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About Lodgit Desk

Lodgit Desk is a reservation and booking software that helps manage any and all
accommodation services. It will make it much easier for you to manage
accommodations in hotels, guest houses, apartments, holiday homes and more. The
time you'll save when using this program can then be dedicated to your guests and
your success. Lodgit Desk's low price makes it especially interesting for smaller
accommodation establishments that simply couldn't afford such a program until now.

Larger accommodation services such as hotels, apartment buildings, holiday parks,
camp grounds, youth hostels etc. really appreciate the ability to adjust everything in
Lodgit Desk. The SQL database allows for them to add as many units and objects as
their computer system will allow*.

The easy to use reservation schedule in Lodgit Desk will let you create bookings,
manage units and guests, create and print invoices and manage special pricing for
the new season without any hassle.

You can also utilise the optional online booking system that will enable you to receive
bookings online through your own website. The Lodgit Online Booking System can
synchronise with your local Lodgit Desk program regularly, so that your guests will
know whether you have any vacancies available and book those right away. In case
there aren't any vacancies for the time frame the guest has selected, there's a
booking calendar that will show when other vacancies are available.

The most important features of Lodgit Desk:
Graphical overview over all the rentable units and objects and their occupancy
(reservation schedule)
Quick search for vacancies by date
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TABLe Of cOnTenTS Up DeScrIpTIOn Of The menU ITemS

compilation of single and group reservations in the reservation schedule
Object management (e.g. several houses and their rooms etc.)
Guest management (single person, companies and groups)
create offers, booking confirmations and invoices
create different prices for certain time frames (e.g. seasonal prices, fair prices
etc.)
Accept and bill deposits
manage extras and services of any kind (incl. different tax rates)
packages for special offers, arrangements etc.
Online booking system with automatic synchronisation (optional)

*This depends on the system of the computer (memory, processor etc.) which you have installed
Lodgit Desk on and the license that was purchased.

 

Release Notes
Latest release notes for 2023

previous release notes:

2022: 2.6.4 to 2.8.9
2021: 2.4.5 to 2.6.3
2020: 2.3.1 to 2.4.4
2019: 2.1.4 to 2.2.4
2018: 1.18.7 to 2.1.3
2017: 1.17.1 to 1.18.6
2016: 1.15.6 to 1.16.4
2015: 1.13.7 to 1.15.5
2014: 1.12.4 to 1.13.6
2013: 1.10.6 to 1.12.3
2012: 1.9 to 1.10.3
2011: 1.8 to 1.8.8

Your first steps with Lodgit Desk.
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General information about lodGit desk up menu file

description of the menu items
Here you'll find a description of the menu items in lodgit desk.

menu file
Create a backup and restore from backup

menu edit
menu bookings
menu administration
menu lists
menu View
menu Windows
menu Help or lodgit desk
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Menu: File

The menu bar item File contains general commands for the program Lodgit Desk.

Software Activation...
This is where you can enter your license information that allows you to use Lodgit
Desk. The demo version of Lodgit Desk is limited to 30 days with a maximum of 30
guests allowed in your guest file.

If you have registered and received a personalised demo license, you can use the
full program for 30 days.
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Use Demo / Work Database
More information can be found under Use the demo or the work database.

Close Window
This will close the currently open window (such as a booking window, NOT the main
window).

Open / Change Database Folder
You have the option of using a different database.

Create / Restore From Backup
This will let you create a backup from your current database.

With the menu item "Restore From Backup" you can replace your currently used
database with a backup file you have previously created.

Synchronise
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DeSCRIpTION OF The MeNU ITeMS Up CReATe A BACkUp AND ReSTORe FROM BACkUp

This allows you to synchronise your Lodgit Desk with the Lodgit Online Modules.

Save Reservation Schedule As Image File
You can save the current reservation schedule the way you see it as an image file on
your computer.

print Reservation Schedule
You can also print the image of your current reservation schedule.

Quit
This will quit the program.
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Menu File up Menu edit

Create a Backup and Restore from Backup

Create backup file
to create a backup file, go to File > Create Backup. this will create a backup file (a
copy) of your currently used database.

the location for the backup file(s) can be defined in the Preferences under Backup.
You can also backup your database automatically!

 

Restore from backup
to replace a broken or lost database file with a backup file from your server, go to
File > Restore From Backup.

this will open a window that lets you select a backup file. Go to the location of your
backup files and select the file that you want to restore.

You will be asked to confirm the process.

if you want to confirm, select Yes. if you want to cancel, click No.
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Create a baCkup and restore from baCkup up menu bookings

menu: edit

in this menu you will find the standard commands you already know from other
programs: Undo, Cut, Copy, Paste, and Delete selected text as well as the search.

search
by clicking on the menu item "search" your cursor will jump to the closest available
search box depending on which window is active.

Example: You can search all your bookings by using the search box at the top of
the booking list in the main window.

preferences (Windows)
if you are using Lodgit desk on Windows, you can find the Preferences here. for
more information about preferences, see the chapter about preferences.
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Menu: Bookings

This is where you can manage your bookings. The menu commands you find here can
also be called up in the context menu by right-clicking on a booking. More information
about the bookings can be found in the chapter about bookings.

New
Create a new booking.

Open Booking
Open the booking that is currently selected in the reservation schedule.

Delete Booking
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This will delete the selected booking. Deleting a booking has to be confirmed before
the process is completed.

Select Overbooking
If you have selected an overbooking in the reservation schedule (two or more
bookings that overlap in their time frame in one and the same unit) you can use this
command to reach a booking that is completely covered by another one and that you
could otherwise not reach.

To do that, select one of the double bookings. Make sure that when you select it, you
are clicking into the overbooked area. Now you can go to "Bookings > Select Double
Booking" and select the booking that you want.

Now you can open the selected booking, drag the booking into a different time frame
or rentable unit to clear the overbooking.
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Duplicate Booking
Duplicate the currently selected booking. This copy will be created directly "above"
the old booking and can then be dragged into a different time frame or rentable unit.
This can help you with regular guests, since duplicating a booking not only duplicates
the guests but also the booked extras.

Create Group Reservation With Main Contact
Combine several bookings (that are selected at the same time) to a group reservation
with a main contact.

You can select several bookings at the same time by holding down the Shift key
whilst selecting them. If the bookings are right next to each other, you can select
them by clicking and dragging the cursor over them. Then, you can go to "Bookings >
Create Group Reservation With Main Contact" and select the contact that you want to
be the main contact for the group reservation. If you have only added a main contact
to one of the bookings, you can only select that one.
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Add To Group Reservation
This will let you add a booking to a currently existing group reservation. Select the
new booking as well as at least one of the bookings in the group reservation that you
want to add the new booking to and then click "Add To Group Reservation".

Remove From Group Reservation
Remove the currently selected booking from the group reservation.
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Select All Bookings In Group
Whenever you have selected one booking of a group reservation, you can use this
command to automatically select all the bookings belonging to the group.

Open Main Booking Of Group
Whenever you have selected one booking of a group reservation, you can use this
command to open the main booking of the group (the booking of the main contact).

Make This Main Booking Of The Group
Whenever you have selected a booking belonging to a group reservation, you can use
this command to make this booking the main booking of the group.

Note:
Learn more about group reservations here.

Change Status To
Change the status of the currently selected booking (e.g. to "checked in").
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MeNu eDIT up MeNu ADMINISTRATION

Create Offer
If a booking has the status "Tentative" or "Offer", you can use this command to
create an offer for this booking. More information on creating offers can be found
here.

Create Confirmation
If a booking has the status "Offer", "Confirmed" or "Online Booking", you can use this
command to create a confirmation (and return confirmation) for this booking. More
information on creating confirmations can be found here.

print Return Confirmation
When you have created a confirmation for a booking and selected the box that says
"print return confirmation", you can use this command to print the return
confirmation (again).

Create Invoice
Whenever a booking has the status "Booked", "Checked In" or "Checked Out", you
can use this command to create an invoice for this booking. More about creating
invoices can be found here.

Open Main Contact
This command will open the guest file of the main contact for the currently selected
booking.
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Menu: Administration

Objects and Rentable Units
This will open the window for objects and rentable units. Here you can add, edit and
delete objects and units. More detailed instructions can be found here.

Guests
This will open the window for the Guest Management. This is where you can add, edit
and delete guests. More information about this can be found here.

Prices
This will open the window for your price administration. here you can add and edit
base-, category- and prices for certain units. A further explanation can be found here.
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Extras and Packages
This will open the window for extras and packages. This is where you can add, edit
and delete extras and packages. More information about this can be found here.

Texts
This will open the window for Text Management. This is where you can edit all printed
texts as well as add and edit several languages or text sets (which can be adjusted to
fit a season or a special event). More information about this can be found here.

Agent Commissions
This will open the window for agents. This is where you can add and delete agents as
well as define how much commission you have to pay them. More information about
this can be found here.

Create Receipt
Here you enter sales and purchases that are independent of bookings. More
information about receipts can be found here.

Cashbook
All cash invoices and receipts for a specified period of time can be found here at a
glance, enabling you to balance the cash register. More information about the cash
book can be found here.

Cashbook Archives
An overview of past cash book balances. Further information can be found here.

Export
Options to export financial data from Lodgit Desk in case of a tax audit.

Correspondence
Here you can find and manage all your offers, confirmations, (correction) invoices,
receipts and other correspondence in one central location. All documents can be
viewed and printed again. If available, you can also quickly open the corresponding
booking for a document and, if possible, change the paid status, invoice recipient and
more, or cancel the invoice.
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MEnU BOOkInGs UP MEnU LIsTs

Financial Reports
Here you will find all invoices of a specified period at a glance. More information on
the financial reports can be found here.

List of Open Invoices
Here you will find all invoices that currently have the status "open" with information
on payment date, delay, dunning level, etc.

Dunning Run
Here you can check all invoices for invoices past due for reminders and create the
corresponding dunning notices.

Birthdays
Guests who are about to have their birthday will be shown with this menu item. This
reminder will come automatically if you have enabled it in the preferences.

Additional Modules
This is where you can download the zip code database and apply for a license for
the Salto Hotel Locking System or the EPOS System. If you have already
purchased a license for either or both of them, you can manage the modules here as
well.

synchronisation an Online Modules
Here you will find the settings for the Lodgit online booking system and the channel
managers.
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Menu: Lists

Country Report
A monthly analysis of your overnight stays. More information on creating reports by
country.

Cleaning List
Here you can create and print a cleaning list.

Guest List
Here you can view a list of your guests over a specified time frame.

Check In List
This will show you a list of all guests that are checking in during a specified time
frame.
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Check Out List
This will show you a list of all guests that are checking out during a specified time
frame.

Vacancy List
This list will show you a list of vacant units during a specified time frame.

Lodging List
Here you can view the revenue for the accommodation services for a specified time
frame.

Extras List
Here you can view the revenue for the extras you are offering in a specified time
frame.

City Tax List
Here you'll find a list of all the accommodation tax you have collected as per your
bookings.

Agent Statistics
This is where you can view the revenue created by bookings that have come in through external
agents.

Occupancy / Performance Indicators
Here you can find information about your occupancy and your RevPar (revenue per
available room).

List of Deposits
Here you will find an overview of the created deposits.

Accounting Export
Here you'll find detailed invoice information that you can then export into a CSV file
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MEnu ADMInISTRATIOn uP MEnu VIEw

for importing the data into your accounting software.
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Menu: View

Here you can find alternative view options.

Today
This will move the reservation schedule so that the current date is in the center.

Go To Date...
This command will open a new window that will offer you options as to which date
you want to "go" to.
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Once again, you can click the button "Today" to go to the current date. You can also
select a date from the calendar on the left and then go to either that day, the
calendar week or the month. If you want to go to a specific date, the reservation
schedule will move so that the date is in the center. If you want to go to a time
frame, the first day of this time frame will be shown at the far left of the reservation
schedule.

Previous Month
The reservation schedule will go to the month before the currently shown one. If the
currently shown date is February 2018, this command will show January 2018.

Previous Year
The reservation schedule will go to the year before the currently shown one. If the
currently shown date is February 2018, this command will show February 2017.

Next Month
The reservation schedule will go to the month after the currently shown one. If the
currently shown date is February 2018, this command will show March 2018.

Next Year
The reservation schedule will go to the year before the currently shown one. If the
currently shown date is February 2018, this command will show February 2019.

Columns
You can decide which columns you want to show next to the rentable units in the
reservation schedule:

Number of beds (min/max)
Needs Cleaning
Smoking
Synchronise

If there is a checkmark next to the category it means that this category is shown. If
not, it is hidden.
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MeNu LIsTs uP MeNu WINDOWs

sidebar
The sidebar to the left of the reservation schedule can be shown or hidden. When you
first start the program, the default setting is for the sidebar to be shown.

Booking List
The booking list at the bottom of the reservation schedule can be shown or hidden.
When you first start the program, the default setting is for the booking list to be
shown.
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Menu View up Menu Help or lodgit desk

Menu: window

this menu will let you manage your currently open windows in lodgit desk.

Bring All windows to Front
this will bring all currently open windows to the front.

Bring All Booking windows to Front
this will bring all currently open booking windows to the front.

reset window preferences
this will reset all window preferences, such as size and position, to the default
settings. For example, you can use this to make sure that you can view all windows
when you have switched from using two screens to only one.

Close All open Booking windows
this will close all currently open booking windows.

Note:
Every open window will be listed in this menu so that it will be easy for you to
select the one you want.
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Menu: Help or Lodgit Desk

This menu contains the Lodgit Help. If you are using the software on a Windows
Computer, you will find all these items under Help; if you are using an Apple Mac,
you will find some of these items under Lodgit Desk and some under the menu
Help.

Help (Windows)
Lodgit Desk Help
This will open the help file for Lodgit Desk.

About Lodgit Desk
Information about the program such as version and license information.

Example: About Lodgit Desk
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Visit Lodgit Desk Online...
This is a link to the Lodgit Desk website which will be opened in your default browser.

Release Notes
By clicking on this menu item you will find release notes and information about
changes and bug fixes in newer program versions.

Check For Update
Lodgit Desk will check for an update. If a newer version of Lodgit Desk exists it will be
downloaded and installed.

Diagnostics
This will let you create compressed data of the system information to send it to the
Support Team.        

Create ticket...
You can directly send a support ticket from within Lodgit Desk:
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Menu WInDoWS up ReSeRvATIon SCHeDuLe

use your username and password for your account on www.lodgit.com to sign in; if
you're an unregistered user, please enter an email address.

If necessary, attach the error log, system information and preferences file to your
support ticket and hit "Submit".

Lodgit Desk and Help (Mac oS X)
If you're using Lodgit Desk on a computer with Mac oS X, the menu items above are
in two menus.

The Lodgit Desk Help can be found in the last menu bar item "Help".

All other commands are located in the first menu bar item "Lodgit Desk". under
"Lodgit Desk" you can also find the Quit Lodgit Desk command and the
Preferences. More information about the preferences you can find in the respective
chapter.
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Menu Help or lodgit desk up select deMo or work database

reservation schedule
in this chapter you find everything about lodgit desk's reservation schedule.

select demo or work database
navigate in the calendar
sliders, warnings and symbols
"select", "draw" and "split"
sidebar
search for vacancies
View vacancies
current guests
booking list
overbookings
change title of a booking in the reservation schedule

Manual of the Lodgit Desk - Hotel Software

Page 36/726



ReseRvation schedule up navigate in the calendaR

use the demo or the work database

use the demo database
When you open lodgit desk for the first time, the demo database will be loaded.

this demo database can help you to try out all features of lodgit desk.
the database consists of dummy guests and bookings that you can use to get to
know the program. You won't have to be afraid of altering or maybe even losing
important guest data.

if you want to select the demo database while you're using the work database, simply
go to the left side of the reservation schedule click on the arrow beside "work
database" (above the unit names) and a drop down menu will open. From there, you
can select the demo database.

all changes made to the demo database will stay in the demo database and not affect
your work database.

use the work database
the work database is the one that you will work with every day. here, you'll use the
real data for your hotel.

if you want to select the work database while you're using the demo database, simply
go to the left side of the reservation schedule click on the arrow beside "demo
database" (above the unit names) and a drop down menu will open. From there, you
can select the work database.
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Navigate the calendar

Show current date
To show the current date in the reservation schedule go to View > Today, double-
click on the calendar bar in the reservation schedule, use the keyboard
shortcut CTRL+T (Windows) or CMD+T (Mac) or click on the "Today" button on
the right below the reservation schedule. The current date will be marked purple (by
default) in the reservation schedule.

Go to date...
To show a certain date in the reservation schedule, go to View > Go To Date or use
the keyboard shortcut CTRL+G(Windows) or CMD+G (Macintosh). This will open
the window "Go to...".

Here you can pick a date from the calendar and then decide what to do by clicking on
one of the following buttons:

Go To Date: updates the view of the reservation schedule to the selected date

Go To Calendar Week: shows the reservation schedule beginning with the first day
of the week

Go To Month: shows the reservation schedule beginning with the first day of the
month

 

Jump from month to month in a year
In the reservation schedule, you can jump from month to month in any year by
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SelecT deMo or Work daTabaSe Up SlIderS, WarNINGS aNd SyMbolS

clicking down on the calendar bar and dragging it from side to side. To speed up that
process, press and hold the CTRL key. When you let go, the process will be stopped.

Alternative:
You can also use the buttons at the bottom of the reservation schedule, or use the
following keyboard shortcuts:
Button: or Ctrl (CMD)+right arrow – next month
Button: or Ctrl (CMD)+Shift+right arrow – next year
Button: or Ctrl (CMD)+left arrow – previous month
Button: or Ctrl (CMD)+Shift+left arrow – previous year
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Sliders, warnings and symbols

Sliders
The scaling of the reservation schedule can be defined by using the sliders 

 at the bottom and the right.

Example:
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Warnings
Assign Booking
If you use the additional module Online Systems or Channel Manager, an online
booking may have been transferred to your local Lodgit Desk but could not be
assigned to a rental unit. This can happen, for example, if a room is always available
in a room category booked by the guest, but a room change would be necessary.

You will then see the following note in the lower right corner of your reservation
schedule:

Manual of the Lodgit Desk - Hotel Software

Page 41/726



What do you have to do?

Please look in the booking list and filter there for >bookings without rentable unit.

 

Database malformed
If your database is malformed for any reason, you will see the following message in
the lower right-hand corner of the reservation schedule:

What do you have to do?

Despite the problem you may still be able to use the database, so you can open, use
and close Lodgit Desk as usual. Nevertheless, we strongly recommend that you
immediately import an up-to-date backup. Please start with the latest backup. If the
warning continues to appear after it has been imported, import the previously created
(older) backup one by one until the warning no longer appears.

Show and hide symbols for units
Symbols

2/3 Number of beds (min/max)
This unit needs to be cleaned.

Smoking is allowed in this unit.
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NavIgaTe IN The CaLeNDar UP "SeLeCT", "DraW" aND "SPLIT"

This unit can be synchronised with Lodgit Online Modules.

To show or hide those symbols, go to View > Columns and select the columns you
want to show or deselect the ones you want to hide.

 

Alternative:
You can also click on the arrow next to "Units" which will open a drop down menu
where you can do the same.

Change status of the symbols
You can also change the status of some of the symbols. That means for example that
when a symbols says that a unit needs to be cleaned, you can change the status to
"has been cleaned". right-click on the symbol and the context menu will open. From
there, you can then decide how to change the status.
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SliderS, WarningS and SymbolS Up Sidebar

"Select", "draw" and "Split"
When using the reservation schedule in lodgit desk, you have 3 main tools that will
be able to help you with the main tasks:

Tool "Select":

move bookings
lengthen or shorten bookings
select several bookings at the same time (group reservations)

Tool "Draw":

create a new booking

Tool "Split":

split current bookings with checked in guests so that they can move
into another unit

Note:
You can switch between all three tools by hitting the space bar!
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Sidebar
The sidebar gives you important information that you can use along with the
reservation schedule.

Showing only certain objects or unit categories
a. Object List
If you uncheck an object in this list, it will be hidden in the reservation schedule.
Quickly showing or hiding objects can be done by checking or unchecking "All
Objects".

b. Unit List
If you uncheck a unit category in the list, all units of this category will be hidden in
the reservation schedule. Quickly showing or hiding all categories can be done by
checking or unchecking "All Categories". 
The right column "Available" shows you the number of vacant units in the time frame
selected in the upper right corner of the reservation schedule.

c. Current Guests
This will show you lists of all currently checked in guests, guests that are due to
check in today and guests that are due to check out today.

Occupancy Rate
In the upper left area, next to the object list, you can find the occupancy rate of each
object for the time frame selected above the reservation schedule.

Note:
You can turn this automatic display off in the Preferences. This can be a good idea
if you don't need that information and are having problems with a slow-running
program.

Show or hide sidebar
In order to hide the sidebar, go to View > Hide Sidebar, or click and drag the left
border of the reservation schedule to the far left side of the screen.
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If you want to show the sidebar, go to View > Show Sidebar, or click and drag the
left side of the reservation schedule until you are satisfied with the width of the
sidebar.

Enlarge / shrink sidebar
To enlarge or shrink the sidebar, you can click and drag its borders to the left/right or
up/down, until you are satisfied with the results.

Enlarge / shrink list of rentable units
To enlarge or shrink the list of all rentable units, simply click and drag the right
border of the list until you are satisfied with the result.
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Sidebar Up View VacancieS

Search for vacancies
The reservation schedule can also help you find vacancies in a specified time frame.

in the upper right corner of the reservation schedule you can enter the arrival and
departure date. press the search button or hit enter to confirm the dates.

This will then search for vacancies in the time frame you have entered.

if you only want to view the units that are vacant during that time frame, you can
press the button "refine Search" in the sidebar that shows all categories. when you
press the button again, the filter will be deactivated and all units will be shown again.

Note:
After you have started the search, you can check and uncheck the boxes next to
certain unit categories in the sidebar under all categories to filter the search.

To quit viewing only vacant units, simply click into the reservation schedule.
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Search for vacancieS Up cUrrent gUeStS

view vacancies
aside from the object list and current guests, the sidebar shows you a list with vacant
unit types:

the list depends on the time frame defined at the top right corner of the reservation
schedule and is adjusted automatically when the time frame is changed.

 

Note:
You can turn this automatic display off in the Preferences. This can be a good idea
if you don't need that information and are having problems with a slow-running
program.

 

it is also refined depending on which objects you have selected and deselected. a
deselected object's units will not be counted towards "available".
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current guests
at the bottom of the sidebar you'll find the "current guests". there you'll find all
guests that are currently checked in, will check in today or will check out today. this
will list all guests, main contacts as well as companions.

if a main contact will be displayed multiple times for multiple bookings and/or if the
main contact is not a guest can be specified in the preferences.

You can sort this list by its columns (ascending and descending) by clicking on the
column headers.

pressing the button Arrival Today will show you which guests are due to check in
today, pressing the button Departure Today will show you which guests are due to
check out today.

Note:
Guests that are overdue will be marked in red in the Arrival Today area.

Double-clicking on a guest will open the booking window, which allows you to
create an invoice quickly.

if there is a note for a guest that appears in this list, the  symbol will appear next
to their name. Double-clicking on the symbol will take you to the guest notes.

guests who are regulars will have the  icon next to their name.
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Booking List
The booking list shows all bookings from the reservation schedule. You can sort
the list by its columns.

Note:
After you've made changes in the schedule you might have to update the list by
clicking on the update button: 

By double-clicking on a row you can open the booking window. You can also
open the booking window by using the context menu.

By clicking the arrow symbol in the status column you can quickly go to a
certain booking in the reservation schedule. The booking will be selected (shown
with a bold black border around it) and the reservation schedule will adjust itself.

In the upper right corner of the booking list you'll find a search form that allows you
to search through all the booking data. The search also extends to the guest
information linked to the bookings.
If you want to print this list, press the print button: .

Note:
Reservation numbers are given automatically to bookings that come from the
online booking system. Bookings that have been made in Lodgit Desk itself cannot
be given a reservation number.

Preset selections for your most important tasks
There is a selection menu that allows you to filter the booking list:

All Online Bookings:
All bookings that were received via online synchronisation are shown. The submenu
offers you the possibility to differentiate between online bookings received from the
Lodgit online system or the channel manager.

New Online Bookings:
Only the online bookings that were synchronised with the last synchronisation are
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CurrenT guesTs up OverBOOkIngs

being shown. A submenu also offers you the possibility to show only online bookings
received through the Lodgit online system or the channel-manager.

Bookings without rentable unit:
This will list all online bookings that could not be directly added to a unit (e.g.
because no single unit was vacant for the entire time frame). You can open the
booking by double-clicking on the list entry and using the rentable unit drop down in
the booking window to move the booking into the reservation schedule.

Offers - expired:
The booking list will only show bookings that have expired offers attached to them.
Whenever a booking receives the status "confirmed" or higher, it will be no longer
shown in the list (you may have to update the list).

Return Confirmations - expired:
This will only show bookings that were expecting a return confirmation but they are
now expired. Whenever a booking is set to the status "confirmed" or higher it will no
longer be shown in that list. You may have to update the list to see the changes.

Deposits - not yet billed:
This will only show bookings that have not yet billed a deposit.

Deposits - not yet received:
The booking list will only show bookings with deposit invoices that have not been set
to "paid" yet.

Services - not yet billed:
This option will only show bookings that still have un-billed items. When the booking
does not have any un-billed items anymore, it won't be shown in the list any longer.
You might have to update the list to see the changes.

Invoices - not yet paid
This will show all bookings that are still unpaid. Once the invoice is marked as paid,
the booking will no longer be shown in the list. You may have to update the list to see
the changes.

Invoices - term of payment exceeded:
This will show all bookings that are unpaid after the due date has passed.

Double Bookings:
This will only show current over-bookings. Those are bookings in the present or future
that are booked in the same unit with overlapping time frames.

In addition to that, you can also filter the list to only show a certain term, e.g.
"Today" or "next Year". using this filter will only display bookings whose booking
time frame fulfils the criteria.
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Overbookings
The reservation schedule allows you to create several bookings that overlap and
therefor cause a double booking (or overbooking). Wenn that happens, the two
colours of the bookings will create a mixed color during the time of the overbooking.

To quickly view all double bookings in the reservation schedule, you can use the
booking list below it. If you can't see the booking list, go to View > Show Booking
List.

1. Select the filter option "Double Bookings" from the drop down menu in the booking
list.

2. Press the arrow next to the status entry to view the booking in the reservation
schedule.

3. Drag or alter the booking in the reservation schedule to resolve the double booking
(you can also open the booking by double clicking on it and then change the time
frame from there).

The visibility of double bookings depends heavily on the transparency of the
bookings themselves. You can adjust those transparency settings under Preferences
> Reservation Schedule > Colours. The best visibility of double bookings is achieved
when using a transparency of about 40% (you can easily adjust that by pressing the
reset button).
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Change title of a booking in the
reservation schedule
With Lodgit Desk you can decide, what should be displayed on bookings in the
reservation schedule. You can either display the name of the main contact, those of
the arriving guests or a specified texts.

To edit the label of a booking do the following:

1. Select the booking you want to edit in the reservation schedule und double-click on
it. This will open the booking window.

2. In the booking window, go to the list item Label.

3. Now you can select whether to show the name of the main contact, the names
of all arriving guests, a specific text (e.g. Wedding Party) or a combination of
all three. You can also decide whether or not you want to display the number of
guests.

4. You can also assign a previously created tag to the booking. The tag will be
displayed as a coloured bar in the booking:
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5. If the booking belongs to a group reservation, you can press the button Use for
all group members in order to use this new label for all the bookings within this
group reservation.
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Change title of a booking in the reservation sChedule up
edit funCtions of the reservation sChedule

edit the preferences
here you find the description of these lodgit desk preferences: 

edit functions of the reservation schedule
edit booking defaults for the reservation schedule
Create and manage labels

evaluate labels
preferences for tax rates

QuickCorrect: edit tax rates in existing bookings
City or accommodation tax
payment Methods
Currency
numberings for invoices, offers and confirmations
guest preferences
emails
print options
preferences for letter layout
sender address
define country address formats
return confirmation
deposit options
invoicing options
Create database backup
Check for updates
settings for proxy server
accounting export options
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Edit functions of the reservation schedule
In the Preferences under Reservation Schedule > Colours, you can edit the
colours for the reservation schedule and all booking status.

To edit the colours, double-click on the color field. This will open a window for color
definition.

Select a color and then press OK.

To reset the standard colours (and transparency value), press Reset.

Further options
In the >Options tab you will find setting options for the sidebar, the guest list and the
alignment of the reservation schedule.

Sidebar
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Here you can also set which guests are displayed in the guest lists in the sidebar.

Turning off these functions can increase the speed of Lodgit Desk. If your
software runs slowly and you don't need these features, it can be a good idea to
turn them off.

Alignment

Here you can set whether the date you are looking for or "Today" is displayed in the
middle or on the left. If you choose the "Links" option, please enter the number of
days to the left in the field on the right.

Functions of the booking statuses
Each booking status in Lodgit Desk allows for certain functions to be carried out or
not. Some statuses, e.g. Checked Out, will prevent for the booking to be moved by
default (see details about booking statuses here). In the Preferences you can block
some features for other booking statuses as well:
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If the box for a function is checked, it can be carried out for the corresponding status.
remove the checkmark, if you want to disallow moving, lengthening/shortening
and/or deleting bookings in that status.

Hint:
We recommend blocking certain functions for booking statuses if you're afraid that
you or your staff may accidentally change a booking through clicking and dragging.
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Edit booking defaults for the reservation
schedule
Go to Preferences > Bookings to define the default booking label as well as the
status for duplicated bookings.

Display > Booking labels
You can decide what the default label for new bookings should be:

You have the option to show the name of the main contact, the names of the arriving
guests or a certain text as booking label. The specified texts can be added to a
booking by adding them in the booking window under "Label". Additionally, you can
decide if you want to show the number of guests in the booking.

Display > Tags
Lodgit Desk allows you to create colour tags that you can use to mark certain
bookings in the reservation schedule:
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Click on the  symbol to create a new tag. Select a tag and press  to delete it.
Double-click on a colour field to adjust the colour to your liking.

You can add a tag to a booking within the booking window.

Options > Saving unsaved changes
Changes you make to a booking in the booking window will be saved automatically on
some occasions.

If you do not want this to happen but prefer having the possibility to confirm or
discard those changes in an additional window, please untick the respective boxes.

Options > Overbookings - Marker in booking window
If bookings in the same rentable unit overlap a marker "overbooking" will be shown in
the respective booking windows. Here you can exclude some booking status from
rendering a booking an overbooking by unticking the box for the status. E.g. if you
untick "Tentative" a tentative booking overlapping any other booking will no longer
produce "overbooking" message.
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Editing > Edit
Generally most bookings can be freely changed and moved around in the reservation
schedule of Lodgit Desk - e.g. moved to a different rentable unit or to a different
timeframe. They can by default also be shortened or extended via drag and drop and
of course deleted.

While this is always possible for bookings with the "Tentative" status you can disable
or limit these possibilities for other status.

If you for example untick all boxes (in the move, resize and delete column) of the
"Booked" row you will no longer be able to move, extend or shorten and delete
bookings having the "Booked" status.

If you do have to make such changes to a "Booked" booking you will have to change
it's status to one that allows the respective changes (e.g. "Tentative")

Editing > Status of duplicated bookings
Here, you can also decide which status any duplicated booking will receive by default:
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Important:
Bookings with the status "Tentative" will reload the data from the Price and/or
Object Management whenever you make changes to the booking dates, main
contact or rentable unit. If you often customise the prices based on your
customers, select a different default status here (or your customised prices will be
lost as soon as you move the booking around).

Editing > Splitting bookings
When splitting a booking, Accommodation costs, extra items and accommodation
taxes will be split up according to the new timeframes. This can happen in two
different ways:

Standard Mode: Accommodation costs using the price units "flat fee", "per year" or
"per month" will be set to 0 in the separated part of the booking. All extra items
remain with the first booking part if the price units "per week", "per month" and "per
year" were used. The accommodation tax will not be transferred to the second
booking part when using the price units "per person" or "per stay".
This setting can lead to a decreased price of the entire booking.

Special Mode: Accommodation costs, acc. taxes and extra items will be split
according to the new timeframes and will always be transferred to the second
booking.
This setting can lead to an increased price of the entire booking.

Price/Discount > Settings for prices in price
management
If a booking goes across multiple pricing timeframes (i.e. if multiple prices from price
management are applicable) the entire booking timeframe will by default be split and
the respective prices will be applied.

Example: The base price of a rentable unit is 50€/night. In price management you
also defined the timeframe between Oct 5 until Nov 5 to cost 60€/night instead.

A booking from the 1st until the 10th October would usually be split up - the first
nights costing 50€  and the last nights after the 5th Oct will cost 60€. So all prices
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will be applied as they were defined.

If you tick this box ("Price on check in day is valid for the entire booking duration")
every night of the aforementioned booking will cost 50€. So the price of the first night
will be applied to the entire booking duration.

Booking discount > Adding/Changing the main
contact
If you change the main contact of a booking (of if you change the guest discount of
the current main contact and add it to the booking again) Lodgit Desk by default only
checks the guest discount again for bookings in the "Tentative" status and alters the
booking discount if necessary.

If you would like this to happen for bookings with other status as well please tick the
respective boxes.

Booking discount > Changing group membership
Here you can specify which guest discount should be used by Lodgit Desk when a
single booking is added to or removed again from a group booking. This can be
specified individually for each booking status.

If you add a single booking to a group Lodgit Desk can...

not change the single booking's discount at all (Don't change)
make the single booking inherit the discount of the main contact of the group
booking (Main contact)
make the single booking inherit the booking discount of the main booking of
the group (Main booking)

If you remove a booking from a group Lodgit Desk can...

not change the single booking's discount at all (Don't change)
re-load the guest discount of the original main contact (Main contact)
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Create and manage labels
In Lodgit Desk you have the possibility to create general labels with which you can
repeatedly mark each booking. Also, you can add individual labels to individual
entries to mark a specific entry.

Create general labels
With Lodgit Desk, you can create labels (tags) to make booking-specific information
visually quick to grasp in the booking plan (e.g. by the label "Late Check-in"). You
can also assign multiple labels to one booking.

You can create a new label by clicking on the plus symbol. Select a label in the list
and click on minus to delete it. Double-click on the color field to adjust the label color.

You can add the labels to a booking later in the booking window.
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Create individual labels
You create individual labels directly in the booking window under General > Label.
Click on the plus symbol and choose custom tag.
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Add a label and select a color by clicking in the color field. Then confirm with OK.

Add labels to a booking
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The newly created label now appears in the list. When you press Save, the changes
also become active and visible in the booking plan.

You can add more general labels or create more individual ones using the plus button.
The minus button is used to remove labels from a booking. please always confirm all
actions with Save.

One or more labels can also be attached to group bookings.

Manual of the Lodgit Desk - Hotel Software

Page 71/726



Create and manage labels Up preferenCes for tax rates

evaluate labels
Under Lists > Vacancy List you get an overview of used labels in the field "labels".
You can filter by period, object and booking status. this evaluation can be saved as
pdf or exported as csv. file.
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EvaluatE labEls up QuickcorrEct: Edit tax ratEs in Existing bookings

preferences for tax rates
go to the item Tax in the Preferences.

You can add new tax rates by clicking on the plus symbol.

You can make on of these tax rates the default rate using the checkbox on the far
right.

double-click on the tax rate to edit its information.

click on the minus symbol next to a tax rate to delete it.

You cannot delete a tax rate that is still being used in rentable units or extras.

QuickCorrect
if you have to change the tax rates of already existing bookings because of a tax
reform, you can use the Quickcorrect feature of lodgit desk by pressing the button
change tax rate....
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QuickCorrect: edit tax rates in existing
bookings
Lodgit Desk can help you to easily change the tax rate of your lodging services in all
rentable units, open bookings or even added extras to a different rate (e.g. change it
from the full to the reduced tax rate).

1. Open the program preferences for Lodgit Desk.
2. Go to "Tax" and make sure that the new tax rate already exists. If it doesn't,

you can create it by clicking the plus symbol.

3. Press the button "Change tax rate...". This will open the new window "Change Tax
Rates".

 

Change the tax rate in the object preferences of all existing
rentable units automatically

1. Go to "Rentable Units" in the window "Change tax Rates".
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2. Select the tax rate that you want to use in the future, make sure that all objects
you want to change the rate in are selected and then press the button "Change".

All future bookings that you will create in Lodgit Desk will be using the new tax rate
automatically.

 

Change tax rate in lodging services for all open bookings
1. Go to "Accommodations" in the window "Change Tax Rates".
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2. Select the new tax rate, enter the starting date for using the new rate (e.g.
30.06.2020) and make sure that all objects that you want to change the rates in are
selected. Then, press the button "Change".

Change tax rates in extras already added to bookings
Changing the tax rates for extras that have already been added to bookings and
packages has been integrated into the extras management.

Go to: Update extras in existing bookings
Go to: Update extras in existing packages

Note: 
Catering services such as breakfast, half-board etc. can be added as extras and still
use the full tax rate.

Tip: 
With Lodgit Desk, you also have the option to link an extra to a rentable unit, so
that it is automatically added to each booking in said unit.
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City / Accommodation Tax
Some cities and communities charge a special city/accommodation tax that is due for
each tourist. Lodgit Desk offers a general setting for those.

Go to Preferences (Edit > Preferences on a Windows and Lodgit Desk > Preferences
on a Mac) and then go to the tab Tax.

First, you'll have to activate the function by checking the box at the top. Then, you
can set up the tax for your property:

1. Select the amount of the tax. You can choose from a percentage amount from
the gross or net accommodation price or a set amount per person, day,
night or person/night or person/day.

2. Select the method for calculating the accommodation tax. Please therefore use the
examples for the correct calculation published by your municipal administration.
You can choose between the following methods:

Added to the lodging rate
The percentage of the accommodation tax is calculated from the lodging rate. It is
added to the end price of the lodging rate.

Included in the lodging rate
The accommodation tax is already included in the lodging rate, its percentage
amount is discounted from the lodging rate. As the end price for the lodging rate
already includes tax accommodation it remains the same.

Deducted from the lodging rate
The percentage of the accommodation tax is calculated from the lodging rate and
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then deducted. The end-price for the lodging rate and accommodation tax remains
the same.

3. If the accommodation tax has some sort of VAT or Sales Tax itself, you can also
define this here.

4. Finally, you can decide where the tax should be listed on offers, confirmations and
invoices: beneath the lodging rate it belongs to, underneath the last invoice
item, at the end of the invoice or just as an explanatory note.

5. If you want to use the Financial Export, you have to make a note of the correct
account here.

If you manage more than one object and they have a different city/accommodation
tax, you can also set up several taxes.

You can add the tax manually or automatically to each new booking in a unit.
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Preferences for payment terms and
methods
In the Preferences under Payment Methods you can define the payment terms for
each payment method and choose, which payment method is used the most often
and will be added to newly created invoices by default.

Tip:
If you often have different payment methods for your invoices, there's the option of
choosing None as the default payment method. For new invoices, you then have to
always manually select the payment method.

Manage payment methods
In the table below the default payment method menu, you can see all payment
methods available in Lodgit Desk:

With a click on the "time for payment" field, you can edit the default payment
term for each method.

You can also deactivate payment methods you don't want to use anymore, so they
won't clog up the select list in the invoice window.

The plus button in the last table row allows you to add your own custom payment
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methods. You can use this to differentiate between different cards you accept, for
example. now you can define further settings for your custom payment methods:

Add the account numbers for the accounting export. See settings
Important: Default for a new payment method is "0".
edit the payment texts in the Text Management.
Important: Default is the text of the selected "Type".

You can delete a custom payment method by pressing the minus button.

Once a payment method was used for an invoice, it cannot be deleted. But
you can block it from further use by unchecking the "Active" box.

Any changes you make to the name or type of payment methods that have already
been used will be saved in the GoBD journal. 
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Preferences for currency
To select the default currency that will be used in all offers, confirmations, invoices
and in the Price Administration, go to the Preferences and then to Currency.

First you'll select your default currency. This is the currency in which you enter all
the prices and create the invoices.

You can also add alternative currencies with their exchange rate. You can use this
to optionally display the end total of an invoice in an alternate currency within the
invoice texts.

You can also decide how you want to display the currency on documents: using the
currency symbol, the currency abbreviation oder a customised symbol.

 

If you change the currency while actively using Lodgit Desk, only the currency
symbol will be switched. The amounts will not be converted! Already existing
offers, confirmations and invoices will keep the old currency symbol.
You cannot change the currency if there are still unsaved entries in the
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cashbook. before you can change the currency, you will have to create a
cashbook balance with the end total of "0" (you can use the "Withdrawal"
option, for example).
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Numbering for invoices, offers and
confirmations
You can add different numberings for offers, confirmations and invoices in the
Preferences under Numbering. If need be, you can add a numbering to an object
in the Object Management!

If you have several objects (e.g. one hotel, one guesthouse and several holiday
homes), you can add a different numbering for each object.

The numbering for invoices can be set right on the first page. 

In order to modify the numbering of offers and confirmations, simply click on
"Others" 
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To edit the format of the offer, confirmation and invoice numbering, you have several
placeholders at your disposal:

yy - year (two digits)
YY - year (four digits)
# - placeholder for numbers

You can use any other character as a separator.

Ex.:
YY - ####### - 2005 - 0021501
#######/yy - 0021501/05

When you create a new piece of correspondence, the number will automatically be
counted upwards. If you want to start over every year, you can manually edit the
number on Jan 1st by double clicking on it and resetting it to 0.

Note:
As a new Lodgit Desk user you can, of course, keep your old numbering system.
Since you can also edit the last number freely (double-click on the number to edit
it), you can also start using Lodgit Desk in the middle of a year without having to
worry about your invoice/confirmation/offer numbers.
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Guest Preferences

Birthday reminders
In Preferences, under Guest Preferences, you can decide whether and when you
want to be reminded of guests' birthdays.

If you have activated the feature Pop up birthday reminders automatically, you
have four options for the reminder:

on the birthday
a day before
two days before
three days before

You can also limit birthday reminders to guests whose bookings are fairly recent and
ignore those whose bookings are too far in the past. Or just limit it to guests
currently checked in. 
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If you go to Administration > Birthdays, you can also manually ask for the
birthday reminder.

This is what a birthday reminder looks like:

Set preferences for regulars
In the Preferences under Guest Preferences you can decide after how many
bookings a guest is considered to be a regular.

To edit the number of bookings required, click into the field to change the number.

If you want to make a guest a regular, you can edit the number of bookings in the
guest profile of the guest in the Guest Management. This number will be used and
added to by Lodgit Desk in case of new bookings, no matter whether you have
altered the number or not.

Guests who are regulars will be shown with the  symbol in the current guest list.

Tip: If you don't want to use the regular guest feature, you can simply edit the
required number of bookings to an unachievable amount (e.g. 1000)

Guest defaults
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This will let you define the default country and the default language that will be added
when you create a new guest profile. 

You can also specify whether the approval to transfer data to the valuation manager
should automatically be considered granted.
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Emails
In the Preferences under Email you can decide, whether you want to send emails
created in Lodgit Desk with your usual email program or send them directly via Lodgit
Desk.

Using your standard email program
The default setting is for you to use your standard email program.

Depending on which standard email program you're using, it could be helpful to edit
the settings for this option. If your standard program is Mozilla "Thunderbird", for
example, you should always use the "UTF-8" encoding.

Note for Windows users: 
The default email program that comes with your Windows operating system does
not have the MAPI interface necessary for communicating with Lodgit Desk.
To ensure that your email program can properly receive the emails from Lodgit
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Desk, please check "Support unlimited text lengths".

Settings for unlimited text lengths under Windows
1) Under Windows you define whether the MAPI interface should be used for text
transfer between Lodgit Desk and your standard e-mail program.

Option 1) If the checkbox is not activated, mails are sent via the MailTo protocol. The
character length is limited when transferring to the mail program and the additional
transfer of pdf files as mail attachments is not possible.

Option 2) To avoid the text length limitation and to transfer attachments such as pdf
files to the e-mail program, activate the MAPI interface by ticking the checkbox.

2) Then specify in the drop-down list how the e-mail program dialog box is to be
opened.

Option 1) "Standard (modal, always in foreground)": The e-mail dialog window will
always be in the foreground and the program windows of Lodgit Desk will be blocked.

Option 2) "Nicht-modales Dialogfenster": With this option the e-mail dialog box can
be moved to the background so that you can continue working in Lodgit Desk without
first closing the e-mail dialog box or sending the e-mail.

Please note: Option 2 is not suitable for using Lodgit Desk on Windows with the
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default e-mail program Outlook 2013.

Settings for macOS
When using Lodgit Desk on a Macintosh computer, you will have to enter additional
information about your default email program and the sender address:

Specifics under macOS Mojave and Apple Mail
When you send an email with a PDF attachment from Lodgit Desk via Apple Mail
under macOS Mojave for the first time, a dialog window for access permissions is
displayed:
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You need to agree to this with "Ok".

 

Please note: The dialog appears only once. If the permission has not been given
via the dialog box, it has to be set up manually.

 

Setting up permissions manually under macOS Mojave
1) Open the System Preferences > Privacy & Security > tab "Privacy". Select
"Automation" from the menu bar on the left.

2) Under the program item "Lodgit Desk.app" you will find the linked application
"Mail.app". A checkmark must be set here.
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Sending emails via SMTP server
If you want to use the option to send your emails directly via Lodgit Desk, check the
box that says Use SMTP server and enter the required data.
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Press the Test button to send a dummy email to the account you have entered.
Should the information you have entered be incorrect, an error message will appear.

Note for Windows users: The Windows Firewall blocks the necessary ports by
default if no email program was previously configured.

Options
Under "Options" you'll find more settings as to what is automatically put into the
email body when sending emails via Lodgit Desk:
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Here you can decide whether you want to show the date as well as sender's and/or
recipient's address when creating new emails.

 

Signature
Here you can set a signature for your emails. Please note that these settings are
NOT object specific!
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Print and PDF Options
In the Preferences (Lodgit Desk > Settings...) under Print/PDF you can define the
basic settings for printing.

You can define here, how large the site margins will be as well as what font and which
font size to use.
By default, the left margin is slightly wider than the right margin.
For the second page, you can optionally specify an additional distance between the
header and the content.
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PDF documents
Here you can specify the default folder in which PDF files created with Lodgit Desk
should be saved on your computer. You can also choose the text encoding which will
be used. Depending on your choice of font this may need to be changed.

For OpenTypeFonts select the text coding "cpUnicode". For standard fonts, please
use "UTF-8" by default.

EPOS / receipt printer
To set up the receipt printer, enter its IP address and port. For Epson printers, this is
8009 by default. After entering the data, click on "Test connection". If the data was
entered correctly and a connection can be established, a confirmation message is
displayed. Otherwise, an error message appears and the data must be checked.

Currently, only Epson printers with a roll width of 80 mm are supported.
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TSE signature (for invoices in Germany)
Specify here whether you want only the Qr code of the German TSE fiscalisation
signature to be printed on invoices or the complete signature including the text part.
You can also set the desired size of the Qr code.

Printing only a small Qr code is the most inconspicuous way to place the TSE
signature on your invoice.
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Preferences for letter layout
In the Preferences under Letter Layout you can select what kind of stationary you
will use:

blank paper
pre-printed stationary

If you're using pre-printed stationary for all of your correspondence, please enter
the height of the footer and header in millimetres.

Blank paper
For using blank paper when printing correspondence, select:

Now you can design your header (as text or with an image).

Create letterhead with an image

To add your company's logo into the letterhead, click the magnifying glass and
select the file that is your logo. Your logo will show below the field for you to preview.
You also have the option to align your logo on the left side, right side or the center of
your paper.
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If you want your logo to be printed on all pages, check the box that says so.

The image has a maximum dimension of 1400 x 2000px. You may scale it to
adjust the size it is printed as. Lodgit Desk prints at 72dpi.

 

Create letterhead as text

You can also create your letterhead using the text formatting menu. You can change
the font size, family, style and colour of the text to create a logo of your choosing.
You can align the text (left, right, center) by using the tab-key.
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You can also choose if you want to print this letterhead on all pages (default settings
only print it on the first page) and if you want to dismiss the header height limit.

Note:
Using the header height limit helps make sure that the recipient's address is placed
perfectly for the use of window envelopes. You should only dismiss it if you don't
use window envelopes.

If you want to print your return address as well and are using window envelopes,
check the box that allows this.

Design letter footer
1. If you want to change the footer of your letters, click Footer and enter the data.
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2. Edit the font size and family like you would in any other text editing program.

3. If you want to edit the font colour, click on the colour button. This will open a
new window where you can select the colour and then press OK.

4. After you have finished your settings for the letter, you can preview them by
pressing the button Preview Layout.

 

Settings for address field
If you want to change the setting for the address field, go to the tab Address Field.
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Here, you can decide whether the address field is to be printed on the left or the right
side of the page, if there should be any additional space between the page margin
and the address field, how wide the address field is and if there is to be additional
blank lines between the field and the letter content.
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Settings for the sender address
In the Preferences under Return Address, you can specify which return address
will appear in the window of the envelope.

Note:
These preferences are only relevant if you have checked the box that says "Print
return address for use with window envelopes" in the letter layout section.

Select an option and enter the required data if you decide you'd rather use a different
sender address. You can also edit the sender address to your liking using the
placeholders. To add a placeholder to the field, simply double-click on it.

The sender address format lets you decide how your sender address will be printed
for use with window envelopes. Double-click on a placeholder to copy it into the field,
or manually type it in. Press "Default" to restore the default settings.
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Preferences for country address formats
You can define several address formats depending on the country that is saved in
the profile of the guest. These formats will be used automatically when you create a
new correspondence (letters, offers, confirmations and invoices).

To edit the default address formats and add formats for each country, go to
Preferences and then select Address Formats.

1. Clicking the  symbol will let you create a new address format. Clicking the  next
to an existing format will delete it!

2. Clicking the triangle will let you select the country that this address format will
correspond to. Every new format will automatically add the default placeholders that
you can then edit.

3. If you edit the default address format or any other format, you can preview your
changes in the example address at the bottom.
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Changing the address format:
You can edit the address format by moving the placeholders and adding new
placeholders.

To add a placeholder, click into the left field to where you want to add it and then
double-click on the placeholder in the list to the right. You can also type the
placeholders into the left field manually.

Format placeholders:

[LF1] = line break (always):
this will always add a line break; it does not
matter whether there will be text added in
the placeholder before the break or not
(ex.: STrEET2 is often an empty field).

[LF2] = line break
(dependant):

this will only add a line break if there is a
text added in the placeholder before it

[[Placeholder]] = capitalised this will capitalise the text for this
placeholder

Note:
You can only create empty rows using [LF1].

 
Address formats for guests:
You can create an individual address format for a guest in their profile.
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return confirmation
in the Preferences under Return Confirmation you can edit the default options for
how long a confirmation is valid (after how many days a return confirmation is due)
as well as how the guest's address will be printed on the return confirmation. if you
press the button "Default", the default settings will be restored.
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Deposit Options
To define different settings for deposits in Lodgit Desk, go to the Preferences and
then the Deposit Options tab:

Offers and Confirmations
You can specify whether you want to show a text concerning deposits on offers
and/or confirmations. For example: "We have received your deposit in the amount of
25 EUR on March 20, 2013 via Wire Transfer."

The texts that will appear on offers and/or confirmations can be edited if you go to
Administration > Texts or by clicking the button Go to Text Management to edit
deposit texts!
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Amounts and due dates
To make adding deposits as easy as possible, you can also define a default amount
(in relation to the booking amount). For group bookings, you can also decide whether
you want to include all of the group's bookings into that calculation or only the
booking that's selected.

You can also add different default options for when the deposit is due; either by x
days from the current date or y days before arrival. When you add a deposit, the
option with the checkmark will automatically be used. You may then select one of
your pre-defined options or overwrite the date manually.
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Invoicing options
In the invoice options, you can define different default settings for your invoices.

Define cancellation date
If you wish to have a uniform procedure for dating your cancellation invoices, you can
specify here whether the original invoice date, the date of issue of the cancellation
itself or an individual date is desired.

By default, no selection is made here.
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Display further guest data on invoices
In some countries, it is necessary to include further data about the invoice recipient
on invoices and receipts. If you select the corresponding checkbox, the specification is
also listed on the invoice (or on documents and down payment invoices).

You also define these rules here for the corresponding correction invoices.

In order to display the information on the invoice, please configure these details in
the guest administration.
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Under "further details" you can select e.g. tax number in the drop-down menu and
enter it in the free field.

If you want the invoice to display the word "tax identification number" instead of "tax
number", for example, you can adjust this in the text management > Correspondence
for each individual document (except in quotations, confirmations and
reconfirmations) or for each language you use.
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As a result, the additional information will appear at the top right of the invoice.
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Example of an invoice with tax number of the guest

Attention: It is not possible to enter and display the field "tax identification
number" in the guest administration manually as an own field. there are only
placeholders for the additional information listed in the settings.
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Create database backup
ALL relevant data of your daily work is stored in the database file called "Lodgit
Database.lxdb". Your data on guests, objects and rental units, extra items, receipts,
cash book etc. are also stored in this file.

Damage to or destruction of this file will inevitably result in the loss of all your
data. The employees of Lodgit Hotelsoftware do NOT have access to your data
and are therefore not able to restore it for you.

The protection of your data via backups is urgently necessary. With regard to data
protection, please also ensure that you handle customer data responsibly.

To configure backups, please go to Preferences and then select the list item
Backup.

If you are using the server feature cubeSQL, the backups have to be done by the
server. More information here.

1. Select location for backups
If you click on the "Select" button, you can specify the location (path) for the backup
of the database. Please note here that the backup copy must be stored either:

on a portable data carrier (USB stick, external hard disk, NAS) or
by a cloud service provider (in compliance with data protection laws)

Please do not store backups directly on your work computer. This is the only way
to preserve your data in case of a computer crash or similar.

2. Configure settings for automatic backup
Check the box that says Backup automatically. This will give you several options,
that you can also use in parallel:

backing up every x hours
backing up when starting the program (always; without prompting)
backing up when quitting the program (optional prompting)

Each backup creates a new file with a timestamp (e.g. Lodgit Database-2022-09-21-
16-19-54.lxdb) so that you can select the time when you might need to restore.

When setting, also note that any backups that fall outside of your scheduled time
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period (1 - 30 days) will also be irretrievably deleted.

You can do a manual backup by going to file "Create Backup".
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Check for updates
You can check for software updates automatically or manually.

Check for updates manually
Go to Preferences > Updates and then press the button "Check For Update Now".

Check for updates automatically
Check the box that says Check for updates automatically and then, Lodgit Desk
will be checking for updates automatically.
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settings for proxy server
if you want to use a proxy server to connect to the internet, you can define the
setting for this by going to Preferences > Proxy.

enter the necessary information, such as the proxy's address as well as the port,
username and password.

Make sure not to enter a protocol into the address (e.g. http://), but only the address
or ip address.
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Preferences for accounting export

Account numbers for accounting export
You can define the account numbers for the accounting export under >Preferences
>Accounting Export.

These are the account numbers you use for your business' bookkeeping. If you're
unsure of the numbers, please ask your bookkeeper, accountant or tax expert.

To enter or edit an account number simply double-click on the entry. Here you will
find several tabs under which the following accounts are stored.
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Accounts 1
Accounts for Deposit and Overdue Fees

Here you define the accounts that are used when you create a deposit invoice or add
an overdue fee.

"Deposits without invoices (transitory items)" is only relevant for customers working
with a database from 2016 or older. Since Lodgit version 1.15.8 it is no longer
possible to create a deposit without invoice.

Debtors Account

You have the choice of working with a collective debtors account or with individual
debtors accounts, that is, you enter a separate account for each guest. For individual
accounts, please click on the button >Use Individual Debtors Accounts.

Please note the following:
This action cannot be undone.
By using individual customer accounts, it is no longer possible to change the
invoice recipient of an invoice once created.

Once you have accepted this, you must enter the numbering for the individual
debtors accounts.

From now on, when creating invoices, new account numbers will be assigned starting
with the lowest number entered and then sequentially for each guest. If the guest
already has an account number, the existing one is used.

If all numbers of the entered numbering have been assigned, you will receive a
message from Lodgit. Please extend the numbering accordingly in the preferences.

Accounts for payment methods

Here you enter the financial accounts of the different payment methods.

Accounts 2
Accounts for cashbook
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Here you enter the accounts for cash purchases and sales as well as for private
deposits and withdrawals that are taken out of or placed into the cash register.

Default-Extras

The default extras refer to extra items that either go into Lodgit Desk via the EPOS
interface, a channel manager or the online booking system and cannot be assigned to
an extra item, for example, because it can no longer be found in the extra item
management due to changes.

Accounts 3
Accounts for accommodations

If you only need a single account for the accommodation, select the >Simple option
here.

If you have to use different VAT rates for a rental unit, e.g. because long-term or

Manual of the Lodgit Desk - Hotel Software

Page 123/726



short-term rental is possible, you can define a separate account here for each rental
unit and each VAT rate created. Simply select >Detailed setting per rental unit and
tax rate and enter the accounts.

Datev Tax Key
Tax key

If you are using DatevPro Export, you can enter a tax key here for each VAT rate
created, separately for positive and negative amounts.

Affected accounts

If you have switched off automatic tax function in your accounting program and want
to export keys from Lodgit Desk instead, specify the accounts to which the tax keys
created above apply.
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Further bookkeeping accounts
You define the accounts for Extras  in >Administration >Extra and Packages >Extras
and the and the Accommodations Tax in >Preferences >Taxes.

Please note:
Using incorrect account numbers can be detrimental to the import of the created
file. Make sure all numbers are entered correctly. changes in the account numbers
only affect future entries.
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Object Management
To add a new object or rentable unit, or edit an existing object or rentable unit, got to
the Object Management by going to the menu bar item Administration > Objects
and Rentable Units or pressing the Objects button above the reservation schedule.

If you have already created one or more objects, you can open the Object
Management by double clicking on it in the list to the left of the reservation
schedule. This will automatically open the window with the Objects area.

If you have already created one of more units, you can also open the Object
Management by double clicking on a unit type in the list to the left of the
reservation schedule. This will automatically open the window with the Rentable
Units area.

You can also open the Object Management by double clicking on a unit in the
reservation schedule. This will open the are for the Rentable Unit Details.

Tip: You can change the order of the objects in the list by clicking and dragging
its double-arrow up or down. The new order will also be reflected in the
reservation schedule.

 

In the Object Management you can do the following things:
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create and delete objects
Edit object information

Edit an object's profile
Add child discount for an object
specify features for an object
use different numbering for different objects
use different letter templates for your objects

create and delete rentable units
Edit rentable unit information

Edit unit's profile
define Features for a rentable unit
Automatically change the cleaning status of a rentable unit
Add short description for a rentable unit
link package to a rentable unit
Optional: packages bookable online
define print options
statistics options
notes
Automatically add a city tax to each new booking

When you press the Close button, the Object Management window will be closed.
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Create and delete objects

Create object
1. Open the Object Management.

2. Go to the lower left corner of this window and press the  button underneath the
object list which will open the Object Details.

3. In the Profile area you can enter the object's information.

4. After you are done, press Save. This will close the window for the Objects and the
window for the Object Management will be shown again. In this window, your
object is still selected and the information about it are shown in the right area of the
window.
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ObjeCT MAnAGeMenT Up edIT ObjeCT InfOrMATIOn

5. Close the Object Management. The reservation schedule in the main window will
be shown now. This is where you can see all your created objects with their rentable
units.

delete object
1. Open the Object Management by going to the menu bar item Administration >

Objects and Rentable Units.

2. Go to Objects.

3. Select the object that you want to delete and then press the  button.

You can only delete objects if there are no current or future bookings listed in any
of its units.
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Create and delete objeCts Up edit an objeCt's profile

edit object information
to edit the object's information or add more, open the object Management.

in the Object Management window, select the object you want to edit and then
double click on it or press the button.

this will open the window for the Object Details.

select the list item from the left list that you want to edit:

edit an object's profile
add child discount for an object
specify features for an object
Use different numbering for different objects
Use different letter templates for your objects

Clicking on a list item will open its are on the right side where you can enter your
data.

after you are done editing the rentable unit, press Save. this will close the window
for the Object and the window for the Object Management will be shown again. in
this window, your object is still selected and the information about it are shown in the
right area of the window.
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Edit objEct information Up add child discoUnt for an objEct

Edit an object's profile
open the object you want to edit by selecting it in the Object List in the Object
Management and then pressing the  button.

this will open the object's details with its profile.

once you have finished editing, press Save or go to a different list item that you
want to edit.

Note:
Please make sure you understand the Definitions of the unit categories when
selecting the unit type!
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Add child discount for an object
You can specify a percentage child discount in the Object Management which you
can then quickly select in the booking window. This is only possible if the unit's price
depends on the number of guests staying in the room (e.g. per night/person).

1. Open the object by selecting it in the Object Management window and pressing
the Edit button.

2. In the left list select the item Child Discount.

3. Add the information about the child discount. You can use a maximum of 3
discount levels, with one of the levels being a 100% discount (e.g. for infants).

4. After you have completed the information for the object, press Save or switch to a
different list item.

When you press Save, the current changes will be saved, the window for the Object
Details will be closed and the window for the Object Management will be shown
again. The object you were currently working on is selected and the information will
be shown in the right area.

Alternative:
If you want to add a child discount in units where the price does not depend on the
number of guests staying in the room (e.g. per week), you can add a child
discount as an extra item with a negative amount.
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EdIT An ObjEcT's prOfIlE Up spEcIfY fEATUrEs fOr An ObjEcT
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Specify features for an object
1. Open the object you want to edit by double-clicking on it in the Object List in the

Object Management.

2. In the left list select the list item Features.

3. To add features to the object, select them in the left catalogue listing the available
features. You can select single features or several at the same time.

If you want to select several features that are next to each other at the same time,
simply click and drag the mouse cursor over them. You could also select the first list
item, then hold the SHIFT key and selecting the last item. This will select not only the
first and last item, but all the ones in-between as well.

If the features are not next to each other, select the first feature and then hold down
the CTRL key (Windows) or the CMD key (Mac OS X) whenever selecting another
item.

4. A click on the right arrow button  will send the selected features in the left
catalogue to the right one. If you want to delete features that are no longer relevant
or that you have added accidentally, select them in the right catalogue and press
the left arrow button  to send them back into the left catalogue.

5. After you have completed the information of the object, press Save or switch to a
different list item.
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ADD CHILD DISCOunT FOR An ObjeCT up uSe DIFFeRenT nuMbeRIng FOR DIFFeRenT ObjeCTS

pressing Save will close the window for the Object Details and the window for the
Object Management will be shown again. In this window, your object is still
selected and the information about it are shown in the right area of the window.
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Specify featureS for an object up uSe different letter templateS for your objectS

use different numbering for different
objects
When creating offers, confirmations or invoices you can use different numbering
systems for each object, which will then count upwards automatically.

linking a numbering system that you have previously created in the preferences to
an object can be done with the following steps:

1. open the object you want to edit by selecting it in the Object Management and
then pressing the edit button.

2. in the left list, select the list item Numbering.

3. in the drop down menus, select the numbering you would like to use for offers,
confirmations and invoices for this object in the future.

4. after you have selected the numberings for the object, press Save or switch to a
different list item.

pressing Save will close the window for the Object Details and the window for the
Object Management will be shown again. in this window, your object is still
selected and the information about it are shown in the right area of the window.
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Use different letter layout for different
objects
When creating correspondence you can use a different letter layout for each object.

Linking a letter layout that you have previously created in the Preferences to an
object can be done with the following steps:

1. Open the object you want to edit by selecting it in the Object Management and
then pressing the Edit button.

2. In the left list, select the list item Letter Template.

Tip: If you often send offers/confirmations via email but print out invoices on pre-
printed stationary you can set up two different letter layouts and add them here to
automatically have the correct layout chosen whenever you create a certain piece
of correspondence.

3. In the drop down menus, select the letter template you would like to use for offers,
confirmations, invoices, invoice cancellations and other correspondence for this
object in the future.

4. After you have selected the numberings for the object, press Save or switch to a
different list item.

Pressing Save will close the window for the Object Details and the window for the
Object Management will be shown again. In this window, your object is still
selected and the information about it are shown in the right area of the window.
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Add rentable unit
1. Open the Object Management.

2. In the Object Management go to the Rentable Units. This will show all the
rentable units.

3. To add a new rentable unit, go to the left lower corner and click the  button
(below the unit list).

Note:
You can duplicate rentable units. If you have a lot of units that are almost identical
it is recommended to create one rentable unit entirely and then Duplicating it (by
using the context menu). This will save time.

4. In the Profile, select the Object, the Unit Type, the tax rate, the Price Unit and
the Status. Add the Rate, the Number of Beds and the Total Size.

The number of beds shows the minimum and maximum occupancy of this unit and
will be shown in the reservation schedule next to the rentable unit. Please note
that the number of beds may not be lower than 1, no matter which type of unit you're
creating.

If smoking is not allowed in this unit, check the box that says Non-Smoking.
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If the unit still needs to be cleaned, uncheck the box that says Cleaned.

Note:
If you haven't entered anything in the field for the title and the ID, the program will
make a suggestion based on the object's ID and the unit type. You can edit those
at any time. Please make sure to add a number behind the title and ID of units of
the same type (e.g. C-WL:SB1, C-WL:SB2, etc.).

5. After you are done editing the rentable unit, press Save. This will close the window
for the Rentable Unit and the window for the Object Management will be shown
again. In this window, your rentable unit is still selected and the information about
it are shown in the right area of the window.

6. Close the Object Management window. This will show the reservation schedule in
the main window with the new and updated rentable units.

Note: 
The prices that you have entered in the unit's profile are base prices. In the Price
Administration you can add seasonal prices very easily.

 

Delete rentable unit
1. Open the Object Management.

2. Go to the area Rentable Unit.

3. Select the unit that you want to delete and then press the button .

You can only delete units if it contains no bookings in the present or future.

 

Manage custom unit types
If the default unit types in Lodgit Desk are not enough for you, you can also add your
own unit types.

1. Open the Object Management.

2. Go to the area Rentable Units.

3. Select the rentable unit for which you need a new unit type and open the window
for the rentable unit by pressing the  button.

4. In the drop down menu "Type", select the item Manage customised unit types:
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USe DIfferenT LeTTer TeMPLATeS fOr YOUr ObjeCTS UP eDIT renTAbLe UnIT InfOrMATIOn

5. A new window will open where you can add new unit types by pressing the 
symbol, add a title for it, an ID and select a base type. If there is no base type that
you will fits, you can select "Other".
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Create and delete rentable units up edit unit's profile

edit rentable unit information
to edit the data for a rentable unit or add more information, go to the object
Management und and go to the area Rentable Units.

select the rentable unit that you want to edit in the Object Management and
double-click it or press the  button.

this will open the Rentable Unit window.

in the left list in the window Rentable Unit, you can select the item that you want to
edit:

profile
features
Cleaning
short description
link packages to a unit permanently
packages bookable online
print options
statistics

Clicking on one of the items will open a new area on the right where you can add
your information.

after you are done editing the rentable unit, press Save. this will close the window
for the Rentable Unit and the window for the Object Management will be shown
again. in this window, your rentable unit is still selected and the information about it
are shown in the right area of the window.
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Edit unit's profile
1. Open the unit you want to edit by going to the Object Management, then going

to the Rentable Units, selecting the unit and clicking the Edit button.

This will show the unit's profile.

2. Edit the data and then click Save or select a different item from the left list that
you might want to edit.

Note:
Please make sure you understand the Definitions of the unit categories when
selecting the unit type!

 
Select/edit color for the unit
Every rentable unit can be shown with a custom color in the reservation schedule.

1. In the profile of the rentable unit, activate the "Color Code", by checking the box
next to it.

2. By clicking on the color field you will open a window where you can select the color
you like.

3. The color you have selected will then be the unit's color in the reservation
schedule.
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EdIT rEnTaBlE unIT InfOrmaTIOn up dEfInE fEaTurEs fOr a rEnTaBlE unIT

Note: 
The object's color will be shown in a small sliver at the far left of the unit to
symbolise the unit's affiliation to the object.
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Define Features for a Rentable Unit
1. Open the rentable unit you want to add features to by going to the Object

Management, then going to the Rentable Units, then selecting the unit and
pressing the  button.

2. Select the list item Features in the left list.

3. To add features to the rentable unit, select them in the left catalogue listing the
available features. You can select single features or several at the same time.

If you want to select several features that are next to each other at the same time,
simply click and drag the mouse cursor over them. You could also select the first list
item, then hold the SHIFT key and selecting the last item. This will select not only the
first and last item, but all the ones in-between as well.

If the features are not next to each other, select the first feature and then hold down
the CTRL key (Windows) or the CMD key (Mac OS X) whenever selecting another
item.

4. A click on the right arrow button  will send the selected features in the left
catalogue to the right one.
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EDIT UnIT'S pROFILE Up AUTOMATICALLY CHAngE THE CLEAnIng STATUS OF A REnTAbLE UnIT

Note:
If you want to delete features that are no longer relevant or that you have added
accidentally, select them in the right catalogue and press the left arrow button 

 to send them back into the left catalogue.

5. You can use the selected features for all rentable units in one object or use the
selected features for all units of the same category in one object by checking the
boxes that say so.

6. After you are done editing the rentable unit, press Save. This will close the window
for the Rentable Unit and the window for the Object Management will be shown
again. In this window, your rentable unit is still selected and the information about
it are shown in the right area of the window.
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Automatically change the cleaning status
of a rentable unit
You can set up specific cleaning intervals for each unit and use those settings for
generating a cleaning list. This change from the previous status of "Cleaned" and
"Linens changed" will only happen when the unit is occupied.

1. Open the rentable unit you want to add features to by going to the Object
Management, then going to the Rentable Units, then selecting the unit and
pressing the  button.

2. Select the list item Cleaning in the left list.

Check the box that says Set cleaning status automatically if you want to use the
automatic cleaning status change. Uncheck it if you don't.

The Cleaning time is the time of day that the rentable unit is usually being cleaned
at.

You now have two options for the cleaning interval: it can either be set depending
on the bookings or depending on the days of the week.

If you select a cleaning interval dependant on bookings, the unit will only be
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cleaned whenever there's a booking in it.
You have the options from "daily" to "weekly" as well as "on arrival", "final cleaning"
or "on arrival and final cleaning".

The towel and linen change can then be set according to the cleanings (e.g. "with
every second cleaning") or according to the booking days (e.g. "every two days").
Here, you also have the options "on arrival", "final cleaning" or "on arrival and final
cleaning", and you can select combinations (e.g. "also on arrival").

If you select a cleaning interval dependant on weekdays, the unit will be cleaned
on specific days regardless of whether it is occupied or not.

You also have the options for an additional cleaning on arrival and/or departure. The
towel and linen change can be set separately.

Tip:
If a rentable unit is set to the status "Needs Cleaning", the symbol  will show in
the cleaning column next to the rentable unit in the reservation schedule. There's
also a cleaning list you can print out for your personnel.

 

The checkbox Use those settings for all rentable units in this object allows you
to apply these setting to all the rentable units in this object which saves you time.

When the rentable unit was cleaned (and the linens changed) you have to set the
status to "Cleaned" manually in the reservation schedule. Doing that will ensure
the cleaning change interval to work correctly the next time.
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DefIne feATUreS fOr A renTAbLe UnIT Up ADD SHOrT DeSCrIpTIOn fOr A renTAbLe UnIT
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AutomAticAlly chAnge the cleAning stAtus of A rentAble unit up link pAckAge to A rentAble unit

Add short description for a rentable unit
the short description will be used on prints of offers and confirmations and is
supposed to tell the future guest the most important things about the rentable unit.

the text length is limited to a maximum of 400 characters.

1. open the rentable unit you want to add a short description to by going to the
Object Management, then going to the Rentable Units, then selecting the unit
and pressing the  button.

2. select the list item Short Description in the left list.

3. Add your short description in the text field in the right area.

4. After you are done editing the rentable unit, press Save. this will close the window
for the Rentable Unit and the window for the Object Management will be shown
again. in this window, your rentable unit is still selected and the information about
it are shown in the right area of the window.
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Add short description for A rentAble unit up optionAl: pAckAges bookAble online

link package to a rentable unit
under packages you can add certain extras automatically to each booking in a
rentable unit. to do this, you have to link the package, that contains the extras that
are to be added to the bookings automatically, permanently to a rentable unit.
this is recommended for extra services such a breakfast or final cleaning.

1. open the rentable unit you want to link a package to by going to the Object
Management, then going to the Rentable Units, then selecting the unit and
pressing the  button.

2. in the left list, select the list item Extras / Packages.

3. in the area In Program, link packages to the unit by checking the box Book
Automatically. these packages will then be added to each new booking in this unit
automatically.

4. After you are done editing the rentable unit, press Save. this will close the window
for the Rentable Unit and the window for the Object Management will be shown
again. in this window, your rentable unit is still selected and the information about
it are shown in the right area of the window.
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Optional: packages bookable online
If you have a license for the additional module "Online Booking System" you can
define packages (see Create Package) to be bookable online. This means, they will be
offered to the future guests that book online during the booking process along with
the rentable units.

1. Open the rentable unit you want to edit by going to the Object Management,
then going to the Rentable Units, then selecting the unit and pressing the 
button.

2. Select the list item Extras / Packages in the left list and then go to the
Bookable Online area. This is where you can select the packages that will be
booked along with the rentable unit online by checking the box that says
"Bookable".

3. You can also decide, whether the package will be added automatically or whether
the guest can choose to book it or not:

Adding a package Automatically is often useful for extras such as
Food&Drink. If, for example, you always offer your units with a breakfast,
you can create a package with the extra "breakfast" and then automatically
add it to bookings made online.

If you select the Optional way, it will add another step to online bookings
where the guest can book the package if they want to.
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LInk PACkAge TO A renTABLe unIT uP DeFIne PrInT OPTIOnS

Note: If a package has been made an Inklusive item it is always added
automatically and marked "Inclusive".

4. If you add optional packages to a Group, then the packages can only be selected
as alternatives to each other (for example: a group called "board" can contain the
packages "half-board" and "full-board", from which the guest can then select one).
If you don't add the packages to a group, the guest can select all the packages they
want.

5. After you are done editing the rentable unit, press Save. This will close the window
for the Rentable Unit and the window for the Object Management will be shown
again. In this window, your rentable unit is still selected and the information about
it are shown in the right area of the window.
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OptiOnal: packages bOOkable Online Up statistics OptiOns

Define print options
1. Open the rentable unit you want to edit by going to the Object Management,

then selecting the unit in the Rentable Units list and then pressing the button .

2. select the list item Print Options in the left list.

3. Here you can decide if you want to always print the unit's title and/or short
description on offers and/or confirmations.

4. You can also decide, whether these selections are to be used for all rentable units
in the object or for them to be used on all rentable units of this type in the object.

Important: if you check either one of these boxes, already existing preferences in
other rentable units might be overwritten.
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Statistics preferences
1. Open the unit you want to edit by going to Object Management > Rentable

Units, selecting it and pressing the button Edit .

2. In the left list, select the item Statistics.

Maximum occupancy
Here you can decide how many beds must be occupied for the unit to be listed
as 100% occupied in the statistics. The default setting is that all beds must be
occupied. If you want your unit to be listed as 100% occupied even when there's only
one bed occupied (e.g. you offer double bedrooms as singles, too), select the number
in the drop down menu.

If you have selected a lower bed number, the overcrowding of the room can be taken
into account for the statistics. For example, if there are two people sleeping in that
double bedroom, the occupancy would be listed as 200%. To activate this, please
check the box.

Default occupancy
When drawing in a new booking into the reservation schedule, this number will be
used for the number of arriving guests.

Manual of the Lodgit Desk - Hotel Software

Page 155/726



DEFInE prInT OpTIOnS Up nOTES

Manual of the Lodgit Desk - Hotel Software

Page 156/726



StatiSticS optionS Up aUtomatically add a city tax to each new booking

notes
if you enter a note for the rental unit here, a blue information symbol appears in the
list of rental units on the left side of the occupancy plan behind the name of the rental
unit. if you move the mouse over the symbol, the note entered here is displayed as a
tooltip.
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Notes Up extras & packages

city/accommodation tax for a rentable
unit
If have generally have a lot of guests that require you to pay a city or
accommodation tax, you can link the tax to a rentable unit and all new bookings in
that unit will have the tax added automatically.

go to Administration > Objects and Rentable Units > Rentable Units and open
the unit by double-clicking on it. then go to City Tax:

Here you can select one of the taxes you have previously created.

You can check the box to instantly apply these setting to all units of that object or all
units of that type in that object.

to save your settings, click Save.

attention: the item City tax is not displayed in the list if it has not been activated.
You can configure that feature in the general settings.

Manual of the Lodgit Desk - Hotel Software

Page 158/726



Manual of the Lodgit Desk - Hotel Software

Page 159/726



AutomAticAlly Add A city tAx to eAch new booking up creAte, edit, delete extrAs

extras and packages
Extras are all services that are being billed separately from the accommodation and
are usually added to the booking manually. Aside from extras such as breakfast or
half-board, you can also define visitor's tax or extra beds to be extra items. you
can organise your extras by putting similar extras in a category folder.

Packages always consist or one or more extra items that you have put into a
package to make it easier for you to add them to a booking.

examples for using packages:

Specials/Arrangements: A package for a christmas special could include a
4-course-dinner and a horse sleigh ride at night.
Complete packages: inclusive services that are often offered by hotels, such
as breakfast (garni), half-board or full-board.
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Create, edit and delete extras
In the menu bar, go to Administration > Extras and Packages > Extras, or click
the Extras button above the reservation schedule, or use the keyboard shortcut
CTRL+Shift+Z.

This will open the window Extras and Packages.

Here, you have the following options:

Create new extras
Edit extras
Delete extras
Put extras in a category folder
Import extras
Update extras in existing bookings

Create new extras
1. Open the window Extras and Packages and go to Extras.

2. Press the plus symbol  and create a new extra. Add a name, description, price,
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price unit, tax rate and account number.

Note: 
If you have already selected an extra (e.g. Visitor's Tax HS), the new extra will be
put directly below it. You can move extras around by clicking and dragging the
double-arrow at the far right.

3. In case you have selected the price units "per night" or "per night/person", you can
also decide whether the service will be provided on the arrival or the departure
date. 

This is important for a correct daily Extras List. For example, breakfast usually isn't
provided on the arrival date, whereas dinner usually isn't provided on the departure
date.

4. If you have selected a price unit that takes the number of guests into
consideration, you can also specify that the price is automatically adjusted when the
number of guests is changed in the booking window.

5. You can also specify for all extras whether their dates will be adjusted
automatically whenever a booking's dates are changed.

6. Whenever you leave a list column, the data will be saved.

Tip: You can add extras with negative amounts, so that you can add
discounts or credits to a booking easily!

Note:
Every extra can be made an inclusive item in the booking window or in a
package. This means, its price will be added to the accommodation price and it
won't be listed as an extra.

 

Edit extras
1. Open the window Extras and Packages and then go to Extras.

2. Select the extra you want to edit from the list.

3. Edit the entry as you please. When you leave a field/row/column, your entry will
be saved automatically.

Note:
When it comes to "Visitor's Tax", you can only edit the description and the price.

 

Delete extras
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1. Open the window Extras and Packages and then go to Extras.

2. Select the extra you want to delete from the list.

3. Press the button . The selected extra will then be deleted.

 

Put extras in a category folder
You can organise your extras by putting similar extra items (e.g. breakfast, dinner)
into a category folder (e.g. Food & Drink).

1. Open the window Extras and Packages and go to Extras.

2. Press the folder button  and create a new category with a significant name.

3. Move the extras you want to move into this folder by clicking and dragging their
double-arrow on the far right side of the list. While you are dragging an item, a bold
line will appear that will help you put your extra in the right place.

 

Import extras
You can import extras from a CSV file into the Extras Management. In the Actions
menu, go to Import extras (CSV)…
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Select the text coding of the CSV file first. In the list below, you'll find a preview of
what it will look like once imported into the Extras Management. You may have to
adjust the coding to display symbols correctly.

During import, you can also bundle the extras into a new category.

The first row of the table lets you select the columns. With the small arrow on the
right of each cell, you can select the value of the column.

Clicking the button OK will import the extras into the software and add them to the
end of your existing list.

Important:
The first line of your CSV file (displayed in bold) will not be imported. Make sure
that this line is either empty or contains header information only.

Field Descriptions
Please note the following assignments for the fields of the CSV file:

Name Enter the name of the extra item here.

Labelling Enter the description of the extra item here.

VAT The VAT rate as a number. This is only a reference to a VAT rate stored in
the settings.

Manual of the Lodgit Desk - Hotel Software

Page 164/726



Price in € The gross price of the extra item as a number.

Price unit
The price unit from Lodgit Desk. 
This must be written exactly as in Lodgit Desk, since this is also a
reference to a price unit existing in Lodgit Desk. You cannot create your
own price units.

Account The accounting account to which the extra item is to be assigned. 

 

Export extra items
You can also export extra items from within Lodgit. This will save the list of your
extra items as a csv file. To do this, click on the cogwheel menu and then go
to Export extra items (CSV)... A window opens for saving, in which you can define the
storage location. After you click on Save, another window opens for format settings.
Keep the default settings or make your individual settings and click OK.

Update extras in existing bookings
If you have to update the information of extras in existing bookings (e.g. if there was
a tax reform), you can use the menu item "Update extras in all bookings" in the
Actions menu. This will update all extras in current bookings and substitute the
current values in the Extras Management if needed. You don't have to update each
extra manually.

1. Open the window Extras and Packages and go to Extras.
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ExTrAS & PACKAgES UP CrEATE, EDIT, DELETE PACKAgES

2. go to the Actions menu  and select the item "Update extras in all bookings".
This will open the window for the update options:

3. Specify here, which kind of bookings you want to update. You can also define,
what the starting date for these changes are and which objects to update.

4. Also specify which values you want to update. You update the tax rate, description
and price.

5. Start updating the bookings by pressing the button "Save Changes".
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Add, edit and delete packages
In the menu bar, go to Administration > Extras and Packages > Packages, or
click on the Extras button at the top of the reservation schedule (keyboard shortcut
CTRL+Shift+Z). This will open the window Extras and Packages and show the
section Packages.

You now have the following options:

Add new package
Add new category / put packages in categories
Edit packages
Delete packages
Update extras in existing packages

Add new package
1. Click the plus symbol  in the left package list and then add a new package with

a significant name.

2. On the right side, you can now add extras to the package by selecting them in the
list and pressing the arrow button. If you select them in the right list and press the
x-button, you can delete them from the package.

Note:
You can also add sub-packages by scrolling to the bottom of the extras list. Those
sub-packages allow you to organise your packages and put similar extras into a
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folder. You can print the names of sub-packages on offers, confirmations and
invoices if you have checked the respective boxes.

Note:
You can move extras around within a package by clicking and dragging their
double-arrow on the right side!

3. Changes will be saved automatically.

 

Add new category and put packages therein

1. Click the folder symbol  and add a new category.

2. Click and drag a package into the new category. Sorting packages into categories
can be especially helpful, when a lot of packages are offered.

 

Edit packages
1. Select a package that you want to delete in the package list. Add more extras by

selecting them in the extras list and pressing the arrow button. Delete extras from
the package by selecting them in the package table and pressing the x-button.

2. All changes will be saved automatically.

 

Delete packages
1. Open the window Extras and Packages and go to Packages.

2. Select the package that you want to delete in the list.

3. Press the button . The selected package will be deleted.

 

Update extras in existing packages
Just like you can update all extras in existing bookings you can also use the Actions
menu to update the information of extras in all existing packages.

1. Open the window Extras and Packages and then go to Extras.
2. From the Action menu  select the item "Update extras in package

management". This will open the window for the update options:
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CrEATE, EDIT, DElETE ExTrAS UP PACkAgE OPTIOnS

3. Specify which values you want to update (tax rate, price and price unit).
4. Start the update by pressing the button "Edit".

Note:
Adding packages to a booking manually can be done in the booking window. You
can also automatically book packages to a booking by linking the package to the
rentable unit. This can be helpful for default services such as breakfast.
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Package options
In the menu bar, go to Administration > Extras and Packages > Packages. You
can also press the button Extras at the top of the reservation schedule (keyboard
shortcut CTRL+Shift+Z). This will open the window Extras and Packages, where
you should go to the Packages area.

Now select Package Options.

Here, you can define how the prices for extras in this package will be displayed on
offers, confirmations and invoices:

standard: The price each extra item will be listed right next to it.
inclusive: The prices for all extras in this package will be added to the
accommodation price and will not be listed with the package itself. If the
extras are listed, the word "inclusive" will appear in the price column.
flat fee: The total price of all extras will be listed next to the package name. If
the extras are listed, only the amount/quantity will be listed.

You can also specify whether the name of the package will be listed in the services on
offers, confirmations and invoices. For standard packages, extras will be listed
regardless of whether the package name is displayed. For inclusive packages, you
can decide in the invoice window whether you want to list the extras separately or
not. Flat fee packages always have to display the name, which is why in this case,
the area will be greyed out.
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CreaTe, edIT, deleTe PaCkages UP CreaTe aNd maNage PrICe lIsTs

You can also see a list of rentable units that the selected package is linked to. linked
packages will automatically be added to new bookings created in these rentable units.

 

next: add, edit and delete packages
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Package oPtions UP Manage base Prices

create and manage price lists
to create and manage price lists, go to Administration > Prices in the menu bar or
press the buttons Prices above the reservation schedule.

this will open the window for prices.

Note:
changes in the price lists are not automatically transferred to existing bookings.
You can apply the changes to an existing booking by using the cogwheel symbol
in the booking window and choosing "substitute price with new price data from
Price administration".

Here you can do the following:

Manage base prices
Define category prices
Define unit prices (list)
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Create and manage priCe lists Up define Category priCes

manage base prices
When you create a rentable unit, the price you have entered will automatically be
used as the base price and will be sent to the price lists as Base Prices. these prices
will be used when there are no other prices for this unit in the other lists (category
prices and unit prices).

you can view the Prices for one or all objects and unit types.

in this list, you can also edit the base price and price unit for single units. these
changes will be applied to the unit's profile in the Object Management as well.

to edit the price unit for the selected rentable unit, click on the arrow to the right in
the price unit field and select the price unit.

to edit the base price, select the unit, click into the price field and enter the new
price.
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Define category prices
If you want to define prices for unit types during a certain time frame, for a
particular number of guests or for a certain length of stay (and the price is different
from the base price), you can do so in the Price Lists under Category Prices.
Whenever a new booking is created and Lodgit Desk finds a price for the selected unit
in this list, it will use this price instead of the base price.

You can view the Prices for one or all objects and unit types.

To add a new entry, press .

The fields with the small triangles are drop down fields.

Select the object, unit type and price unit. Then specify the time frame, price and the
minimum number of guests required for the use of this category price.

For example, you add a category price for double bedrooms and enter "2" into the
field min. Guests. Now, for every booking in a double bedroom in this object with
more than one guest, this category price will be used.

You want a double room to be able to be occupied as a single room and the price
changes depending on the occupancy. For your double rooms, you must have created
an occupancy with one person as the basic price beforehand. For the double room
category, enter 2 for >min. Guest, enter the corresponding changed <Rate and the
<Price Unit. Now this price is always used if a double room is occupied by more than
one person.

Another example: You want to decrease the price of a room category if the guest
stays longer than three nights. In this case you enter the timeframe (Date from / to)
for which this price should be valid (e.g. the entire current year or until any desired
point in the distant future), the value "3" in the "min. Nights" field and the desired
rate. Now, for every booking in the respective category which is longer than three
nights, this category price will be used.
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All fields can be edited, which means you can constantly edit the information.

To delete an entry, click on its  button.

To make things easier for you, you have the option to Duplicate the entries. You can
decide whether you want to duplicate the entry entirely, or if you want to duplicate
the entry, but change the dates to the next year. This can help you create seasonal
prices each year without having to add the category prices again from scratch.

Using the Assistant to create Category Prices
To make it easier to create category prices we have added an Assistant. This will
allow you to quickly enter the following prices:

rates depending on the weekday
rates depending on the number of guests
seasonal rates
any combination of those mentioned above

Click on the Actions menu in the lower left corner and select Assistant... to open the
assistant.
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Before you begin to add your prices, please take a look at the following 'filters' and
pre-settings:

1. The time frame during which the prices are valid (usually up to 1 year, e.g. June
6 2015 to July 31 2015 for low season rates)

2. The Objects or Categories that the prices are valid for

3. The price unit for the prices you want to add (e.g. per night/person). You can
only pick one price unit during each session; for a different price unit open the
Assistant again.

4. Whether the prices should depend on weekdays (e.g. because you have different
rates on the weekend than within the week)

5. Which weekdays you want to add prices for (e.g. if you only want to add prices
for the weekEND right now, uncheck the boxes for Monday through Friday)

6. The number of guests you now want to add prices for; those numbers are
minimum numbers, so if you want to only add a seasonal price uncheck all numbers
except 1 and the price there will count for all bookings with at least one guest

Now you can enter the prices for the time frame you selected, for example:
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MANAgE BASE PRICES UP DEFINE UNIT PRICES IN ThE PRICE LISTS

With these settings you'll add the following prices: During the time of June 1 2015
until July 31 2015 the rates for the selected category for 1 person from Monday
through Thursday is $42 per night. From Friday through Sunday the rate is
$45 per night. For 2 or more guests the rate from Monday through Thursday is
$80 per night and from Friday through Sunday it is $85 per night.

After you've entered all the rates, click Add Prices and the Price Management will be
filled with the according entries.

Manual of the Lodgit Desk - Hotel Software

Page 177/726



Define unit prices in the price lists
If you want to define prices for units during a certain time frame (and the price is
different from the base price or the category price), you can do so in the Price Lists
under Unit Prices.

Whenever a new booking is created and Lodgit Desk finds a price for the selected unit
in this list, it will use this price instead of the base price or the category price.

You can view the Prices for one or all objects and unit types.

To add a new entry, press .

The fields with the small triangles are drop down fields.

Select the object, unit type and price unit. Then specify the time frame, price and the
minimum number of guests required for the use of this category price.

For example, you add a unit price for a double bedroom and enter "2" into the field
min. Guests. Now, for every booking in this double bedroom with at least two
guests, this unit price will be used. If you have only one guests in a booking, the unit
price does not apply, so the category price will be used (if you have added one for
this unit type during the time frame). If there is no category price that applies, the
base price will be used.

All fields can be edited, which means you can constantly edit the information.

To delete an entry, click on its  button.
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To make things easier for you, you have the option to Duplicate the entries. You can
decide whether you want to duplicate the entry entirely, or if you want to duplicate
the entry, but change the dates to the next year. This can help you create seasonal
prices each year without having to add the unit prices again from scratch.

Using the Assistant to create Unit Prices
To make it easier to create unit prices we have added an Assistant. This will allow you
to quickly enter the following prices:

rates depending on the weekday
rates depending on the number of guests
seasonal rates
any combination of those mentioned above

Click on the Actions menu in the lower left corner and select Assistant... to open the
assistant.
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Before you begin to add your prices, please take a look at the following 'filters' and
pre-settings:

1. The time frame during which the prices are valid (usually up to 1 year, e.g. June
6 2015 to July 31 2015 for low season rates)

2. The Units that the prices are valid for

3. The price unit for the prices you want to add (e.g. per night/person). You can
only pick one price unit during each session; for a different price unit open the
Assistant again.

4. Whether the prices should depend on weekdays (e.g. because you have different
rates on the weekend than within the week)

5. Which weekdays you want to add prices for (e.g. if you only want to add prices
for the weekEND right now, uncheck the boxes for Monday through Friday)

6. The number of guests you now want to add prices for; those numbers are
minimum numbers, so if you want to only add a seasonal price uncheck all numbers
except 1 and the price there will count for all bookings with at least one guest

Now you can enter the prices for the time frame you selected, for example:

With these settings you'll add the following prices: During the time of June 1 2015
until July 31 2015 the rates for the selected unit for 1 person from Monday
through Thursday is $42 per night. From Friday through Sunday the rate is
$45 per night. For 2 or more guests the rate from Monday through Thursday is
$80 per night and from Friday through Sunday it is $85 per night.

After you've entered all the rates, click Add Prices and the Price Management will be
filled with the according entries.
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Define unit prices in the price lists up create booking

bookings
create booking
create (group) reservation with the booking assistant
open booking
change booking status to booked
change booking status to checked in
change booking status to checked out
change booking status to Disabled
edit booking time frame
Move booking to another unit
split a booking (move into another unit)
add a main contact to a booking
edit price and/or price unit for a booking
add an agent to a booking
add child discounts to a booking
add, edit and bill desposits for bookings
add guests to a booking
print registration form
add extras to a booking
Delete extras from a booking
add notes to a booking
View and print correspondence
add a city/accommodation tax to a booking
create group reservation
remove from group reservation
overview over the (group) booking
edit the guest data of a booking
Delete booking
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Create booking
You have two options to create a new booking in Lodgit Desk:

you can draw it into the reservation schedule,
you can open a new booking window, or
you can use the Booking Assistant to quickly generate a (group) booking.

Draw booking into reservation schedule

Click the button Draw . If you now hover your cursor over the reservation
schedule, you will find that it is now a pencil symbol.

Click and hold the left mouse button in the unit you want and the arrival date, then
drag to the right until you have reached the departure date for the booking. This will
"draw" a booking with the status Tentative into the reservation schedule at the time
you have specified.

After you have penciled in a new booking, the mouse mode automatically goes back
to Select, so that you can open the booking window.

The automatic switch back to the Select mode after a new booking has been
penciled in can be deactivated temporarily by holding down the SHIFT key
while drawing the booking. This is especially helpful when drawing bookings
for a group reservation.
This will keep the Draw mode active until you release the SHIFT key, or click the
button Select at the top of the reservation schedule, or double-click on one of the
recently drawn bookings.

Note: 
Selected bookings can be duplicated in the reservation schedule. This is helpful
when you have a guest that often comes back and books the same things, because
duplicating a booking will also duplicate all the booked extras as well.
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Create bookings in the booking window
Go to Bookings > New... This will open the booking window to create a new
booking.

Enter the arrival and departure date in the booking window and select a unit. Please
don't forget to add a main contact.

Note:
When creating a new booking using the New... feature, the program will show your
vacant and occupied units during the time frame you have specified. Important:
The number of guests you have specified is also a factor in determining whether a
unit is vacant, i.e. available for this booking.

When you close the booking window, the new booking will be added automatically to
the booking window.
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BookInGS UP CrEATE (GroUP) rESErvATIon WITH THE BookInG ASSISTAnT
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Create a (group) reservation using the
booking assistant
In order to quickly generate a (group) booking, go to the menu bar item Bookings
and select New (with Booking Assistant)….

In the window that opens, select the time frame for the booking.

Note:
It's not possible to create a group booking with bookings in different time frames
using the Booking Assistant. To do that, create the bookings separately from one
another and then put them into a group.

Also select the booking statuses that will list a unit as "Occupied" for the time frame
to avoid over-bookings.
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In step 2, you will now see a list of all vacant units. You can filter this list by a certain
object.

Easily select the rentable units through:

selecting the rentable units by checking the box,
selecting the number of rentable units in a category by clicking on the arrow in
the first column,

selecting the number of guests by clicking on the arrow in the last column.
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Below the list, you'll find how many units are vacant and how many guests you can
theoretically accommodate at most. On the right side, you'll see what you've
selected.

In step 3, you can select any extra services and/or packages you want to add to the
bookings.

Note:
Extras and Packages you select here will be added to all the bookings in this group.
If you want to add certain extras and/or packages to single bookings, you can do
that later in the respective booking window.

If you want to ignore automatically added packages, de-select the option to have
them added.
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CrEAtE BOOkIng Up OpEn BOOkIng

In the last step, you can select the main contact for the booking as well as the
booking status. You'll also see an overview over all services and the end total.

then press the button Create Booking or Create Group Booking to generate the
new booking in the reservation schedule.
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Open booking
The action Open Booking will open the booking window.

1. Select the booking that you want to open.

2. Call up the context menu by right-clicking on it.

3. Select the action Open Booking. This will open the booking window.

Alternative:
Select the booking you want to open, then go to Bookings > Open Booking, or
use the short cut CTRL+O, or double-click on the booking. This will open the
booking window.
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Change booking status to Booked
Note:
Changing the status to Booked is only possible when you have added a main
contact to the booking.

Change booking status to Booked in booking window
1. Double-click on the booking you want to edit in the reservation schedule. This will

open the booking window.

2. Select the status Booked in the drop down menu on the right side.

3. Close the booking window, this will change the booking's colour in the reservation
schedule to the one that you have specified in the Preferences for Booked
bookings.

Change booking status to Booked in reservation
schedule
1. Select the booking that you want to edit and then call up the context menu by

right-clicking on it.

2. Within the context menu, select Change Status To > Booked.

Alternative:
Select the booking you want to edit in the reservation schedule and then go to
Bookings > Change Status To > Booked.

This will change the status of the booking and the booking's colour to the one you
have specified in the Preferences for Booked bookings.

Now you can proceed e.g. by creating an invoice.
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Change booking status to Checked In
Changing the status to Checked In is only possible when a main contact has
been added to the booking and the original status of the booking is Tentative,
Offer, Confirmed, Booked or Online Booking.

Change booking status to Checked In in booking
window
1. Double-click on the booking in the reservation schedule. This will open the booking

window.

2. On the right side, select the booking status Checked In from the drop down
menu.

3. Close the booking window.

This will change the status of the booking automatically and the booking will change
its color to the one that you have specified in the Preferences to show Checked In
bookings.

Change booking status to Checked In in reservation
schedule
1. Select the booking you want to edit and then call up the context menu by right-

clicking on the booking.

2. Within the context menu, go to Change Status To > Checked In.

Alternative:
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Change bOOkIng STaTuS TO bOOkeD up Change bOOkIng STaTuS TO CheCkeD OuT

Select the booking you want to edit and then go to Bookings > Change Status
To > Checked In.
 
Note:
You can only set the status of a booking to Checked In using the context menu or
menu bar if the arrival date and the current date are the same. The current date is
marked purple in the reservation schedule.

This will change the status of the booking automatically and the booking will change
its color to the one that you have specified in the Preferences to show Checked In
bookings.
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Change the booking status to Checked Out

... in booking window
1. Double-click on the booking in the reservation schedule. This will open the booking

window.

2. On the right side, select the booking status Checked Out from the drop down
menu.

 

The data of a checked out booking can no longer be edited, but the status can
changed back in order to re-enable editing again at any time.

3. Close the window. This will change the color of the booking to the one that you
have specified in the Preferences to show Checked In bookings.

... in reservation schedule
1. Select the booking you want to edit in the reservation schedule and call up the

context menu by right-clicking on it.

2. Within the context menu, go to Change Status To > Checked Out.

Alternative:
Select the booking you want to edit and then go to Bookings > Change Status
To > Checked Out.

 

Note:
You can only set the status of a booking to Checked Out if the current date is
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within or after the booking time frame. The current date is marked purple in the
reservation schedule.

 

Once you have changed the status to Checked Out, you can still create invoices.
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Change booking status to Disabled
The booking status Disabled can be used to block a rentable unit for a certain
amount of time (e.g. because it is being renovated). This means that bookings can be
created in this unit during the closed time.

Change booking status to Disabled in booking
window
1. Draw a booking into the reservation schedule for the amount of time that you want

to close the unit.

2. Double-click on the newly created booking to open the booking window.

3. Within the booking window, select the booking status Disabled from the drop
down menu.

4. Close the booking window. This will cause the booking in the reservation schedule
to change its color to the one you have specified in the Preferences for Disabled
bookings.

Change booking status to Disabled in reservation
schedule
1. Draw a booking into the reservation schedule for the amount of time that you want

to close the unit.

2. Right-click on the newly created booking to open the context menu.

3. Then, select Change Status To > Disabled.

Alternative:
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Change booking sTaTus To CheCkeD ouT up eDiT booking Time fRame

Select the booking you want to edit in the reservation schedule and then go to
Bookings > Change Status To > Disabled.

This will change the status of the booking and the booking's color will change to the
one you have specified in the Preferences for Disabled bookings.

Note:
To open the unit again, delete the booking by using the context menu or the menu
bar. Disabled bookings that lie in the past cannot be deleted.
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Edit booking time frame

Change the time frame in the booking window
1. Open the booking window of the booking you want to edit.

2. Use the arrows next to the date you want to edit to change the arrival and
departure date.

You can also change the dates by manually editing the Arrival and Departure dates.

You can also edit the number of Nights. By editing the number of nights, the
departure date will be adjusted automatically.

Note:
You can only edit the departure date for bookings with the status Checked In.
Bookings with the status Checked Out can not be edited.

3. Close the booking window or switch to a different list item.

Change the time frame in the reservation schedule
You can edit the time frame of a booking in the reservation schedule by dragging the
booking to the left or the right, or by extending or shortening the booking.

Use the Select mode. To do that, click the  button above the reservation
schedule.

To move a booking to another time frame, select it and then drag it to the left or
right while holding down the mouse button.
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Note:
Dragging a booking to a different time frame is only possible when the booking has
the status Tentative, Offer, Confirmed, Online Booking or Disabled.
 

Important:
if you go the booking window area Stay and check the box that says "lock", the
booking will be locked down with its time frame and unit no longer being editable.

To shorten or extend the time frame of a booking, drag the end of the booking to the
left or right while holding down the mouse button.
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Edit booking timE framE Up Split a booking (movE into anothEr Unit)

move booking to another unit
1. open the booking window of the booking that you want to edit.

2. Select a unit from the drop down menu Rentable Units.

Alternative:
You can drag and drop a booking within the reservation schedule to move it to
another unit.

 

all bookings can be moved, except bookings with the status Checked In and
Checked Out.

3. Use the Select mode. to do that, click the button Select above the reservation
schedule.

4. Select the booking in the reservation schedule and drag it to the unit your want
while holding the mouse button.

Important:
if you go the booking window area Stay and check the box that says "lock", the
booking will be locked down with its time frame and unit no longer being editable.
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Split a booking (move into another unit)
Should it become necessary to split a booking for a move into another unit, you can
easily accomplish that in the reservation schedule.

The booking must be in the status Offer, Confirmed, Booked or Checked In,
have a minimum duration of 2 nights and are not fixed in relation to the
timeframe & rental unit for the Split option to become available.

To move a guest into another unit, click the button Split  in the reservation
schedule. The cursor will now look like a pair of scissors.

Then click on the date of the booking split.

This will open the window that lets you select a different unit.

Select the unit you want and then press OK.

The booking will now be handled as a group booking, with each booking in the
respective unit.

After the move:

Using the context menu, you can open each split booking, open the main booking of
the group, select all bookings of the group or create an invoice.

Note: There are different modes (either "Standard" for hotel or "Special" for
boarding house) for splitting accommodation costs, extra items as well as city tax,
which can be selected in the booking settings of the occupancy plan
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Add a main contact to a booking
To assign a main contact to a booking, open the booking window.

Under the tab Booking click on the plus symbol  beside the point "Main Contact".

The guest management will be opened, where you can select the guest you want to
add from the guest list and set him or her as the main contact by a double click or by
selecting the button "Add to booking" (bottom right).
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if the main contact of a booking changes, you can edit it later on.

 

All changes in the guest management will be saved automatically.
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Edit price and price unit for a booking
If you want to edit the price, price unit or tax rate of a certain booking, you can do so
by opening the booking window and following these steps:

 

Edit a price time frame
1. Open the booking window of the booking that you want to edit, then go to

Services / Accommodation.

2. To change the price for the booking, click the field Price and enter the price you
want.

3. To change the price unit for the booking, click the field Price Unit and select the
price unit you want.

4. To change the tax rate of the booking, click the field Tax and select the tax rate
you want.

Note:
If you change a price or price unit in the booking window, the change will only be
valid for this one booking. It does not effect the basic settings for the unit and
therefor also does not affect other bookings within this unit.

These changes can only be made in booking with the status Offer or higher.

Please keep in mind that the price or price unit cannot be changed once an invoice
has been made.

4. Close the booking window or switch to a different list point to save your changes.

 

Split a price time frame
1. Open the booking window of the booking that you want to edit.
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2. Select the time frame you want to split, then go to Split selected price time
frame… in the Actions menu. This will open the following window:

3. Enter the date for the split and press Save. Your booking will now have two price
time frames that you are free to edit (e.g. for giving a discount from the 3rd day of
the stay).

Merge price time frames
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1. Open the booking window of the booking that you want to edit.

2. Select the price time frames you want to merge and then select Merge selected
price time frames… from the Actions menu. This will open the following window.

3. Enter the settings for the new merged time frame and then press Save.
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add an agent to a booking
in the booking window you can add an agent that you have previously added in the
agent Management to a booking. to do that, simply select the agent from the drop
down menu "agent".

Note:
The agent Lodgit Online Booking System is added automatically to bookings that
you have received through synchronising with the online modules.
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Add child discount
The number of children can be linked to the different child discounts that you have
specified in the Object Management.

1. Open the booking window of the booking that you want to edit.

2. Go to the list item Services > Accommodation.

A percentage child discount can only be used, when the price of the unit
depends on the number of guests staying in it (e.g. per night/person).

3. You can add the amount of children for each discount level by using the arrow next
to it and selecting the number from the drop down menu.
You can also use the Actions menu item "Apply child discounts" to automatically fill
out the discounts: This will use the birth dates of the guest you have listed within
the booking to determine the number of children in each category.

Note:
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The number of the children for each discount level combined cannot exceed the
number of guests specified in the upper left are of the booking window.

Alternative:
If you want to give a child discount on a unit even when the price does not depend
on the number of guests staying in it, you can add the child discount as an extra
with a negative amount.
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Add, edit and bill deposits for bookings
You can add one or more deposits to every booking.

1. Open the booking window and switch to Services > Deposits.

2. Click the "Add deposit" button to select a deposits. In the preferences you can pre-
define due dates which you can select from this dropdown menu.

Note:
Clicking the arrow at the right side of the field will let you enter a percentage and
the program will then determine the amount for the deposit.

3. You can also edit the description of a deposit.

If you want to delete a deposit that you have entered, select it in the list and then
press the delete button on the top right corner of the list. Once you hit "Save" the
entry will be deleted.

When you create and offer or a confirmation, you can put paragraphs, such as
requests for payment or receipt confirmations for deposits on them. The default texts
for those can be added and edited under Administration > Texts.

Note:
All deposits will have to be accounted for on the final invoices. More information
about how to add deposit payments to final invoices can be found under point 7 of
Creating Invoices.

 

Split invoices for deposits
1. Add at least one deposit to the booking and save the changes. Then you will find a
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new button "Deposit invoice..." at the bottom of the booking window...

This will open the invoice window:

2. Highlight the items you want to invoice in the list on the left. You can select a
single item or - by using the SHIFT key - several items. By clicking the button 
those selected items will be moved to the right side and become items to be
invoiced.

3. Just like when you are creating an actual invoice you can now select the invoice
recipient, payment method and due date.

4. You can preview the split invoice by pressing the Preview button, print it with the
Print button. If you want to cancel the process, press Cancel.
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Add guests to a booking
You can add guests from the Guest Management to a booking. The number of guests
you can add does not depend on the number you have specified under "number of
guests" in the Stay data (i.e. you can add more guests to a booking than you have
specified).

1. Open the booking window of the booking you want to edit.

2. Go to Guests / Group.

If the main contact is listed as being a guest (box "Is A Guest" is checked) they will
automatically be added to the guest list under Guests. If not, the list stays empty at
first. If needed, you can add the guest's information later when they check in.

Note:
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When a guest note has been added to a guest the info symbol  will appear next
to the guest under Guests. Double-clicking the symbol will take you to the Guest
Notes.
If the guest is a regular this symbol will appear next to their name: 

3. To add more guests, press the button . This will open Guest Management where
you can select an existing guest or add a new one (see Add Guest).

The automatic group of the main contact (marked by the  symbol) in the guest
management window only shows guests that have previously checked in with the
main contact. To show all guests, go to the group below called All.

4. Select one or several guests that you want to add to the booking and then press
the button "Add to booking '..'". The guest management window will then stay
open for other actions.

Alternative:
You can also double-click on a guest to add them to the booking. In that case, the
guest management window will be closed after the guest has been added.

If you want to edit or complete the guest data, double-click on the name and the
guest management window will open showing the guest profile. enter the data and
close the window.

If you want to delete a guest from a booking, select their name in the Guest list and
then press the button .

Comment:
If you add a guest to a booking using the Guest list, this guest will automatically
be listed as a companion to the main contact in the Guest Management.

 

Note:
You can sort the list by its columns by clicking on the column headers. Clicking
once will sort the list by this column into descending order, clicking again will sort it
into ascending order.
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Print registration form
Lodgit Desk offers the option of creating and printing a common registration form
as well as connecting to an electronic registration system of the municipality you
belong to.

Please note: The electronic registration form is currently only available for
German speaking systems.

 

1. Open the booking that you want to print a registration form for.

2. Go to the list item Guest/Group and select "Registration Form".

3. You can choose between the "Common Registration Form" and "Electronic
Registration Form". Currently, the 'Electronic Registration Systems' we're connected
to, only cater to German-speaking countries, so you'll most like be selecting the
Common Registration Form. Then click the button "Create..." and a new window
will open.

If the common registration form is to be numbered consecutively, please tick the
checkbox >Display on the registration form form.
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4. Select a registration template (default: general registration form) and the object
that you have to create the registration form for. Now you can decide whether you
want to create the form for a Single/Family, Travel Group, or whether you want
to print out an empty registration form for your guests to fill out by themselves. You
can also add notes to the registration form (e.g. a non-smoking policy the guest
automatically agrees to when signing the form) and edit the arrival and departure
dates.

5. You can then "Preview" or "Print" the form by pressing the respective buttons or
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cancel the process by pressing "Close".

Example: Print preview for the registration form
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Add extras and packages to a booking
You can add extras and packages to every booking.

How to add extras
1. Open the booking window of the booking that you want to edit.

2. Switch to the item Services > Extras/Packages.

3. Open the list "Add extra item" and select your extra item in the drop down menu.

4. If you want, you can edit the extra items data, then hit Save.

Note:
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When adding a night or day dependant extra item, Lodgit Desk will automatically
suggest the time frame of the booking as the time frame for the extra. You can
then edit the dates manually.

Tip:
When creating an invoice for a booking that has inclusive extras you can decide
whether you want to print the extras on the invoice or not.

Note:
You can create new extras by clicking the  button. This will open the window for
extras.

 

Add packages
1. Open the booking window of the booking that you want to edit.

2. Switch to the item Services > Extras/Packages.

3. Open the list "Add package".

4. Select one of the packages that you have previously added in the Package
Management. This will be added to the booking.

When you have already added several extras you can quickly create a new
package template out of them by pressing the action "Save extras in a new
package template...". This will open the Package Management with the newly
added package "New Package" which you can then simply rename.

You can also edit a package specifically for the booking by double-clicking on it:
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Here you can edit the price displayed (standard, inclusive or flat fee), the recipient as
well as the title and whether or not it will be printed.

 

Note:
You can sort the list by its columns by clicking on the column headers. Clicking the
header once will sort the list by this column in descending order. Clicking again will
sort it in ascending order.

 

Combine Extras and Packages into a new package
Extras and packages in a booking can be combined into a new package. This way,
you can easily create an individual flat fee package, for example.
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Select the extras and packages you want to bundle. Through the Actions menu you
can then bundle all selected items into a new package. Existing packages that are
bundled will become sub-packages. Alternatively, you can also bundle all extras and
packages in a booking together, regardless of whether they were selected or not.

Important:
If an extra item had the status "inclusive" before being bundled, that status will
revert to "normal" when the extra is in the package.

 

Dissolve packages
Packages in a booking can be dissolved and, with the bundle function, re-combined.

Select the package or packages you want to dissolve. Through the Actions menu you
can then dissolve all selected packages. Alternatively, you can also dissolve all
packages, regardless of whether they were selected or not. The extra items of those
packages will then be listed individually in the booking.

Important:
Extra items of "inclusive" packages that are dissolved will all receive the status
"inclusive".
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Add extrAs to A booking Up Add notes to A booking

deleting extras from a booking
1. open the booking window of the booking that you want to edit.

2. go to the item Services > Extras/Packages.

3. select the extra or package that you want to delete in the list and then press the
button Delete.

if you have already billed the extras and packages you cannot delete them
anymore. You will first have to cancel the existing invoice.

4. Close the booking window or switch to a different list item.

Note:
You can sort the list of extras by its columns by clicking on the column header.
Clicking once will sort the list by this column descendingly, clicking again will sort it
ascendingly.
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Add notes to a booking
You have the option to add notes to every booking.

Open the booking window of the booking that you want to add notes to. In the lower
left corner you can see the note field.

You can save this note in a template, or add an existing note template to the
booking.

Note: 
The booking list shows the symbol next to bookings that have notes attached to
them.
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View and print correspondence
1. open the booking window of the booking you want to edit.

2. switch to the tab Correspondence. the correspondence page will show you all
created offers, confirmations and invoices for this booking.

you can print the offers, confirmations and invoices again from this window.

to print a document, double-click on its name in the list and then press Print in the
print preview window.

you can also cancel outstanding invoices in this window by using the context
menu (right-click) action "cancel invoice" (for more info, see invoices).

3. close the booking window or switch to a different list point.
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Add, edit and delete a city tax
In the booking window, go to Services and then choose City/Accommodation Tax
panel.

Use the Select city/accommodation tax ... button to add or overwrite the
currently added tax with one you have previously created. You can also delete a tax
you have added here.

Use the edit Actions button to call up the preferences window for the
city/accommodation tax and edit the ones you have previously added.

Please note:
If you edit a city tax that has already been added to one or more bookings, it will
not automatically change within those bookings (except for where they are placed
on the correspondence). If you've changed something (e.g. the amount of the
tax) you will have to manually overwrite it in the bookings by re-selecting it from
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the menu.
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Create group reservation
Create group from single bookings
1. Select two or more bookings in the reservation schedule.

To select several bookings that are next to each other, drag your cursor over the
bookings while holding down the mouse button.

If the bookings are not next to each other, select the first booking and then hold the
SHIFT key while selecting the other bookings.

2. Right-click on one of the selected bookings and then select under Create Group
Reservation With Main Contact the booking that you want to designate as the
main booking for the reservation.

Important: This function is only available when the bookings can be displayed in
the reservation schedule together! You can change how many days are displayed
in the reservation schedule to show more bookings.

Alternative:
Select two or more bookings and then go to Bookings > Create Group
Reservation With Main Contact and select the booking that you want to
designate as the main booking of the group reservation.

This will put the selected bookings in a group and one main contact will be specified.
The main contact for the group reservation depends on which booking is the main
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booking of the group reservation.

Tip: If you want to create a collective invoice for bookings of different rental units
and booking periods, use the possibility of creating a group reservation in the
reservation schedule.

Create with Booking Assistant
You can quickly generate a large group booking in which all bookings are in the same
time frame by using the booking assistant.

The Group Booking
The main booking of a group reservation will be displayed with a small dot in the
upper left corner.

After the bookings have been put into a group, each booking will have the box next to
Group Reservation checked.
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Under the Guests/Group item will list all other units for this group.

To open the booking window of a different booking belonging to the group, select it in
the list and then press the magnifying glass button, or double-click on it.

Depending on the status that the bookings of the group have, you can create an
offer, a confirmation or an invoice for the group reservation. You have the option of
splitting the invoice.

You can easily select all bookings of a group by selecting one booking and then using
the context menu or the menu bar to go to Bookings > Select All Bookings In
Group. This will then select all the bookings of the group reservation.
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You also have the option to quickly open the booking window of the main booking by
using the context menu or going to Bookings > Open Main Booking Of Group.
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Remove from group reservation
The feature Remove from group reservation is explained below;

Starting point:
Mary Bell wants to book three rentable units for herself and two other guests (Francis
Philipps and Ivy Roberts).

Three bookings are created in three different units: one for Francis Philipps, one for
Mary Bell and one for Ivy Roberts.

You can then put these bookings together in a group. Since the main contact for all
three bookings is Mary Bell, a small dot in the upper left corner of that booking
indicates that this is the main booking of the group.

The rentable units and guests belonging to the group will be displayed in the "Guests
/ Group" section of the booking window. After we have created the group, we'll take a
look at each booking window. In each booking window, you'll find the rentable units
of the group in the list item Group.
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Main booking of the group:

Situation 1:
The booking for Ivy Roberts is to be deleted from the group because she wants to pay
the invoice for her stay herself. There are 4 ways to remove this booking from the
group which we will now describe in 3 examples.

 

Ex. 1:
Removing one of the bookings from the group via the booking
windows of one of the other bookings
Head to "Guests / Groups" in one of the other booking windows, select the booking
and click the minus button.
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After saving, the booking will be removed from the group and the group will then only
consist of two bookings. The booking that has been removed from the group will not
be deleted. It will continue to exist as an ordinary, separate booking.

 

Ex. 2:
Remove the booking Roberts via its own booking window:
Double-click on the booking you want to remove from the group in the reservation
schedule. In the booking window, uncheck the box that says "Group Reservation"
next to the main contact.

After saving, the booking will be removed from the group and the group will from
then only consist of two bookings.

 

Ex. 3:
Remove the booking Roberts from the group in the reservation
schedule:
Select the booking Roberts and call up the context menu (right-click) and select the
item Remove from group reservation.

Alternative:
Select the booking Roberts and then go to the menu bar Bookings > Remove
from group reservation.

This will remove the booking Roberts from the group. The group then consists of the
bookings Philipps and Bell.

Result for all 3 examples:
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Note:
If there are only two bookings in a group and one is removed, the group booking
will be dissolved entirely. It doesn't matter which booking you remove from the
group. Both bookings will then be linked to different main contacts.

 

Situation 2:
The group reservation Bell is to be dissolved entirely, i.e. all bookings are meant to
be removed from the group reservation. You can go about this in two ways.

You will have to confirm the process.

If you do want to confirm the process, press Continue.

After you have unchecked the box Group Reservation, the list item Group that lists
the other units will be deleted. The first guest that is listed in the booking (Mary Bell,
in this case) will be made the main contact for the booking.
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Possibility 2:
Select the booking Bell (which is the main booking of the group) and select the item
Remove from group reservation from the context menu (right-click).

Alternative: 
Select the booking Bell (which is the main booking of the group) and then go to
Bookings > Remove from group reservation.

 

You will be prompted to confirm the process, like mentioned above.

Removing the main booking from the booking windows of the other bookings is
not possible.

 

Result:
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Overview over the (group) booking
The booking window offers you an overview over the statistics of a (group) booking.
It is separated into three areas:

Under Amounts you'll find:

the total amount for the accommodation
the total amount for the extras
the number of items
the total amount
which amounts have already been billed/paid
whether deposits exist

For a group booking, you'll additionally find the overview over every single booking
of the group.
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Under Guests, you'll find the guest information for the (group) booking: Number and
Names of the guests per unit, category and number of regular guests.

Manual of the Lodgit Desk - Hotel Software

Page 243/726



RemOve FROm gROUp ReseRvaTION Up edIT The gUesT daTa OF a bOOkINg

and under Rentable Units, you'll find information about the units, the booking
status, categories and time frames.
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Edit the main contact of a booking
To edit the guest data of a booking, open the booking that you want to edit.

Under the tab Booking click on the editing icon  besides "Main Contact".

This will open the Guest Management window with the guest profile.

Select the guest from the list and set him or her as the main contact by a double-
click. Alternatively, select the button "Add to Booking" at the bottom right of the
window.
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More information about Guest Management...

Note:
Changes in the guest management will be saved automatically.
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Delete booking
To delete a booking, select it in the reservation schedule and call up the context
menu (right-click). Then select Delete Booking.

Alternative:
Select the booking you want to delete and then go to Bookings > Delete Booking
or press the Del. key.

Please note: A booking CANNOT be deleted if

the booking is in the status Checked In or Checked Out,
the booking is in the status Disabled and lies before the current date,
the booking is locked,
the booking contains a deposit that's not yet invoiced,
the booking is in a status for which you have disabled the delete function
in the settings.

There is a difference between:
1. Deleting a single booking
The booking will be deleted after you have confirmed the process in the pop up
window.

If a booking contains received deposits (date of receival listed in the field
"Received on") that have not been billed in an invoice, yet, the booking cannot be
deleted.

 

2. Deleting a booking belonging to a group reservation
When you delete a booking that belongs to a group reservation, you will be asked to
confirm before the process is carried out.

When you press Delete Booking, only the currently selected booking will be deleted
and the group reservation still exists.
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If the group only consists of two bookings, the selected booking will be deleted and
the other booking will continue to exist as an independent single booking.

If you want to cancel the process, press Cancel.

3. Deleting the main booking of a group
When you delete the main booking of a group reservation, you will be asked to
confirm the process.

When you press Delete Bookings, all bookings belonging to the group will be
deleted.

If you want to cancel the process, press Cancel.
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Guest Management
To open the Guest Management, go to Administration > Guests in the menu bar or
click on the button Guests just above the reservation schedule.

The Guest Management window will open. This window is divided into 3 areas.

Note:
When you open the Guest Management, you will be notified that the international
zip code database is now available for download. Press "Yes" to open the window
for downloading the database. If you don't want to download the database at the
moment, press "No". You can download the database at any time by going to
"Administration > Additional Modules > Install Zip Code Database...".

Groups & Guest List
When selecting a certain group, the members of this group will be shown in the guest
list on the right. The group All contains all guests in the Guest Management. Below
this group you will find several automatic groups that were created by Lodgit Desk
and are filled automatically (e.g. "Companies" contain all members that are a
company). You can also add your own groups that you can use when sending serial
letters, for example.

You can now choose from the following actions:

Add & duplicate guest
Block guest
Use automatic groups and own groups
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search for a guest
send emails to one or more guests
send letters to one of more guests
import guest data
export guest data

Guest details
The area guest details is once again divided into the areas profile, notes and history.
This area contains all of the guest's information that you have selected in the guest
list.

The profile will offer you the following actions:

edit guest profile
Add guest discount: You can add a personal discount for each guest which will
then be added to the guest's bookings.
Add and edit communicative and other data

Under Notes you can do the following:

Add/edit notes to a guest: You can add, edit and delete notes for each guest
e.g. allergies or special preferences.

Under History you can do the following:

View/print offers for the guest
View/print confirmations for the guest
View/print invoices for the guest
View/print corrective invoices for the guest
View dunning notices for the guest
View, edit and create correspondence with the guest
View companions of the guest
View all bookings of the guest

Tip: 
If you click on an area header within the guest profile (Profile, Communication or
More Information) you can hide that section. That way, you don't have to scroll all
the way down!
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Add / Duplicate / Delete Guest

Add Guest
1. Open the Guest Management.

2. Press the button  underneath the guest list. This will open a new, empty guest
profile.

3. Enter the data of the guest.

Whenever you add a new guest and enter information in their profile they will be
automatically saved and the guest will be listed in the guest list.

When you add a new guest to the guest list, the current date will be listed as the
First Contact date.

The profile also lists the No. of bookings (how many times this guest was the main
contact of a booking). When they check out, this number will automatically increase.
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Duplicate guest
If you want to add a guest with almost identical data to another, you can simply
Duplicate the other guest. Select the guest you want to duplicate and then call up
the context menu (right-click) or the Actions menu  and select the menu item
"Duplicate Guests".

After you have added the guest you can edit it by clicking on it and then making the
changes you want to.

Delete guest
1. Open the Guest Management.

2. Select the guest you want to delete in the guest list and then press the button .

When deleting a guest you will be asked to confirm the process.
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GuEST MAnAGEMEnT uP MErGE GuESTS

If you want to delete the guest, press OK.

The persons assigned to the automatic group "Prospectives" can be deleted at any
time, since they are neither entered as Main Contact or Companion in a booking nor
are they the recipients of an invoice or a receipt.
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Merge guests
When working with the hotel software for a longer period of time, it can happen that
guests are accidentally created more than once. In this case, one speaks of duplicates
or doublets. In Lodgit Desk, you have the option of combining these duplicates into
one contact. In doing so, certain data can be taken over, if desired.

In your guest administration you will find a guest who has been created several
times, as in the example.

Highlight the contacts by holding down the shift key and pressing the up/down arrow
keys several times until all duplicates are highlighted.
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Now click on the right mouse button, the context menu appears. Select the function
"Merge guests".

A new window opens in which you can now merge the guests. Select a contact and
determine which information shall be transferred to this contact. Confirm your
selection at the end with "Save".
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Merge guests up AutoMAtic And custoM groups

Block guest
You have the option of blocking a guest. this means that the guest cannot be added
to any bookings as long as they are blocked.

1. open the guest Management.

2. select the guest you want to block in the guest list.

3. in the context menu (right-click) or the Actions menu select the item Block This
Guest.

When the reason for blocking the guest has been resolved, you can use the context
menu or the Actions menu to Unblock the Guest. this will allow the guest to be
added to bookings again.
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Automatic and custom groups
The Guest Management of Lodgit Desk automatically provides automatic groups
that are meant to help you with your guest management. You can also add your
own groups, in order to add guests to a certain category or group (e.g. for bulk
letters).

Automatic groups
1. Open the Guest Management.

2. Simply click on a group in the left list and the guests in this group will be shown in
the list next to it.

These are the automatic groups:

All All guests
Blocked Guests that are blocked
Companies Guests that are companies
Companions Guests that have only been listed as companions so far
E-Mail Guests that have listed one or more email addresses
Main Contacts Guests that have been listed as a main contact for a booking
Permission
"Advertising
Mailing"

Guests that agreed to receive advertising mailings

Permission
"Review
Portals"

Guests that have given their permission to send their data to the re  

Private Guests that are not companies
Prospectives Persons who are NOT registered as Main Contact or Companion in a  

who are NOT the recipient of an invoice or receipt.
Regulars Guests that are regulars  according to your preferences

 

Custom groups
To add your own guest groups do the following:

1. Open the Guest Management.

2. Press the plus button below the group list. This will create a new group called "New
Group"
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3. Double-click on the name and enter the name you like.

Note: 
Your own groups will always be sorted alphabetically below the automatic groups.

Add guests to a group
When you create a new group it doesn't have any guests, yet, of course. This is how
you add guests to a group:

1. Click on the group All which will show you all your guests.

2. Select the guest(s) that you want to add to a group.

Tip: 
Hold down the CMD- or CTRL-key to select more than one guest at a time.
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3. Drag the selected guests to your new group.

Alternative:
You can also use the context menu (right-click) or the Actions menu  to select
the item "Add To Group > ..."!

If you now select your group you will see that the guests you have dragged into this
group are now a part of it.
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BLOCk GueST uP SeArCh fOr A GueST

Remove a guest from a group
To remove a guest from a group select them in the guest-list of the group and then
chose the context menu item or Actions menu item "remove from Group".
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AutomAtic And custom groups up send emAils

search for a guest
You have a search option in the Guest Management. this lets you look for a certain
guest or specific data in your guest files.

1. open the guest management.

2. enter the word or characters that you want to look for in the search field at the top
left and hit enter (or click on the search button).

You can separate several search words by using a space. these words will then
automatically be searched with an And-conjunction.

the search will look through all the data in the guest management. it does not matter
whether a guest is blocked or active.

Note: 
The notes area of a guest will be searched as well!

You don't have to enter complete words into the search, but the search does get
more specific results the longer the word is. if you enter the letters th, then all guest
data that contain the letters th, TH, Th will be shown.

if you make the word longer, such as Smith, the search result will be more specific.

You can also use the universal placeholder *. 
Example: A search for 'gon*alez', the search will find 'gonzalez' as well as 'gonsalez'.
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Search for a gueSt up Write (bulk) letterS and emailS

Send emails

Send an email to a guest
1. open the guest management and select the guest that you want to send an email

to.

2. Select the item Send email from the Actions or the context menu. this will
open an email window with the email address of the guest.

3. Write and send the email.

 

Send an email to several guests
1. open the guest management and select the guests that you want to send an email

to.

2. Select the item Send email from the Actions or the context menu. this will
open an email window with the email address of the guests.

3. Write and send the email.

 

Note:
To quickly view which guests have an email address listed in their profile, select the
automatic group "Email" which will only show those guests with an email.
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Send emailS Up edit a gUeSt'S profile

Write (bulk) letters and emails
1. open the guest management by going to Administration > Guests and select

the guests you want to send the letter or email to in the guest list.

2. from the actions menu  select the item Create Letter. You can also select
this item in the context menu (right-click). a window with all the recipients will
open.

3. Select and object for the sender address.

4. add a subject line and the content. You can edit your content with the formatting
options. When you're done, you can print the letter(s), send it via email, save it as
a pdf file on your computer or just save it in lodgit desk for later use.
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Edit guest profile
1. Open the guest profile of the guest you want to edit in the Guest Management.

2. Edit the data

3. All changes will be saved automatically.

Important: 
If this contact is a company, make sure to check the box that says so.

Individual form of address
Here, you can add a text that will be used as a salutation for all correspondence with
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WritE (bulk) lEttErs And EMAils up dEfinE GuEst discOunt

the guest - offers, confirmations, invoices, letters. if you leave this field empty, the
default salutation "dear Mr ..." and "dear Ms ..." will be used.

Individual address format

if you click on the  button next to the street field, a new window will open that will
let you define an individual address format. this will overwrite the preferences for
country address formats.

Example: 
in this example, the placeholder [cOuntrY] was removed and instead "usA" was put
in.

No. of bookings
this field shows how many bookings the guest has already been attached to as a
guest or main contact. Whenever the guest checks out this number will increase
automatically.

Important: 
If this field was edited manually by you (e.g. if you want to make a guest a regular
from the beginning) it will still increase automatically with each booking starting
with the number you have entered.
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Edit a guEst's profilE up add and Edit communicativE and othEr data

define guest discount
You can add a personal guest discount to a guest that will then be given for every
booking of the guest.

1. open the guest management.

2. select the guest that you want to add a discount to in the guest list and then go to
Profile.

3. Enter the percentage in the field "discount".
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Add and edit communicative and other
data
You can add different ways to communicate for every guest in the Guest
Management.

1. Open the Guest Management.

2. Select the guest you want to add information to from the guest list and then go to
Profile.

3. Go to the are Communication and add the data.

4. If you add more than one phone number or email address, you can define one of
them to be the default phone number or email address by checking the box next to
it.

Note: 
The default email address will be used automatically for bulk emails.

 

Add more data
You can also add more information for guests in the Guest Management.

1. Open the Guest Management.

2. Select the guest that you want to add data to in the guest list and then go to
Profile.

3. Go to the area More Information and add the data.
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4. If the default labels are not sufficient for you, you can add your own labels by
selecting the item "Custom" from the drop down menu:

Ex.: Select "Custom" to create a new label.

Note: The labels created by Lodgit Desk can only be used once per every guest
whereas your own labels can be used multiple times!

Permission to send data to review portals
Tick the checkbox if the guest has given his permission to send his data to a review
manager. Then the contact will be added to the automatic group "Permission Review
Portals".

Permission for advertising mailings
If your guests have given you their permission to receive advertising mailings, tick
the checkbox. These guests will be listed in the automatic group "Permission
Advertising Mailings".
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Add And edit communicAtive And other dAtA up Guest history

Add and edit notes to a guest
you can add new notes to every guest about their preferences, concerns etc. you can
also edit existing notes.

1. open the Guest management.

2. select the guest whose notes you want to edit.

3. in the right area, go to Notes and add or edit notes.

Note:
Whenever a note is added to a guest, the  will appear next to their name in the
booking window entry Guests. If you hover your cursor over the symbol, the note
will be shown in a QuickInfo.
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Add And edit notes to A guest up View/print offers for A guest

guest history
to manage the history of a guest, go to Administration > Guests or click on the
Guests button above the reservation schedule.

this will open the window Guest Management.

now go to History.

the history area in the guest Management allows you to do the following:

Manage offers
Manage confirmations
Manage invoices
Manage correspondences
View cash receipts

View companions
View all bookings of this guest

Manual of the Lodgit Desk - Hotel Software

Page 272/726



View/print offers for a guest
In the History under Show > Offers you can view all the offers that have ever been
created for this guest using Lodgit Desk.

1. Open the Guest Management.

2. Select the guest in the guest list.

3. Go to History and then select Offers in the "Show" drop down menu.

These offers can have the following status:

Symbol Status Description

confirmed Whenever a booking receives the status Confirmed or Booked, th    
offer will be set to confirmed.

open As long as a booking with an offer does not have the status Confir
the status of the offer is open.

invalid After deleting a booking with an offer, the status of the offer is aut   
invalid. This also happens when the booking time frame is change

You can filter the search by selecting a time frame for which the offers will be listed.

You can also filter the search by only showing offers with a certain status. Simply
select the status you want to be shown in the drop down menu on the right.

Note:
You can sort the list of the guest history by its columns by clicking on the column
header. Clicking once will sort the list by this column in descending order, clicking
again will sort it in ascending order.
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GueST hISTOrY up VIeW/prInT cOnfIrMATIOnS fOr A GueST

You can use the context menu of a list item (right-click), double-click on it or use the
Actions menu  to quickly open the booking corresponding to the offer. You can
also print the offer again.
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View/print offers for a guest up View/print inVoices for a guest

View/print confirmations for a guest
1. open the guest Management.

2. select the guest in the guest list.

3. go to History and then select Confirmations in the drop down menu "show".

Here you will find all confirmations that have ever been printed for this guest using
Lodgit Desk. You can filter the search by selecting a time frame for which the
confirmations will be listed.

You can also filter the search by only showing confirmations with a certain status.
simply select the status you want to be shown in the drop down menu on the right.

Note:
You can sort the list of the guest history by its columns by clicking on the column
header. Clicking once will sort the list by this column in descending order, clicking
again will sort it in ascending order.

You can use the context menu of a list item (right-click), double-click on it or use the
actions menu  to quickly open the booking corresponding to the confirmation.
You can also print the confirmation again.
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View/print invoices for a guest
1. Open the Guest Management.

2. Select the guest in the guest list.

3. Go to History and then select Invoices in the "Show" drop down menu.

Here you will find all invoices that have ever been created for this guest using Lodgit
Desk.

Symbol Status Description

paid Whenever an invoice is paid you can change its status to paid
using the context menu.

open All invoices that have not been paid have the status open.
cancelled You can also cancel an invoice using the context menu.

Using the context menu you can print out the invoice again.
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VieW/print cOnfirMAtiOnS fOr A GUeSt Up VieW cOrrectiVe inVOiceS fOr A GUeSt

You can filter the search by selecting a time frame for which the invoices will be
listed.

You can also filter the search by only showing invoices with a certain status. Simply
select the status you want to be shown in the drop down menu on the right.

Note:
You can sort the list of the guest history by its columns by clicking on the column
header. Clicking once will sort the list by this column in descending order, clicking
again will sort it in ascending order.
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View/print corrective invoices for a guest
1. Open the Guest Management.

2. Select the guest in the guest list.

3. Go to History and then select Corrective Invoices in the drop down menu
"Show".

Here you will find all corrective invoices that have been created for the guest. You can
see when the corrective invoice was created, how much and whether the money was
refunded.

Symbol Status Description

paid The corrective invoice has been paid.
open The corrective invoice has not been paid, yet.

unpaid invoice The invoice for this cancellation credit had the status
"open", thus no money has to be refunded.

You can change the status of paid and unpaid corrective invoices with the right-click-
menu.
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View/prinT inVOiceS fOr a GueST up View dunninG nOTiceS fOr a GueST

You can filter the search by selecting a time frame for which the invoices will be
listed. You can also filter the search by only showing invoices with a certain status.
Simply select the status you want to be shown in the drop down menu on the right.

Note:
You can sort the list of the guest history by its columns by clicking on the column
header. Clicking once will sort the list by this column in descending order, clicking
again will sort it in ascending order.
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View dunning notices for a guest
1. Open the Guest Management.

2. Select the guest in the guest list.

3. Go to History tab and then select Dunning Notices in the "Show" drop down
menu.

Here you will find all dunning notices that have ever been created for this guest
using Lodgit Desk.

You can see which invoices are late in payment, when the notice was issued, the total
amount of the invoice as well as dunning fees imposed and whether the invoice has
been paid or not send to them.

Symbol Status Description
paid/cancelled The corresponding invoice was paid or cancelled.
open The corresponding invoice has not been paid.
downgraded The dunning level was downgraded.

Here you can also see whether dunning fees were paid by the guest when paying the
invoice or not.
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View cOrrecTiVe inVOiceS fOr a GueST up View/eDiT anD aDD cOrreSpOnDence

You can filter the search by selecting a time frame for which the dunning notices will
be listed.

You can also filter the search by only showing notices with a certain status. Simply
select the status you want to be shown in the drop down menu on the right.

Note:
You can sort the list of the guest history by its columns by clicking on the column
header. Clicking once will sort the list by this column in descending order, clicking
again will sort it in ascending order.
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View dunning notices for a guest up View companions of a guest

View/print correspondence for a guest
1. open the guest management.

2. select the guest in the guest list.

3. go to History and then select Letters/Emails in the drop down menu "show".

Here you will find all letters and emails that have ever been sent to the guest using
Lodgit desk.

You can filter the search by selecting a time frame for which the correspondence will
be listed.

Note:
You can sort the list of the guest history by its columns by clicking on the column
header. Clicking once will sort the list by this column in descending order, clicking
again will sort it in ascending order.

You can use the context menu of a list item (right-click), double-click on it or use the
actions menu  to edit the correspondence, print it again or create a new letter.
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View companions of a guest
You can view all companions (i.e. guests that have travelled and checked in with the
guest) in the guest history.

1. Open the Guest Management.

2. Select the guest in the guest list.

3. Go to History and then select Companions in the "Show" drop down menu.

The guests that are listed in bookings along with the guest will be listed here
automatically whenever they are added to the booking window.

Double-click on a guest or use the context menu to go to their profile.

Note:
You can sort this list by its columns by clicking on the column header. Clicking once
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View/eDiT anD aDD cOrreSpOnDence Up See all bOOkinGS Of a GUeST

will sort the list by this column in descending order, clicking again will sort it in
ascending order.
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View companions of a guest up import guest data

View all bookings of a guest
1. open the guest management.

2. select the guest in the guest list.

3. in the guest profile area select History and show the Bookings.

Here you will find all bookings that the guest has been attached to as either a Main
Contact or a Companion.

You can filter the list by selecting the timeframe for which the bookings will be
listed.

Note:
You can sort the list of the guest history by its columns by clicking on the column
header. Clicking once will sort the list by this column in descending order, clicking
again will sort it in ascending order.

using the context menu, which you can call up by right-clicking on a list item, double-
clicking or the actions menu  you can directly open the booking that corresponds
to the list item.
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Import guest data

Import guest data from CSV file
To import guest data from a CSV file, go to Guest Management and use the Actions
menu to select the item Import > CSV file. Then, select the file that you want to
import and open it (or drag the file directly into your Guest Management.

This will open the window Import.

Make sure that the data in the CSV file is correctly displayed in the preview area. If
not, try selecting a different text encoding, separator or text separator. In the first
line, you have to select the attribute for each column. You can only assign attributes
to the columns that are already created in Lodgit Desk. If your CSV file has columns
whose contents you would like to import, create the corresponding attribute under
>Add more data.

Important:
The first line of your file, displayed in bold type, will not be imported by default!
That's because most often, the first line contains column headings.

When you're done, press OK. This will import the guests into your Guest
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Management.

Note:
If Lodgit Desk finds duplicate guest data, this warning will appear:

If you want to add a second guest file to your database, press Save, otherwise press
Cancel.

If you want to choose this action (creating a new guest file or ignoring the duplicate
data) for every duplicate guest, check the box that says "Repeat this action the next
time this happens".

 

Import guest data from vCard
To import guest data from a vCard, open the Guest Management and select the
menu item Import Guests > vCard from the Actions menu. Then you should select
the vCard file that you want to import from and open it. You can also just drag and
drop the file directly into the Guest Management.

A window will open.

Make sure that the data of the vCard is shown correctly. You might have to adjust the
text encoding. When you are done, press OK.
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See ALL bookInGS of A GueST up expoRT GueST DATA

This will import the data of the guests into Guest Management.

It's possible to import several vCards from one file.

vCard:
A vCard (*.vcf) is an "electronic business card". You can use this to export contact

information from e.g. an email program and import them into another program.
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export guest data

export guest data for a bulk letter
1. open the guest management and select the data you want to export.

2. In the Actions menu (or context menu) select Export Guests > CSV file.

3. In the new window Save add a name and select a location for the file.

CSV file:
a CsV file (*.csv) is a text file created to save and exchange simply structured data.
the values are separated by a semi-colon or a comma.

this will allow you to simply copy your data out of Lodgit desk and import them into a
different program (such as email or excel).
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user Management
user Management overview
Create users and profiles
user roles and rights
overview of predefined user roles
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User Management Overview
First login as Administrator (SysAdmin)
In Lodgit Desk, you have the possibility to create specific user profiles for your
employees with the additional module 'User Management'. Particularly in larger
accommodation businesses, where several people work with Lodgit Desk, you can
control access rights to functions and data sets.

For the use of this module you have the possibility as a system administrator
(SysAdmin):

take over predefined roles for different users (e.g. management, reception) or
on the basis of these predefined roles, to assign individual access areas to
people.

After you have purchased the User Management module in our store, please update
your license data first. The login window will appear automatically.

Enter the following here and then click Login:

username: admin
password: admin

You are now logged in as a system administrator and have all rights and unlimited
access to Lodgit Desk.

However, the first thing that appears is a security notice with a request to change the
admin password. You can do this in the account settings (see below).
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Login und Logout
The program bar shows that you are logged in. The user name of the person logged
in (in this case Maria dos Santos) is displayed here. In addition, the yellow Logout
icon is displayed.

If you click Skip login, you will only be able to view the booking plan and the booking
list. Editing any data in Lodgit Desk is not possible. The Restricted access message
and the Login icon will appear in the program bar.

Change Passwords
Navigate to Settings > Account Settings, enter the default password admin and then
a new password of your choice. Repeat the password and confirm the process with
Update password.

Here, after creating a role, all users of Lodgit Desk can also change their passwords.

Note: Your password must be at least 8 characters long. It must also have at
least 3 of the following characteristics: Upper case letter, lower case letter,
number, special character.
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USER MANAgEMENT UP CREATE USERS AND PROFILES

In the next step, you can now assign different profiles to all your employees.

Navigate to Settings > > Create Users and Profiles and enter the corresponding data.
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Create Users and Profiles
In the User Management section you can see all employees who already have
different roles and access rights for Lodgit Desk. Use the PLUS icon to add new
people.

Enter the full name of the person and a login name. Now assign a user role that you
want to assign to the person. There are several general options available to you at
this point:

Manager
Reception & Reception (limited)
Revenue Manager
Cleaning Personnel
Bar and restaurant
Auditor
Other

In a further step, you can configure these standard roles for your employees
according to your wishes; i.e. you can add or remove access rights individually.

Finally, assign a temporary password and confirm the new profile with Save. The
profile now appears at the top of the list.

Manual of the Lodgit Desk - Hotel Software

Page 294/726



Immediately after creating a profile, please ask your employees to log themselves
into Lodgit Desk and enter a new individual password under Account Settings.

You can also edit profiles for people who are already in the user list. To do this, first
double-click on the name and enter new data. For example, you could assign a
different role or a new password. After editing, click Save.
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User Roles and Rights
Overview
Under User Roles, you can customize existing roles for your employees. Three areas
are available to you:

1. Here you can select an existing user role or create a new one and then
customize it.

2. For user management, the functionality of Lodgit Desk has been divided into
four areas: settings, lists, guest functions and actions.

3. For each of these four areas, individual functions can be specifically added or
removed here.

Create A New User Role
To create a new role, first click on the PLUS icon. Now you can select a predefined
role (e.g. Reception), which you can customize right away.
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First, adjust the name of the user role: You can now rename the automatically
created "Reception1" to "Reception Maria", for example.

If you now click on one of the four areas (here: guest functions), a box will appear
next to each of the individual functions in the gray box.

A blue check mark indicates that this user role has been given all access rights
in this function group (here: bookings, correspondence).
A blue minus indicates that only certain functions can be accessed in this
group (here: guest management).
If the box is empty, all access rights for this function group are currently
denied (here: interfaces).
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For your individual settings, first expand the function groups using the arrow next to
the designation (here: Guest management). An overview of the individual functions
or activities that you can assign to a user role appears. Finally, confirm your changes
with Save.
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Overview of Predefined User Roles
Below you will find an overview of all user roles that have already been defined. The
individual rights are divided into general access as well as read and write access for
all workflows and settings.

You can adopt these defaults for your accommodation provider or customize all
roles individually. You can find instructions on how to do this in the article User
roles and rights.

Manager
Has all rights as well as unrestricted access to Lodgit Desk with the exception of
user account management.

Reception
Has limited access to Lodgit Desk. All functions for editing bookings, guests and
documents as well as access to booking-related statistics and settings are available.
There is read access to the object management, price management, text
management and extra item management.

Access to the following actions is available:

Connect and disconnect from the database server
Viewing and updating license data
Settings window: Activate KassenSichV TSE
Create, modify and delete bookings
Setting the cleaning status via the occupancy schedule
Creation and printing of electronic and simple registration forms
Online modules: Manual synchronization
Evaluation manager: Manual sending of data
Cash register systems: Manual generation of the guest room file and readout
of the turnover file
Locking systems: Writing access media
Generate offers, confirmations, invoices, receipts and guest letters
Invoice cancellation
Reprinting, sending as e-mail and fiscalization (TSE) of generated documents

There is read and write access to the following settings:

Settings: Account Settings, Occupancy Plan, Bookings, Guest Features, Email
Sending, Print/PDF, Letter Layout, Sender Address, Country Address Format,
Reconfirmation Options
Administration: Guest management
Booking window: Simple registration form

There is read access to the following settings:

Settings: Taxes, payment types, currency, number ranges, down payment
options, invoice options, KassenSichV TSE, Kassa Austria RKSV.
Management: object management, price management, extra item and
package management, text management, rating manager
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There is access to the following lists (including printing)

Error log of the POS systems, event log of the online systems, TSE information
window
Administration: cash book, deletion log (bookings, correspondence, birthdays,
evaluation manager)
Lists: List of electronic registration slips, Cleaning list (+ export), Guest list,
Check-in list, Check-out list, Lodging list, Extra item list, Overnight tax list,
Deposit list

Reception (Limited)
Has limited access to Lodgit Desk.

There is access to the following actions:

View and update license data
Creating bookings with the help of the booking wizard
Opening and viewing the data of the booking window
Creation and printing of simple and electronic registration forms
Online modules: Manual synchronisation
Cash register systems: Manual generation of the guest room file and readout
of the turnover file
Locking systems: Writing access media
Reprinting, sending as e-mail and fiscalization (TSE) of generated documents

There is read and write access to the following settings:

Settings: Account settings
Administration: Guest management

There is read access to the following settings:

Settings: Occupancy schedule, bookings, guest functions, e-mail dispatch,
print/PDF, letter layout.

There is access to the following lists (including printing)

Error log of the POS systems, event log of the online systems, TSE information
window
Administration: Deletion log (bookings), correspondence, birthdays.
Lists: list of electronic registration slips, cleaning list (+ export), guest list,
check-in list, check-out list, extra item list

Revenue Manager
Has limited access to Lodgit Desk and access to settings and lists.

Has access to the following actions:

Connect and disconnect from the database server
View and update license data
Opening and viewing the data of the booking window
Settings window: Activate KassenSichV TSE
Create and print simple registration forms
Online modules: Manual synchronisation
Evaluation manager: Manual sending of data
Cash register systems: Manual generation of the guest room file and readout
of the turnover file
Reprinting, sending as e-mail and fiscalization (TSE, RKSV) of generated
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documents
Performing the dunning run
Creating a Z receipt and an X receipt in the cash book

There is read and write access to the following settings:

Settings: Account settings, booking plan, bookings, guest features, taxes,
payment types, currency, number ranges, email sending, print/PDF, letter
layout, sender address, country address format, reconfirmation options,
deposit options, invoice options, accounting export.
Management: object management, price management, extra items and
package management (+ export), text management, agent commission,
valuation manager, GoBD journal export, synchronization and online modules
Booking window: Simple reporting form
Lists: Country settings of the accommodation statistics

There is read access to the following settings:

Settings: KassenSichV TSE, Kassa Austria RKSV
Administration: guest administration (+ export), TSE administration (expert
mode)

There is access to the following lists (view, print, export)

Error log of the POS systems, event log of the online systems, TSE information
window
Administration: cash book, cash statements (+ print archived statements),
GoBD journal export, DSFinV-K export, deletion log (postings),
correspondence, change log - invoices, financial reports, list of open invoices,
birthdays, valuation manager.
Lists: accommodation statistics, list of electronic registration slips, cleaning
list, guest list, check-in list, check-out list, occupancy list, lodging list, extra
item list, overnight tax list, down payment list, agent statistics, accounting
export

Housekeeping
Has very limited access to Lodgit Desk.

Setting the cleaning status via the occupancy schedule
Settings: Account settings
Lists: Cleaning list (view, print, export)

Bar and Restaurant
Has very limited access to Lodgit Desk.

Opening and viewing the data of the booking window
Settings: Account settings
Read access to the extra item and package management
Lists: Extra item list (view, print)

Auditor
Has read access to Lodgit Desk.

There is access to the following actions:

Connect and disconnect from the database server
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View license data
Opening and viewing the data of the booking window
Viewing and reprinting generated documents
Printing an X-receipt via the cash book

There is read access to the following settings:

Settings: Account settings, booking plan, bookings, guest functions, taxes,
payment types, currency, number ranges, e-mail dispatch, print/PDF, letter
layout, sender address, country address format, reconfirmation options, down
payment options, invoice options, backup, update, proxy, accounting export,
KassenSichV TSE, Kassa Austria RKSV, locking systems, cash register systems,
electronic registration certificate, XML booking interface.
Administration: Object administration, price administration, extra items and
package administration (+ export), text administration, agent commission,
valuation manager, GoBD journal export, synchronization and online modules,
XML booking interface, object IDs, guest administration (+ export), TSE
administration (expert mode)
Lists: Country settings of the accommodation statistics

There is access to the following lists (view, print, export)

Error log of the POS systems, event log of the online systems, TSE information
window
Administration: cash book, cash statements (+ print archived statements),
GoBD journal export, DSFinV-K export, deletion log (postings),
correspondence, change log - invoices, financial reports, list of open invoices,
birthdays, valuation manager.
Lists: Accommodation statistics, list of electronic registration forms, cleaning
list, guest list, check-in list, check-out list, occupancy list, lodging list, extra
item list, overnight tax list, down payment list, agent statistics, occupancy and
key figures, accounting export

The following functions are disabled

Performing the accounting export: update the export status to "exported".
Accounting export (Datev): Editing the settings ("Consultant number", "Client
number" and "G/L account number length")
CSV export: add and manage the templates
Automatic data synchronization with the rating portals
Automatic data synchronization with the Lodgit server (synchronization)
Automatic data synchronization via the XML booking interface
Creation of tickets via the OTRS ticket system

Other
Has very limited access to Lodgit Desk.

Settings: Account settings

System Administrator (SysAdmin)
Also, the predefined user "SysAdmin" is always available to you. If you are logged in
as a system administrator, you have all rights as well as unrestricted access to
Lodgit Desk. This includes the administration of user accounts. The user "SysAdmin"
can neither be deleted nor changed.

The predefined credentials for the "SysAdmin" user are:

username: admin
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password: admin

For security reasons, please change these credentials immediately after logging in for
the first time via the settings > account settings.
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Overview Of Predefined User rOles UP Create Offers

Correspondence with guests
Below you will find information for creating offers, confirmations and invoices as well
as other correspondence with the guest (by letter or e-mail).

Create offers
Manage offers
Manage offer templates
Create confirmations
Manage confirmations
Manage confirmation templates
Create invoice
Cancel invoice
Manage invoices
Corrective invoice archives
Correspondence
Manage correspondence templates
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Create offer
After a booking has received the status Tentative or Offer, you can create an offer
for it.

 

Go to "Create offer" window
There are three different ways to create an offer:

... from booking window

Open the booking window for the booking in question. Press the button Create offer.

... from reservation schedule

Select the booking in question in the reservation schedule and call up the context
menu (right-click). Select the context menu item Create Offer.

... via menu bar

Select the booking in question in the reservation schedule and then go to Bookings
> Create Offer.

 

Offer window and settings
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In the area Services you can review all the information about accommodation and
extra items of a booking. In the case of group bookings, you'll also see a list of all
bookings belonging to the group.

If you like, you can decide for each unit whether the title and/or short description
should be displayed on the offer.
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In the area Texts you can edit the texts of the offer as well as set some print
options:

In the drop down menu in the upper left corner you can select a language for this
offer and the drop down menu in the upper right corner you can select one of the
templates you created earlier.

You can also edit all texts individually for this offer in the text fields.
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In the area Options you can set a validity date for the offer. And you have the option
to print out a return confirmation right away (that's a form that your guest can fill
out, sign and send back to confirm the booking).

The menu Sort by lets you decide how to sort multiple units of a group booking on
the offer.

The menu Print options allows for some options regarding what and how items will
be printed. Here you can for example choose if identical accommodation items such
as two double rooms should be bundled to a single item on the invoice as shown in
the example below:
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And you can select the letter layout as well as one of the designs.

If you like, you can make sure that the booking is locked after the offer is created.

 

Print, save and send offers
You can check everything using the Preview. By pressing the button Print, the
created offer (with or without return confirmation) will be printed. The booking status
is automatically set to Offer.

Within the menu in the lower left area you can also Save the offer without printing it,
save it as a PDF file on your computer, send the offer as an Email or send it as an
Email with PDF attachment.

Important:
If you want to send offers via email (either directly or as a PDF-attachment), you
must first enter an email address in the guest's contact information in the Guest
Management.

The final offer won't be created in the system until you've printed, saved or
emailed it. If you would rather not create the offer, simply close the offer window.
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Send offer via email
You can send the offer via email by pressing the button Email. A preview window will
open that allows you to alter the recipient's email address and/or add more recipients
(CC).

Once you're finished press the button "Send to email program" or "Send email".

 

Send offer as email with a PDF attachment
If you want to send the offer as an Email with PDF attachment, the following
window will open:
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now you can edit or add recipients, edit the email content and preview the Pdf file.
Once you're finished, press "Send to email program" or "Send email".

 

View (and print/send) offers again
go to Administration > Archives > Offers to view and print all created offers (for
more info see Manage Offers) again after you've created them.

furthermore, you can access the created offer for a booking in its booking window
under Correspondence. And finally, another way to access a created offer is to search
the history of a guest and view/print all offers sent to them.
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Manage offers
If you want Lodgit Desk to show all created offers so far, go to Administration >
Archives > Offers or press the button Archives in the main window.

 

This will open the offer archives and list all previously printed offers.

Symbol Status Note

Confirmed
Whenever a booking with a saved offer receives the status
Confirmed, the offer status will also automatically be set to
Confirmed.

Open As long as a booking with a saved offer does not have the status
Confirmed, the offer status will be Open.

Invalid After a booking with a saved offer is deleted, the offer status will
be set automatically to Invalid.

You have the option to filter the list, showing only offers of a certain time frame
(for this you can sort the offers by their date, their validity or the date for their return
confirmation) or a certain property.

You can also filter the search and only show offers with a certain status. Simply
select the status you want to see in the pop up menu Status.

Note:
You can sort the list by clicking on the column headers. Click once on the header to
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sort the list by this column descending. Click once more to sort the by this column
ascending.

Double-click on an offer to view it again.

Use the Actions menu  to switch to the booking window of the booking the offer
belongs to. Choose Open Booking to switch to the booking window. You can also
print the offer again.

You can also print the entire list by pressing the "print" button. A print preview can
be created by pressing the "preview" button. You can also export the list as CSV or
Excel files by pressing the "export" button.

 

Print / save offers again
right-click on an offer in the archive to print it, save it as a pDf or send it as an email
with a pDf attachment. You can select a different letter layout than the one you used
originally and you can define whether to print a return confirmation (or print JUST the
return confirmation).
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Offer Templates
You can write texts for offer templates that you can then use to promote specials,
arrangements or packages. You'll save opening and finishing paragraphs for offer
texts in a certain template so you can use it again at a later time, without having to
write the texts again. Once a template is created, you'll be able to select it from the
drop down menu at the top right corner of the offer window.

You can create and manage your offer templates in the offer window:

Create offer templates
When creating an offer for a booking in the offer window, you have the option to
save that offer as a template. Simply select Save this offer as a template... from
the drop down menu in the upper right corner.

Once selected, you'll be asked to pick a name for your template. This name can be
put on the offer when it's printed out. Once the template saved, it will appear in the
list under Template.

 

Select an offer template
While creating an offer for a booking in the offer window, you can select a template
you want to use for this offer. Simply select a template from the drop down menu
Template in the upper right corner. This will load the content of the template into
your current offer window.

 

Manage offer templates
You can rename or delete the templates as well. Simply select Manage templates...
from the drop down menu in the upper right corner. This will open the Manage
Templates window:
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To rename a template double-click on its name, or select it and press the "edit"
button.

To delete a template, select it and press the "Delete" button.

Note:
If you want the name of the template to be printed on the offer, check the box that
says "Print Name".
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Create confirmations
After a booking has received the status Offer, Confirmed or Online Booking, you
can create a confirmation for it.

 

Go to "Create confirmation" window
There are three ways to create a confirmation:

... from the booking window

Open the booking window of the booking that you want to create a confirmation for.
Within the booking window, press the button Create Confirmation.

... from the reservation schedule

Select the booking that you want to create a confirmation for in the reservation
schedule and call up the context menu (right-click). Within the context menu, select
the option Create Confirmation.

... via the menu bar

Select the booking that you want to create a confirmation for in the reservation
schedule and then go to Bookings > Create Confirmation.

 

Confirmation window and settings
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In the area Services you can review all the information about accommodation and
extra items of a booking. In the case of group bookings, you'll also see a list of all
bookings belonging to the group.

You can decide if you want to show each unit's title and/or short description on the
confirmation.
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In the area Texts you can edit the texts of the offer as well as set some print
options:

In the drop down menu in the upper left corner you can select a language for this
confirmation and the drop down menu in the upper right corner you can select one of
the templates you created earlier.

You can also edit all texts individually for this confirmation in the text fields.
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In the Options you have the option to print out a return confirmation right away
(that's a form that your guest can fill out, sign and send back to confirm the
booking).

The menu Sort by lets you decide how to sort multiple units of a group booking on
the confirmation.

The menu Print options also allows for some options regarding what is printed and
how.

Here you can for example choose if identical accommodation items such as two
double rooms should be bundled to a single item on the invoice as shown in the
example below:
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And you can select the letter layout as well as one of the designs.

If you want to make sure the booking can't be moved, you can have it locked after
the confirmation was created.

 

Print, save and send confirmations
By pressing the button Preview you can preview and check your confirmation before
you print it.
You can print the confirmation by pressing the button Print.

Within the menu in the lower left area you can also Save the confirmation without
printing it, save it as a PDF file on your computer, send the confirmation as an Email
or send it as an Email with PDF attachment.

Important:
If you want to send confirmations via email (either directly or as a PDF-
attachment), you must first enter an email address in the guest's contact
information in the Guest Management.

The final confirmation won't be created in the system until you've printed, saved
or emailed it. If you would rather not create the confirmation, simply close the
confirmation window.
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Send confirmation as an email
If you want to send the confirmation via email, you can press the Email button. This
will open a preview window that allows you to check and alter the email and its
recipient. You can also add more recipients in the field that says CC.

When you're done, press "Send to email program" or "Send email".

 

Send confirmation as an email with PDF attachment
If you want to send the confirmation as an Email with PDF attachment, the
following window will open:
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now you can edit or add recipients, edit the email content and preview the pDf file.
Once you're finished, press "Send to email program" or "Send email.

 

View (and print/send) confirmations again
You can also view and print any confirmation you have previously saved by going to
Administration > Archives > Confirmations. More information on that can be
found under Managing confirmations.

You can also find all confirmations linked to a booking in its booking window under
Correspondence.

furthermore, you can find/view/print all confirmations linked to a guest in the history
of the guest under guest Management.
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Manage confirmations
To view all confirmations you have created, simply go to Administration > Archives
> Confirmations. You can also press the button Archives in the main window.

 

Confirmations will show you all printed/sent confirmations. You can filter the list by
a time frame (for this you can sort the confirmations by their date, their validity or
the date for their return confirmation), by certain objects or by selected status.

Symbol Status Bemerkung

Valid Whenever a confirmation is created, it automatically receives the
status Valid.

Invalid Confirmations that have expired or become void receive the status
Invalid.

 

Note:
You can sort the list by its columns by clicking on the column header. Click once
and the entries of the list will be sorted descending. Click again and the list will be
sorted ascending.

Double-click on the confirmation to view it again.

Using the Actions menu  of the list, you can switch to the booking window of the
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booking linked to that confirmation. You can also print the confirmation again.

You can also print the entire list, by pressing the button "print". A print preview can
be done by pressing on the button "preview". You can also export the list as CSV or
Excel files by pressing the "export" button.

 

Print / save confirmations again
right-click on a confirmation in the archive to print it, save it as a pDf or send it as
an email with a pDf attachment. You can select a different letter layout than the one
you used originally and you can define whether to print a return confirmation (or print
JUsT the return confirmation).
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Confirmation templates
You can write texts for confirmation templates that you can then use for specials,
arrangements or packages. You'll save opening and finishing paragraphs for
confirmation texts in a certain template so you can use it again at a later time,
without having to write the texts again. Once a template is created, you'll be able to
select it from the drop down menu at the top right corner of the confirmation window.

You can create and manage your confirmation templates in the confirmation
window:

Create confirmation templates
When creating a confirmation for a booking in the confirmation window, you have
the option to save that confirmation as a template. Simply select Save this
confirmation as a template... from the drop down menu in the upper right corner.

Once selected, you'll be asked to pick a name for your template. This name can be
put on the confirmation when it's printed out. Once the template saved, it will appear
in the list under Template.

 

Select a confirmation template
While creating a confirmation for a booking in the confirmation window, you can
select a template you want to use for this confirmation. Simply select a template from
the drop down menu Template in the upper right corner. This will load the content of
the template into your current confirmation window.

 

Manage confirmation templates
You can rename or delete the templates as well. Simply select Manage templates...
from the drop down menu in the upper right corner. This will open the Manage
Templates window:
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To rename a template, double-click on its name or select it and press the "edit"
button.

To delete a template, select it and press the "Delete" button.

Note:
If you want the name of the template to be printed on the confirmation, check the
box that says "Print Name".
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Create invoice
After the status of a booking has been changed to Booked, Checked In or Checked
Out, you can create an invoice for it.

 

Go to "Create invoice" window
There are three different ways to create an invoice:

... from booking window

Open the booking window for the booking in question. Press the button Create
invoice.

... from reservation schedule

Select the booking in question in the reservation schedule and call up the context
menu (right-click). Select the context menu item Create invoice.

... via menu bar

Select the booking in question in the reservation schedule and then go to Bookings
> Create invoice.

 

Invoice window and settings
This will open the invoice window, which lets you create invoices for outstanding
invoice items. This invoice can then be printed.
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1. Select the invoice recipient. You can select one out of all the guests that have been
added to the booking (that are listed under Guests / Registration Form). If need be,
you can add more guests.

2. To bill outstanding items, select them in the left list. You can select one or more
items at the same time.

3. The items will be moved from the left list to the right list (the items to be billed in
this invoice), by pressing the arrow to the right button. If there are any deposits
listed in this booking, it has to be listed in the final invoice. To delete items from the
right list (e.g. because you want to bill them in a different invoice), select them in
the right list and then press the arrow to the left button. This will move the items
back into the left list.

Important: If a split invoice for a deposit has not been created yet it cannot be
put onto the final invoice.

4. Select the payment method. The term of payment, that you have defined for
the payment method in the Preferences, will be suggested automatically. You can
edit the term of payment. If you do, it only applies to this invoice. The term of
payment you have defined in the Preferences will not be affected.

5. You can also set the invoice to paid immediately. If you have a payment method
with the payment term "0", the invoice will be set to paid on its own. You can
change the paid on date freely for every payment method except for cash.

In the tab Texts you can find all texts for this invoice.
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Here you can change the correspondence language or the texts individually.

Tip:
You can generally change the texts under Administration > Texts to suit your
needs.

In the tab Options you can find some more settings for the display of the invoice:

1. Using the Print options dropdown menu, you can make changes to which
information is to be printed on the invoice and how items should be grouped together
if possible.
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Bundle identical accommodations and bundle identical extra items are options
very helpful when generating an invoice for a group booking. Instead of displaying
every booked room separately and listing the extra items which have been added to
the respective booking separately underneath each room, this options can combine
identical rooms to a single invoice item and show the number of booked rooms in the
quantity column.

This can shorten invoices for group bookings significantly.

You can furthermore show or hide certain items on the invoice, depending on what
you need. For company contacts with a contact person listed, you can also decide, if
you want to use the general salutation instead of a personal one and if you
want to print out the contact person's name in the address field.

2. Select a letter layout that you've previously designed in the Preferences. By
default, Lodgit Desk will select the one you've added to this object's preferences.

3. Lodgit Desk also offers several design options that you can choose from. First,
select the filter options you need, then you can select one from the list. Use the
Preview window to check the design you want to choose.

Please make sure that all necessary information for your business (especially tax
information) is still displayed on the invoice. When in doubt, please contact your
tax advisor.

4. You'll also find an option to select a different numbering set (e.g. because you
have different sets for private and business guests). You can also select a number
of a previously cancelled invoice; this way you can quickly reissue a cancelled
invoice.

5. Should you have set up alternative currencies in the Preferences, you can select
one here. This will display the end total of the invoice in that alternative currency as
well, in a sentence underneath the invoice:
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Print, send or save invoices
You can preview your invoice by pressing the button Preview. There, you can also
print a draft that won't be saved. In the Actions menu, you can select if you want to
Print the invoice, Create a PDF from the invoice or send the invoice as an Email
with PDF attachment. If you want to cancel the entire process, press Cancel.

Important:
If you want to send invoices as PDF attachments via email, you must first
enter an email address in the guest's contact information in the Guest
Management.

When you print the invoice, the invoice data will be saved. If you don't want to
save the invoice, close the window or cancel the print process.

 

Send invoice as an email with PDF attachment
If you want to send the invoice as an email attachment, the following window will
open:
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Here you can add more recipients, edit the email text and preview the invoice PDF.
Once you're finished, press the button "Send to email program".

Note:
If there aren't any outstanding items in a booking, the "Create Invoice" process
will be cancelled and the following message will pop up:

View invoices and print them once more
There are three ways to view existing invoices and print them once more:

1. Go to Administration > Archives > Invoices to view all invoices that you have
previously created with Lodgit Desk. Here, you can print them again (more
information: Manage invoices).

2. You can also view the invoice(s) for a particular booking by opening its booking
window and going to the Correspondence list item. You can also print the invoice(s)
again from here.
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3. You can also view all invoices created for a guest by going to their guest history (in
the Guest Management). More information on that can be found here.

Manual of the Lodgit Desk - Hotel Software

Page 335/726



Cancel invoices
If you want to cancel an invoice you can do so by going to the Archives > Invoices, or
in the booking window under Correspondence > Invoices.

Note:
Open cash invoices cannot be cancelled because this would result in problems with
the cashbook. To cancel such an invoice, either set the status to "paid" or change
the payment method.

1. Select the invoice that you want to cancel in the list and go to the Actions menu 
 (or the context menu) to select the item "Cancel Invoice" or "Cancel Invoice

and Send Letter".

2. If you select "Cancel Invoice" the invoice will be canceled and the revenue listed
for it will be balanced by an offset.

Alternative: Cancel Invoice and Send Letter

3. If you have selected "Cancel Invoice and Send Letter", the window "Credit Note"
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will open which allows you to create a corrective invoice. You can edit the texts that
are to be printed on the credit if necessary. The original text templates can be
edited under Administration > Texts.

4. Select a payment method for the corrective invoice:

The credit text will change depending on the payment method you select. 
If the guest has not yet paid the invoice, you can select "Cancelled: invoice unpaid"!

If you select the option Email with PDF, the following window will open:

Here you can add recipients to the email, edit the email text and preview the PDF file.
Once you're finished press "Send to email program" or "Send". If you want to cancel
the process, press Cancel.
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Manage invoices
To view all invoices you have created with Lodgit Desk, go to Administration >
Archives > Invoices, or press the Archives button in the main window above the
reservation schedule and then go to the Invoices area.

In the Invoices area you'll find all the invoices you have ever saved and/or printed.

Symbol Status Note

Paid Whenever an invoice has been paid, you can change its status to
Paid using the context menu.

Open As long as an invoice isn't paid, it has the status Open.
Cancelled Open invoices can be cancelled using the context menu.

You can use the Actions menu  or the context menu (right-click) to do the
following:

Open the booking window of the invoice's booking
Change status to "paid" or "open"
Change the payment method
Cancel an invoice
Print the invoice (optionally with preview and/or different design)

You can preview the invoice by double-clicking on its entry in the list.

Tip:
If the new invoice is supposed to have the same number as the cancelled invoice,
you can change the count under Preferences > Numbering.
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You can filter the list and only show entries during a selected time frame or only
entries for a selected object, by using the drop down menus above the list.

You can also filter the list and only show invoices of a certain status. Simply select
the status you want to show in the drop down menu above the list.

You can also print the entire list by pressing the "Print" button. You can preview the
list by pressing the "Preview" button. You can also export the list as CSV or Excel
files by pressing the "Export" button.

Note:
You can sort the list by its columns. Press the column header once to sort the list
by that column in descending order. Press the column header again to sort the list
by that column in ascending order.

 

Change invoice status to "paid"
If an unpaid invoice was paid and you'd like to record that in Lodgit Desk, you can do
so by going to the archives.

1. Select the invoice that you want to set to "paid" in the list and go to the Actions
menu  (or the context menu) to select the item Change status to "paid".

2. A pop up window will appear so you can make sure you have the right invoice. You
can also edit the date the payment was actually made.

3. Then press Save.

Note:
Invoices with a payment method that has a due date of 0 days will automatically be
set to the status "paid".
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Change invoice status to "open"
You can change the status of an invoice back to "unpaid". Simply select it in the list
and select the item Change status to "open" via the context or Actions menu.

You can only change invoices back to "open" until they are either cancelled or
their data is exported in the Accounting Export. If you want to change an
exported invoice's status back to "open", please reset its export status in the
Accounting Export.

 

Change payment method of an invoice
You can change the payment method of an invoice after saving/printing it if said
invoice is still "open".

1. Select the invoice that in the list and go to the Actions menu  (or the context
menu) to select the item "Edit payment method".

2. In the window that opens, select the new payment method and edit the texts for
the changed invoice to your liking.

3. Now click "Save". The invoice has now been edited and can be printed out to
reflect the new payment method using the context menu.
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Change invoice recipient
The recipient of an invoice can be changed as well as long as the invoice is still
"open".

Please note the following:
By using individual customer accounts, it is no longer possible to change the
invoice recipient of an invoice once created.

1. Select the invoice from the list and go to the actions menu  (or context menu)
to select the item "Change invoice recipient"

2. In the window that opens, click "Select", choose a guest from the guest
management window (or alter the current guest) and click "transfer to invoice xxx"
and confirm the changes by clicking "Save".
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Manage corrective invoices
Go to Administration > Archives > Corrective Invoices or press the symbol
Archives and select the tab Corrective Invoice. Here you will find a list with all
corrective invoices.

The different status of the corrective invoices are shown with symbols.

Symbol Status Note
Paid The corrective invoice was Paid.

Open The corrective invoice is Open. The invoice was cancelled but the
money has not been refunded yet.

Unpaid
Invoice

The corrective invoice belongs to an Unpaid Invoice. No money
will be refunded.

You can use the Actions menu  or the context menu (right-click) to do the
following:

Open the booking window of the credit's booking
Change status to "paid" or reset it to "open"
Edit the corrective invoice
Print the corrective invoice (optionally with preview) or save it as PDF

You can preview the corrective invoice by double-clicking on its entry in the list.

You can filter the list and only show entries during a selected time frame or only
entries for a selected object, by using the drop down menus above the list.
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You can also filter the list and only show invoices of a certain status. simply select
the status you want to show in the drop down menu above the list.

You can also print the entire list by pressing the "Print" button. You can preview the
list by pressing the "Preview" button. You can also export the list as CSV or Excel
files by pressing the "export" button.

Note:
You can sort the list by its columns. Press the column header once to sort the list
by that column in descending order. Press the column header again to sort the list
by that column in ascending order.
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Correspondence
to view all correspondence - emails and letters - press the Archives button in the
main window above the reservation schedule.

Under Correspondence you will find all letters and emails created with lodgit desk.

You can filter the list of the correspondence by defining a time frame.

Note:
You can sort the list by its columns by clicking on the column headers. Clicking
once will sort the list by this column in descending order. Clicking again will sort it
in ascending order.

You can view and print the letter again by double-clicking on it.

You can also print the letters or send the emails again right away by using the
context menu.

You can also print the entire list by pressing the "print" button. You can preview
the list by pressing the "preview" button. You can also export the list as CSV or
Excel files by pressing the "export" button.
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Letter Templates
You can write texts for letter templates that you can then use again at a later time.
Once a template is created, you'll be able to select it from the drop down menu at the
top right corner of the letter window.

You can create and manage your letter templates in the letter window:

Create letter templates
When creating a letter in the letter window, you have the option to save that letter
as a template. Simply select Save this letter as a template... from the drop down
menu in the upper right corner.

Once selected, you'll be asked to pick a name for your template. Once the template
saved, it will appear in the list under Template.

 

Select a letter template
While creating a letter in the letter window, you can select a template you want to
use. Simply select a template from the drop down menu Template in the upper right
corner. This will load the content of the template into your current letter window.

 

Manage letter templates
You can rename or delete the templates as well. Simply select Manage templates...
from the drop down menu in the upper right corner. This will open the Manage
Templates window:
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To rename a template, double-click on its name or select it and press the "edit"
button.

To delete a template, select it and press the "delete" button.
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Dunning Run
With Lodgit Desk, you can easily create dunning notices for unpaid invoices. To do
that, go to Administration > Dunning Run. A new window will open:

1. First you'll select the object, for which you want to do a dunning run.

Hint:
If you manage several objects you can do a dunning run in two ways: Either you
can do a general dunning run with a general sender's address (set up in the
Preferences) or do an individual dunning run for each object with the corresponding
sender's address.

2. Next, select the key date for the dunning run. This is the date up to which all open
invoices will be selected. The date can lie in the future and will then be listed on the
dunning notices.
If you don't want to send out reminders for smaller invoice amounts (e.g. anything
below EUR 20), you can set this as a threshold.
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Should you have changed default currencies during your use of Lodgit Desk, you
can also select the currency you want to send out reminders for. It's not possible to
do a dunning run of different currencies at the same time.

3. Select the days for the dunning levels and the corresponding dunning fees. Lodgit
Desk will remember these settings for next time.
You have the options to include fees for dunning notices that were reset as well as
create collective dunning notices for a client. Do so by checking the corresponding
boxes.

It's not possible to create a collective dunning note for guests that have been
deleted from your files. In those cases, you must create a reminder for each open
invoice.

4. Finally, you can decide which letter layout you want to use. If you want to do the
dunning run for multiple objects, the system will automatically suggest using the
general return address and the general letter layout. You can change these
through the drop down menus.

Note:
The texts for the notices can be adjusted in the Text Management.

After you press the button Continue, the invoices that need to be dunned will be
displayed:

If you have hidden invoices in the list of open invoices, they will not be
included in the dunning run. You can unhide them in the list of open invoices to
include them again.

Press the button Preview to take a look at the notices, press the button Print to
print them. Here, you can also create PDF files from selected dunning notices or send
them as an email with PDF attachment.

By pressing the button Back, you can go back to the settings as described above.

After you have printed the dunning notices, the following window will appear:
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If you want the invoices to receive a higher dunning level, press the button Update,
otherwise press the button No change. You can also downgrade the dunning level
later on in the list of unpaid invoices.
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List of unpaid invoices
With Lodgit Desk, you can quickly take a look at all unpaid invoices. To do that, go to
Administration > List of unpaid invoices. This will open a new window:

This lists all invoices that have the status "unpaid" in the system. You'll find
information about invoice date, invoice recipient, payment method, amount, time for
payment as well as if and how long the time for payment was exceeded. You can also
see if there was already a dunning notice created for the invoice and what the
dunning level for this invoice is.

Underneath the list you can find a summary of the outstanding amounts: the total
amount as well as the amounts listed by their dunning level.

With the context menu (right-click) you can:

- open the corresponding invoice
- set the invoice status to "paid"
- print the invoice (with or without preview as well as PDF files)
- downgrade the dunning level

You can also use this context menu to:

- hide and unhide an invoice
- show all hidden invoices

Hidden invoices will be ignored during a dunning run. You can use this feature for
invoices that you know are 'lost' and cannot be retrieved any longer.
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Text Management
In Administration > Texts you can adjust all printable texts to your needs and create
new language sets for your international clients.

Lodgit Desk allows for two methods on how to do that:

1. You can edit the text elements within Lodgit Desk.
2. You can export the text elements and then edit them with the free tool Lodgit

Desk Lingua.

... in Lodgit Desk
Within the Text Management (Administration > Texts) you can find all the text
elements that will be printed out in a table:
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You can edit the texts in the column on the right as you like. The texts in the left
column are there to help you identify where the text element will be shown and what
it says.

You can find more information (e.g. how to add a new language set) here.

... with the tool Lodgit Desk Lingua
Click the cogwheel symbol in the lower left corner of the Text Management to open
the Actions menu:

With the action Export Texts you can export all text elements into a new file which
you can then edit with the free tool Lodgit Desk Lingua. This method is best
when you want to add a completely new language set (e.g. Spanish) because this
allows you to search for certain elements.
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You can find more information (e.g. where you can download the tool) here.
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Edit texts in Lodgit Desk
In the Text Management in Lodgit Desk (Administration > Texts) you can find a
table with all printable text elements:

The left column lists the text template. They're used for better understanding where
the text will appear and what information is given. This text does not change, even if
the the right side of the table is edited.

The right column lists the texts that you can edit and adjust to your needs.

 

Add a new language set
In the drop down menu Language you'll find the option Add New Language. This is
the option you use to create a new language set to translate:
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Select the set that you want to use as a template (these texts will appear in the left
column). Enter a name for your new language set (e.g. YourCompany1 or Spanish)
and select the base language (e.g. English).

After you've clicked "Save" you can edit the texts in the right column to adjust them
to your needs. The texts in the left column are a template and can help you
understand better where the text will appear on the correspondence.

 

Where and what?
In order for you to be able to find a certain text element as fast as possible, we have
made a list below. As an alternative, you can also export the texts and then edit them
with Lodgit Desk Lingua.

 

1. General
1. Payment Methods:

Names of the payment methods, texts for payment terms on invoices
and cancellations

2. Price Units:
Names of the price units

3. Unit Types:
Names of the unit types, names of custom unit types

4. Salutation:
Salutations for correspondence

5. Details of Accommodations:
e.g. "for 1 person"

2. Correspondence
1. Offer:

First and last paragraph, different texts for offers with and without a
deadline, different texts for offers with and without a return
confirmation, different texts for emails and letters, email subject line,
table headers and letter head (offer number and date)

2. Confirmation:
First and last paragraph, different texts for confirmations with and
without a return confirmation, different texts for emails and letters,
email subject line, table headers and letter head (confirmation number
and date)

3. Return Confirmation:
Subject line, first and last paragraph, additional paragraphs, signature
fields (date, signature)

4. Deposit Invoice:
First and last paragraphs, notes for tax details, subject line and body
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for sending via email, letter head, table headers
5. Cancellation of a Deposit Invoice:

First and last paragraphs, notes for tax details, subject line and body
for sending via email, letter head, table headers

6. Invoice:
First and last paragraphs, notes for tax details, subject line and body
for sending via email, letter head, table headers

7. Cancellation of an Invoice:
First and last paragraphs, notes for tax details, subject line and body
for sending via email, letter head, table headers

8. Dunning Notice:
Different subject line, first and last paragraph for 4 dunning levels,
subject line and body text for sending via email, letter head, table
headers

9. Letters/Emails:
City and date

10. Receipt - Sale (with receipt recipient)
First and last paragraph, additional text

11. Receipt - Sale
First and last paragraph, additional text

12. Receipt - Purchase
Introduction of details in header (Type, Number, Date), table
inscriptions for items, amounts description, info for tax purposes

13. Receipt - Others
Introduction of details in header (Type, Number, Date), table
inscriptions for items, amounts description

3. Deposit:
Different texts for outstanding and paid deposits in offers and confirmations,
texts for the deposit items on deposit and final invoices

4. Services
1. Rentable Units:

Names and descriptions of rentable units, separated by objects
2. Extras:

Names and descriptions of extras
3. Packages:

Names of packages
5. City Tax

Different texts for the declaration of a city/accommodation tax depending on
where and how they are shown on the final invoice
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Text Management with Lodgit Desk Lingua
The Text Management under Administration > Texts lists all text elements that are
used in Lodgit Desk. You can export these elements into a file and then translate
them either yourself or have them translated by a professional using the free tool
Lodgit Desk Lingua.

 

This is how you can do it:

 

1. Export language file
In Lodgit Desk you have the option to export your language sets to give them to a
translator for the creation of a new set, for example.

To do that, use the Actions menu in the Text Management and then select Export
Texts.

Select the existing language set that you want to use as base for your new one and
press Export. Save the file on your computer.

 

2. Download Lodgit Desk Lingua
Log in to your account on www.lodgit.com. Go to the area Download where you'll
find the newest version of Lodgit Desk as well as the tool Lodgit Desk Lingua.
Download the version that you or your translator need.

 

3. Edit file
Open the .ldlocale file that you have exported with Lodgit Desk Lingua:
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In the left list you'll find all text elements. All bold elements have not yet been
translated or edited. If you import the file now, those elements will not be changed.

The field Base contains the exported text. This field cannot be edited; it is used to
better understand the kind of information a text element contains.

You will enter your edited texts into the field Translation. If you only want to make
minor changes, you can copy and paste the text from the Base field. Please note that
the text in Base will be replaced with the text in Translation during the import.

You can enter any comments you may have for other users, e.g. the translator, into
the Comments field.

At the top right, you'll find the path of the text element in the Text Management.
That way, you'll also be able to find the element in Lodgit Desk and you can make
'just a quick' change.

 

Note:
Changes to the file will be saved instantly, you do not need to manually save.

 

4. Import language file
Once you have your translated or edited language file, go to the Text Management
and select Import Texts from the Actions menu.
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After you have selected the file you want to import you can decide whether you want
to add this set as a new language or overwrite an existing set.

If you want to add a new language enter the name for it and select a base
language. The template you select will appear in the left column.

If you want to overwrite an existing language select it from the list.

When you're done, click on Import and your set will be imported into your Lodgit
Desk.
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Create receipts & check cashbook
Lodgit Desk also allows you to manage, document and invoice earnings and
spendings that are independent from bookings in your reservation schedule. For
example items you sold on site and that have been paid immediately with cash,
cheque, credit or debit card.

An overview of all past turnovers not connected to bookings can be found in
Administrations > Correspondence > Receipts.

Furthermore all cash turnovers connected and not connected to bookings will be
recorded in the Cashbook which will give you an overview over of your cash holdings.

In order to enter new earnings (e.g. sales) or spendings (e.g. purchases) please head
to Administration > Create receipt ... 

Enter sales
You can enter a new sale right on the first page of the cash desk window:

First you need to select an item to sell from the list of extra items in the bottom left
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corner of the window. Alternatively you can use the History button to get a list of
recently used items to quickly choose from or use the Individual button to freely
enter the name and price of an item that has not been set up as an extra item in
Lodgit Desk. By clicking the > button you can add it to the current receipt.

Repeat this for every item you want to sell right now.

The X button removes a selected item from the receipt again.

Finally you can specify some additional options in the top half of the window:

The date which is supposed to appear on the receipt and on which you want to
have this transaction in your financials
The numbering which should be used for the receipt
The object which this transaction should be attributed to
The payment method used by your customer

The cashbook will only contains transactions with the payment method cash. 
A list of all past receipts can be found in Administration > Correspondence >
Receipts. 

optionally: a recipient whose name and address you want to have printed on
the receipt
optionally: an additional currency in which the total should be displayed in
the language in which you want the receipt to be written in, the design of
the receipt and the letter layout that should be used

We recommend you to preview the receipt and - if everything is correct - you can
either print the receipt, save it as a PDF file on your computer or simply save it in
Lodgit Desk using the cogwheel button at the bottom of the window.

Enter purchases
Purchases and other expenses can be entered in Lodgit Desk as well. It works
similarly to entering sales: In the bottom left corner of the window you can either
select one of your last purchases from History or use the Individual tab to enter a
new one. Type a description, price and select a tax rate and account number if
applicable. Using the > button you can add this item to the current receipt.
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Repeat this for every item you would like to enter. If you need to remove an item
from the receipt again you can do so by selecting it and clicking the X button.

Now you can modify some other preferences in the upper half of the window (date,
numbering, payment method, object) and enter information about the original
document / reference.

The cashbook will later on only display those purchases with the payment method
cash. All other purchases can be found in Administration > Correspondence >
Receipts... 

We recommend you to preview the receipt and - if everything is correct - you can
either print the receipt, save it as a PDF file on your computer or simply save it in
Lodgit Desk using the cogwheel button at the bottom of the window.

Enter funds transfers
If you transfer cash funds from your premises to your bank or vice versa or if you
want to make a private withdrawal or deposit, these transactions can be entered into
Lodgit Desk as well using the corresponding functions of the cash desk.

Each of those functions work fairly similar. Let's for example transfer 1000€ cash you
have to your bank account. To do this select Cashbook to bank (funds transfer) in
the Cash Desk window. As such a transfer has not been done before please switch
from the History tab to Individual in the bottom left corner of the window.
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Enter a price, a description and an account number and add this item to the
current receipt by clicking the > button.

If you need to delete an item from the receipt again you can select it and click the X
button.

We recommend you to preview the receipt and - if everything is correct - you can
either print the receipt, save it as a PDF file on your computer or simply save it in
Lodgit Desk using the cogwheel button at the bottom of the window.

This transaction can now also be found in the cashbook. It reduces your balance by
1000€.

Cashbook
While the cash desk feature of Lodgit Desk allows you to enter transactions not
connected to bookings, the cash book will give you an overview of all cash funds you
have on your premises.

The cash book contains all transactions that have been made with the payment
method cash. This includes invoices of bookings paid cash, cash sales or purchases
with simple receipts as well as funds transfers and private withdrawals and deposits
for which a receipt has been created.
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Manage receipts
To view all receipts you have created, go to Administration > Correspondence >
Receipts 

In the upper area of the window you can specify a time frame and which date to
relate to in order to filter the search. You can also deliberately search for certain
types of receipts or display only the receipts for individual objects.

Double clicking on an entry in the list opens up the corresponding receipt which can
also be printed again.

List items with a yellow icon in the very left column have not been printed yet, items
with a green icon have. If you want to print those again, a "duplicate" note will be
included in the receipt. 
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Balancing the cashbook
Whenever the cashbook is handed over, you should create and save a balance.

Important:
Creating a balance is an action that can not be undone!

In order to balance the cashbook, go to Administration and then select Cashbook.
A new window will open where you can find the button Balance.

The cashbook shows all cash payments, sales, purchases, and other transactions for
which a receipt has been created since the last balance.

Please print a list of the current entries before clicking the Balance-button. 

When you click on Balance without printing the cashbook, you will be asked in a new
window, whether you want to print the balance.
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CreATe reCeIPTs & CAshBook UP CAshBook ArChIves

You can choose between the current day, yesterday and the day before yesterday as
a date on which you want the balance to happen and specify a time freely.

If you don't need a printout, you can press the Save Now button. If you want to stop
the process, press Cancel.

Note:
Every balance of the cashbook will be saved under Administration > Cashbook
archives. 
The archives allow you to print out older balances as well.
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cashbook archives
if you want to revisit previous cashbook balances, you can go to Administration >
Cashbook Archives...

simply select the balance within the month that you want. By pressing Preview you
can take another look at the balance and by pressing Print you can print it out again.
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Financial Reports
You can get an overview over all created invoices during a certain time frame by
using the Financial Reports option in Lodgit Desk. As long as the invoice date lies
within the selected time frame, the invoice will be shown.

1. To view a financial report, go to Administration and then Financial Reports. A
new window showing the List will open.

2. You have two options to select the time frame for the financial reports:

the free choice using two calendar sheets that allow you to select a date for
the starting and a date for the ending point and
the selection of a time frame using a drop-down-menu that allows you to
easily pick certain months, quarters, six-month-periods or years.

3. On the right side, please select whether you want to analyse invoices and/or
cashbook entries. There you can also choose to exclude unpaid invoices from the
analysis by selecting the option "ignore unpaid invoices".

4. You can also limit the analysis to a certain object or rentable unit of yours by
selecting it in the drop-down-menu.

The invoices are labelled with a certain symbol, depending on whether it is a paid ,
an unpaid  or a cancelled  invoice.

Note: In order for the balance to be correct, cancelled invoices will appear under
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Incoming (payments) as well as under Outgoing (payments).

Charts for the Financial Reports
Lodgit Desk can generate charts of your financial reports for you to print out. You can
access those by clicking on the Chart button.

The charts offer several options so that you can customise them:

General lets you decide how large your graph is going to be. You can also choose if
you want to show payment methods separately and what kind of graph you want to
use. For the financial reports, you can choose between a bar and a line graph.

Layout lets you decide whether you want to see the grid in the graph, whether you
will show a key and where you want the key to be.
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Settings concerning the graph itself can be found under Chart. For a bar chart, you
can decide how wide the bars will be as well as whether you want to add a 3D effect
to them. For a line chart, you can decide how thick the lines will be.

Axes will let you decide, whether you want to show the x- and the y-axe, as well as
how dense you want the scaling of the y-axe to be.

You can define colours for bars and lines under Colours.

Under Text you can define the font sizes within the chart.

Tip:
You can reset all settings back to the standard by pressing the Reset button.

 

Analysis
Under Analysis you can evaluate all billed items (invoices and/or cashbook entries)
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within a certain time frame. This analysis can be done for "everything", payment
methods, tax rates or type of income (lodging, extras, deposits).

You can either have the analysis done for the total of the selected time frame or,
more detailed, by day, month or year:

If the time frame covers up to 31 days, the detailed analysis will be done by day. If
the time frame covers between 32 days and 12 months, the detailed analysis will
be done by month. If the time frame covers more than 12 months, the detailed
analysis will be done by year.

Revenue from units that were later moved to a different object will be split
accordingly: Revenue generated until the move, will be listed with the old object. The
rentable unit will be highlighted. Revenue generated after the move will be listed
normally under the new, current object.

 

Charts for the analysis
Once again, you can generate a chart for this analysis, however the display option
"General" cannot be used.

Select a display option (by taxes, by payment method, by type of income) and then
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generate the chart by clicking on the Chart button.

Here's an example for the display option "by taxes":

For this financial report, you can only select the pie chart.

 

Which extra created the biggest revenue?
You can also evaluate all the billed extras by clicking on Extras.
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The extras will be structured the same way that you have structured them in the
Extras Management. If you want to have more, less or different categories, you will
have to add or delete them in Extras Management.

Charts for the extras
You can generate a chart for the extras as well.
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The charts offer several options so that you can customise them:

For this report you can decide whether you want to show the tax amount separate. If
you want it separate, you can choose between a bar and pie chart; if you choose to
show it separately, you can only select the pie chart.
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create, rename and delete agents and
their commission
in lodgit Desk, you can create agents (people, companies, etc.) that have sent
guests to you and therefor deserve a commission. You can then view an analysis of
the revenue that those agents have created for you (including the commission
percentage and the amount you have to pay them).

to add a new agent you can use the agent Management which can be found by going
to Administration > Agent Commission.

to add a new agent click on the plus symbol in the list. this will let you create a
new entry.

to rename an existing agent double-click on their name.

to delete an agent press the minus symbol at the far left of the list entry. if there is
a lock symbol instead of the minus, the agent cannot be deleted because they are
linked to bookings.

please add a percentage for each agent because otherwise it's not possible for lodgit
Desk to calculate their commission. You can view the agent statistics to see the
revenue created by agents, their commission and the number of bookings they have
brought to you.

Note:
The Online Booking System has already been added as an agent. It will be used to
analyse all bookings that came in through the Online Booking System.
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Agents Up CoUntry report

Lists
Lodgit Desk offers you several lists and statistics for your personal use:

Country report
monthly analysis of the overnight stays, sorted by the countries of the
guests

Cleaning List
daily updated cleaning list for you to print and give to your cleaning staff

guest List
list of all guests in your establishment over a certain time frame that can
be printed

Check In List
list of all arriving guests in a certain time frame that can be printed

Check out List
list of all departing guests in a certain time frame that can be printed

Vacancy List
list of all vacant units during a selected time frame

Lodging List
analysis of the revenue generated by accommodation services for a
certain time frame; can be filtered by objects; can be viewed as a graph

extras List
analysis of the revenue generated by extras for a certain time frame; can
be filtered by objects

City tax List
list for the amount of city tax collected in the bookings

Agent List
calculation of the revenue generated by bookings that came in through
agents and therefore will call for a commission

occupancy / performance Indicators
occupancy rate and revenue per available room (revpar)

List of Deposits
list of all deposits in the system

Accounting export
export of invoice data for import in accounting software
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Lists Up CLeaning List

Country Report
Lodgit Desk helps you with the analysis of your accommodations based on the home
countries of the guests. this will make it much easier to report the statistics
because the official country codes are used and you can use these reports to pass
on to your statistical office. the analysis not only lists overnight stays but also
arrivals and departures.

this window will open if you go to Lists > Country Report in your menu bar. in the
drop down menu "time Frame" you can select months, quarters, six-month-periods
or even entire years for this report.

in this window you also have the option to show the statistic for only one object
instead of all of them by selecting the object in the drop down menu.

By clicking the button Room Nights you will be forwarded to the Occupancy /
performance indicators window. there you'll find the number of room nights for the
time frame selected in the country report (nights*units).

Note:
You can show or hide certain groups, by pressing the arrow button next to it.
Hidden groups will not be used for the statistic and will not be shown on a printout.
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Cleaning List
Lodgit Desk provides you with a daily cleaning list that you can print and then give to
your cleaning staff for reference.

You can generate the cleaning list for each object individually by selecting an object
from the drop down menu instead of using "All Objects". You can also select a date,
week or month and certain booking status to use.

The cleaning status can be set to automatic cleaning intervals in Lodgit Desk.
You can specify the cleaning interval individually for each rentable unit in the Object
Management.

Note:
The basis for the cleaning list are the bookings within the reservation schedule and
the cleaning interval set in the Object Management. By default, units that don't
need to be cleaned (because they are vacant or are currently on an "off" day)
will not be shown in this list. You can manually display them, by selecting
Vacant Units or Units that don't need to be cleaned in the "Booking Status"
drop down menu.
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If the list is generated for a single day, details such as guest name, cleaning notes or
arrival and departure can be shown or hidden. That way, you can decide for
yourself, which information is necessary for your cleaning personnel. The number of
guests is adjusted according the bookings in the reservation schedule. The only units
listed are the ones that need to be cleaned according to the automatic schedule.

When the list is generated for a time frame (e.g. this week), no details will be printed
out. Only rentable unit, cleaning time, number of beds of the unit and the type of
cleaning are listed.

You can print this list by pressing the Print button. You can also Export the list as an
Excel file and then save it on your computer. That file can then be edited by software
such as Microsoft Excel 2007 and newer (Windows), iWorks Numbers (Macintosh) or
OpenOffice (Windows, Macintosh).

After all rentable units have been cleaned you can change the cleaning status of each
unit individually (or of all units in one object) in the reservation schedule by using the
context menu of the cleaning column (right-click).
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COuNTrY rEpOrT up GuEsT LIsT

Note:
Double-clicking on an entry in the cleaning list will open the notes area of the
booking window for this entry where you can enter information for your cleaning
staff, such as "no down pillows". You can also use the context menu to open that
notes area.
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guest list
Lists > Guest List.  this list shows you all the guests in your establishment during a
specified time frame. You can filter the list by only selecting one object or certain
booking status. You can also only list guests that you have previously sorted into one
of your lists in the guest management or enter the number of an individual group
booking to show only it's members.

You can sort the list by clicking on the column headers.

You can print this list by pressing the print button. You can also export the list as an
excel or CsV file and then save it on your computer. that file can then be edited by
software such as excel, numbers or Open/libreOffice.
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Check In List
In Lodgit Desk you can get a detailed evaluation of all arriving guests for a certain
period using the check-in list. For individual bookings, you can create registration
forms by right-clicking. In addition, you can send e-mails and serial letters to several
guests as well as print and export the list.

1. Go to Lists > Check In List in the menu bar. This will open the window Check In
List.

2. Select the time frame for which you want to do the analysis. You have two options
on how to do that:

The free time frame, that you can define over the starting and ending date
using the two calendars and
the limited time frame that you can define using the drop down menu and
selecting a month, quarter, six-month-period or year.

3. On the right side you can decide whether the following additional information will
be printed or not.

Companions (all guest names entered in the booking; if unchecked, only the
invoice recipient will be listed).
Guest notes (all notes of the guest from the Guest Management)
Booking notes (all notes added in the booking window)
Extras (all extras booked by the guest)

Note:
If you have organised your extras in groups in the Extras Management, you can
select and analyse these as a group!

4. You can also restrict the analysis to only one object by selecting it in the crop down
menu.
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5. You can also restrict the analysis to certain booking status by selecting them in the
drop down menu.

6. You can print this list by pressing the Print button. You can also Export the list as
an Excel file and then save it on your computer.

Manual of the Lodgit Desk - Hotel Software

Page 386/726



Check Out List
In Lodgit Desk you can get a detailed evaluation of all departing guests for a certain
period using the check-out list. For individual bookings, you can create registration
forms by right-clicking. In addition, you can send e-mails and serial letters to several
guests as well as print and export the list.

1. Go to Lists > Check Out List in the menu bar. This will open the window Check
Out List.

2. Select the time frame for which you want to do the analysis. You have two options
on how to do that:

The free time frame, that you can define over the starting and ending date
using the two calendars and
the limited time frame that you can define using the drop down menu and
selecting a month, quarter, six-month-period or year.

3. On the right side you can decide whether the following additional information will
be printed or not.

Companions (all guest names entered in the booking; if unchecked, only the
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invoice recipient will be listed).
Guest notes (all notes of the guest from the Guest Management)
Booking notes (all notes added in the booking window)
extras (all extras booked by the guest)

Note:
If you have organised your extras in groups in the Extras Management, you can
select and analyse these as a group!

4. You can also restrict the analysis to only one object by selecting it in the crop down
menu.

5. You can also restrict the analysis to certain booking status by selecting them in the
drop down menu.

6. You can print this list by pressing the Print button. You can also Export the list as
an excel file and then save it on your computer.

Manual of the Lodgit Desk - Hotel Software

Page 388/726



Vacancy List
You can easily find vacancies in a certain time frame using the vacancy list. You can
find this window by going to Lists > Vacancy List.

If you have selected the option Occupancy Status, you will be shown the vacant and
the occupied units during the selected time frame. Optionally, the list can show the
number of beds and the short description of the rentable units.

The option Vacancies shows you all rentable units including the dates that they are
vacant.

The option Occupied Time Frames shows you all rentable units with the dates that
they are occupied during the time frame you have selected.

Number of Guests lists all arriving, departing and in-house guests for ever day
during the time frame you have selected.

The Occupancy is a simple list that tells you how many units of the categories are
vacant or occupied, depending on which option you selected.

You can also evaluate used Labels, e.g. to record the frequency of one or more
labels.

These lists can be printed or exported as CSV files.
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Lodging List = revenue prognosis
The lodging list helps you analyse the revenue and the expected future revenue of
your accommodation services by creating a list with the calculations for a certain time
frame that you can then print. If a booking's revenue is being taken into account
depends on whether or not the booking lies within the time frame you have specified.

The analysis does not make a difference between bookings that have already been
billed and bookings that have not. All accommodation services are analysed for every
single day. You have the option to filter the analysis for certain booking status.

Note:
If you only want to analyse the revenue that has already been billed, go to
Administration > Financial Reports.

You can also use this list to easily compare the accommodation revenue of a month to
the previous year or the current quarter to the last one.

1. Go to Lists > Lodging List which will open the window for the lodging list.

2. Select the time frame for which you want to do the analysis. You have two options
on how to do that:

The free time frame, that you can define over the starting and ending date
using the two calendars and
the limited time frame that you can define using the drop down menu and
selecting a month, quarter, six-month-period or year.
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3. You can filter this list and only analyse a certain object by selecting it in the drop
down menu.

4. You can also restrict the analysis to certain booking status by selecting them in the
drop down menu.

5. You can print this list by pressing the Print button. You can also Export the list as
an Excel file and then save it on your computer. That file can then be edited by
software such as Microsoft Excel 2007 and newer (Windows), iWorks numbers
(Macintosh) or OpenOffice (Windows, Macintosh).

Charts for Lodging
You can generate a chart for this analysis by clicking on the button Chart.
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Extras List for visitor's tax, food & drink
etc.
The extras list helps you analyse the revenue and the expected future revenue by
creating a list with the calculations for a certain time frame that you can then print. If
a booking's revenue is being taken into account depends on whether or not the
booking lies within the time frame you have specified.

The analysis does not make a difference between bookings that have already been
billed and bookings that have not. All extras are analysed for every single day. You
have the option to filter the analysis for certain booking status.

You can use this list for your kitchen staff to know how many breakfasts and dinners
are booked for one day or to find out how much visitor's tax you collected last month.

You can also use this list to easily compare the extras revenue of a month to the
previous year or the current quarter to the last one.

1. Go to Lists > Extras List which will open the window for the extras.

2. Select the time frame for which you want to do the analysis. You have two options
on how to do that:

The free time frame, that you can define over the starting and ending date
using the two calendars and
the limited time frame that you can define using the drop down menu and
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selecting a month, quarter, six-month-period or year.

3. In the drop down menu on the right side you can select the Extra that you want to
analyse. If you didn't select one, all extras will be analysed.

Note:
If you have organised your extras into groups in the Extras Management, you now
select these groups and analyse them!

4. You can also restrict the analysis to only one object by selecting it in the crop down
menu.

5. You can also restrict the analysis to certain booking status by selecting them in the
drop down menu.

6. You can print this list by pressing the Print button. You can also Export the list as
an Excel file and then save it on your computer. That file can then be edited by
software such as Microsoft Excel 2007 and newer (Windows), iWorks numbers
(Macintosh) or openoffice (Windows, Macintosh).

Charts for extras
You can generate a chart for this analysis by clicking on the button Chart.
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City tax List
When you go to Lists > City Tax List, you'll find an analysis of all the city tax (bed
tax, accommodation tax) you have collected as per your bookings.

Please note:
this list only shows the city tax calculated using the designated feature. For
visitor's taxes that were added as extra items, please see the Extras List.

the list is based on bookings in the reservation schedule. it does not matter
whether the bookings have been invoiced or not.

in the list, you can see the bookings, their main contacts, how many guests and how
long they stayed, the name and calculation rules for the tax as well as the tax
amount due.

You can filter this list by objects and/or booking statuses.
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Agent List
Lodgit Desk can compile a list of all bookings that have come in through an agent
during a certain time frame. It will list the bookings, the revenue generated by those
bookings, the commission rate and the commission amount you owe the agent. This
list can be printed.

1. In the menu bar, go to Lists > Agent List. This will open the Agent Statistics.

2. In the drop down menu, select the time frame for the bookings you want to be
shown. You can select months, quarters, six-month-periods and years. And
you can choose if you want to sort the list by arrival or departure dates of the
bookings.

3. In the drop down menu on the right you can filter the list by only showing bookings
of a selected object or selected income types (accommodations and/or extras).

The Comparison shows the number of bookings for each agent, the revenue
generated by those bookings, the commission percentage and the commission
amount you will have to pay your agent for these bookings.
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In the Details area, you can view every single booking for each agent during the
specified time frame. Double-clicking on a list item will open the booking window for
the booking selected.
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Occupancy / Performance Indicators
In Lodgit Desk, you can display the occupancy rate for a certain period of time and
calculate and graphically display the revenue per room (RevPar).

You can set the time period in two different ways: first, you can set it manually using
the two calendar fields, and second, you can select a month, half-year, quarter, or
whole year using the drop-down menu below.

Other criteria according to which you can display the list are objects (either all or only
one) and booking states (all or only selected).

Click on the Print button to print the list. You can also export and save the list as an
Excel spreadsheet. The table can then be further edited with programs such as
Microsoft Excel (Windows), Numbers (macOS) or OpenOffice (Windows, macOS).

Occupancy
Under Lists > Utilisation and Key Figures > Utilisation, the bed utilisation for the
selected period is displayed.

This occupancy rate is calculated individually for each rental unit in the specified
period:

Overnight Stays: The sum of your actually recorded overnight stays including the
nights achieved by means of over-bookings. 
Evaluated Overnight Stays: Number of overnight stays up to the maximum
occupancy rate of the rental unit, as defined in the settings for the rental unit.
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Capacity: The maximum utilisation of the rental unit, from the settings for the rental
unit.
Occupancy rate in %: Number of evaluated overnight stays divided by Capacity.
This value can be more than 100% if you take over-bookings into account during the
calculation.

You can display the occupancy rate graphically in a diagram.

Performance Indicators
If you click on the tab performance indicators, you can display the occupied guest
room days, the average lodging revenue, the occupancy rate, the average room price
as well as the RevPar (logistics revenue per room) for your objects and the selected
period. You can also display this evaluation graphically.

This data is determined per object.

In the diagram you can graphically display the utilisation of the objects, the average
rate or the RevPar.

Manual of the Lodgit Desk - Hotel Software

Page 399/726



Occupancy / perfOrmance IndIcatOrs up accOuntIng expOrt

List of deposits
go to Lists > List of Deposits to find all the deposits you have entered in Lodgit
desk:

you can filter these in relation to their due or receipt date and sort them
accordingly.

With the context or action menu you can also select a deposit and:

open the corresponding booking,
open the deposit invoice (if you created one),
open the final invoice if you've already settled the booking.
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Accounting Export
Lodgit Desk lets you export all invoice information as CSV, XLSX or DATEV files,
letting you import this information into your accounting software.

Important:
If you want to make use of the accounting export, you first have to add the
account numbers for payment methods, extras, etc. within the Preferences and
the Extras Management!

Navigate to the menu item Lists > Accounting Export to open the following
window:

You can first select the type of export you want to be doing: Either a DATEV Pro
export, which is specifically designed for the software DATEV Pro. Or a debit/credit
export, which can be used in other bookkeeping software.

Now you will see the details for all invoices and receipts created in Lodgit Desk. As
text options, you can choose whether you want to use the extras titles from the
extras management or the edited titles from the booking, whether you want to
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list the payment method used for payments made, whether you want to use
the number of the original ("corrected") invoice instead of the actual one for
corrective invoices and whether to use the tax rate or tax ID.

You can limit the list by selecting a certain timeframe and/or a single object. You can
also select whether you want to see all revenue, or just revenue created from receipts
or invoices.

The checkmark in the column Exported lets you know that these list items have
already been exported. These will not be exported again if you click the Export
(outstanding) button (recommended). Clicking Export (all) will export everything
which is in the current view regardless of whether an item has or has not been
exported already.  

You can export the list into a CSV or XLSX file by pressing the button Export. first,
select the location for the file and in the next window you can define the settings:

Please make sure that your selected settings are the same as the import settings of
your accounting software.

If you're using DATEV:
Please note that your invoice and other numbers may only be 121 characters long
in total. Change your numbering in settings if necessary.
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Additional Modules
The following additional modules can be used along with Lodgit Desk after they have
been applied for and unlocked. In some cases using the modules requires a fee
and/or another agreement.

Module Description Conditions

Channel Manager
This module allows you to connect
to a channel manager to make
your units available to online
booking channels.

Unlocking this module
costs a small monthly
fee for each rentable
unit you want to
synchronise.

Database Server
Using the database server will
allow several users within a
network to use Lodgit Desk
concurrently.

Unlocking this module
costs a small monthly
fee

Online Booking
System

Automatically receive internet
bookings, synchronise vacancy
status, price information, online
packages with the Lodgit Desk
program, 2 ways of searching
(single mode, category mode),
easily integrate booking process
into your website.

Part of the module
"Online Systems";
unlocking costs a small
monthly fee for each
rentable unit (no
commissions!)

Booking Calendar &
Owner-Booking

View online booking calendar that's
synchronised with the Lodgit Desk
program; add online bookings
yourself (Owner-Booking) and
synchronise with Lodgit Desk
automatically.

Part of the module
"Online Systems";
unlocking costs a small
monthly fee for each
rentable unit (no
commissions!)

Electronic Registration
Systems

Connect Lodgit Desk to your
municipality's electronic
registration system.
Currently supported systems:
AVS, Feratel

Unlocking the module
costs a small monthly
fee

Hotel Locking System
Using electronic hotel locking
systems
Currently supported systems:
Hotel Locking System SALTO

Unlocking the module
for a one-time license
fee

Cash Register Systems

Linking the Lodgit Desk program to
an electronic cash register system
to automatically add revenues to
the program
Currently supported interfaces:
Standard (PROTEL-
compatible), VECTRON, Gastware

Unlocking the module
for a one-time license
fee

Zip Code Database Installation of a global zip code and
state library into Lodgit Desk.

free; data provided by
geonames.org

Review Portals Connection to review portals
Unlocking the module
costs a small monthly
fee

Kassa Austria RKSV
Connection to the cbird EPOS in
order to comply with Austrian
RKSV laws

Monthly fee plus costs
of hardware
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ACCOUNTING ExPORT UP SyNCHRONIzATION AND CHANNEL MANAGER

GDPR Data Cleansing
Ability to delete data that does not
necessarily have to remain stored
in your Lodgit Desk database, e.g.
for tax reasons

Free additional module
- included in basic
license
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AdditionAl Modules up GenerAl settinGs for synchronisAtion

Additional Module: synchronisation and
channel Manager
With the additional module "synchronisation and channel Manager" you can easily
synchronise your vacancies with our optional online modules or one of the connected
channel managers. you can also receive bookings through these channels, which are
then automatically added and drawn into your database.

General settings for synchronisation
settings for synchronizing with the lodgit online Booking system
settings for synchronizing with channel manager cultswitch
settings for synchronizing with channel manager dirs21
settings for synchronizing with channel manager hotel-spider
settings for synchronizing with channel manager MappingMaster
settings for synchronizing with channel manager siteminder
frequently asked questions regarding channel managers

comparison of features

 Lodgit CultSwitch DIRS21 HotelSpider MM SM

Receive bookings ✓ ✓ ✓ ✓ ✓ ✓
Send availabilities ✓ ✓ ✓ ✓ ✓ ✓

Send MinLOS ✓ ✓ ✓ - ✓ -
Send MaxLOS ✓ ✓ - - ✓ -

Send prices/rates ✓ ✓ ✓ - ✓ ✓
Send extra items ✓ ✓ ✓* - ✓ ✓**

Limit arrival and departure to certain
weekdays ✓ - - - - -

Block time frames ✓ - - - - -
Future timeframe updated in months
(counting full months from current

month as month number one)
24 24 24 12 24 12

* no mapping; a collective extra item is used

** limited to an extra selection provided by siteMinder
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General settings for the synchronisation
If you are using the additional modules Online Booking System, Booking Calendar &
Owner-Booking and/or Channel Manager, you have to perform synchronisations
manually or automatically.

Go to Administration > Synchronisation and Channel Manager to define the
general settings for synchronisation.

General options

1. You can activate this computer for synchronising automatically. When
using the database server, you can then ensure that either all computers
synchronise (always whichever computer comes first in the specified time
frame) or only the computer(s) with the most stable internet access.

2. You can specify the interval for the synchronisation
3. You can also decide whether you want to see a window pop up whenever

Lodgit Desk is synchronising with the online modules.
4. New online bookings are now locked by default as soon as they're

imported. You have to manually unlock them to move them in the reservation
schedule. Here you can turn that automatic lock off by unchecking the box.
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5. Furthermore, you can decide, if you want all bookings in your reservation
schedule to be shown in the calendar as "occupied", or if you want
certain bookings to be shown as "vacant" instead.
Important: Bookings with the status Checked Out are generally considered
"vacant" online.

6. Also, you have to check at least one language in your database that is to be
synchronised.

Activate rentable units for synchronization
You can easily adjust which rentable units can be booked online in the tab
"Synchronise". It is irrelevant whether these units will be synchronised with one or
several online modules. Here, you'll also decide which of your objects should be
combined into a multiple-object system.

Simply check the boxes for the units you want to synchronise in the upper list. With a
right click or the actions menu you can quickly:

synchronise / don't synchronise all units in this object
synchronise / don't synchronise all units of that type in this object
synchronise / don't synchronise all units of all objects
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In the bottom list, you can combine objects into a multiple-object system. Select the
system you've previously created through the grey arrows on the right. If left empty,
this object will be synchronised as is.

Please note:
Once combined into a multiple-object system, the objects will no longer be listed
separately in the preferences for the channel managers. Only the multiple-object
system will be listed.

Multiple-Object Systems
Lodgit Desk allows you to combine different objects in Lodgit Desk into one system
for the modules "Online Systems" and "Interface: Channel Manager". Within Lodgit
Desk, these objects will still be handled separately (e.g. to create separate statistics),
online they are treated as one object, though.

Add a multiple-object system in the list to the left. You'll have to define a few
settings, such as arrival and departure times as well as features. These settings
only concern the system online, not the objects in your backend.
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SYNCHrONIzATION AND CHANNeL MANAGer Up
SeTTINGS FOr SYNCHrONIzING WITH THe LODGIT ONLINe BOOkING SYSTeM
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Settings for the Lodgit Online Booking
System
The Lodgit Desk Online Booking System allows you to set a minimum number of
booked days for your online bookings or even allow only certain week days for
arrivals and departures.

Go to Administration > Synchronisation and Channel Manager and go to the
tab Lodgit to define these settings:

Minimum booking duration
Select the minimum booking duration in days as well as a time frame for when this
doesn't apply anymore.

This way you can allow last minute bookers to stay less than the required minimum
duration if the book only, e.g. 5 days in advance.

Example: Minimum booking duration 3 days. arrival only available on Mondays and
Thursdays
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Please note that these settings are object specific!

 

Arrival and departure days
Select the days for which arrival and departure are available. You can also define a
time frame for when this setting doesn't apply anymore.

Example: Arrival only available on Mondays and Thursdays

 

Disabled (blocked) time frames
In the tab Blocked Time Frames you can set up certain times during which all or
single units cannot be booked online through the Online Booking System (e.g.
because you sold that allotment to an agent or are going on vacation yourself).

Units will be listed as occupied in the Booking Calendar online during that time.
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GEnErAL SETTInGS fOr SYnChrOnISATIOn Up
SETTInGS fOr SYnChrOnIzInG wITh ChAnnEL MAnAGEr CULTSwITCh
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Settings for synchronising with channel
manager CultSwitch

The requirements
In order to use the channel manager CultSwitch with Lodgit Desk, you’ll need:

the module “Channel Manager Interface” from Lodgit, which you can order
in our online shop at www.lodgit.com/shop
an agreement with the channel manager CultSwitch. You can find a form
listing their prices and terms in your Lodgit account at www.lodgit.com. Lodgit
users will receive a special pricing as listed in the form.
contracts and/or agreements with the internet booking channels that you can
get on their respective websites.

Got everything? Then we can get started!

Please note: It is not recommended to put all your units online if you connect several units to
one channel manager category (e.g. single bedrooms in Lodgit to category “Single” in channel
manager). Leave at least 1 unit online, so you’ll have some breathing room in the event of over-
bookings.

Setting up your CultSwitch account
First, you’ll have to set up the units or categories you want to offer in the OTAs in
CultSwitch. For any questions about this process, the CultSwitch team will be happy
to help.

Activate rentable units for synchronization
You can easily adjust which rentable units can be booked online in the tab
"Synchronise". It is irrelevant whether these units will be synchronised with one or
several online modules. Here, you'll also decide which of your objects should be
combined into a multiple-object system.
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Multiple-Object Systems
Lodgit Desk allows you to combine different objects in Lodgit Desk into one system
for the modules "Online Systems" and "Interface: Channel Manager". Within Lodgit
Desk, these objects will still be handled separately (e.g. to create separate statistics),
online they are treated as one object, though.
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Assign units in Lodgit Desk
After you have added the categories or units in CultSwitch, you can now assign them
to the appropriate units in Lodgit Desk.

1. Open your Lodgit Desk installation and go to Administration > Synchronisation
and Online Modules > CultSwitch. Select the object you want to connect to the
channel manager:
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2. Enter your CultSwitch Object ID into the field and then press the button Load
CultSwitch IDs.

Then, switch to the tab CultSwitch Categories.
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3. First, select the Mode (see red arrow). The Category Mode is suited best for
accommodations with a lot of similar units, like a hotel. The Unit Mode is best
suited for accommodations with very individual units, like a vacation home
rental.

4. In the left column you’ll find your units or unit categories, depending on which
mode you’ve selected. In the right column you can choose which CultSwitch
category corresponds to which.
Please note: Categories or units you don’t want to synchronise with the
channel manager can simply be deselected in the first column.

5. With that, you’ve already finished the basic setup. Test the connection by
going to File > Synchronise. This will send your current availabilities of all
selected units to the server and you can make sure the availabilities are listed
correctly in the backend of the channel manager.
Please note: Due to server sync schedules, it may take a few minutes
before the changes are displayed in CultSwitch.

Manage prices from within Lodgit (optional)
As a CultSwitch premium partner, Lodgit can also send prices to the Channel
Manager.
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Important: You can manage the prices EITHER in Lodgit Desk OR in
CultSwitch directly. Changes made to the prices in CultSwitch cannot be
imported into Lodgit Desk.

1. Select your object in the window Synchronisation and Online Modules
> CultSwitch and go to the Prices area. Check the field Send prices to
CultSwitch:

2. Select a CultSwitch category in the list and enter the base price. The base
price is listed “per night” and default occupancy. It will always be used unless
you’ve defined special prices for a time frame.

3. In the list underneath the base price, you can define time frames with
different prices (e.g. seasonal prices). With the Actions menu you can import
those price settings from your Price Management in Lodgit Desk.

4. You must add at least a base price for all categories! Test the connection by
going to File > Synchronise. This will send your current prices of all selected
units to the server and you can make sure the availabilities are listed correctly in
the backend of the channel manager.
Please note: Due to server sync schedules, it may take a few minutes
before the changes are displayed in CultSwitch.

Link CultSwitch extras to Lodgit extras (optional)
CultSwitch lets you create extras (“Products”) that you can link to the extras you
have in Lodgit Desk. During the import of the bookings, the extras will then be
selected and added to the booking correctly. That way, the bookings from CultSwitch
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will fit seamlessly into your analysis for extra items and services.

1. Select your object in the window Synchronisation and Online Modules
> CultSwitch and go to the Extras area. There you’ll find a table listing all of
CultSwitch’ extras in the left column.
Should you not see any extras listed in this table, please go back to General
and click the button “Load CultSwitch IDs”.

2. In the column to the right, select the Lodgit extras you want to link to the
CultSwitch extra item. Check the items that are going to be listed as ‘inclusive’
in the booking:

Link your Lodgit extras to the channel manager extras

3. Test the connection by going to File > Synchronise. This will send your current
extras to the server and you can make sure everything is listed correctly in the
backend of the channel manager.
Please note: Due to server sync schedules, it may take a few minutes
before the changes are displayed in CultSwitch.

General options
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SETTInGS FOr SYnCHrOnIzInG WITH THE LODGIT OnLInE BOOkInG SYSTEM UP
SETTInGS FOr SYnCHrOnIzInG WITH CHAnnEL MAnAGEr DIrS21
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Settings for synchronising with channel
manager DIRS21 channelswitch

The requirements
In order to use the channel manager DIRS21 channelswitch with Lodgit Desk, you’ll
need:

the module “Channel Manager Interface” from Lodgit, which you can
order in our online shop at www.lodgit.com/shop
an agreement with the channel manager channelswitch from DIRS21.
You can find a form listing their prices and terms in your Lodgit account at
www.lodgit.com
contracts and/or agreements with the internet booking channels that
you can get on their respective websites.

Got everything? Then we can get started!

Setting up your DIRS21 channelswitch account
First, you’ll have to set up the units or categories you want to offer in the OTAs in
channelswitch. For any questions about this process, the DIRS21 team will be happy
to help.

Activate rentable units for synchronization
You can easily adjust which rentable units can be booked online in the tab
"Synchronise". It is irrelevant whether these units will be synchronised with one or
several online modules. Here, you'll also decide which of your objects should be
combined into a multiple-object system.

Manual of the Lodgit Desk - Hotel Software

Page 421/726

https://www.lodgit.com/shop
https://www.lodgit.com/


Multiple-Object Systems
Lodgit Desk allows you to combine different objects in Lodgit Desk into one system
for the modules "Online Systems" and "Interface: Channel Manager". Within Lodgit
Desk, these objects will still be handled separately (e.g. to create separate statistics),
online they are treated as one object, though.
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Assign units in Lodgit Desk
After you have added the categories or units in DIRS21, you can now assign them to
the appropriate units in Lodgit Desk.

1. Open your Lodgit Desk installation and go to Administration > Synchronisation
and Online Modules > DIRS21. Select the object you want to connect to the
channel manager:
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Enter your DIRS21 Object ID into the field and then press the button Load DIRS21
IDs.
Then, switch to the tab DIRS21 Categories.
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2. First, select the Mode. The Category Mode is suited best for accommodations
with a lot of similar units, like a hotel. The Unit Mode is best suited for
accommodations with very individual units, like a vacation home rental.

3. In the left column you’ll find your units or unit categories, depending on which
mode you’ve selected. In the right column you can choose which DIRS21
category corresponds to which.
Please note: Categories or units you don’t want to synchronise with the
channel manager can simply be deselected in the first column.

4. With that, you’ve already finished the basic setup. Test the connection by
going to File > Synchronise. This will send your current availabilities of all
selected units to the server and you can make sure the availabilities are listed
correctly in the backend of the channel manager.
Please note: Due to server sync schedules, it may take a few minutes
before the changes are displayed in DIRS21.

Manage prices from within Lodgit (optional)
Lodgit also allows you to manage your prices in the software and then send them to
the Channel Manager.
Important: You can manage the prices EITHER in Lodgit Desk OR in DIRS21
directly. Changes made to the prices in DIRS21 cannot be imported into
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Lodgit Desk.

1. Select your object in the window Synchronisation and Online Modules >
DIRS21 and go to the Prices area. Check the field Send prices to DIRS21:

2. Select a DIRS21 category in the list and enter the base price. The base price
is listed “per night” and default occupancy. It will always be used unless you’ve
defined special prices for a time frame.

3. In the list underneath the base price, you can define time frames with
different prices (e.g. seasonal prices). With the Actions menu you can import
those price settings from your Price Management in Lodgit Desk.

4. You must add at least a base price for all categories! Test the connection by
going to File > Synchronise and you can make sure the availabilities are listed
correctly in the backend of the channel manager.
Please note: Due to server sync schedules, it may take a few minutes
before the changes are displayed in DIRS21.

Assign extra items and booking notes to Rate IDs
Please note: You need to know the IDs of your rates which you can enquire
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with DIRS21

Select your object in the window Synchronisation and Online Modules > DIRS21 and
go to the Extras area. Enter a rate ID in the table at the left and then select the 
corresponding extra item(s) in the table at the right. You can also specify…

if the price of the extra item is already included in the price transmitted by
DIRS21 or if it is a surcharge that needs to be added on top of it (Price
interpretation: Inclusive / Additional charge)
if the extra item is supposed to be cleared with the accommodation (Marker
Surcharge) or if the extra item is supped to be a separate item on the invoice. 
if a note should be added to bookings with this rate ID 

Rates dependent on occupancy (optional)
To use rates dependent on occupancy with DIRS21, you have to create special room
type (Zimmertyp) in your DIRS21 Account and then link it to one of your existing
room types. This link is enabled on the DIRS21 website. 

Log into your account on DIRS21-office and navigate to your existing
room types (Stammdaten > Zimmertypen). 
Create a new room type (Button „Neu“ on the right hand side above the
list). 
Enter the occupancy (Belegung) for which the new rate shall apply in
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SETTINGS FOR SYNCHRONIZING WITH CHANNEL MANAGER CuLTSWITCH uP
SETTINGS FOR SYNCHRONIZING WITH CHANNEL MANAGER HOTEL-SPIDER

the tab „Allgemein“. 
In the tab „Vererbung“ you have to select the room type which will be
occupied by the new rate. 
In the tab „Hotelsoftware“ you have to enter the ID of your linked room
type so Lodgit Desk knows which rooms to assign bookings created with
the new rate. 

General options
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Settings for synchronising with channel
manager HotelSpider

The requirements
In order to use the channel manager DIRS21 channelswitch with Lodgit Desk, you’ll
need:

the module “Channel Manager Interface” from Lodgit, which you can
order in our online shop at www.lodgit.com/shop
an agreement with the channel manager Hotel-Spider. You can find a
form listing their prices and terms in your Lodgit account at www.lodgit.com
contracts and/or agreements with the internet booking channels that
you can get on their respective websites.

Got everything? Then we can get started!

Activate rentable units for synchronization
You can easily adjust which rentable units can be booked online in the tab
"Synchronise". It is irrelevant whether these units will be synchronised with one or
several online modules. Here, you'll also decide which of your objects should be
combined into a multiple-object system.
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Simply check the boxes for the units you want to synchronise in the upper list. With a
right click or the actions menu you can quickly:

synchronise / don't synchronise all units in this object
synchronise / don't synchronise all units of that type in this object
synchronise / don't synchronise all units of all objects

In the bottom list, you can combine objects into a multiple-object system. Select the
system you've previously created through the grey arrows on the right. If left empty,
this object will be synchronised as is.

Please note:
Once combined into a multiple-object system, the objects will no longer be listed
separately in the preferences for the channel managers. Only the multiple-object
system will be listed.

Multiple-Object Systems
Lodgit Desk allows you to combine different objects in Lodgit Desk into one system
for the modules "Online Systems" and "Interface: Channel Manager". Within Lodgit
Desk, these objects will still be handled separately (e.g. to create separate statistics),
online they are treated as one object, though.
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Add a multiple-object system in the list to the left. You'll have to define a few
settings, such as arrival and departure times as well as features. These settings
only concern the system online, not the objects in your backend.

Assign units in Lodgit Desk
After you have added the categories or units in HotelSpider, you can now assign them
to the appropriate units in Lodgit Desk.

1. Open your Lodgit Desk installation and go to Administration > Synchronisation
and Online Modules > HotelSpider. Select the object you want to connect to
the channel manager:

Manual of the Lodgit Desk - Hotel Software

Page 431/726



Enter your Hotel-Spider ID and hotel name into the fields and select the version of
the interface you are using (usually the latest version). Then press the button Load
Hotel-Spider IDs. If this should not work properly (if you are unable to select any
HotelSpider categories in the next step) you can also enter the HotelSpider IDs
manually by clicking the respective button and filling out the table. 
Then, switch to the tab Hotel-Spider Categories.

2. First, select the Mode. The Category Mode is suited best for accommodations
with a lot of similar units, like a hotel. The Unit Mode is best suited for
accommodations with very individual units, like a vacation home rental.
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3. In the left column you’ll find your units or unit categories, depending on which
mode you’ve selected. In the right column you can choose which Hotel-Spider
category corresponds to which rentable unit or category in Lodgit Desk.
Please note: Categories or units you don’t want to synchronise with the
channel manager can simply be deselected in the first column.

4. With that, you’ve already finished the basic setup. Return to the tab General.
Check the box that says Activate Channel Manager.

5. Test the connection by going to File > Synchronise. This will send your current
availabilities of all selected units to the server and you can make sure the
availabilities are listed correctly in the backend of the channel manager.
Please note: Due to server sync schedules, it may take a few (up to 15)
minutes before the changes are displayed in Hotel-Spider.

General options
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1. You can activate this computer for synchronising automatically. When
using the database server, you can then ensure that either all computers
synchronise (always whichever computer comes first in the specified time
frame) or only the computer(s) with the most stable internet access.

2. You can specify the interval for the synchronisation
3. You can also decide whether you want to see a window pop up whenever

Lodgit Desk is synchronising with the online modules.
4. New online bookings are now locked by default as soon as they're

imported. You have to manually unlock them to move them in the reservation
schedule. Here you can turn that automatic lock off by unchecking the box.

5. Furthermore, you can decide, if you want all bookings in your reservation
schedule to be shown in the calendar as "occupied", or if you want
certain bookings to be shown as "vacant" instead.
Important: Bookings with the status Checked Out are generally considered
"vacant" online.

6. Also, you have to check at least one language in your database that is to be
synchronised.

Frequently Asked Questions Regarding Channel Managers
While the channel managers we currently connect to all have their differences, some
questions concerning the basic functionality are the same for each of them.
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If both online modules are used simultaneously in Lodgit Desk.
What do I have to consider when acquiring?
For technical reasons, the number of rental units booked for the "Interface:
Channelmanager" module can only be less than or equal to the number of rental units
in the "Online systems" module.

 

How many units should I put online?
The channel managers themselves advise you to put only 90 to 95% of your available
units online. Due to the synchronisation intervals, there is unfortunately no 100%
guarantee against over-bookings. Having one or two units per category that you keep
offline and usually book last can be a good buffer.

 

New online bookings always have a lock in the reservation
schedule. What is that and how can I turn that off?
The lock means that a booking is looked and cannot be moved, shortened or
lengthened. You can manually unlock a booking by unchecking the box in the booking
window.

While we've added this feature as a security measure, it's possible to turn off the
automatic locking of new online bookings. You can turn this off under Administration
> Synchronisation and Online Modules.

 

A booking couldn't be allocated to a unit. What do I do?
Bookings that cannot be allocated to a unit in Lodgit Desk are first imported anyway.
They will be shown in the Booking List with the note Without Object. During the
import, the channel manager error log will also open and inform you about the issue.

There are different reasons as to why a booking cannot be matched. As soon as you
have fixed the reason, you can open the booking via double-clicking the entry in the
booking list or the error log and allocate it to the vacant unit:

The category wasn't mapped to a unit:
If the category in the channel manager wasn't mapped to any unit in Lodgit Desk, the
booking can't be automatically entered into a unit.
Check if the mapping is correct. If you've changed the categories in the channel
manager, you then have to map them anew in Lodgit Desk.

The rooms aren't free for the entire duration:
Lodgit Desk only tells the channel manager how many rooms are vacant, not whether
those are the same units. If a room is vacant from A to B and another room is vacant
from B to C, then it's possible for a guest to book a unit from A to C.
Move bookings around to always allow for the longest possible duration. If you can't
free up a unit for the entire booking duration, you can split it. First, move the booking
into the first free unit and then utilise the Split Function.

The rooms have recently filled up:
There are synchronisation intervals between Lodgit Desk and the server, between the
server and the channel manager, as well as between the channel manager and the
channels. The intervals are very small but necessary to allow all data to be passed
through before new data is added. Despite keeping the intervals at only a few
minutes, it is possible for a booking to come in even though the room was booked in
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the meantime.
In these cases, treat the booking as you would treat any other overbooking.

 

A booking came in through a channel but it hasn't been imported
into Lodgit Desk, yet. Why?
Because of the synchronisation intervals it may take some time for a booking to make
its way into your installation. However, once it has reached the channel manager, it
should take no more than three regular (automated) synchronisation processes for it
to appear in Lodgit Desk.
Is the booking not imported even though it is listed in the channel manager, please
contact us.

 

A booking has been changed in a channel. What happens in
Lodgit Desk?
If bookings are changed in a channel, the original booking will be cancelled and a new
booking will be created. Both bookings (old and new) will be linked if possible
provided that at least one online-booking exists and it has not been replaced by a
manually inserted booking.

This holds true for single bookings as well as for group bookings. In the booking list
beneath the reservation schedule you find the bookings which have been modified.

The latest booking is bright yellow, cancelled online-bookings are light yellow.

When you move the mouse on a modified online-booking in the reservation schedule
and press the right mouse button a context menu will open. Please choose "Select
Overbooking". The latest booking as well as the previous bookings are indicated.

Please check whether you have manually changed anything in the cancelled online-
booking, i.e. added services or written offers, confirmations or invoices. You can
decide if you want to apply custom changes of the old booking to the new booking
manually as well and which booking to keep or which one you might choose to delete.

When opening a booking and clicking on the icon "Online-Booking" you see whether
the booking had been modified. Via modification number you see whether the
booking has been modified a few times. The greater the modification number the
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more previous modifications of the booking exist.

Please go to the little arrow on the right hand side in the line "Booking Type" to
"Open previous modification".

This might be not only one but multiple bookings.
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SETTINGS FOR SYNCHRONIzING WITH CHANNEL MANAGER DIRS21 UP
SETTINGS FOR SYNCHRONIzING WITH CHANNEL MANAGER MAPPINGMASTER

If you are not currently viewing the latest version you will see that there are further
modifications present and you can switch to a newer (next) version by clicking on the
little arrow icon (see screenshot above). You can also open the previous version by
clicking the arrow above it.
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Settings for synchronising with channel
manager MappingMaster

The requirements
In order to use the channel manager MappingMaster with Lodgit Desk, you’ll need:

the module “Channel Manager Interface” from Lodgit, which you can order
in our online shop at www.lodgit.com/shop
an agreement with the channel manager MappingMaster. You can find a form
listing their prices and terms in your Lodgit account at www.lodgit.com. Lodgit
users will receive a special pricing as listed in the form.
contracts and/or agreements with the internet booking channels that you can
get on their respective websites.

Got everything? Then we can get started!

Please note: It is not recommended to put all your units online if you connect several units to
one channel manager category (e.g. single bedrooms in Lodgit to category “Single” in channel
manager). Leave at least 1 unit online, so you’ll have some breathing room in the event of over-
bookings.

Setting up your MappingMaster account
First, you’ll have to set up the units or categories you want to offer in the OTAs in
MappingMaster. For any questions about this process, the MappingMaster team will
be happy to help.

Activate rentable units for synchronization
You can easily adjust which rentable units can be booked online in the tab
"Synchronise". It is irrelevant whether these units will be synchronised with one or
several online modules. Here, you'll also decide which of your objects should be
combined into a multiple-object system.
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Multiple-Object Systems
Lodgit Desk allows you to combine different objects in Lodgit Desk into one system
for the modules "Online Systems" and "Interface: Channel Manager". Within Lodgit
Desk, these objects will still be handled separately (e.g. to create separate statistics),
online they are treated as one object, though.
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Assign units in Lodgit Desk
After you have added the categories or units in MappingMaster, you can now assign
them to the appropriate units in Lodgit Desk.

1. Open your Lodgit Desk installation and go to Administration > Synchronization
and Online Modules > MappingMaster. Select the object you want to connect
to the channel manager.

2. Enter your MappingMaster Object ID into the field and then press the button
Load MappingMaster IDs.
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Then, switch to the tab MappingMaster Categories.

3. First, select the Mode (see red arrow). The Category Mode is suited best for
accommodations with a lot of similar units, like a hotel. The Unit Mode is best
suited for accommodations with very individual units, like a vacation home
rental.
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4. In the left column you’ll find your units or unit categories, depending on which
mode you’ve selected. In the right column you can choose which MappingMaster
category corresponds to which.
Please note: Categories or units you don’t want to synchronize with the
channel manager can simply be deselected in the first column.

5. With that, you’ve already finished the basic setup. Test the connection by
going to File > Synchronize. This will send your current availabilities of all
selected units to the server and you can make sure the availabilities are listed
correctly in the backend of the channel manager.
Please note: Due to server sync schedules, it may take a few minutes
before the changes are displayed in MappingMaster.

Manage prices from within Lodgit (optional)
As a MappingMaster premium partner, Lodgit can also send prices to the Channel
Manager.
Important: You can manage the prices EITHER in Lodgit Desk OR in
MappingMaster directly. Changes made to the prices in MappingMaster
cannot be imported into Lodgit Desk.

1. Select your object in the window Synchronization and Online Modules >
MappingMaster and go to the Prices area. Check the field Send prices to
MappingMaster:
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2. Select a MappingMaster category in the list and enter the base price. The base
price is listed “per night” and default occupancy. It will always be used unless
you’ve defined special prices for a time frame.

3. In the list underneath the base price, you can define time frames with
different prices (e.g. seasonal prices). With the Actions menu you can import
those price settings from your Price Management in Lodgit Desk.

4. You must add at least a base price for all categories! Test the connection by
going to File > Synchronize. This will send your current prices of all selected
units to the server and you can make sure the availabilities are listed correctly in
the backend of the channel manager.
Please note: Due to server sync schedules, it may take a few minutes
before the changes are displayed in MappingMaster.

Link MappingMaster extras to Lodgit extras
(optional)
MappingMaster lets you create extras (“Products”) that you can link to the extras you
have in Lodgit Desk. During the import of the bookings, the extras will then be
selected and added to the booking correctly. That way, the bookings from
MappingMaster will fit seamlessly into your analysis for extra items and services.

1. Select your object in the window Synchronization and Online Modules >
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MappingMaster and go to the Extras area. There you’ll find a table listing all of
MappingMaster’ extras in the left column.
Should you not see any extras listed in this table, please go back to General
and click the button “Load MappingMaster IDs”.

2. In the column to the right, select the Lodgit extras you want to link to the
MappingMaster extra item. Check the items that are going to be listed as
‘inklusive’ in the booking:

3. Test the connection by going to File > Synchronize. This will send your current
extrasto the server and you can make sure everything is listed correctly in the
backend of the channel manager.
Please note: Due to server sync schedules, it may take a few minutes
before the changes are displayed in MappingMaster.

General options
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1. You can activate this computer for synchronising automatically. When
using the database server, you can then ensure that either all computers
synchronise (always whichever computer comes first in the specified time
frame) or only the computer(s) with the most stable internet access.

2. You can specify the interval for the synchronisation
3. You can also decide whether you want to see a window pop up whenever

Lodgit Desk is synchronising with the online modules.
4. New online bookings are now locked by default as soon as they're

imported. You have to manually unlock them to move them in the reservation
schedule. Here you can turn that automatic lock off by unchecking the box.

5. Furthermore, you can decide, if you want all bookings in your reservation
schedule to be shown in the calendar as "occupied", or if you want
certain bookings to be shown as "vacant" instead.
Important: Bookings with the status Checked Out are generally considered
"vacant" online.

6. Also, you have to check at least one language in your database that is to be
synchronised.

Frequently Asked Questions Regarding Channel Managers
While the channel managers we currently connect to all have their differences, some
questions concerning the basic functionality are the same for each of them.
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If both online modules are used simultaneously in Lodgit Desk.
What do I have to consider when acquiring?
For technical reasons, the number of rental units booked for the "Interface:
Channelmanager" module can only be less than or equal to the number of rental units
in the "Online systems" module.

 

How many units should I put online?
The channel managers themselves advise you to put only 90 to 95% of your available
units online. Due to the synchronisation intervals, there is unfortunately no 100%
guarantee against over-bookings. Having one or two units per category that you keep
offline and usually book last can be a good buffer.

 

New online bookings always have a lock in the reservation
schedule. What is that and how can I turn that off?
The lock means that a booking is looked and cannot be moved, shortened or
lengthened. You can manually unlock a booking by unchecking the box in the booking
window.

While we've added this feature as a security measure, it's possible to turn off the
automatic locking of new online bookings. You can turn this off under Administration
> Synchronisation and Online Modules.

 

A booking couldn't be allocated to a unit. What do I do?
Bookings that cannot be allocated to a unit in Lodgit Desk are first imported anyway.
They will be shown in the Booking List with the note Without Object. During the
import, the channel manager error log will also open and inform you about the issue.

There are different reasons as to why a booking cannot be matched. As soon as you
have fixed the reason, you can open the booking via double-clicking the entry in the
booking list or the error log and allocate it to the vacant unit:

The category wasn't mapped to a unit:
If the category in the channel manager wasn't mapped to any unit in Lodgit Desk, the
booking can't be automatically entered into a unit.
Check if the mapping is correct. If you've changed the categories in the channel
manager, you then have to map them anew in Lodgit Desk.

The rooms aren't free for the entire duration:
Lodgit Desk only tells the channel manager how many rooms are vacant, not whether
those are the same units. If a room is vacant from A to B and another room is vacant
from B to C, then it's possible for a guest to book a unit from A to C.
Move bookings around to always allow for the longest possible duration. If you can't
free up a unit for the entire booking duration, you can split it. First, move the booking
into the first free unit and then utilise the Split Function.

The rooms have recently filled up:
There are synchronisation intervals between Lodgit Desk and the server, between the
server and the channel manager, as well as between the channel manager and the
channels. The intervals are very small but necessary to allow all data to be passed
through before new data is added. Despite keeping the intervals at only a few
minutes, it is possible for a booking to come in even though the room was booked in

Manual of the Lodgit Desk - Hotel Software

Page 447/726



the meantime.
In these cases, treat the booking as you would treat any other overbooking.

 

A booking came in through a channel but it hasn't been imported
into Lodgit Desk, yet. Why?
Because of the synchronisation intervals it may take some time for a booking to make
its way into your installation. However, once it has reached the channel manager, it
should take no more than three regular (automated) synchronisation processes for it
to appear in Lodgit Desk.
Is the booking not imported even though it is listed in the channel manager, please
contact us.

 

A booking has been changed in a channel. What happens in
Lodgit Desk?
If bookings are changed in a channel, the original booking will be cancelled and a new
booking will be created. Both bookings (old and new) will be linked if possible
provided that at least one online-booking exists and it has not been replaced by a
manually inserted booking.

This holds true for single bookings as well as for group bookings. In the booking list
beneath the reservation schedule you find the bookings which have been modified.

The latest booking is bright yellow, cancelled online-bookings are light yellow.

When you move the mouse on a modified online-booking in the reservation schedule
and press the right mouse button a context menu will open. Please choose "Select
Overbooking". The latest booking as well as the previous bookings are indicated.

Please check whether you have manually changed anything in the cancelled online-
booking, i.e. added services or written offers, confirmations or invoices. You can
decide if you want to apply custom changes of the old booking to the new booking
manually as well and which booking to keep or which one you might choose to delete.

When opening a booking and clicking on the icon "Online-Booking" you see whether
the booking had been modified. Via modification number you see whether the
booking has been modified a few times. The greater the modification number the
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more previous modifications of the booking exist.

Please go to the little arrow on the right hand side in the line "Booking Type" to
"Open previous modification".

This might be not only one but multiple bookings.
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SETTINGS FOr SYNCHrONIzING WITH CHANNEL MANAGEr HOTEL-SPIDEr UP
SETTINGS FOr SYNCHrONIzING WITH CHANNEL MANAGEr SITEMINDEr

If you are not currently viewing the latest version you will see that there are further
modifications present and you can switch to a newer (next) version by clicking on the
little arrow icon (see screenshot above). You can also open the previous version by
clicking the arrow above it.
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Settings for channel manager Siteminder
With the additional module "Interface: Channel Manager" you can easily make your
vacancies available to the channel manager Siteminder which will in turn send it to
other online booking channels (e.g. HRS, booking.com). The bookings you receive
through these channels will also be sent to your Lodgit Desk installation
automatically, where you can view and work with them.

You can see a list of all available channels on the channel manager's website. In order
to use this module, you'll also need a valid user agreement with Siteminder.

Step 1: Create categories or units and extra items
on Siteminder
First, you'll have to add your unit's categories (or, depending on the search mode
you'll use, your units) to Siteminder's database. You'll also receive a spreadsheet
with your categories and room codes from your Siteminder contact. You will need
that later when you set up the connection in Lodgit Desk.

If you need any help setting up the categories in Siteminder, please contact the
Siteminder Team.

Step 2: Set up units for synchronisation
If you haven't used the Online Systems or Channelmanager Interface before, you first
have to set up which units you want to synchronise online.

Step 3: Allocate categories or units
After you've set everything up in Siteminder, open Lodgit Desk. There, go to
Administration > Synchronisation and Channel Manager and click on the tab
Siteminder > General.
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Now follow these steps to configure the rentable units or rentable unit types:

1. Enter your Hotel Code from the file you received from your Siteminder agent in
the field "Siteminder Object ID". Select your Region from the drop down menu.

2. Press the button "Enter Siteminder IDs" to open a new window:
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3. Enter the category names and room codes you received in the file from your
Siteminder agent. Also enter the number of default occupancy. This is important for
the setup of the prices which you can do later.

4. After you're done setting up the categories, close the window and go to the tab
Siteminder Categories.

5. Select whether you want to work in Unit Mode or Category Mode. The unit mode
links Siteminder categories to single units in Lodgit Desk (which is best if you have
very individual units), whereas the category mode links them to unit categories
(which is best if you have a lot of units that are the same).

6. In the list, select which units/categories belong to which Siteminder categories:

Make sure to check the box in the first column for each unit you want to
synchronise. If it is left unchecked, the respective units and/or categories will NOT
be synchronised.

6. Go back to the tab General to check the box "Activate Channel Manager" to start
working with the channel manager:
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Optional: Send prices to Siteminder
The area Prices allows you to send your rates for each category to Siteminder.

You may only send base and seasonal prices for the default occupancy. If
you want to define more detailed prices (e.g. prices per channel), you will have to
do so in the Siteminder web interface.

1. First select a category in the list and enter a base price. This price will always be
used whenever no other seasonal price is available.

2. Then you can either enter seasonal prices manually OR load them from the date
you have in your price management:
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3. Now select which data you want to import: either the prices of a certain rentable
unit, a price of a certain category, or the prices of another Siteminder
category that you already entered.

If you select "Ignore default occupancy" and/or "Ignore price unit", you will
import prices that don't have the correct default occupancy and/or a different
price unit than "per night". Please make sure to check the imported rates for
accuracy.

4. After you have entered all base and seasonal prices, please check the box "Send
prices to Siteminder" to activate this feature:
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Important!
The prices will be sent for ALL categories that you have allocated to Lodgit Desk
units/categories. Please make sure that you enter at least a base price price
for ALL categories to avoid errors!

Optional: Extra services
Siteminder allows you to have certain extra services entered directly into the booking
when it's imported. You can match these in the tab Extras to extra items you have
set up in Lodgit Desk:
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SETTINGS FOR SYNCHRONIzING WITH CHANNEL MANAGER MAPPINGMASTER UP
FREqUENTLY ASkED qUESTIONS REGARDING CHANNEL MANAGERS

If you don't find a matching item in your Lodgit Desk management, you don't
need to map them. They will be imported as a collective extra item into the
booking.

Step 4: Synchronize
After you have linked all units/categories and activated your object, go to File >
Synchronize. When synchronizing the first time, synchronize twice to send all
vacancies and links to cultuzz.

Within your cultuzz account, make sure that everything was sent to the channel
manager correctly.

Please note:
It can take a few minutes for the changes to be reflected in your cultuzz account.

Changes in vacancies as well as new bookings will be sent via synchronization. Make
sure to synchronize your system with the server regularly to avoid overbookings and
errors.

Automatic synchronization
You can set the synchronization process to happen automatically, too! More
information on that here.
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Frequently Asked Questions Regarding
Channel Managers

Frequently Asked Questions Regarding Channel Managers
While the channel managers we currently connect to all have their differences, some
questions concerning the basic functionality are the same for each of them.

 

If both online modules are used simultaneously in Lodgit Desk.
What do I have to consider when acquiring?
For technical reasons, the number of rental units booked for the "Interface:
Channelmanager" module can only be less than or equal to the number of rental units
in the "Online systems" module.

 

How many units should I put online?
The channel managers themselves advise you to put only 90 to 95% of your available
units online. Due to the synchronisation intervals, there is unfortunately no 100%
guarantee against over-bookings. Having one or two units per category that you keep
offline and usually book last can be a good buffer.

 

New online bookings always have a lock in the reservation
schedule. What is that and how can I turn that off?
The lock means that a booking is looked and cannot be moved, shortened or
lengthened. You can manually unlock a booking by unchecking the box in the booking
window.

While we've added this feature as a security measure, it's possible to turn off the
automatic locking of new online bookings. You can turn this off under Administration
> Synchronisation and Online Modules.

 

A booking couldn't be allocated to a unit. What do I do?
Bookings that cannot be allocated to a unit in Lodgit Desk are first imported anyway.
They will be shown in the Booking List with the note Without Object. During the
import, the channel manager error log will also open and inform you about the issue.

There are different reasons as to why a booking cannot be matched. As soon as you
have fixed the reason, you can open the booking via double-clicking the entry in the
booking list or the error log and allocate it to the vacant unit:

The category wasn't mapped to a unit:
If the category in the channel manager wasn't mapped to any unit in Lodgit Desk, the
booking can't be automatically entered into a unit.
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Check if the mapping is correct. If you've changed the categories in the channel
manager, you then have to map them anew in Lodgit Desk.

The rooms aren't free for the entire duration:
Lodgit Desk only tells the channel manager how many rooms are vacant, not whether
those are the same units. If a room is vacant from A to B and another room is vacant
from B to C, then it's possible for a guest to book a unit from A to C.
Move bookings around to always allow for the longest possible duration. If you can't
free up a unit for the entire booking duration, you can split it. First, move the booking
into the first free unit and then utilise the Split Function.

The rooms have recently filled up:
There are synchronisation intervals between Lodgit Desk and the server, between the
server and the channel manager, as well as between the channel manager and the
channels. The intervals are very small but necessary to allow all data to be passed
through before new data is added. Despite keeping the intervals at only a few
minutes, it is possible for a booking to come in even though the room was booked in
the meantime.
In these cases, treat the booking as you would treat any other overbooking.

 

A booking came in through a channel but it hasn't been imported
into Lodgit Desk, yet. Why?
Because of the synchronisation intervals it may take some time for a booking to make
its way into your installation. However, once it has reached the channel manager, it
should take no more than three regular (automated) synchronisation processes for it
to appear in Lodgit Desk.
Is the booking not imported even though it is listed in the channel manager, please
contact us.

 

A booking has been changed in a channel. What happens in
Lodgit Desk?
If bookings are changed in a channel, the original booking will be cancelled and a new
booking will be created. Both bookings (old and new) will be linked if possible
provided that at least one online-booking exists and it has not been replaced by a
manually inserted booking.

This holds true for single bookings as well as for group bookings. In the booking list
beneath the reservation schedule you find the bookings which have been modified.
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The latest booking is bright yellow, cancelled online-bookings are light yellow.

When you move the mouse on a modified online-booking in the reservation schedule
and press the right mouse button a context menu will open. Please choose "Select
Overbooking". The latest booking as well as the previous bookings are indicated.

Please check whether you have manually changed anything in the cancelled online-
booking, i.e. added services or written offers, confirmations or invoices. You can
decide if you want to apply custom changes of the old booking to the new booking
manually as well and which booking to keep or which one you might choose to delete.

When opening a booking and clicking on the icon "Online-Booking" you see whether
the booking had been modified. Via modification number you see whether the
booking has been modified a few times. The greater the modification number the
more previous modifications of the booking exist.
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Please go to the little arrow on the right hand side in the line "Booking Type" to
"Open previous modification".

This might be not only one but multiple bookings.
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SeTTIngS FOR SYnCHROnIzIng WITH CHAnneL MAnAgeR SITeMInDeR UP DATABASe SeRVeR

If you are not currently viewing the latest version you will see that there are further
modifications present and you can switch to a newer (next) version by clicking on the
little arrow icon (see screenshot above). You can also open the previous version by
clicking the arrow above it.
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Frequently asked questions regarding channel managers up setting up the database server

additional module database server
once you have purchased this additional module, lodgit desk will allow you to work
concurrently from different workstations.

When you use lodgit desk in single user mode, the test and work database are saved
as files on your computer. in multiple user mode, several computers can access the
same databases located on the database server. this server can be installed on a
different computer in your network, but it's also possible to install it on the same
computer you've installed lodgit desk on.

once the server module was added to your lodgit desk license, you can switch
between single user and multiple user mode while the software is running. the
software will always remember the last mode used when you open it.

Important! a database that is used as a server database cannot be used as a
local work database at the same time! otherwise, data may be lost.
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Setting up the database server

Prepare for use in multiple user mode
Before you can use Lodgit Desk's multiple user mode you first have to install the
database server cubeSQL by SQLabs. This server can be installed on a computer
with a Mac OS X, Windows or Linux operating system. It is very reliable, adheres to
ACID standards and comes equipped with an administration program that you can
use to configure the database server. More information can be found in the server's
documentation.

Follow these steps to start using Lodgit Desk in multiple user mode.

1. Installation of database server

Download the current version of the database server cubeSQL for your operating
system from the provider's website and install it according to the instructions. Best
performance can be achieved by installing the server in the same subnetwork as your
workstations. Usually, the server doesn't need a lot of resources so that you can
install it on one of your workstation computers. The server can also be installed in a
different network as long as the network connection's performance is high enough to
allow working comfortably with it.

The administration tool cubeSQLAdmin is delivered along with the cubeSQL server
(the administration tool is NOT the server). The server itself is executed on Windows
and Mac in the background as a service. On Windows, the server can be started and
stopped under "Control Panel > Administrative Tools > Services". On Macintosh, you
can find these functions in the System Preferences.

Enter the license key of the database server within the tool cubeSQLAdmin under
"Server > Register Server":

2. Make database available on the server

Make sure that the server is installed and ready to go by using the utility tool
cubeSQLAdmin to connect with the server. Start Lodgit Desk on the workstation that
has your most current Lodgit Desk database on it. Within Lodgit Desk, go to File >
Database > Use Database Server.
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Connect to the database server. Lodgit Desk checks if the databases are installed on
the server. If it can't find the databases it will offer to send the local databases to the
server instead. After the databases were uploaded successfully, they will be available
to every workstation with Lodgit Desk that connects with the database server.

In the event that the automatic upload of the database fails, please do the
following:

1. Quit Lodgit Desk. If the application is unresponsive, use the TaskManager
(Windows) or Force Quit (Mac).

2. Restart the cubeSQL server. On Windows, you can find this option under
"Control Panel > Administrative Tools > Services" and on Mac, you can find it
in the System Preferences.

3. Start the cubeSQLAdmin tool. Go to "Databases", select the Lodgit Desk
database(s) and then presse the "Drop" button. This ensures that no faulty
databases are on the server.

4. Upload the databases manually. In cubeSQLAdmit, go to the menu item
"Server > Upload Database" and select the Lodgit Desk work and demo
database from your computer.

Note:
If there are connectivity problems between Lodgit Desk and the server (e.g. error
message: "An error occurred while trying to connect."), please make sure that the
firewalls of client and server allow for such connections between workstation and
server and that the UDP port 4440 is not blocked, which–for example–is the
default setting of many firewalls.

Should your installation not "remember" that the database server mode was
activated, please do the following:

1. Open Lodgit Desk and activate your software license in "File > Software
Activation…".

2. Connect to the database server by going to "File > Use database server…".
3. Activate your software license again in "File > Software Activation…".

 

Things to keep in mind when using the multiple user
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DATABASE SERvER UP BACkUP SETTINGS

mode

Please note: From Lodgit Desk version 2.8.2 onwards we recommend the
use of cubeSQL version 5.9.0 (released 28th of July 2022).

When using Lodgit Desk in multi user mode there are a couple of things you need to
be aware of.

Database backups

When using the multiple user mode the database server is responsible for backups.
The backup feature must be configured with the utility tool cubeSQLAdmin after
installing the server.

To find out how to use the backup feature, please go to the backup settings for the
database server.

Restricted access for concurrently edited objects

If more than one workstation within the network tries to access the same object
(booking, cashbook, object administration, etc.), access will be granted to the
workstation that came first. Everyone else cannot access the object until the first user
has exited it.
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Database Server: backup settings
Important!
When using Lodgit Desk in database server mode, the automatic backup feature
of Lodgit Desk DOES NOT work. The backups have to be made by the database
server itself and have to be defined manually.

The backup settings for the database server can be defined with the admin tool
cubeSQLAdmin.

1. Create backup schedules
To utilize the server's backup feature, you will have to create a backup schedule. To
do that, go to "Advanced > Schedules" within the tool cubeSQLAdmin.

Here you can create a backup schedule for a certain time of day during the selected
weekdays (e.g. every day at 3PM; see screenshot for setting). Create at least one
daily backup schedule for a time when the computer with the server is always (or at
least most always) running. Make sure to check the box that says "Schedule
Enabled". You can, of course, create several different schedules for different times of
the day: in our example, we have created one schedule for 11AM and one for 3PM;
more backups mean more data security.

Note:
Since more backups mean more data security, we recommend to backup your files
every hour. That means you'll have to create a backup schedule for every hour.
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2. Link backup schedules to a database
After you have created your backup schedules, go to "Server > Databases". Here
you'll find the Lodgit Desk databases you uploaded to the server when you first
connected to it via Lodgit Desk. Select the work database named "Lodgit
Database.lxdb". Then, in the menubar, go to "Server > Manage Schedules…".

Select your schedule in the drop down list and then press the "Add" button. This will
link the schedule to the database and make sure that the backup is created at the set
time. Every schedule you created has to be linked manually to the database.

Important:
Schedules that are not linked to the database will NOT be run. Please make sure
that your created schedules are linked to the Lodgit Desk database.

 

Location of server backup files
You can find the locations of your database, backup files, etc. in the tab Settings:
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Restore from backup
Should you ever need to restore your database from a backup, you can do so in the
tab Backup.

Important:
Make sure that you have quit all Lodgit Desk installations before restoring from a
backup file!
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SETTiNg uP THE DATAbASE SERvER uP uPDATE LODgiT DESk vERSiON ON ALL COMPuTERS

1. First check whether the database "Lodgit Database.lxdb" is selected. if it wasn't
automatically selected, choose it manually from the drop down menu in the upper
left area.

2. Press the button "Show backups" in the right upper corner. This will show all
backups available on the server for this database. Each backup is marked with a
time stamp:
20130527_130008 means the backup is from May 27 2013, 1PM

3. Select the backup you want to restore and then press the button "Restore backup".

 

Note:
After you have restored the database from a backup, you may have to activate the
license.
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Backup settings up Online BOOking system

update lodgit Desk version on all
computers
an update to a new lodgit Desk version is usually done directly from lodgit Desk.

if you are working with the database server, the database that is accessed by
multiple workstations will also be updated when lodgit is updated on one machine. if
you now try to open lodgit Desk on a second computer, the following message will
appear:

the database is created with a newer version than the installed lodgit Desk, so you
cannot open it.

Just click the button >Download. this will take you directly to the right place on our
website, download the latest version of lodgit Desk to your computer and install it. 

after that you can open lodgit Desk as usual.
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Additional module Online Booking System
To receive bookings in Lodgit Desk automatically via the Internet, we offer you the
option of using the Lodgit online booking system (included in the add-on module
"Online Systems"), which you can integrate into your website with a link and
configure via your personal user area on the Lodgit website.

Tip: You can always test the Online Booking System when you are using the Test
Database.

Requirements for using the Online Systems
You can add the additional module Online Systems to your existing Lodgit
Desk license in our online shop. The module is available for a small monthly
fee per rentable unit. The term for the module is the same as the remaining
term of your Lodgit Desk license and the fees will be billed in one go.
Other costs, such as commissions for incoming bookings, do not accrue!

Tip: You don’t have to make all of your rentable units available online. If
you have lots of units of the same type and price (e.g. 10 single bedrooms),
you can also synchronise only a few of them and then move the incoming
bookings into a different unit in your backend.

You will need an internet connection for the synchronisation or your
occupancy status cannot be sent to the server.

Tip: If you only have a slow internet connection, we’d recommend setting
the synchronisation interval to less often (e.g. every 1 or 2 hours) to save
some bandwidth. Please note that this will heighten the risk for
overbookings.

Using the Online Booking System also requires an additional agreement that
regulates the conditions for receiving incoming online bookings. You can
download this agreement in your Lodgit account and send a signed copy back
to us.

Unlock the Online Booking System
When you are using the work database in Lodgit Desk and select File
> Synchronise for the first time in the menu bar, the following information will pop
up:
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Please press "Unlock Now" which will then forward you to the customer log-in area.

This is where you can access your personal area at the Lodgit website. You can do so
by logging in with your personal username and password that you received when you
registered for a Lodgit Desk user license.

After you have logged in, open the page "Additional Modules" where you should press
the button "Apply" next to "Online Booking Systems". This will prompt you to
download the license agreement, print it, sign it and send it back to us. When we
receive the signed license agreement, we will immediately unlock the Online Booking
System for you.

Preparing the units for the first synchronisation
Which units will be synchronised?
You’ve fulfilled all the requirements and now you’re ready to set everything up. What
now? First, you have to decide which units you want to synchronise. To do that, go to
Administration > Synchronisation and Online Modules then go to the tab Synchronise:
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Only units that have a checkmark in the first column will be synchronised.

Important: The default synchronisation setting for newly created units is always
OFF. This helps make sure that you don’t accidentally exceed your allotment by
adding a new unit later on. Whenever you add a new unit that you also want to
synchronise, make sure to activate it for synchronisation in this window.

Settings for the Synchronization
After you have set up which rentable units you want to synchronise and in which
objects / systems they are to appear online, you can now head over to the general
settings for the synchronisation process.

Switch to the tab Options, or if you closed the window, go to Administration >
Synchronisation and Online Modules and then click the tab Options. Here, you’ll be
able to get to those general synchronisation settings:
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Here you can decide:

1. ... whether the computer should synchronise automatically. If you’re using
the database server you can do this separately for each computer so you may
select the computer with the best internet connection for the synchronisation
process.

2. ... in which interval you want to synchronise. You can choose between
every 10 minutes up until once per day.

3. ... whether during the synchronisation a status window is displayed. If you
synchronise often, this window may annoy you and can be disabled here.

4. ... whether the data should be sent compressed.
5. ... whether new online bookings are automatically locked. This is a safety

measure to prevent you from accidentally moving the booking around. You can
always unlock a booking in the upper left corner of the respective booking
window (double-click on the booking). If you don’t want the bookings to be
automatically locked, you can turn that feature off here.

6. ... whether some booking statuses are shown online as ‘vacant’. Units
with bookings ‘Tentative’ and/or ‘Offer’ can still be booked online if you check
the boxes in this area.

7. ... what languages you want to synchronise. You always have to synchronise
at least one language; but you may synchronise all of the ones you added as
well. The guest will be able to select the language via a drop down menu or
you can set up a link attribute to use a preset.

The first Synchronization
Now you can send the data from your Lodgit Desk installation to the server for the
first time. Go to File > Synchronise…. You’ll have to synchronise twice the first time
around: During the first synchronisation, the system is activated and during the
second synchronisation, your objects, rentable units and occupancy status are
transferred.

After the objects, rentable units and occupancy data were transferred, you’ll
automatically be informed by a pop-up window that there some required details that
you still have to fill in before you can use the system:
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Among these are payment methods as well as general terms and conditions and your
cancellation policy. Click on the button Configure Now to be forwarded to your
account on www.lodgit.com and log in.

Please note: If you’ve tried out the Online Systems with your demo database
before, that demo data will now be replaced with your actual data.

Multi-Object Systems (optional)
In Lodgit Desk you can sort your units into several objects. This will keep them
separate in the Statistics so that it’s easier for you to distinguish between different
houses or unit types. The Online Booking System can only be generated for an object
or a single unit. With the multi-object system you’ll be able to display more than
one object in one and the same Lodgit Online Booking System.

Guests will be able to book several units over these objects and they will see all
available units during their search time frame. In the backend of Lodgit Desk
however, these objects and statistics will continue to be kept separate.

If you want to create one of more multi-object systems, go to Administration >
Synchronisation and Online Modules and click the tab Multi-Object Systems:
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Use the plus button in the list on the left to create a new multi-object system. You
will have to enter some of the profile information: accommodation type, time zone,
arrival and departure times as well as the features of the object.

After you have finished setting this up, you can go back to the tab Synchronise and
take a look at the lower table. In the right column, you can select if an object you
created belongs to a multi-object system:
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If you don’t select anything in the right column here, the object will be treated the
same way as you’ve originally set it up in the Object Management.

Important: The Lodgit Online Booking System allows your guests to book multiple
units in one go (group bookings). If you’ve set up a multiple-object system, your
guests will naturally be able to book several units across all objects contained in
the system. Please make sure this is something you want the guests to be able to
do. If you’re uncomfortable with that prospect, please offer the units in separate
Online Booking Systems

Try the Online Booking System with the test
database
You can try out the Online Booking System without having to sign the additional
agreement. To do this, proceed as follows:

1. Windows: File > Use Test Database
MacOS: File > Use Test Database

2. Activate the synchronisation for the rental units (Administration >
Synchronisation and Online Modules > Settings > "Synchronise > Select
"Synchronise all rental units" in the gear menu below the list of rental units.

3. Windows: File > Synchronise.
Mac OS X: File > Synchronise.

As described above for the work database - in your personal user area on the Lodgit
website, enter the required minimum information.
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UPDATe LODGIT DeSk veRSION ON ALL COMPUTeRS UP PReFeReNCeS AND SeTTINGS

Note: When you try out the Online Booking System, you can only use it while you
are logged into your personal user area on the Lodgit website.

Optional: online bookable packages
You can set up extra services and items for your guests to book along with the units
online in the Object Management.
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Setting up the Online Systems
You can change your individual settings under Lodgit.com > Online Booking System >
Settings.

After the first synchronisation with Lodgit Desk, you will be notified of any
missing minimum information.

Required Data
General Terms missing: You have not yet added any general terms for this
rental object. General terms and conditions are terms and conditions that must
be accepted by a guest when making an online booking before completing the
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ordering process.
Object Description missing: You have not yet added a description for this
object that a guest will see as a quick overview of the object when doing an
online reservation. This description will be show on the first page of the online
booking module.
Payment Methods missing: For this rental object, it has not yet been
determined which payment methods are available to a guest when booking
online. You must specify at least one payment method per rental object.
Contact Information for online bookings missing: For this rental
property, you have not yet stored any contact details that will be sent to a
guest after an online booking has been made. This address as well as contact
information such as telephone and e-mail address will be displayed to the
guest on the confirmation page and in the confirmation e-mail.
Cancellation conditions are missing: You have not yet entered any
cancellation conditions for this rental object. These will be displayed to the
guest on the confirmation page and in the confirmation e-mail after the online
booking has been made.

Important: Without the above listed data, the online booking system and the
online booking calendar cannot be activated for the public. Please make sure you
have entered all the required information.

Setting up the System: Options
Aside from the required information there are several other options for the Online
Systems. With these you can adapt the online booking system and the online booking
calendar to your personal website design and preferences.

Please note that most of the settings can be made globally for each property, but
some settings can also be made individually for each rental unit (e.g. the Image
Gallery).

Important: Because you can create an Online Booking System and Online
Calendar for each property and rentable unit, you can (and must) make these
settings individually for each of these generated systems and calendars!

In the following, we will explain the configuration process using our German booking
page 'Hirschblick guesthouse' as an example:
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Selecting An Object or Rentable Unit
First go to Settings in your Lodgit account and select an object or rental unit under
"Configure rental object" (here: object: Hrischblick guesthouse). In the drop-down
menu "Display" you will find all configuration areas for the online booking system.
Here you will also find the minimum information that you had to enter first (general
terms and conditions, cancellation conditions, etc.). You can change, shorten or add
to these later as you wish.

Texts that you enter here are usually displayed on the start page of the online
booking system. You can also make some settings individually for each rental unit.

Overview
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In the Overview area, you will find the link for the online booking system and the
basic settings imported from the Lodgit Desk installation: the synchronised
languages, time zone, minimum booking duration and specified arrival and departure
days as well as their cancellation deadlines and the property's equipment features.

In addition, you can activate and deactivate the online booking system here.

Important: Please make sure that you have checked the activation box if you
want to use the Online Booking System for this object!

If you scroll down this page you will also find:

Link to the booking system of the rental object
Link to the quick enquiry of the rental object
Code example for embedding the quick query in an iframe fro your website
Settings taken from Lodgit Desk for your object (restrictions in arrival and
departure, synchronised languages etc.)

General Terms and Conditions
This is where you can edit and publish your General Terms and Conditions. The GTC
are part of the required information you had to add at the very beginning.

Important: Before publishing, create the texts in all languages you want to offer!
By clicking on the "Publish" button, the currently valid terms and conditions
automatically become invalid.

Booking Preferences: Search
The Search area lets you define how you want the rentable units to be sorted when
the search results are displayed, whether the name of the rentable unit will be listed
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and what should happen if there are no vacancies in the chosen time frame.

Separately means that each unit is listed in the search results individually, which is
best if your units all have individual pricing and features. Categories mode means
that units you have defined to be in the same category in Lodgit Desk will be grouped
together, which is best if you have a lot of units of the same type/price/features (e.g.
20 single rooms).

Show name of the rental unit: The name of the rental unit can be displayed in
different places in the online booking system. Tick the places where you want to
display the name. If you do not want to display the name at all, simply remove all the
ticks.

Options for package groups of optional extra items: If you make additional
services bookable online and sort them into one or more selection groups, you can
decide here whether the name of the selection group should be displayed as a title
above the corresponding additional services.
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Options: When the rental units are displayed in the search results, the guest can
view the details by clicking on the image to the left of the result (which you can enter
in the settings for the rentable units). If you do not want this, remove the tick from
this option. If there are no units available in a search period, you can show the guest
an occupancy calendar so that he or she can possibly choose another period for his or
her visit. You can define the display criteria for this calendar via the selection menus.

Booking Preferences: Payment Methods of the Guest
The payment methods are part of the minimum information for the online systems.
Select at least one of the payment methods offered here: Single debit from the
guest's account, credit card, credit card via Paypal PLUS and via Unzer
(formerly Heidelpay), transfer to your account, Paypal or payment on site.

Important: Lodgit does not receive any payments from your guests. As the
operator, you are responsible for collecting payments yourself. Therefore, only
choose payment methods that you can use!
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Under Available until you can determine how many days before arrival the customer
can still complete their booking with this payment method. The standard payment
target period specifies the payment target for the down payment. You can set the
payment term depending on the day of booking or the day of arrival.

Time for payment: means the term during which you want to receive the deposit
payment as a confirmation for the booking. You can set this as a time period of x
days in reference to either the day of the booking or the day of arrival.

Deposit: For your own security, a deposit of at least 5% of the booking price is
required for almost all payment methods. The only exception is the payment method
payment on site.

Payment on site: With payment on site, there are no options for a deposit or the
relevant payment term. By ticking the box Only enable if no other payment
method is available, you can enable this payment method only for short-term
bookings for which no other payment is possible because the date is too close
to the arrival:
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In our example, guests can pay in this way (here the option for credit card payment
via Unzer or Paypal PLUS has not been activated), German language image below:

Booking Preferences: Contact Information
Here you can enter and edit your contact information. This information will be
displayed to the guest in the provisional booking confirmation.

Booking Preferences: Cancellation Deadline
This is where you can define the deadline for a free cancellation. This will be
displayed in the confirmation email with the exact date and time. If the deadline has
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already passed (because the arrival date is too close to the booking date), no
information about a free cancellation is listed.

Booking Preferences: Cancellation Policy
The cancellation policy is part of the required information you had to add at the
beginning. This is where you can, at any time, further edit the text. The cancellation
policy will be shown to the guest on the last page before the booking is completed as
well as on the front page under “Legal Information”.

Important: Before you publish your texts, make sure you have added the texts in
all languages. Once you hit the button “Publish”, all currently valid cancellation
policies will automatically become invalid and be overwritten.

Booking Preferences: Information and Regulations
Any additional information you add here will be shown to the guest in the provisional
booking confirmation email they receive. You can use this to answer frequent
questions and concerns (“What to do when there’s nobody at the front desk?”) or
leave a note about future correspondence (“You will receive a binding confirmation
within 24h after we have received the deposit payment.”).

Booking Preferences: Email Confirmations
To be notified about new incoming bookings you can have a copy of the
confirmation email sent to your email account.

If you would like to receive such a copy, tick the box Receive booking
confirmations. A copy will then be sent automatically to the email address you have
stored in the contact information. If you want to send this copy to additional email
addresses, enter these addresses in the field below. Separate email addresses with a
line break.
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Online Presentation: Object Description
Here you can enter the property description that appears on the start page of the
online booking system. For the description of individual rental units, please select the
rental unit from the left menu and then select "Description".

Important: Before publishing, create the texts in all languages you want to offer!
By clicking on the "Save" button, the currently valid object description is
automatically overwritten.
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Online Presentation: Logo Banner
In this section you can upload a banner to be displayed instead of the standard
header: The banner should have a size of 1280px x 168 px. Please note: The banner
will be displayed in all language variants of your system and cannot be adapted for
individual languages.

If you do not want a banner for your online booking system, you can select the
design without banner in the layout preferences.

Online Presentation: Google Maps
To make it easy for your guests to find you, you can add a map section of your
location in the online booking system. There is also the option of a route planner. This
is displayed on the homepage under the heading "Arrival".

Online Presentation: Arrival and Parking
Other arrival information, e.g. times for check-in or also check-out, rail connections,
directions and the like can be entered here. This information appears on the
homepage under the heading "Arrival" (above the map).

Online Presentation: Image Gallery
In the picture gallery you can upload up to 20 pictures to give your guests a
comprehensive impression of your accommodation. The image gallery will be
displayed on the front page under “Images”.

You can set one image to be the default image and it will be displayed on the front
page next to the object description. Each individual image must not exceed 976 KB in
size.

In addition to this picture gallery of the property, you can also add an individual
gallery for each rentable unit which will be displayed when the guest clicks on the
unit’s icon in the search results.
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This is how the gallery will look on the website:

Online Presentation: Layout Preferences
In the Layout Preferences you can adjust the look of the Online Booking System and
the Quick Search individually with CSS to make it fit seamlessly into your website.

Simple CSS Settings

Here you have the possibility to easily and quickly change various design aspects
according to your wishes. For this purpose you will find a set of simple tools that
allow you to customise three colours, font, background, header and search form.
When choosing the three colours, you could use the same RGB specifications or hex
code to match your corporate colours.

Expert CSS Settings
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Important: Please note that only an experienced web designer should change the
CSS settings because unsuitable CSS styles can compromise the functionality of
the Online Booking System! Should you not have a web designer on hand, feel free
to contact us and we‘ll make you an affordable offer for the adjustments you need.

Select here which design template you want to customise. You can choose if you want
a header for a logo/banner, if the search box should be in the top center or on the left
side and if the header should be optimised for a logo (rather short) or for a banner
(rather wide).

When changing the CSS styles, note that all values are commented out by default to
avoid unwanted changes. To activate the individual tags, please delete the characters
/* before and */ after the respective line.

Online Presentation: Own HTML Content

Important: Before you publish your texts, make sure you have added the texts in
all languages. Once you hit the button “Publish”, the current HTML content text(s)
will automatically become invalid and be overwritten.

In the online booking system, you can still insert additional texts so that, for
example, links back to the website or important seasonal information catch your
customers' eye better.
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This self-created content is displayed under the heading "Additional information". On
our example page, this then looks like this:

Online Presentation: Booking Calendar (continuous)
The continuous Booking Calendar displays the vacancies in an object (with all its
rentable units) with a time line:

Vacancies are green, occupancies are red and everything in the past is grey. You can
link to the continuous Booking Calendar or integrate it into your website in an iFrame
with the code snippet provided.

For individual units you can also generate a monthly calendar view to integrate in
your website.

Important: Please make sure that the activation box is checked if you want to use
the continuous Booking Calendar!

ics Feed
Here you can find the ics feed of the rental unit, activate and deactivate it, and
update it manually. The feed is updated automatically at certain intervals. Feeds must
be activated individually for each unit.

If you want to include the feed in another channel, e.g. airBnB or 9flats, you
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have to include it as an ics or other feed. The ics feed (Ical feed for Mac) sends
the changes to the channel. The feed must be retrieved from the channel at regular
intervals. This only happens if it is also integrated as an ics feed.

Note: At traumferienwohnungen.de a modifier has to be activated to interpret the
ics feed correctly. Please point this out to your customer advisor for
traumferienwohnungen.de!

Individual Settings for Single Rental Units
There are some options that you can define individually for each rentable unit.
General information or options that concern the entire object, such as payment
methods, route planer, or terms and conditions, can be defined in the Global and
Object Options.

Overview
This is where you can find a link for this unit’s booking tool and check which feature
settings were imported from Lodgit Desk.

Description
Here you can define a description and a preview picture for each individual rental
unit. The preview image is displayed next to the rental unit in the search results:
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With uploaded photos and a short description, it looks like this in our example:

Limit Child Discounts
Some units may have discounts for children with a certain percentage of the full price
(e.g. children up to 13 years pay only 50%). Here, you can decide how many full
paying guests have to stay in the unit to allow those discounts to be attributed to
other guests.

Image Gallery
Here you can upload pictures of the rental unit and set a default picture. The standard
picture is displayed next to the description when you click on the preview picture. The
guest can see the other uploaded pictures (up to 10) in the "Images" tab.

Integrate A Booking Calendar Into Your Website
For individual rental units, you can also display the free periods in the form of a
calendar on your website:

Manual of the Lodgit Desk - Hotel Software

Page 496/726



Vacancies are green, occupancies are red and everything in the past is grey. You can
link to the monthly Booking Calendar or integrate it into the website in an iFrame with
the code snippet provided.

Important: Please make sure that the activation box is checked if you want to use
the monthly Booking Calendar!

ics Feed
This is where you find the address of the feed, activate and deactivate it. You can also
manually update it here, although it’s not necessary: The feed will update itself
automatically in regular intervals. When connecting the feed with another channel
such as airBnB or 9flats, make sure to connect it as a ics or Other feed. This is
NOT an ical feed that pushes changes to the channel. Rather, the channel has to
call the data from the feed, which only happens if it is also included as an ics feed.

Other Settings In Lodgit Desk
Booking Restrictions
The Lodgit Online Booking System allows you to set a minimum length of stay
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(MinLOS) as well as specific arrival and departure days.

Minimum Length of Stay (MinLOS)
In order to set a MinLOS for Lodgit online bookings, open Lodgit Desk and go to
Administration > Synchronisation and Online Modules and then click the lodgit-Button
in upper line:

You can set a minimum number of days for each booking. If you want short notice
bookings to not have to abide by those rules, you can set a time-limit for that
restriction.

In the example above, the minimum length of stay is seven days. If the guest books
15 or less days before the arrival, however, then the restriction of MinLOS no longer
applies.

Set Arrival and Departure Days
In order to set a specific arrival and departure weekdays for Lodgit online bookings,
open Lodgit Desk and go to Administration > Synchronisation and Online Modules and
then click the lodgit-Button in upper line:
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Allowing only specific weekdays for arrival and departure of guests can also simulate
a MinLOS of sorts. Select the dates you want to allow arrivals and departures. If you
want short notice bookings to not have to abide by those rules, you can set a time-
limit for that restriction.

In the example above, guests can only arrive on Saturdays and leave on Fridays. This
doesn’t change for guests, even if they’re ‘last minute’ bookers.

Stop Sell / Disabled Time Frames
As a general rule, all units that have bookings in them will count as ‘occupied’ online.
Exceptions are bookings with the status ‘Checked Out’ and ‘Cancelled Online Booking’
as well as the statuses you exempted from being shown as occupied. But you can
also block single units, an entire unit category or your entire object from being
booked online in a certain time frame, e.g. because it’s the low season and you’d
rather take bookings over the phone or via email.

In order to set up a stop sell (disabled time frames) for units, open Lodgit Desk and
go to Administration > Synchronisation and Online Modules, then click the lodgit-
Button in upper line and then switch to the tab Disabled Time Frames:
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Use the plus button to add a new entry. In the column Rentable Unit you can select
the unit(s) you want to block online. In the columns From and To enter the dates for
the stop sell. You can block either All rentable units (1), one specific unit (2) or all
units of a certain category type (3).

If you select an entry you can quickly duplicate it via the right-click or Actions menu
in the lower left corner to make subsequent entries easier.

Synchronised extra items
With the Lodgit Online Booking System, you can make as many of your extra items
available online so that guests may book them directly when they book their stay
with you.

First, you have to go to Administration > Extras and Packages and then switch to the
tab Packages. Here you’ll have to create a package for each extra item and/or each
combination of extra items that you want to offer online:
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In this example, we’ve added the extra item ‘Breakfast’ to the package “Breakfast
incl.”. In the tab Package Options you can now make sure that the package is
inclusive:
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Tip: If you have a package that contains more than one extra item, it’s best to
select “Print Package Name on Offers”. This way, the package’s name will also be
displayed in the Online Booking System.

Now go over to Administration > Objects and Rentable Units > Rentable Units. Open
the rentable unit that you want to add the package to by double-clicking on it and
then go to the area Extras / Packages:

Go to the tab Bookable Online to decide which packages you want to offer online.
Check the box in the column Bookable to activate them.

If the package has the attribute “inclusive”, it will always be added automatically to
the booking (see 1). Otherwise you have the option to decide whether it is
automatically added or an option for the guest (see 2).

You can also sort packages into a Group. The packages within such a group cannot be
added to the same booking. This can be used to offer different food options
(breakfast only, half-board or full-board) or transfer options from and to the guest’s
destinations (from/to the airport, from/to the train station or from/to the port). Put
these packages into a group via the menu in the far right column and the guest can
choose between them or select none.

The extra items can be booked by the guest after they’ve entered the ages of the
guests (if applicable due to child discounts):
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ONLINE BOOKING SYSTEM UP SYNCHRONISE ExTRA ITEMS

Automatically added inclusive extra items are listed at the very top without their price
(see 1). Optional packages are listed below that and can be selected by checking the
respective box (see 2). And below that you’ll find the packages that belong to a
group; if you offer more than one group, each group has a small border drawn
around it so guests know which they can choose from. The title of the group can be
displayed as a heading for each box.
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Synchronise Extra Items
You have the option of making as many of your extra items created in Lodgit Desk
available online. Interested guests can book these directly.

To do this, first go to Administration > Extras and packages > Packages. Here
you first create a corresponding package for each extra item and/or extra item
combination that you would like to offer online.

Please note that only packages are available online. A package can therefore only
consist of one extra item.

Tip: For any changes to appear in the OBS you have to sync Lodgit desk > File >
Synchronize.

1. Including Extra Item Packages
In our example, the extra item has been added to the "Bike Rental" package. Under
Package Options you can now specify that the package is included in the price (by
choosing the middle option: 'beneath Accommodation'):
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Tip: In the case of packages with several extra items, it is advisable to also print
out the name of the package in offers, as this will then also be displayed in the
online booking system.

Now go to Administration > Objects and Rental Units > Rental Units. Open the
rental unit to which Breakfast can be added online by double-clicking and then go to
the Extra Item Packages area. Place a tick next to the extra item. The Breakfast is
now automatically added to the accommodation service using the settings from the
package management.

For your guests, it looks like this during the booking process (German image
displayed):
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And this is how it looks in the checkout window (German image);

You can also automatically add extra items for the booking module. Then, in contrast
to the inclusive item, the price for the total duration appears in the shopping basket
on the left. Your guests cannot deselect this extra item.

For configuration, click on the options bookable and automatic under Object
management > Rental units > Extra item packages.

On the Booking page the option now looks like this (German image):
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2. Freely Selectable Extra Item Packages
Extra items can also be configured so that they are freely selectable. First create
another extra item package under Administration > Objects and Rentable Units.
Then go to Object Management > Rental Units and double click on the room
name you wish to edit, then in the next window that opens, click 'Extras /
Packages', then choose the column 'Bookable Online'. Choose the options between
bookable and optional, depending how you'd like it set up. If you wish, you can enter
up to a possible number (1-10) of bookable extra items in the column. Create a
meaningful selection group whose name will then be displayed during the checkout
process.

In the booking process, the selection for your guests then looks like this (German
image):
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3. Extra Item Packages with Alternative Selection
You can also offer several extra item packages to choose from. For example, your
guests can then choose a certain breakfast set during the booking. To do this, you
must create so-called "selection groups" under Object management > Rental
units > Extra item packages. Attention, the name for this selection group is visible
for guests. All alternatives of a certain extra item type (e.g. breakfast) must be part
of this selection group.

This allows you to put different catering options (breakfast, half board and full board)
or transfer options (from the airport, from the train station and from the port) into a
selection group and your guests then choose the preferred option accordingly
(German image below).

In the booking process, the selection for your guests then looks like this (German
image):
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PREFERENCES AND SETTINGS UP RECEIvING AND CONFIRmING ONLINE BOOkINGS
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Receiving and confirming online bookings
Each synchronisation will check for new online bookings and import them in your
system. If possible, the booking will be added directly into the unit in the reservation
schedule. All those newly added bookings will have the status "New Online Booking"
so they'll be easier to recognise. They are also automatically locked, so that they
can't accidentally be moved, shortened or extended. To move, shorten or extend such
a booking, you can manually unlock it in the booking window.

Tip:
If you don't want to automatically lock new online bookings, you can turn this
feature off under Administration > Synchronisation and Online Modules.

After you have synchronised your Lodgit Desk program with the Lodgit online
modules, you should confirm newly received bookings by doing the following.

1. In the main window, open the booking list with the online bookings by going to
View > Show Booking List.

At the bottom of the main window you will then see the Booking List with new online
bookings. All new online bookings have the status "New Online Booking" and their
default color is yellow.
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2. If you want to check if a deposit should be paid for an online booking, open it by
double-clicking on it. Within the booking window, go to the list item "Deposits":

3. When you have received the deposit, enter the date of receipt under "Received
On".

If you have to do a debit or charge a credit card for the deposit, go to the list item
"Online Booking". There you will find the payment information you need.
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SyNchRONISE ExTRA ITEmS Up cANcELLINg ONLINE BOOkINgS

Important:
you can delete the payment information after processing them to protect yourself and
your guest from data thieves. please note that deleting this information cANNOT be
undone!

5. After that you can create a confirmation by pressing the button "create
confirmation" and send it to the guest. The online booking will then automatically
receive the booking status "confirmed".

Important: your guest will only receive a binding booking confirmation when
you create the confirmation in the way described above!
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Receiving and confiRming online bookings Up online booking calendaR & owneR-booking

cancelling online bookings
Unlike bookings that you have created in lodgit desk yourself, you cannot simply
delete an online booking. instead, you will have to let the online booking system
know which bookings are to be deleted before you can remove them from the
reservation schedule entirely.

If you want to cancel an online booking you have to:
1. select the booking you want to delete in the reservation schedule and then go to

"bookings > delete booking...". The following message will appear:

if you confirm the deleting of the booking, the online booking will first be marked as
"to be cancelled":

2. all bookings that are marked as "to be canceled" will be sent to the lodgit online
booking system during the next synchronisation.

3. during the next synchronisation after that, the online booking system will confirm
the cancellation of the bookings. The bookings in question will receive the status
"cancelled online booking". The color of this status can be defined in the
preferences under "Reservation schedule > colors".

4. now, you can delete the bookings as usual.

 

Note:
when you delete an online booking that has been split because of a move, you
can delete all the parts as usual. after you have deleted all the parts of that
booking, the online booking system will be told to cancel them during the next
synchronisation. This could have an effect on the booking commission.
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CanCelling online bookings Up FaQ online booking systems

additional module "booking Calendar &
owner-booking"
if you own a valid lodgit Desk license, you can also apply for the additional module
"booking Calendar & owner-booking" so that you can:

use any computer or smart phone to view the online booking calendar (which
is always updated thanks to the synchronisation feature in lodgit Desk),
integrate the online booking calendar into your website using a code snippet
(iframe),
create bookings yourself (online owner-booking) and send these automatically
to lodgit Desk.

the additional module can be booked online for any number of rentable units along
with the lodgit Desk license. if you already own a lodgit Desk license, you can later
book the module as well.

after it has been activated, you can then use the module "booking Calendar & owner-
booking" via your ssl protected personal login area on the lodgit Website.
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Frequently Asked Questions | Booking
Systems
Can I integrate the Online Booking System directly through an
iFrame into my website?
While it’s theoretically possible, we no longer recommend it. The default settings of
newer browser prohibit cookies from third party sites (e.g. advertisements). The
Online Booking System runs on our servers, so if you were to integrate it through an
iFrame, we would be a third party provider and the Online Booking System may not
be displayed correctly, if at all, to your guests. That is why we recommend to link to
the Online Booking System instead and use the options for CSS, HTML Contents and
Banners to make it look as closely as possible to your website design.

The Booking Calendar, however, can be integrated into your website with an iFrame
without any problems because it doesn’t require any cookies.

I’ve added all the required information but the Online Booking
System / Booking Calendar still can’t be accessed!
Please make sure that the Online Booking System or Booking Calendar is actually
activated for the object or unit. Always remember: The box on the page where you
take the link from must be checked.

I’ve edited the CSS styles, but the changes aren’t reflected in my
Online Booking System!
All CSS styles are first deactivated to avoid unwanted or accidental changes. To
activate them, simply remove the characters /* before and */ after the line you want
to activate. Likewise, if you want to quickly undo changes, add those characters in to
deactivate a line.

I have synchronised multiple times but my units are still not
available in my Lodgit account!
Lodgit Desk allows you to decide for yourself which rentable units you want to make
available online. You can define that within the software under Administration >
Synchronisation and Online Modules > Synchronise:
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Make sure that every unit you want to synchronise is checked. Changes made to this
list will be reflected after the next synchronisation.

Whenever I synchronise, I’m told that I have exceeded my
allotment!
The allotment for the Online Systems is not the same as the allotment for Lodgit Desk
itself. So while you can, for example, manage up to 20 units in Lodgit Desk at a flat
rate, the Online Systems require a small monthly fee for each rentable unit you want
to put online. So you are free to only make a few of the units you manage available in
your Online Booking System. Go to Administration > Synchronisation and Online
Modules > Synchronise and make sure that only the units you want to synchronise
are checked. If you have checked more than you’ve unlocked for the Online Systems
you can either uncheck some or extend your allotment in our online shop at
www.lodgit.com/shop.

Whenever a new online booking is imported, it has a little lock in
the reservation schedule and I can’t move it!
New online bookings are ‘locked’ automatically by default as soon as they’re imported
into the reservation schedule. That is a feature meant to keep you from accidentally
moving, shortening or extending the booking before you’ve created a confirmation for
it. You can always unlock a booking through its booking window:
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ONLINe BOOkING CALeNDAr & OWNer-BOOkING UP reCeIvING ONLINe PAYMeNTS (PAYPAL CHeCkOUT)

Uncheck the box that says Lock and then you can move, shorten and lengthen the
booking as usual. You can also decide that online bookings shouldn’t be automatically
locked, see the Settings for the Synchronisation.
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Receiving Online payments
A guest can immediately pay online for a booking made in the Lodgit online booking
system. Lodgit hotel software offers this service in cooperation with the online
payment service Paypal.

You make the necessary settings for this in your personal account at lodgit.com.

Within settings, select "Payment methods of the guest" in the drop-down menu next
to Show.

For the payment via Paypal you have the following two options:
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PayPal payment to your account
With this payment method, the guest will be sent a link on the confirmation page as
well as in the confirmation email after the booking has been made. Via this link,
the outstanding amount can be sent directly to your PayPal account. The guest also
needs a PayPal account for this.

This payment method corresponds roughly to a payment by bank transfer: Here, too,
you will receive the booking regardless of the payment made and must check the
receipt of payment yourself.

To offer this payment method, you only need to enter your email address by which
you registered your PayPal account.
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Direct online payment via PayPal (Paypal PLUS)
With this option you can offer credit card payments or payments by direct debit
in addition to the payment via the guest's PayPal account. The guest does not need
a PayPal account himself for the first two options. Paypal serves in this case only
as an online payment service provider, whereby payments are collected before the
booking is completed. This so-called Paypal PLUS option creates security, since no
booking can be triggered without payment. In addition, you receive all payments
clearly on the same account.

Setting up Paypal PLUS

Please note that for the Paypal PLUS option you must have a Paypal Business
account. You can set this up on the Paypal Business website.

To link the online booking system of Lodgit with Paypal PLUS, you need two "access
codes", which you have to enter once in that field.

The required data "Client ID" and "Client Secret" can be found on
developer.paypal.com. Log in there with your PayPal business account and click on
"My Apps & Credentials" in the left menu. Then switch to "Live" in the right part of
the window and click on "Create New App".
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In the next step, you can assign any name for the new Application (App) for which
you will receive "Client ID" and "Secret". For example, enter "Online booking system",
"Ticketshop" or similar.

Then you will find an application (App) with this name in the list (here: Ticketshop).
Click on it and you will get the required data. Copy the "Client ID" and paste it into
the corresponding field in the settings of the Lodgit online booking system. The
"Client Secret" will be displayed after you click on "Show". Also copy this into the
settings of your booking system.
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FAQ ONLINe BOOkINg SYSTeMS UP eLeCTRONIC RegISTRATION SYSTeMS

Technically, all requirements are now met to accept payments via PayPal. Still set the
appropriate checkmarks to enable credit card payment and/or direct debit. Finally,
select availability and deposit options. Done!

Regarding the conditions (possible transaction fees, acceptance of credit card and
direct debit, ...) please contact PayPal directly to have your business account set
up according to your wishes.
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Receiving online payments (paypal checkout) up hotel locking systems

additional module: interface to electronic
registration systems
the additional module "interface: electronic Registration systems" allows you to
connect lodgit Desk to your municipality's electronic registration system to digitally
send the required guest information.

Unfortunately, we currently only connect to electronic registration systems
in the German speaking market. 

you can still use lodgit Desk to create a common registration form for your guests!
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Additional module Hotel Locking Systems
With SALTO® electronic locking systems, Lodgit Desk can handle the coding of guest
media (keys, cards) and send a mobile key for opening to the guest's mobile phone.
We therefore offer you the optional use of an interface to SALTO locking systems
within the additional module "Hotel Locking Systems" for Lodgit Desk. The module
can be purchased for a one-time license fee.

Unlock additional module "Hotel Locking Systems"
To unlock the additional module, go to Administration > Additional Modules > Salto
Hotel Locking System

Please press "Purchase License Now" which will then forward you to the customer log-
in area.

This is where you can access your personal area within the Lodgit website. You can
do so by logging in with your personal username and password that you received
when you registered for a Lodgit Desk user license.

After you have logged in, open the page "Additional Modules" where you should press
the button "Apply" next to "Hotel Locking Systems". After that, you will receive a new
license key from us that also unlocks the additional module.

The additional module hotel locking system currently supports the connection to the
following systems:

SALTO Connection to the Salto hotel locking system
Häfele Connection to the Häfele hotel locking system
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ELECTrONiC rEgiSTrATiON SYSTEMS UP HOTEL LOCkiNg SYSTEM SALTO
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Additional Module Hotel Locking System
SALTO

Preferences
The main component of the SALTO hotel locking system is SALTO ProAccess, an
access control and settings configuration management system that is operated via a
web interface. Components are among others:

ProAccess Space for the online management of access controls.
SALTO-Service, a Windows service for communication between e.g. peripheral
devices, ProAccess Space, the database, etc. This is controlled by the
ProAccess Space Configurator, a desktop application that is also used to start
and stop the SALTO service.
Local IO Bridge, a Windows service that establishes a connection between a
USB device and the browser so that they can be used with ProAccess. It must
be installed on each client PC where a USB coding station or PPD (Portable
Programming Device) is to be used.

SALTO-Service and, if necessary, the Local IO-Bridge must be started in order to
work with the Lodgit Additional Module.

Interface
Please select >SALTO here.
The protocol version 1.20 of the interface is based on the Industry Standard PMS
Protocol: Version 1.20 by SALTO;
Protocol version 1.3 of the interface is based on Salto HAMS: PMS Protocol Version
1.3 by SALTO.

Everything you need to set up is provided by the manufacturer of the hotel locking
system, who will also provide you with the appropriate support.

In order to use the system correctly with Lodgit Desk you will have to define a few
settings. These Preferences can be defined under Lodgit Desk > Preferences > Hotel
Locking Systems (Mac) or Edit > Preferences > Hotel Locking Systems (Windows).
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SALTO server
Enter the IP address of the computer on which the SALTO service or the local IO
bridge is running and the port used. The port is specified in the SALTO server
settings. The default value is 5010. Make sure that the connection is not blocked by
firewalls.

Encoding station
A coding station is a device for reading and writing guest media. Enter the name of
the encoding station you want to control via this Lodgit Desk installation. The names
for encoding stations are defined in the SALTO service.

Protocol version
Select here whether you want to work with the older version 1.3 or with version 1.20,
with which you can define up to 62 additional areas and send mobile keys.

Please note the following:
You can only work with the Salto protocol version 1.20 if the Salto server also has
at least this version - previous versions of the Salto server are not supported. So
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either update your Salto server or select 1.3 in Lodgit as the protocol version.

Rental unit
Here you specify whether the name or the short name of a rental unit is to be used.
You must enter the rooms in the SALTO web interface with exactly this description.

Additional Privileges
If you code a guest medium, you can grant your guest access to up to four rooms
and up to 9 (Salto version 1.3) or up to 62 additional privileges (Salto version 1.20).
These additional privileges are defined in the settings of the SALTO service. Enter the
additional privileges in Lodgit Desk in the similar way.

If you code a guest medium, you can grant your guest access to up to four rooms
and up to 9 (Salto version 1.3) or up to 62 additional privileges (Salto version 1.20).
These additional privileges are defined online in the SALTO web interface. For details
please contact Salto directly.

Enter the additional areas in Lodgit Desk in the same way.
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Coding via the booking window
You can easily and conveniently encode one or more cards or send mobile keys to
your guests via the booking window. Please open a booking and go to the menu item
>General >Interfaces to > Hotel Locking System.
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Coding card
With a click on the button "Coding card..." the window for encoding a guest medium
opens. All relevant data such as room name as well as arrival and departure data are
taken over from the booking and do not need to be entered again.

A card can allow access to up to four rental units and up to 9 (Salto version 1.3) or
62 (Salto version 1.20) additional privileges.
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One-Time Medium

You can create a one-time medium for service personnel that will only grant access to
an area once.

Key cards

When encoding a guest medium, you can create copies for accompanying guests in a
single process. Simply enter the total number of media required under "Key cards".

Create a copy of the first medium as well

Check the box that says "Create a copy of the first medium as well" if you know, you
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will have to create copies of this medium later on (e.g. if the partner arrives one day
later).

Send mobile key
If your guest has installed the Salto JustIN Mobile App on his/ her smartphone and
your doors are designed for it, you can send your guest a so-called "Mobile Key" on
the day of arrival. The message tells him/ her which rooms or additional privileges
can be opened with the Mobile Key. The guest only has to hold his/ her smartphone in
front of the corresponding door lock and start the app.

Only Mobile Keys can be sent to mobile numbers that correspond to the format
requested by Salto. They must start with a "+", followed by the country code and
then the mobile number without the leading "0" and with at least 6 digits. Apart from
the leading "+", only numbers are accepted, but no other characters including spaces.

Example: The German mobile number 0123 45678900 must therefore be entered in
Lodgit as follows: +4912345678900. The same mobile number of a Swiss provider:
+4112345678900.

All guests who are registered in a booking are displayed with their telephone numbers
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as they are registered in the guest administration. If several numbers are entered for
a guest, you can click on the small triangle at the end of the column >Mobile number
to see the other telephone numbers and select the appropriate one.

By using the "+" sign in the first column, you can manually enter further mobile
numbers to which you would like to send a Mobile Key.

If the key was sent successfully, this will be displayed in the column "Sending result".

Under >Text message you can send a short message to your guest.

Please also note the following:
Always send Mobile Keys on the day of your guest's arrival when all previous
bookings from the room have the status "Checked out". If you send a Mobile Key
for a room and then set an old booking to "Checked Out", ALL existing keys,
including those created for the FUTURE, will become invalid. If necessary, please
send your guest a new Mobile Key.

If you have any questions about the Mobile Key, please contact Salto directly.

Cancel lost key
Here you cancel ALL mobile keys or information on the coded cards that were sent
concerning this rental unit, regardless of the validity period. The cancellation includes
access authorisation for all other rental units and additional privileges saved under
this key.

For cards - please note that the door fittings can update the medium data to use this
function.

Extend key
Möchte ein Gast länger bleiben, können Sie problemlos seinen Mobile Key bzw. seine
Karte verlängern. Bitte verlängern Sie zunächst die Buchung entsprechend. Klicken
Sie anschließend auf den Button >Schlüssel verlängern. Es wird Ihnen automatisch
der neue Abreisetag angezeigt. Die Verlängerung schließt alle Mieteinheiten und
Bereiche ein, für die der Schlüssel zuvor galt.

Salto Hotel Locking System
If you do not want to work directly from a booking, you can use >Administration
>Additional Modules >Salto Hotel Locking Systems to access the functions for
cancelling keys or for deleting, encoding or reading guest media.
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HOTEL LOCKING SYSTEMS UP HOTEL LOCKING SYSTEM HäFELE

The functions >Cancel lost key and >Coding Card are described above under Coding
via the booking window.

Deleting Card
This function deletes a card and makes it invalid, so that access to the corresponding
rooms and additional privileges is no longer possible with it. Please note the
following:

If you delete the card via Lodgit Desk, the existing data will be overwritten with
invalid data from any rental unit.

If you have deleted the card directly via the SALTO service >Empty medium and then
read the card via Lodgit Desk, you will receive an error message stating that it is a
one-time medium or that the card is damaged. Please simply click this message
away. The data on the card is deleted and you can rewrite it.

Reading Card
Use this function to read and display the content of a guest medium.
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Additional Module Hotel Locking System
Häfele

Preferences
Settings are necessary to properly connect Lodgit Desk to the hotel locking system.
You can define these settings under the menu item Lodgit Desk >Preferences >Hotel
Locking System (Mac) or Edit >Preferences >Hotel Locking System (Windows).

Interface
Please select >Häfele here. The protocol version of the interface is based on the
standard specification V1.4 Dialock 2.0 from Häfele.

Everything you need to set up your hotel will be provided by the manufacturer of the
hotel locking system, who will also provide you with the appropriate support.
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Häfele-Server & Coding Station
Specify the >IP address of the computer on which the Häfele server is installed and
the >port used. Here you must also enter the name of the >Encoding Station and the
entry for >Page. You will find this information in the Häfele server settings. If you
have any questions, please contact your Häfele contact person directly.

Make sure that the connection is not blocked by firewalls.

Rentable Unit

Attention: Please note that the ID of the rentable unit is used by default. Häfele
is only accepts positive numbers without the leading "0". Please adapt the ID
of your rentable units in Lodgit if necessary.

If you have created your IDs for individual rental units according to EZ01, EZ02 etc.,
you can edit them in the unit's profile. Häfele's Dialock system only allows IDs such
as 1,2,3,4 etc. The corresponding window for editing the data can be found in Lodgit
Desk under Administration > Object management.
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List of Additional Privileges
If you code a guest medium, you can grant your guest access to up to 20 additional
areas in addition to the room. You define these additional privileges directly in Häfele.
If you have any questions, please contact your Häfele contact person directly. Then
enter the additional privileges in Lodgit in the same way.

Coding via booking window
You can easily and conveniently encode one or more cards via the booking window.
Please open a booking and go to the menu item >General >Interfaces to >Hotel
Locking System.
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Coding card
With a click on the button "Coding card..." the window for encoding a guest medium
opens. All relevant data such as room name as well as departure data are taken over
from the booking and do not need to be entered again.

A card can allow access to the respective rental units and up to 20 additional areas.

Manual of the Lodgit Desk - Hotel Software

Page 538/726



New/ Replacement Key

With this option you create the "master key", which allows access for the selected
room and the marked additional privileges. Please also use this function to create
replacement keys for lost cards, for example.

Please note that the old card only becomes invalid after the new card has been
used for the first time at the door of the rental unit. Before using the new card,
access with the old card is still possible.

Additional Key

If required, any number of additional keys can be created for the respective room.
Use this function to create keys later, e.g. if the accompanying guest arrives later.
The coding as "additional key" has no influence on the validity of the "master key".

Visitor Keys

You use this function to define additional authorisations only.

Häfele Hotel Locking System
If you do not want to work directly from a booking, you can use >Administration
>Additional Modules >Häfele Hotel Locking System to access the functions for
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HOTEL LOCkIng SYSTEM SALTO UP EPOS SYSTEMS

encoding or reading guest media.

The function >Encode Card is described above under Coding via the booking
window.

Reading Card
Use this function to read and display the content of a guest medium.
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Additional Module EPOS Systems
If you want to send revenues from your gastronomy cash register system to Lodgit
Desk and add them to the respective bookings there, we can offer you the additional
module "EPOS Systems". These service that were entered into your gastronomy
register can be added as extras to an invoice. You can also analyse the revenue
created by those extras under Lists > Extras List.

This module can be acquired for a small fee.

Unlock the module
To unlock the module go to
Windows: >Edit >Preferences >EPOS Systems
Mac OS X: >Lodgit Desk >Preferences >EPOS Systems
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Please press "Purchase License Now" which will then forward you to the customer log-
in area.

This is where you can access your personal area in the Lodgit website. You can do so
by logging in with your personal username and password that you received when you
registered for a Lodgit Desk user license.

After you have logged in, open the page "Additional Modules" where you should press
the button "Apply" next to "EPOS Systems". After that, you will receive a new license
key from us that also unlocks the additional module.

Interfaces
The additional module EPOS Systems is constantly being improved and currently
supports the following systems:

Standard (PROTEL-compatible) Supports software that work with PROTEL protocol
Vectron EPOS Interface for Vectron systems
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HOTEL LOckINg SYSTEM HäfELE UP INTERfAcE "STANDARD (PROTEL-cOMPATIbLE)"

gastware EPOS Interface for gastware systems
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EPOS System "Standard (PROTEL-
compatible)"
This standard interface allows the automatic importing of revenues from your
gastronomy software into Lodgit Desk, as long as it uses a PROTEL-compatible
protocol. The revenues will automatically be added as Extras to the corresponding
booking. If a revenue can't be automatically added to the corresponding booking, it
will be listed in an error log which then lets you added them manually.

Preferences
To define the preferences for the "Standard (PROTEL-compatible)" interface go to:
Windows: Edit > Preferences > EPOS Systems
Mac OS X: Lodgit Desk > Preferences > EPOS Systems
and select the interface "Standard (PROTEL-compatible)".
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Options
To use the interface properly the following things are necessary.

Interface Active
This activates or deactivates the interface. If the interface is deactivated, no guest-
unit-file is created and no bookings are being analysed.

Location for the guest-unit-file "INHOUSE.DAT"
This is the location where your software expects the file "INHOUSE.DAT". This file is
automatically created by Lodgit Desk and contains a list of all currently checked in
guests. This location can be on a network, but Lodgit Desk needs to be allowed to
write in this location.

Location for the revenue file "ROOMBOOK.DAT"
This is the location where your software expects the file "ROOMBOOK.DAT". This file
is automatically created by the gastronomy software and contains a list of sold
products and services (revenues). This location can be on a network, but Lodgit Desk
needs to be allowed to write in this location.

Carriage Return
The check mark activates the automatic insertion of an additional carriage return, i.e.
an additional empty line at the end of INHOUSE.DAT. You can find out if you need to
check the box by checking that all checked-in guests are displayed. Is this
is not the case, please check the box.

Decimal Separator
Adjust the decimal separator to the one your EPOS System is using.

Text Coding
If, for example, special characters are not displayed correctly, select the appropriate
text encoding here.

Interface
Here you select how Lodgit should handle the revenue file "ROOMBOOK.DAT",
depending on what your cash register "requires". If necessary, ask your manufacturer
or alternatively try out what works:

If you choose Protel-Standard, the file will be processed and then the content deleted.
When using Protel-Novacon, the file is renamed, processed and then deleted.

Actions Menu
The guest-unit-file and the revenue file will automatically be created and analysed by
the software and Lodgit Desk.

Using the Actions Menu  you can create the guest-unit-file and the revenue file
manually to check if and how it works. You can also use this menu to open the error
log.
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Room booking
Extras
You can bundle all imported extra items so that they'll appear in one package per bill
and make the final invoice easier to understand.

Tax rates
Here you select whether the sales from the POS are to be transferred as a service
with or a disbursement without value-added tax.

"Disbursements" differ from other payments in that they are to be reimbursed by a
third party on a one-to-one basis. In business terms, this does not mean
remuneration for services, but only the passing on of concrete expenses.

The corresponding account can be set in the >Preferences under ">Accounting Export
>Accounts >Default Extras >EPOS Systems"

Important: All tax rates must be assigned to the same number they have in the
EPOS system! You can adjust the numbers individually.

Extras
To correctly map the items and services from the EPOS system to Lodgit Desk, you'll
have to enter them into the Extras Management. Add the item's number in the EPOS
system as the name and its description as the title:
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EPOS SYSTEMS UP ERROR LOg

Price and tax rate will be imported from the EPOS system. As the price unit, please
select "per piece".
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Interface "Standard (PrOteL-cOmPatIbLe)" UP Interface VectrOn

error log

Error log
the error log contains revenues that could not automatically be added to the
corresponding booking. this allows you to assign the revenues manually.

the error protocol pops up automatically whenever at least one revenue could not be
assigned and can always be viewed by going to Administration > Additional
Modules > EPOS Systems.

Unread entries are bold. You can see the details of an entry by clicking on it.

 the actions menu allows you to delete already assigned entries from the list.
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POS System Interface: Vectron

Functionality
In order to avoid a guest having to pay his bill immediately at the restaurant, but to
allow him to wait until he checks out, the bill can be added to the guest's booking. For
this purpose, the hotel financial channel and then the associated Lodgit Desk booking
is selected at the Vectron POS as a payment option. The POS then transmits the
individual items with their characteristics (quantity, price, VAT, discount, ...) to Lodgit
Desk, where they are added to the booking as extra items.

Configuration of the POS
Lodgit Desk communicates with Vectron via the scripting plug-in from version
"VGPMS T.120"

To use the Vectron interface with Lodgit Desk, a valid license for the add-on module
"Interface EPOS Systems" is required. First activate the interface in the settings of
Lodgit Desk. It may be necessary to restart Lodgit Desk.

Your Vectron POS must have the VGPMS interface. In the Vectron POS you have to
set the configuration in the.ini file. This configuration file can be accessed differently
depending on the Vectron system. In version 6.3.5.0 of "Vectron POS PC", for
example, it can be reached by the following means:

Chief Function> Mode> 4. Program> 12: Scripts/Macros> 2: Script directory> .ini
File

The following network settings have to be set:

IPAddr - IP address of the PMS server (Lodgit Desk)
Port - Port number of the PMS server (Lodgit Desk)
POSServerIPAddr - IP address of the POS system (cash register)
POSServerPort - Port number of the POS system (POS)

Please set the IP address of the computers, where Lodgit Desk and Vectron POS PC
are running, manually and not automatically. Otherwise, the connection may fail after
restarting one of those computers.

It is important to set the setting "useTransactionSubNo" to match the version of the
VGPMS scripts.

Up to VGPMS script version 1.6: "useTransactionSubNo" has to be set to
"false". Otherwise, the wrong bills will be canceled when canceled by the
Vectron POS.
For VGPMS script version 1.7 or newer, the setting must be set to "true". Only
from version 1.7 the cancellations of separated bills can be assigned correctly.
With previous versions bills may not be separated!
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For the buttons "Bar", "VGPMS Room", "VGPMS Member" and "VGPMS Offline" to
work properly, the following settings must also be set:

MediaRoom = 7
MediaMember = 8
MediaCard = 9
MediaOffline = 10

To speed up the processing of cash payments, you should set the
"transferOnlyHotelMedia" setting to "true".

Make payment using the hotel financial method
After selecting the articles in the Vectron POS, click on Payment> VGPMS financial
channels. Only the financial channel that posts to the room is relevant for you. There
you have a choice of options, of which only "VGPMS Room" and "VGPMS Member"
fulfil a function. Under Room you can search for the short description of a room in
Lodgit Desk and under Member you can search for a booking number. You will then
receive a selection of found guests, from which you can choose the right one. If you
want to search for a name, choose Chef-Fkt. VGPMS > functions> Search Guest.

With the button "VGPMS Room" you can enter the title and short name of a room to
find a booking. With the button "VGPMS Member" the name of a guest is accepted
instead of a "MemberID". To combine the search for a room with the surname of a
guest, you can use the Search Guest function under Chef-Fkt. > VGPMS Functions >
Search Guest and then complete the payment via "VGPMS Room" or "VGPMS
Member".

Settings in Lodgit Desk
To activate the interface in Lodgit Desk, you must have the license for the interface:
POS systems. As soon as the settings window is closed, the settings made here
become active.
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Interface active
Activate/deactivate the interface to the Vectron POS system.

Port
Here you set the port on which the server for the interface in Lodgit Desk is to be
operated. This port must be entered with the IP address of the computer in the .ini
file of the Vectron cash register. The default port is 5001.

Handling VAT
The items of the cash register are transferred by Vectron as a delivery note including
VAT.

Tips
Here you can set the procedure to be followed when a tip is booked on the room bill
in the POS system.
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You can create an extra item for this, just like for other articles. If you have an extra
item created and want extra items to be treated as a service with VAT, you can also
define a VAT rate for the tip.

Correction of transaction sub numbers
The transaction sub numbers which the Vectron POS sends in case of cancellations
differ from the transaction sub numbers of the corresponding bills. To ensure that the
cancellations can still be assigned, Lodgit Desk corrects the transaction sub numbers.

If your version of the Vectron POS makes this correction itself, you should deactivate
the correction in Lodgit Desk.

Conditions for performing cancellation/overwriting
Here you can specify whether a cancellation/overwriting is to be carried out in the
two exceptional situations described, despite contradictory log entries. Warning:
These errors do not occur for nothing and bypassing them does not solve the original
problem. Please read the note "Mark log entries as obsolete" below.

Explicit request for payment details
If your Vectron POS is running an older version of the VGPMS script, it might be
necessary to check this option so that items can be successfully transferred to a
booking at all. For Vectron EPOS system with the latest script version, this setting
should be deactivated as otherwise items might be transferred twice.

Ignore 0€ items
If you use 0€ items for internal administrative purposes but to not want them to be
shown on the invoice, you can activate this setting.

Package options
Here you can specify whether extra items of an invoice are to be combined in one
package. This results in better oversight. You can also define your own package name
with placeholders for the most important values. All placeholders are listed and can
be added by double-clicking on them.
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Extras
By default, the transferred items are assigned to the collective extra item "POS
systems". If you wish that the positions transferred from the cash desk correspond to
a concrete extra item from the extras management, then the services and products
from the Vectron cash desk must be entered in the extras management within Lodgit
Desk. The "Name" field must contain the number of the product in the cash
register, and the name from the cash register under "Title":
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Price and tax rate will be imported from the EPOS system. As the price unit, please
select "per piece".

Open Vectron Logs
A click on the gear wheel opens a list of Vectron log entries. Below you will find
instructions for this window.

Vectron Logs
You can access the Vectron logs via Preferences> Cash register systems> Vectron>
Gear wheel (bottom right).
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Filter
Here you can filter by log creation date, transaction date, or cancellation date. You
can also select which log types you want to see (described below). For transactions,
you can distinguish between reversed and non-canceled transactions.

List of log entries
This list shows all log entries that correspond to the current filter settings with their
most important properties. Clicking on a log entry displays details about it in the right
field. It is possible to mark several entries in order to perform different actions with
them (described below). Obsolete entries (described below) are highlighted in red in
the list if they are to be displayed.

Details of the selected entry
This field displays all available information for a selected log entry.

Actions
You can perform different actions using the gear wheel and by right-clicking an entry.
You can display or hide obsolete entries and mark/unmark them as obsolete. You can
also rewrite or cancel a transaction's extra items if you accidentally deleted or edited
them in Lodgit Desk. Otherwise, it is recommended that you create cancellations and
new invoices at the POS to keep both systems in sync.
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Log Types
Transaction
A transaction as a settlement or reversal between the POS and Lodgit Desk.

Error
As soon as an error occurs, it is saved with the number and message. Most errors are
also displayed in the cash register.

Information
If an overwrite/cancellation has been carried out despite duplicate or non-existent log
entries, or if an error caused by a timeout has been bypassed by Lodgit Desk, this is
saved.

Error prevention and notes
Version
Lodgit Desk supports the VGPMS script version "VGPMS T1.20" and was tested with
version 6.3.5.0 of Vectron POS PC.

Handling VAT
With the Vectron version VGPMS T1.20 the cash register no longer handles the tax of
items transferred to a hotel room. Thus the items will be entered in Lodgit Desk with
VAT.

Dealing with time outs
If you see a timeout in the POS system, just try sending the invoice again. In order to
avoid time outs to the greatest extent possible, you should ensure that you have
Lodgit Desk in the foreground and increase the ReadTimeout value in the .ini file of
the POS system (e. g. to 30 seconds).

Mark log entries as obsolete
If the dataset of invoices in the cash register has changed, for example due to a new
installation of the software or a change of the cash register, problems can occur. In
this case, the old log entries should be marked as obsolete in the "Vectron Logs"
window. Lodgit Desk will ignore them.

Using the database server
The Vectron POS can only communicate with one instance of Lodgit Desk at a time. If
you use Lodgit Desk on several computers and synchronise via a database server,
you have to specify one computer with Lodgit Desk, which should take over the
complete communication with the cash register. The Lodgit Desk on this computer
must always be accessible to the POS. The instances of Lodgit Desk on other
computers receive the data the next time they are synchronised with the database
server.
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Connection between Lodgit Desk and Vectron cannot
be established
This error can have many causes. First, make sure that you have completed all the
steps under "Setup". Then check the following points:

Is the "Vectron" cash register interface activated in the Lodgit Desk settings?
Is the Vectron software and the Vectron license up-to-date?
Are the IP address and port of the PMS server (Lodgit Desk) correctly entered
in the.ini file of the Vectron software?
Has the IP address of one of the computers (PMS or POS) changed in the
meantime?
Are both computers on the same network? Pay particular attention to
unintentional switching between different wireless networks.
Does a firewall on one of the computers block the connections between
Vectron and Lodgit Desk?
Do other devices (routers, etc) block the connection between Vectron System
and Lodgit Desk?
Is the script plugin "VGPMS" correctly implemented in Vectron and ready to
work?

Testmode/ Test waiter
Vectron only transfers the actual restaurant consumption to a PMS via the VGPMS
interface. Vectron does not transfer transactions which are carried out when the
Vectron cash register is in test mode or the test waiter is logged in.

Separate function of the cash register
The separation function in the Vectron POS can be used to divide the restaurant
consumption e.g. between different guests/rooms. The separation and cancellation of
separated invoices will only work properly under the following two conditions:

the VGPMS script of the Vectron POS is version 1.7 or higher
in the configuration of the VGPMS script, the setting "useTransactionSubNo" is
set to "true

Otherwise only the last part of a separated invoice will be saved or cancellations will
be assigned to the wrong bills.

The deletion for cancellations is only not carried out if the corresponding items have
already been settled in a final bill and are flagged as "Settled" within the posting.

 

Error: The restaurant bill is added to a booking twice

Untick the "Explicit request for payment details" checkbox in Lodgit

Error: The restaurant bill has been transferred but does not show up in the
extra items of the booking

In this case you might be running an older version of VGPMS on your Vectron device
and have to activate the "Explicit request for payment details" setting. Future
transfers should then be assigned correctly. You may find the unassigned bill in the
Vectron log and can reassign it by right-clicking it and selecting the respective
function.

Error: The buttons "Bar", "VGPMS Room", "VGPMS Member" and "VGPMS
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ERROR LOG UP INTERFACE "GASTWARE"

Offline" don't react as expected

Please make sure that the MediaRoom, MediaMember, MediaCard and MediaOffline
settings are set as described under "Configuration".

Error: Wrong bookings are getting canceled

Please make sure that you have set the setting "useTransactionSubNo" to "true" as of
VGPMS script version 1.7 and follow the instructions under "Separate function of the
cash register".
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EPOS-System "GASTWARE"
The interface "GASTWARE" enables the automatic addition of sales from your
electronic point of sales to Lodgit Desk. The turnovers are automatically assigned as
extra items to the corresponding booking. If sales cannot be added automatically,
Lodgit Desk displays them in an error log for further manual processing.

Preferences
To define the preferences for the "GASTWARE" interface go to:
Windows: Edit > Preferences > EPOS Systems
Mac OS X: Lodgit Desk > Preferences > EPOS Systems
and select the interface "GASTWARE".
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Options
To use the interface properly the following things are necessary.

Interface Active
This activates or deactivates the interface. If the interface is deactivated, no guest-
unit-file is created and no bookings are being analysed.

Location for the guest-unit-file "GWCHECKIN.DAT"
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InTERfAcE VEcTROn UP KASSEnSIchERUnG

This is the location where your software expects the file "GWchEcKIn.DAT". This file
is automatically created by Lodgit Desk and contains a list of all currently checked in
guests. This location can be on a network, but Lodgit Desk needs to be allowed to
write in this location.

Location for the revenue file "GWUMSATZ.DAT"
This is the location where your software expects the file "GWUMSATZ.DAT". This file
is automatically created by the gastronomy software and contains a list of sold
products and services (revenues). This location can be on a network, but Lodgit Desk
needs to be allowed to write in this location.

Carriage Return
The check mark activates the automatic insertion of an additional carriage return, i.e.
an additional empty line at the end ofGWchEcKIn.DAT. You can find out if you need
to check the box by checking that all checked-in guests are displayed. If this
is not the case, please check the box.

File processing
Select the version that your EPOS system supports.

Actions Menu
The guest-unit-file and the revenue file will automatically be created and analysed by
the software and Lodgit Desk.

Using the Actions Menu   you can create the guest-unit-file and the revenue file
manually to check if and how it works. You can also use this menu to open the error
log.

Tax rates
VAT rates
Assignment of the three VAT rates "full", "Reduced" and "none". All three must be
assigned. Value-added tax rates can be assigned under
Windows: >Edit >Preferences >Taxes
Mac OS X: >Lodgit Desk >Preferences >Taxes
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Kassensicherung (English Description)

Lodgit Desk offers an additional module for the connection to cash register security
systems (Kassensicherung) in Germany and Austria. For Austria we connect the
software using cBird, for Germany we use technical security devices from Epson.
These connections are necessary for the software to be legally compliant in operation
in these respective countries.

The module includes:

Kassensicherungsverordnung 2020 (DE, TSE)
Putting the TSE into operation
Setting up the TSE and activating the interface
Working with the TSE

Status Messages of the TSE
Expert Mode

TSE-Export
FAQ

Moving the TSE to a new computer
The certificate of my TSE has expired - What do I do now?
Performing firmware updates for the Epson TSE receipt printer TM-
m30F
Connection to local IP address not possible
How do I get to the TSE Wizard again?
Unlock and change PINs and PUK
Status message "Not Authorised"

Kassa Austria RKSV (AT, cbird)

The Lodgit Desk module "Kassa-Austria (RKSV)" has been expanded to include the
functions required by the German KassenSichV (also known as 'Kassensicherung').

Nothing changes for our Austrian customers who have already purchased the Kassa
Austria RKSV module. Customers from Germany who want to connect a TSE due to
the KassenSichV must purchase the module "Interface Kassensicherung" from the
Lodgit shop..
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Kassensicherungsverordnung 2020 (TSE)
in English

With the cash register regulation 'Kassensicherungsverordnung' the government
wants to prevent manipulation in the handling of cash. Since 01.01.2020, only cash
registers with a certified technical security device (TSE) may be sold. According to the
current interpretation of the Kassensicherungsverordnung, this also affects Lodgit
Desk, as cash invoices and receipts can be created with Lodgit Desk. The TSE
communicates with the cash register for every business transaction and saves data so
that it can be evaluated in the event of a later audit.

The Bundesfinanzministerium (Federal Ministry of Finance) has answered frequently
asked questions about the Cash Security Ordinance on its website. Here it says,
among other things:

Are cash sales, for example, in an inventory management or hotel
software to be protected via TSE?

No. 2.1.4 of the AEAO to § 146 defines: "An electronic recording system is the
hardware and software used for electronic data processing that creates electronic
records for documenting business transactions and thus basic records". Thus, the
systems in question are clearly "electronic record keeping systems". As soon as the
systems are able to record and process cash payment transactions, the corresponding
part of the software - but not the entire system - falls under the requirements of §
146a AO in conjunction with the KassenSichV.

Set up and operate a TSE with Lodgit Desk:
Putting the TSE into operation
Setting up the TSE and activating the interface
Working with the TSE

Status Messages of the TSE
Expert Mode

TSE-Export
FAQ

Moving the TSE to a new computer
The certificate of my TSE has expired - What do I do now?
Performing firmware updates for the Epson TSE receipt printer TM-m30F
Connection to local IP address not possible
How do I get to the TSE Wizard again?
Unlock and change PINs and PUK
Status message "Not Authorised"

Kassa Austria RKSV (AT, cbird)
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Putting the TSE into operation

Requirements
To connect the TSE with Lodgit Desk, you'll need the additional module
KassensichSichV TSE.

To activate the additional module, open Lodgit Desk & go to the menu item
Administration > Additional modules > KassenSichV TSE.

Click on "Purchase licence now" in the window that opens.

You will then be redirected to our shop. Here you can purchase the additional module
by clicking on the button "Select" at the interface "Interface: Fiscalisation (DE:
KassenSichV, AT: RKSV)".

After purchasing the add-on module, you still have to update your Lodgit licence
under File (Windows) or File (macOS) > Software Activation > via button "Update
licence info".

In order to be able to use the additional module "POS security", you also need TSE
hardware (USB stick, receipt printer or server from Epson), learn more about
which products are available.

Default settings
Installation
To operate the TSE, certain drivers or an update of the firmware of your receipt
printer or TSE server must be installed. The TSE can only be controlled by Lodgit
Desk if the corresponding device settings have been made by you in advance. The
preliminary steps differ depending on the TSE hardware you are using.

Please select your TSE hardware and carry out the necessary steps:
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KASSEnSICHERUngSVERORDnUng 2020 (DE, TSE) UP
SETTIng UP THE TSE AnD ACTIVATIng THE InTERFACE

TSE-USB

TSE Receipt Printer

TSE Server

Find out the IP address of your TSE
Epson always accesses the TSE via a network interface. Therefore, it is necessary to
find out the IP address of your TSE.

For a USB TSE, the IP address is localhost. If this does not work, enter the IP
address 127.0.0.1.
To find the IP address of the network TSE (receipt printer or server), first
make sure that your machine is properly connected to your network.

Usually a router assigns an IP address to your TSE hardware. Check
within your router configuration which hardware is present in the
network. With most routers, you can display in the administration
interface which devices are currently connected to which IP.
The Epson receipt printers print out their IP address received via DHCP
at start-up.
Epson's published app for Android or iOS can help you discover Epson
devices (and their IP address) on your network.

If possible, assign a fixed IP to your TSE in the router.

next Page >
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Initialisation of the TSE and activation of
the interface
The TSE is delivered to you uninitialised. As soon as you have connected the TSE to
your computer and it is ready for operation, you can start initialising it in Lodgit Desk.
The TSE assistant of Lodgit Desk will help you with this. During initialisation, all the
data necessary for operating the TSE is defined in the wizard.

User PIN (5 digits); can be
composed of letters (a-z, A-
Z) and/or numbers (0-9),
no special characters.

This is requested during the use of the TSE for
identification - it is set by yourself

Admin-PIN(5 digits); can
be composed of letters (a-
z, A-Z) and/or numbers (0-
9), no special characters.

For all administrative processes such as TSE export or
changes to the TSE - is to be set by yourself

PUK (6 digits) To unlock PINs - set by yourself
Security key
(Sicherheitsschlüssel) (8
digits)

Is required for authentication - is to be set by yourself

Point-of-sale-ID
(Verkaufsstellen-ID)
(max. 30 digits)

Generated by Lodgit in the wizard and represents your
Lodgit Desk database; required for regulatory
registration of the TSE - generated by Lodgit for you
during the initialisation process in the wizard.

When you open Lodgit Desk for the first time after installing the TSE, a window opens
informing you that the use of a certified security device (TSE) is mandatory for
properties in Germany.
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You now have the option of starting the TSE wizard or cancelling the process. If you
intend to cancel the process, please note that since 1.1.2020 it is a German legal
requirement to use a TSE with any software that can process cash payments.

Click on the Lodgit Desk > Settings button to access the Settings > KassenSichV
TSE menu. Here you can set up the TSE or activate the additional module yourself,
without using the wizard. This assumes that the data to be entered already exists or
has been detected.
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Initialising an uninitialised TSE with the TSE Wizard
Open Lodgit Desk > Administration > Additional Modules > KassensichV TSE
and then choose TSE Wizard.
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1. Select TSE: Enter the IP address of your TSE here and select the type of your TSE
via the drop-down menu on the right. Then click on the button "Search for
available TSE devices" to select the available TSE. Then select the appropriate TSE
from the drop-down list. If you are using a receipt printer or a USB stick as a TSE, the
device ID is always "local_TSE". If you are using a TSE server, after you have clicked
on the button "Search for available TSE devices", the TSE IDs available on the
server will be displayed. Please select the correct one.
Then click on "Connect". The data will now be checked. If this is successful, you will
be taken to point 2.
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2. PIN, PUK: Here you can enter the User PIN, the Admin PIN and the PUK. Then
click on "Next".

3. Security key: Here you assign a security key for your TSE yourself. This is used
together with the PINs (User, Admin) to log in to the TSE. Once the security key has
been entered, click on 'Next'.
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4. Point of Sale: Here the point of sale ID is automatically generated by Lodgit. To
do this, click on the "Generate" button.

5. Initialisation:  As soon as the outlet ID has been generated and is displayed,
click on the button "Execute initialisation".
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ATTENTION: The initialisation of the TSE is carried out. This process may take a
few minutes. Please do not switch off Lodgit Desk or the TSE during this time. Do
not put the computer into sleep mode.

A message will then appear stating that your TSE has been successfully initialised
(TSE erfolgreich initialisiert!).
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Please make a careful note of the User PIN, Admin PIN, PUK, Security Key and
Point of Sale data displayed in this window, as you will need them to work with the
TSE. You will need the point of sale ID to register your TSE with the authorities.

The data entered in the wizard is automatically transferred to Settings > KassenSichV
TSE, where you can complete the activation of the TSE. To get to the settings, click
on the button "Close wizard".

Please check in the settings whether the pre-filled data matches the data from the
wizard that you should have noted down.

If all the data is correct, click on the "Activate" button. The data will be checked. If
this is successful, the login window opens. Enter your previously assigned user PIN
here.
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After the data has been successfully checked, the interface is active and the
"Activate" button changes to the "Switch off" button.

From now on, your invoices will be signed with the TSE.

Setting up an already initialised TSE
If your TSE is already initialised, please go to the following menu item in Lodgit Desk:

Windows: Edit > Settings > KassenSichV TSE
Mac OS X: Lodgit Desk > Settings > KassenSichV TSE
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Enter the IP address and port of your TSE here. The port used by Epson as standard
is always 8009.

To determine the device ID, click on the magnifying glass button. If you use a receipt
printer or a USB stick as a TSE, the device ID is always "local_TSE". If you are using
a TSE server, after you have clicked on the magnifying glass button, the TSE IDs
available on the server are displayed. Please select the correct one and click OK.

Enter the security key of your TSE below.

Next, the point of sales ID ("Verkaufsstellen-ID") must be determined.

To determine the "point of sales ID", click on the magnifying glass button under the
corresponding item "Point of Sales ID". The window for determining the sales outlet
IDs on the TSE opens. First enter the Admin PIN.

Then click on "Query" (Abfragen).
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It is now determined whether and which sales outlet IDs are already registered on the
TSE. If there are outlet IDs on the TSE, they will be displayed in the drop-down
menu. Only outlet IDs that begin with the word "Lodgit" will be displayed. Select the
desired outlet ID and confirm it with OK.

If there are no Lodgit outlet IDs on the TSE yet, you can enter them via the TSE
administration (Administration > Additional Modules > KassenSichV TSE > Expert
Mode).
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Once you have entered all the data, click on the "Activate" (Aktivieren) button. A
connection test will now be carried out and the user PIN will be requested. If this is
successful, the interface is activated and Lodgit will now send data to the TSE for
signing your invoices.

NOTE: As soon as changes are made to the IP address, the "Unit ID" and "Point of
Sale ID" fields are deleted. After re-entering the IP address and port, these must
be determined again.

ATTENTION: If you also use the TSE for another cash register system, e.g. your
gastronomy cash register, it is imperative that you have your own point of sale ID
for Lodgit on the TSE. Under no circumstances may the point of sale ID of the
other POS system be used. The point of sale ID is used to identify or register the
respective POS system with the authorities.

 

 

<< Putting the TSE into operation <<

Setting up the TSE and activating the interface

>> Working with the TSE >>
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Working with the TSE
Logging into the TSE
Every time you start Lodgit Desk, the login window of the TSE opens, where you have
to enter your login data:

Enter your User PIN here, which you assigned yourself during the setup
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process.
After that, click on the OK button. Lodgit Desk now opens with the message
"Reception (local) / TSE Status - OK" visible in the title bar and the TSE button
is displayed in yellow:

If you cancel the login process, do not enter your login data, or enter it incorrectly
the TSE button will display a warning in red:

If you click on the red TSE button, the login window opens again and you now can
enter your login data once more. After successful verification of the login data, the
TSE is ready for use to fiscalize your invoices.

The login data will be requested again during the first transaction with the TSE.
Without valid entry of the user PIN, no data is sent to the TSE (e.g. changes to a
booking such as creating, moving or deleting).

 

Create Receipts
To print a receipt, go to "Print receipt ..." in the action menu.

If you use a TSE in a receipt printer, you can also print receipts as long as no
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recipient has been added for the receipt.

 

Printing Invoices
Invoices are printed via your standard printer as before in the past. The receipt
printer cannot print invoices with invoice recipients etc, but only receipts similar to
cash register receipts.
When you preview the invoice, no data is sent to the TSE yet, but only when the
invoice is saved or printed.
At this moment the TSE window will open, where you have to enter your login data.

Note: There is no obligation to re-fiscalize. If problems occur when sending data to
the TSE and no data can be transmitted, you do not have to retry. However, you
have the obligation to document the occurrence of problems and thus the non-
sending of data to the TSE. Thus, you can explain gaps in the TSE's records to the
tax office in the event of an audit. The documentation must be done outside of
Lodgit Desk. This is sufficient informally, as there are no specific forms or similar
for this.

 

Schriftverkehr
In the Administration > Correspondence window under "Invoices", there is a column
for TSE, titled TSE yes/no.

 

Test Databank
The test database is considered as a pure "training database". Therefore, no data is
sent to the TSE from the test database. Sending is done exclusively from the working
database.

 

 

<< Setting up the TSE and activating the interface <<

Working with the TSE

>> Status Messages of the TSE >>
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Status Messages of the TSE
In the menu bar of Lodgit Desk you will see a TSE button, which can be displayed in
three different colours depending on its status: red, yellow and grey.

In addition, various TSE messages are displayed in the title bar. By clicking on the
TSE button in the menu bar, you will receive further information and instructions:

 The interface is deactivated or the TSE is not yet initialised

 

Message in
window title
(TSE status)

Message when clicking the TSE
button Explanation Procedure

License expired

Message:
The license to use the additional
module "Cash Register Security
(DE: KassenSichV, AT: RKSV)" has
expired
You can extend the license via our
store

Options:
To the store - Opens the browser
and shows the Lodgit online store.

You do not
have a valid
license for
the "TSE
Kassensich"
add-on
module.

Go to the Lodgit
online store to
purchase a valid
license.

Interface
deactivated Notification:

Using a TSE to fiscalize invoices
and receipts.
In Lodgit Desk there is the
possibility to record cash payment
transactions. Therefore, the use of
a certified technical security device
(TSE) is mandatory for Germany.

Options:
Go to the setup wizard - Open the
"TSE Wizard" window

The interface
has been
disabled in
the settings.

Click on the TSE
button. A window
opens through
which you can go
directly to the
settings in Lodgit
Desk to activate
the interface.

TSE not
available

There is no
TSE present.

You must purchase
a valid license and
a TSE device for
the
"Kassensicherung"
add-on module.
You can find out
how to connect the
TSE here and
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Settings - Open the settings >
"KassenSichV TSE" section activate here.

Not initialised
The existing
TSE has not
yet been
initialised.

You must initialise
the TSE according to
the setup
instructions.

 Everything OK. Invoices and receipts can be fiscalized

 

 Everything OK. Booking-related order data is currently being sent
to the TSE

 

 An error occurred while working with the TSE

 

Message in
window title
(TSE status)

Message when clicking the TSE
button Meaning Procedure

TSE connection
data incomplete
No point of sale
ID
No device ID
No security key

Repeat of the Window title

The
interface is
active, but
important
connection
data is
missing

Open the Lodgit
Desk settings. Go
to the menu item
"KassenSichV
TSE". Deactivate
the interface, if
not already done.
Enter the missing
data. Activate the
interface.

Connection to
the TSE failed

Message:
Connection to TSE not possible
The device (DEVICE ID) with the
address "IP:PORT" cannot be
reached or does not respond.
Either the connection data is
incorrect or the TSE has not yet
completed its startup process.

Option:
Retry - The connection test is

Either the
IP address
and/or port
are
incorrect or
the TSE is
currently
unreachable

Please wait until
the TSE is
completely
started and click
on the TSE
button to have
the status
checked again. If
the IP address
and/or port data
is incorrect, you
can correct it in
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performed again. Transaction data
will not be sent again.

the settings
under the
"KassenSichV
TSE" item.

Incomplete
login
information

Login window

The User
PIN has not
been
entered
after
activating
the
interface or
starting
Lodgit
Desk.

Click on the TSE
button and enter
the User PIN.

Login data
incorrect Login window

The
specified
user PIN is
incorrect

Click on the TSE
button and enter
the correct User
PIN.

Login data not
yet validated Repeat of the Window title  

Please wait until
the login data has
been verified.

Self test is
performed Repeat of the Window title

The TSE
self-test
required by
the TSE is
in progress

Please wait until
the self-test has
been performed.

User PIN locked

Message:
The User PIN is locked.
The User PIN has been entered
incorrectly at least 3 times and is
now locked. You can unlock the User
PIN in the "TSE Management"
window.

Option:
TSE Administration - Opens the "TSE
Administration" window, "Unlock PIN
> User PIN forgotten?" section.

The user
PIN was
blocked
after 3
incorrect
entries by
the TSE.

Unlock the User
PIN using the
PUK.

Point of sale ID
not registered
on the TSE

Message:
Point of sale ID not registered
The chosen point of sale ID "SALE
ID" is not registered on the TSE.
You can either:
- Change the point of sales ID in the
settings to a valid value.
- Register the point of sale ID stored
in the settings on the TSE.

Option:
TSE Administration - Opens the "TSE
Administration" window, section
"Admin functions > Register this
point of sale".
Settings - Opens the settings.
CashSichV TSE" section

The point of
sale ID
entered in
the
database
does not
exist on the
TSE

Register the
outlet ID on the
TSE or correct
the outlet ID in
the settings to a
valid value. You
can find out the
outlets available
on the TSE via
the TSE
administration.
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TSE Error (Not
Authorised)

Message:
TSE error
"TSE1_ERROR_NOT_AUTHORISED".
The TSE error
"TSE1_ERROR_NOT_AUTHORISED"
is an internal error in the TSE itself.
Further information about this error
and how to proceed is described in
our documentation.

Option:
Lodgit Desk Help - Opens the
browser and loads Lodgit online
help.

This is an
internal
error on the
TSE itself

Proceed
according to the
instructions.

Please wait!
The TSE is not
yet available.

Message:
The status of the security module is
"UNKNOWN".
Please wait! The TSE is not yet
available.
Please be patient and restart the
verification in a few minutes.
It is also possible that the TSE
requires a self-test.

Option:
Retry - The connection test is
performed again. Transaction data
will not be sent again.
TSE Administration - Opens the "TSE
Administration" window, section
"Functions without login > Perform
TSE self-test".

The TSE
has not
started yet
or the TSE
needs a
self-test

Please wait until
the TSE is fully
started and click
on the TSE
button to have
the status
checked again.

It is also possible
that the TSE
requires a self-
test.

Please wait!
The TSE is not
yet available.

Message:
The status of the safety module is
"EMPTY".
Please wait! The TSE is not yet
available.
Please be patient and restart the
check in a few minutes.

Option:
Retry - The connection test is
performed again. Transaction data
will not be sent again.

The TSE
has not
started yet

Please wait until
the TSE is fully
started and click
on the TSE
button to have
the status
checked again.

The TSE is
blocked by
another process

Message:
The TSE is blocked by another
process
The device (DEVICE ID) with the
address "IP:PORT" is currently
blocked by another process.
Please wait until the other process
has finished working with the TSE
and then try again.

Option:

The TSE is
blocked by
another
process

Please wait until
the other process
has finished
working with the
TSE and then try
again.

Manual of the Lodgit Desk - Hotel Software

Page 584/726

https://dokumentation.lodgit-hotelsoftware.de/statusmeldung-not-authorized.html


Retry - The connection test is
performed again. Transaction data
will not be sent again.

Out of service Repeat of the Window title
The TSE is
no longer
suitable for
further use.

Please replace
with a new one.

Error Repeat of the Window title Other error  

 

 

<< Working with the TSE <<

Status Messages of the TSE

>> Expert Mode >>
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Overview of functions in expert mode

Functions
without
login

Storage
information Returns the data stored in the TSE.

 List of started
transactions

Returns a list of started (incomplete*) transactions.
* Incomplete status is the status where
FinishTransaction was not executed for a transaction
started with StartTransaction.

 Response to the
last transaction

Returns the result of the last transaction stored in the
TSE for each point of sale.

 
Public key for
the TSE
signature

Requests the public key for the TSE signature.
Returns the certificate that can be used to verify the
signatures of all log messages created by the TSE.
A PEM-data file is returned. This contains several
certificates which are signed from the bottom (root
certificate) to the top. The top entry is the TSE
certificate.

 Perform TSE
self-test

Performs a self-test of the TSE.

After each power-up of the TSE, the self-test is required
before you can work with the TSE again. The self-test
checks if the internal module of the TSE is working
properly.

The printer automatically performs a self-test of the
TSE each time it is turned on, so basically you do not
need to perform the self-test manually. However, if the
printer is used for 25 hours or more without being
restarted, you must perform the self-test with this
function every 25 hours.

To determine the remaining time until the next required
self-test - see "Time until next self-test" under
"Functions without login > memory information".

The self-test takes about 120 seconds.

HOST
functions

Forgotten Admin
PIN?

Unlocks the PIN for admin permissions.

If the PUK is blocked, the Admin PIN cannot be
recovered. The only way to recover then is to replace
the TSE.

 Forgot User
PIN?

Unlocks the PIN for user permissions.

If the PUK is blocked, the User PIN cannot be
recovered. The only way to recover then is to replace
the TSE.
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 Change PUK

Changes the PUK.

Please keep the PUK in a safe place.

If the User PIN or Admin PIN is locked, you will need
the PUK to reset the Admin PIN and User PIN.

If the PUK is blocked, you will need to purchase a new
TSE.

Admin-
Functions

All registered
points of sale Returns a list of sales points registered in the TSE.

 All registered
points of sale

Returns a list of logged in (authenticated) points of
sale.

 Register this
point of sale

Registers this point of sale for use in the TSE.

The ID of this point of sale must be registered with the
BSI. This is done by the accommodation provider.

A total of 100 points of sale can be registered in the
TSE. One ID is used from the printer.
Only points of sale that are registered in the TSE
(German Fiscal Element) can be used for writing data to
the TSE (transactions).
Only the following characters are allowed: A-Z, a-z, 0-
9, '()+,-./:=?
All names containing the word "EPSON" are reserved
and cannot be used.

If you select to store this point of sale ID in the Lodgit
Desk database, then it will be used when sending
transaction data to the TSE.

 Change Admin
PIN

Changes the Admin PIN.

Please keep the Admin PIN in a safe place.

 Register printer
to the TSE

Must be executed whenever the combination of TSE and
printer has changed.
Internally registers the serial number of the printer as a
user in the TSE.

 Security key of
the TSE

TSE:
Registers the new security key on the TSE. The old
security key of the TSE is overwritten.
The security key is required for authentication with the
TSE and thus for all user, admin and host functions.
This includes the functions available in this window as
well as the saving of transactions (invoice data and
document data) on the TSE.

Database:
Do you want to store the security key in this database
or do you always want to enter it together with the
PIN?
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Please always keep the security key, regardless of
whether you store it in this Lodgit Desk database,
additionally in a safe place.
Without the correct security key, communication with
the TSE is impossible.
The use of an incorrect security key can lead to
permanent blocking of the TSE. In the event of
permanent blocking, the TSE must be replaced.

 TSE Unlock

Sets the status of the TSE to "Unlocked".

If the TSE is locked, no data can be written to the TSE
(transactions), nor is it possible to export data. In the
"Locked" status, only "Admin tasks" are possible on the
TSE.

 Reset export
status

This procedure clears the export status of the selected
TSE.

 

 

<< Status Messages of the TSE <<

Expert Mode

>> TSE-Export >>
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TSE Export
The data stored on the TSE should be backed up at regular intervals, as should the
database. If the TSE is damaged, you can still access all necessary data in case of an
audit by the tax office. The TSE export is available for this purpose.

You can access the TSE export via Administration > Additional modules >
KassenSichV TSE. In the TSE administration window that opens, click on the TSE
export button.

The export process can sometimes take a very long time. Therefore, it is
recommended to perform the TSE export in a time period in which you do not have to
work with Lodgit Desk, since no access to the software is allowed during the time of
the export.

DSFinV-K-Export
Lodgit Desk has the option of data export in the DSFin-VK standard for tax
authorities.

If required, you can call it up via Administration> Additional Modules > KassenSichV
TSE >  Exports> DSFin-VK Export.
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Here you specify the period for which the data is to be exported and a storage
location for the export data.

The export process can take a long time, depending on the number of data records to
be exported. It is best to do this at a time when you are not working with Lodgit
Desk.

<< Expert Mode << TSE-Export >> FAQs about Cash Security Regulation & TSE >>
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FAQs about Cash Security Regulation &
TSE

Moving the TSE to a new computer
The certificate of my TSE has expired - What do I do now?
Performing firmware updates for the Epson TSE receipt printer TM-m30F
Connection to local IP address not possible
How do I get to the TSE Wizard again?
Unlock and change PINs and PUK
Status message "Not Authorised"
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TSE USB Stick
1. First download Lodgit Desk on the new computer and then the driver for the

TSE USB stick.
2. Remove the TSE USB stick from the old computer and connect it to the new

computer.
3. Then go to the settings > KassenSichV TSE and deactivate the interface.

Deactivating the interface unlocks the "Security key" field. Please enter the
original security key "EPSONKEY" there and then click on "Activate".

4. After that you can go to Administration > Additional modules > KassenSichV
TSE and open the expert mode there.
There, go to the admin functions and below that to "Security key of the TSE".
There you can now re-enter your own security key that you had assigned
yourself during initialisation.

5. Confirm the process by clicking the "Run" button. Your TSE is now ready for
use again.

 

<< FAQs about Cash Security Regulation & TSE <<

Moving the TSE to a new computer

>> Performing firmware updates for the Epson TSE receipt printer TM-m30F >>
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The certificate of my TSE has expired -
What to do?
If you can no longer fiscalize invoices as usual and the following message appears in
Lodgit Desk settings under "KassenSichV/TSE" when activating your TSE interface,
the certificate of your TSE has expired:

TSE device is not reachable. (0/TSE1_ERROR_CERTIFICATE_EXPIRED - The certificate
has expired).

TSE products are generally only certified for a specific term (3 or 5 years or 20 million
signatures). After expiration, you need a new TSE module to continue fiscalizing your
invoices. We offer three options with the TSE products from EPSON:

1. TSE printer > insert new SD card (Windows, Apple)
2. TSE-USB-Stick > connect new USB stick (Windows only)
3. TSE server > insert new TSE USB stick (Windows, Apple)

Attention: Please be sure to keep the expired TSE module (USB stick or
MicroSD) in a safe place. This module contains all the important information
(especially all fiscalized invoices) that the tax office would like to see during an
audit.

Change MicroSD card
1. Order a new Epson microSD card from our Website. Unpack the SD card when you
receive it and have it ready.

2. In Lodgit Desk, navigate to Settings > KassenSichV TSE and click the "Turn off"
button.

3. Turn off the Epson printer and remove the expired MicroSD card from the slot. This
is located on the back of the printer in the lower area. Press the card briefly and it will
be ejected by a spring. Store the expired SD card in a safe place.

4. Slide the new SD card into the slot until it clicks into place. Switch the printer on
again.

Important Notice: Lodgit Desk version 3.0.4 or higher is required for later
initialization of your replacement TSE. If necessary, please carry out an update. 

Deactivation of the interface
Please deactivate the TSE interface before activating your new TSE. In Lodgit Desk,
navigate to Settings > KassenSichV TSE. In the window at the bottom right, click
Turn Off. After initializing the TSE, you will be automatically redirected back to this
window and can turn the interface back on.
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Initialization of the TSE and activation of the
interface
The TSE is delivered to you uninitialized. As soon as you have connected the TSE to
your computer and it is set to ready for operation, you can start the initialization in
Lodgit Desk. The TSE wizard of Lodgit Desk will help you with this. In the wizard, all
data necessary for the operation of the TSE are defined during the initialization.

Notice: When entering the passwords, please make sure that you enter exactly
the specified number of characters (5-, 6-, 8-digit), otherwise problems with the
TSE will inevitably occur during operation.

User PIN (5 digits); can be
composed of letters (a-z, A-
Z) and/or of numbers (0-9),
no special characters

this is requested during the use of the TSE for
identification purposes - is defined by yourself

Admin PIN (5 digits); can
be composed of letters (a-z,
A-Z) and/or of numbers (0-
9), no special characters

for all administrative operations like TSE export or
changes to the TSE - is defined by yourself

PUK (6 digits) to unlock PINs: set by yourself
Security key (8 digits) is needed for authentication - is set by yourself

Point of sale ID (max. 30
digits)

generated by Lodgit in the setup wizard and represents
your Lodgit Desk database; required for regulatory
registration of the TSE - generated by Lodgit for you
during the initialization process in the wizard

Notice: In addition, please keep this data outside Lodgit Desk in a safe place (e.g.
password manager). If you have forgotten one of the PINs, you can reset it by
entering the PUK. However, if you have neither PIN nor PUK, you can no longer
make any changes to the TSE and the device must be replaced.

When you open Lodgit Desk for the first time after commissioning the TSE, a window
opens informing you that the use of a certified safety device (TSE) is mandatory for
objects in Germany.
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You now have the option to start the TSE wizard or to cancel the process. If you
intend to cancel the process, please note that since 1.1.2020 it is a legal requirement
to use a TSE with any software that can process cash payments.

 

If this window does not open automatically, please navigate in Lodgit Desk to
Administration > Additional modules > KassenSichV TSE. In this new window,
please select TSE Assistant.

Initialization of an uninitialized TSE with the TSE Wizard

1. Select TSE: Enter the IP address of your TSE here and select the type of your
TSE from the drop-down menu on the right. Then click on the button "Search for
available TSE devices" to select the existing TSE. Then select the appropriate
TSE from the drop-down list. If you use a receipt printer or a USB stick as TSE, the
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device ID is always "local_TSE". If you are using a TSE server, after clicking the
"Search for available TSE devices" button, you will be shown the TSE IDs
available on the server. Please select the correct one from them.
Then click on "Connect". A check of the data will now take place. If this is
successful, you will be taken to point 2.

2. PIN, PUK: Here you assign the User PIN, the Admin PIN and the PUK. Then click
on "Next".
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3. Security key: Please enter here first the security key you have assigned during
the initial installation.

Attention: EPSONKEY automatically appears as the default security key in the
"Security key (Alt)" field. If you have not used EPSONKEY as security key so far,
please enter your individual previous code.

Enter a new security key in the second field. If you want, you can reuse the previous
security key. This field must be filled with exactly 8 characters.

Finally, click on "Next".
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4. Point of sale: Here the point of sale ID is generated automatically by Lodgit. To
do this, click on the "Generate" button.

5. Once the point of sale ID has been generated and is displayed, click the "Execute
initialization" button.
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Important Notice: The initialization of the TSE is performed. This process may
take a few minutes. Please do not turn off Lodgit Desk or the TSE during this time.
Do not put the computer into sleep mode.

After that, a message appears that your TSE has been successfully initialized.
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Please make a careful note of the User PIN, Admin PIN, PUK, Security Key and
Point of Sale data displayed in this window, as you will need them to work with the
TSE. You need the point of sale ID to register your TSE with the authorities.

The data entered in the wizard is automatically transferred to Settings > KassenSichV
TSE, where you can complete the activation of the TSE. To get to the settings, click
on the "Close Wizard" button.

In the settings, please check whether the pre-filled data match the data from the
wizard that you should have noted down. If all the data is correct, click the
"Activate" button. The data will be checked. If this is successful, the login window
will open. Enter your previously assigned User PIN here.

After successful verification of the data, the interface is active and the "Activate"
button changes to the "Deactivate" button.
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From now on your invoices will be signed with the TSE.
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Performing firmware updates for the Epson
TSE receipt printer TM-m30F
Firmware updates for the Epson TSE TM-m30F receipt printer can be performed
directly via the corresponding app (Epson "TM Utility") for the Android or iOS
operating systems.

You can download the app appropriate for your operating system via the following
links:

 Download on the App Store

Windows users also have the option of downloading the firmware update directly from
Epson's website. Unfortunately this option does not currently exist for macOS users.

A user name and password are requested for the update. The user name is epson
and the password is the serial number of the printer.

This can be accessed by making a status printout. To do this, hold down the paper
feed key on the receipt printer for a little longer. A SERIAL No. is displayed on the
printed receipt, which you must enter as a password.
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To download the firmware update, please proceed as follows:

Step 1: First select the latest firmware update.

Step 2: Click on the 'Get' button.
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Step 3: Do not select a WLAN dongle unless there is a WLAN dongle built into the
printer, in which case, select the correct version.
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After that, click Next. The new firmware in the app should then be available.

 

<< Moving the TSE to a new computer <<

Performing firmware updates for the Epson TSE receipt printer TM-m30F

>> Connection to local IP address not possible >>
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Connection to local IP address not possible
If you use a firewall on your computer system, it's possible that the local IP address
is no longer available. As a result, it will not be possible to establish a connection to
the TSE.

Solution: The firewall must be switched off completely or a setting in the firewall
must be found under which this problem cannot occur.

Apple MacOS guide to firewall settings

Microsoft Windows guide to firewall settings

If this doesn't solve your problem or you use a different firewall, please contact the
support team of your firewall provider or consult the documentation of your virus
scanner.

Info: Find out the IP address of your TSE
Taken from the putting the TSE into operation article:

Epson always accesses the TSE via a network interface. Therefore, it is necessary to
find out the IP address of your TSE.

For a USB TSE, the IP address is localhost. If this does not work, enter the IP
address 127.0.0.1.
To find the IP address of the network TSE (receipt printer or server), first
make sure that your machine is properly connected to your network.

Usually a router assigns an IP address to your TSE hardware. Check
within your router configuration which hardware is present in the
network. With most routers, you can display in the administration
interface which devices are currently connected to which IP.
The Epson receipt printers print out their IP address received via DHCP
at start-up.
Epson's published app for Android or iOS can help you discover Epson
devices (and their IP address) on your network.

If possible, assign a fixed IP to your TSE in the router.

 

<< Performing firmware updates for the Epson TSE receipt printer TM-m30F <<

Connection to local IP address not possible

>> How do I get back to the TSE wizard >>
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Returning to the TSE wizard if you closed
the message at the beginning
To access the TSE Setup Wizard, please follow the steps below:

- In Lodgit Desk, go to Administration > Additional modules > KassenSichV TSE in
the menu bar at the top.

- In the window that opens, click the TSE Wizard button.

If you have not yet set up the TSE, you can also click directly on the grey TSE button
in the upper menu bar. A window will then open which will take you directly to the
TSE wizard.

 

<< Connection to local IP address not possible <<

How do I get to the TSE Wizard again?

>> Unlock and change PINs and PUK >>
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Unlock and change PINs and PUK

Please note: After entering the PUK incorrectly 3 times, it will be locked and
cannot be restored. The PUK can be blocked if you enter the PUK incorrectly 3
times when changing the PIN. The TSE is then no longer operable and a new one
must be purchased.

I would like to change my Admin PIN
To change the Admin PIN, please proceed as follows:

- Go to Administration > Additional modules > KassenSichV TSE and open the
expert mode.

- Click the Connect button.

- Go to Admin Functions in the Administration tab and select Change Admin
PIN.

- First enter your old Admin PIN and then the desired new Admin PIN.

- Confirm the operation by clicking the Apply button.

 

I would like to change my PUK or have forgotten it
To change the PUK, please proceed as follows:

- Go to Administration > Additional modules > KassenSichV TSE and open the
expert mode.

- Click the Connect button.

- Go to the Unlock PIN function in the Administration tab and select the Change
PUK function.

- First enter your old PUK and then the desired new PUK.

- Confirm the operation by clicking the Apply button.
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I have forgotten my Admin PIN or locked it by
entering it incorrectly 3 times
To unlock your Admin PIN, please proceed as follows:

- Go to Administration > Additional modules > KassenSichV TSE and open the
expert mode.

- Click the Connect button.

- Go to the Unlock PIN function under the Administration tab and select Forgot
Admin PIN?

- First enter your TSE PUK and then the desired new Admin PIN.

- Confirm the operation by clicking the Apply button.

 

I have forgotten my user PIN or locked it by entering
it incorrectly 3 times
To unlock your User PIN, please proceed as follows:

- Go to Administration > Additional modules > KassenSichV TSE and open the
expert mode.

- Click the Connect button.

- Go to the Unlock PIN function under the Administration tab and select Forgot
User PIN?

- First enter your TSE PUK and then the desired new User PIN.

- Confirm the operation by clicking the Apply button.

 

<< How do I get to the TSE Wizard again? <<

Unlock and change PINs and PUK

>> Status message "Not Authorised" >>
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Status message: "Not authorised"
The status message of the TSE "Not authorised" can be caused if programs which
access the TSE (e.g. a cash register or an antivirus program) are not terminated
properly before you put your computer or your laptop into sleep mode. In the case of
a laptop, for example, this happens if you just close it and don't shut it down
properly. As the name might suggest, this error message has nothing to do with
missing or wrong login data, but this is an internal error of Epson.

If you are using a Windows computer, you should make sure that the "Quick Start"
function is not activated in the system settings. If this is the case, you should disable
it urgently.

In the following screenshot you can see where to find this function in your system
settings. The check mark at "Enable quick start" must be unticked.

If the error message "Not authorised" occurs, the TSE is no longer fully functional.

The following operations are then no longer possible with the TSE:

- Changes to a booking are not signed
- Invoice data is not signed
- Document data is not signed
- all functions in expert mode, for which you have to log in (except "functions
without login")

The error becomes apparent the first time that data has to be written to the TSE or
when you want to read data from the TSE memory (e.g. all admin functions). It's still
possible to retrieve the TSE information under Settings in Lodgit Desk if there is no
error message after switching the TSE on/off.

 

To fix the problem, proceed as follows:
TSE self-test

1. Go to the expert mode in Lodgit Desk under Administration > Additional
modules > KassenSichV TSE.

2. Unlock the functions in the expert mode by clicking the "Use" button.

3. Click on "Functions without login" and select the "Perform TSE self-test"
function in the drop-down menu.

If this is not successful, please proceed as described in the next step;

 

Quit Lodgit Desk and restart computer 

If this is also unsuccessful, restart your TSE.
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Restarting the TSE

1. USB-Stick:
- Eject the USB stick properly and then insert it again. Wait until the USB stick
stops flashing. Only then is it ready for operation again.

2. Receipt printer:
- Turn off the receipt printer using the on/off switch and wait until it stops
blinking and shuts down completely.
- Then switch the receipt printer on again and wait until it has started up
completely. An automatic receipt printout should take place. After about 20
seconds, the TSE is ready for use again.

3. TSE-Server:
- Log in to the web interface of your server.
- In it, go to the "Administration" menu item and click "Restart".

If you have restarted your TSE, you can perform the operation again by clicking on
"Repeat" in the TSE transaction window. Please note that this is only possible when
the TSE is restarted. When you exit Lodgit Desk, the window will close automatically.
And to be able to run the self-test, you need to close the TSE transaction window
first. In both cases, the transaction will not be repeated afterwards.

 

<< Unlock and change PINs and PUK <<

Status message "Not Authorised"

>> Kassa Austria RKSV (AT, cbird) >>
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Kassa Austria RKSV Interface
The interface "Kassa Austria RKSV" enables the automatic recording of sales
generated on site with the help of the software cash register cbird. With this
interface, Lodgit Desk fulfils the requirements of the Austrian Cash Register Security
Ordinance (RKSV). Thus, this interface is required by all Lodgit users in Austria, if
they have cash turnovers (including ATM, credit card and other on-site payments) of
more than 7500 EUR per year and want to account for these with Lodgit Desk.

The new law requires an external backup of the POS data on a second storage
medium every three months. Cbird meets these requirements automatically. The data
is saved on the stick and simultaneously on the hard disk of your computer or laptop
every time a change is made.

Cbird is a cash register software on a USB stick. Via the interface, Lodgit Desk sends
all invoice and cancellation data to the USB-stick. There, these are then additionally
accounted and properly archived.

 

Setup
First of all, you need to create an export folder for the cbird cash register on your
system. This basically has the path:

USERHOME / cbirdWatch / KASSENNUMMER

For example, using a Mac:

Or with Windows:

The KASSENNUMMER is a worldwide unique number, which you can find on the
packaging or in the documentation of your cbird stick (the 0 shown in the examples is
the number of the demo cashier).

Lodgit Desk can create this folder for you automatically. To do this, go to the general
program settings (Edit > settings under Windows or Lodgit Desk > settings under
Mac) to the item "Kassa Austria RKSV" and to "Storage location".

Manual of the Lodgit Desk - Hotel Software

Page 613/726



Enter your cash register number here and click on "Determine path again".

Then start cbird and set up the program according to the cbird instructions. You can
also find these instructions directly online at the cbird website.

If, for example, umlauts (eg ö) are displayed incorrectly in cBird, you have probably
selected an incorrect text encoding. Lodgit then passes characters to cBird that it
does not understand or interprets incorrectly. Please try which encoding fits. For
Windows, the correct encoding should be either ISO-8859-1 or Windows-1252. Which
one depends on the version of Windows you are using.

If you use Lodgit Desk in database server mode (i.e. from multiple computers
simultaneously):

Create the export folder on the computer where the cbird stick is connected
(for example, the computer where the cubeSQL server is also running)
Share this folder on the network with all other computers
And in the Lodgit settings of the other computers, select this network shared
folder as the location for the cbird interface

 

Settings
Afterwards you can activate the interface in Lodgit Desk. To do so, go back to the
general program settings and to the subitem "Kassa Austria RKSV" and check the box
"Interface active".
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In the first step, you can now define how exactly services are to be transferred to the
cash register. We recommend the default setting "Transmit the total price for each
individual invoice item" ("Für einzelne Rechnungsposten jeweils den Gesamtpreis
übermitteln").

Suppose you bill for the following services:

- 4 nights at 50€ with 10% VAT

- 2 Extra items A at 10€  with 20% VAT

- 1 Extra item B at 5€  with 20% VAT

With these recommended settings, these services will then appear on the cash
register receipt as follows:

Standard:

- 1 overnight service at 200€  with 10% VAT

- 1 extra item A for a total of 20€ with 20% VAT

- 1 extra item B for a total of 5€ with 20% VAT

Alternatively, you can use the following settings, which are transferred and appear as
follows:

Details

- The invoice items are transmitted with quantity information exactly
as they appear on the invoice. So;
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- 4 nights at 50€ with 10% VAT

- 2 Extra items A at 10€  with 20% VAT

- 1 Extra item B at 5€  with 20% VAT

Compact

- 1 overnight service at 200€  with 10% VAT

- 1 Extra item 25€  with 20% VAT

 

In a final step, the payment methods created in Lodgit Desk must be linked to those
of cBird under the "Payment methods" tab. By default, everything is already preset
here. However, if you have created your own payment types in Lodgit Desk, you can
also assign them to a cbird payment type (cash, ATM, credit card) in the table.

The interface is now ready for use. Now start the cbird software and (if not done so
far) set it up completely.

If you now create an invoice in Lodgit Desk with one of the payment types assigned
to cbird, it will be transferred to the cBird cash register when you set it to paid (or
immediately in the case of cash payment). This processes the invoices further, saves
them according to the specifications and immediately creates a receipt printout.

If invoices from the past are transferred to the cbird cash register, the "Re-billing"
mode is automatically activated for them in cBird.

Future invoices (or invoices with a paid date in the future) cannot be transferred. It is
also generally no longer possible to create or set to paid the invoice with assigned
cbird payment type with activated Kassa Austria RKSV interface in Lodgit Desk.

 

<< Status message "Not Authorised" <<

Manual of the Lodgit Desk - Hotel Software

Page 616/726

https://manual.lodgit-hotel-software.com/status-message-not-authorised.html


Kassa Austria RKSV (AT, cbird)
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Kassa Austria RKSV Interface
The interface "Kassa Austria RKSV" allows sending all invoice data created in Lodgit
Desk to a cbird pendrive POS. This is necessary for Austrian customers accepting
cash or credit/debit card payments on site (above 7500€ per year) in order to comply
with the current Austrian financial laws (the RKSV act).

This law requires the transaction data to be saved on a second, external device at
least every three months. cbird complies with this requirement: new and changed
transaction/invoice data will be saved both on the pendrive as well as on the hard-
drive of your computer.

Generally cbird is a POS software on a pendive. Lodgit Desk sends all invoice and
invoice cancellation data to the stick which archives them and prints a receipt.

Setting up the interface
First of all you need to add the "Kassa Austria RKSV" interface to your existing Lodgit
Desk license. You can simply purchase it the online shop on our website. Second you
need the actual cbird pendrive which you can order on cbird.at

After purchasing the interface for Lodgit Desk you might need to update your license
information. Click "File" (on Windows) / "Lodgit Desk" (on Mac) > "Software
Activation..." > "Update License Info".

Now head to the general preference of Lodgit Desk by clicking "Edit" (Windows) /
"Lodgit Desk" (Mac) > "Preferences...". You should now be able to see "Kassa Austria
RKSV" in the list of settings on the left side. Click on it and then change to "Location"
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KASSA AUSTRIA RKSV (AT, CbIRD) UP GDPR DATA CLEANSING

In this window you have to enter the unique number of your cbird pendrive (the
"Kassennummer") and then click "Pfad erneut ermitteln". Afterwards tick the box for
"Interface Active".

Now you can insert the cbird pendrive into your computer, start up the cbird software
(so far unfortunately only available in German), configure it and make sure that
"Automatisches bonnieren" is activated in the cbird software.

When creating a new invoice in Lodgit Desk with a payment method that is
considered by cbird, the invoice information (items, total, etc...) will automatically be
exported and processed by the cbird software.
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Kassa austria For rKsV compliance up interFace to reView portals

GDpr Data cleansing
with the GDpr data cleansing there is a possibility to delete data that does not
necessarily have to remain stored in your lodgit Desk database (e.g. for tax
reasons).

especially bank and credit card information from older channel manager- and online
bookings can be deleted cleanly from your database.

Before running this function, make sure that you have an up-to-date backup of
your database!

Before deleting, you can specify the period, booking status, and object for which you
want to delete the data.

For many channel manager bookings, the credit card information was not
transmitted as such but simply in the booking note, so it makes sense to delete the
booking notes as well.

Guests who are not linked to a booking can be found in the guest administration in
the automatic group interested parties. You should delete these at regular
intervals. Guests that are linked to bookings must be archived for tax reasons.
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Additional module: Review Portals
The additional module "Interface: Review Portals" allows you to automatically send
guest information to a review portal so that they can remind the guest to leave a
review about their stay at your accommodation.

The requirements for sending guest data to an evaluation
manager

The departure date of the booking is a maximum of 180 days in the past or a
maximum of 180 days in the future
The booking has the status "checked out"
An email address is recorded with the guest
The guest has given his/her consent to send the data to an evaluation
manager (see below)
No data has yet been sent to a valuation manager for this booking
The data is only sent for one guest per booking. If an email address for the
main guest is stored and this guest also has the "consent to send data to
rating portals", then this guest will be used preferentially. If the main guest
does not meet one of the two requirements or if he does not travel by himself
("is self guest" is set to "OFF"), the first found fellow traveller who meets the
requirements will be used.

Permission of the guest
The guest has to agree to have their data sent to the review portals. This permission
setting is done in the guest files:
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Booking data is only sent to a review portal if the following criteria are ALL met:

At least one guest of the booking has given permission and listed an email
address.
The booking has the status "Checked Out".
The booking's departure date is no less than 2 days in the past.

 

Settings for the Review Portals
Under Administration > Additional Modules > Review Portals you'll find the
settings. You can select a different review portal for each object in Lodgit Desk.

1. In the left list, select the object and check the box Use review portal.

2. Then, select the review portal from the list and enter the house ID that you are
listed with on the portal with.

Then you can check the box Automatically send data to the review portals. Once
a day, this will send all bookings in the status "Checked Out" whose departure date is
in the future or within the last two days.

Important:
The emails are supposed to be sent in a timely manner in regards to the stay.
That's why the review portals only want to receive booking data for those bookings
that have their departure date in a certain time frame (often only until the day
before the send date). This means that some bookings may not be sent to the
review portals if the status "Checked Out" is set too late.
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You can also send the data manually through the Actions menu.

 

Bookings

This will list all the bookings with the status "Checked Out" that are in the specified
time frame.

Expired bookings are too old to be sent to a review portal.

Sent bookings have already been sent to a review portal. Select the list entry and the
"Details" window will list the data that was sent.

Open bookings have the status "Checked Out" and a departure date that theoretically
allows for them to be sent to a review portal. It is still possible that none of the
guests have email addresses listed or agreed to have their data sent to a review
portal and so the booking cannot be sent! Select the list entry and look at the
"Details" to see if the booking will be sent or not.

 

Sent data
All data that was sent will be listed here.

 

Error Log
If there are any issues with sending the data, they will be listed in this log.
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Interface to revIew Portals UP DefInItIons

Zip code Database
If you want to use more countries or states than are listed in lodgit Desk by default,
you have the option to download the zip code database from Geonames.org and
integrate it into lodgit Desk. this will automatically add all states to a country. also,
when entering a zip code and country, this database will automatically suggest a city
that corresponds to this zip code.

to download this database go to Administration > Additional Modules > Install
Zip Code Database…

In the new window, press Install. after the download and installation, the database
will be available to you right away.
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Zip Code database Up aCCommodation types

definitions
accommodation types
Categories for rentable units
price units in Lodgit desk
booking statuses in Lodgit desk
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Definition Of Accommodation Types
Lodgit Desk uses a list of accommodation types that were defined by the German
Tourism Association (DTV), the German Hotel Association (DEHOGA) and the German
Spas Association (DHV).

Accommodation types
All-Suite Hotel
This type of hotel offers accommodation only in suites.

Aparthotel / Apartmenthotel
This type of hotel offer accommodations in studios or apartments.

Farm
A farm is a place where agricultural and similar activities take place, especially the
growing of crops or the raising of livestock.

Boarding House
A boarding house is an accommodation service (usually in the rural areas) that will
allow accommodation for a longer period of time. The service can go from minimal to
full room service.

Renting out holiday apartments or homes
See Holiday apartments / homes

Inn
An inn is usually a lodging establishment that offers accommodations as well as food
and drink.

Guesthouse
See Lodging House.

Hotel
A hotel is a lodging establishment that offers a front desk, services, daily cleaning
services, other establishments and at least one restaurant for guests and passers-by.
A hotel should have more than 20 rooms.

Hotel Garni
A Hotel Garni is a hotel that offers accommodation, breakfast, drinks and serves only
snacks and small dishes.

Youth Hostel
A youth hostel offers short accommodation for mostly young people. Food and drink
is offered to guests only. Youth hostels also offer programs and activities for
educational or recreational purposes.

Sanatorium
This is a lodging establishment in a health resort or a therapeutic place. It is oriented
towards the guests of this resort.

Spa Hotel
This is a lodging establishment in a health resort or a therapeutic place. It is oriented
towards the guests of this resort. It also offers its own therapies and treatments.
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DEFInITIOnS Up CATEGOrIES FOr rEnTAbLE UnITS

Wellness Clinic
A wellness clinic is a lodging establishment with a hospital character. It's under
medical management and offers ongoing medical care. Usually, local remedies are
used for therapies and the establishment meets the typical requirements such as
accessibility and food supply, as well as patient needs.

Motel
A motel is oriented towards drivers that look for lodging. It usually has a close-by
parking area.

Lodging House
This is a lodging establishment that offers accommodation for more than one night
and food is offered to guests.

Camp Ground
A camp ground is a fenced area that allows camping, i.e. the stay with tents,
caravans or motorhomes. It is often managed by a private owner.

Renting out private rooms / lodgings
See private rooms / lodgings

Source: Deutscher Tourismusverband e.V. (DTV)
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Categories for rentable units
Apartment
This is a place with separate sleeping and living areas as well as a cooking area.

Double Bedroom
This is a room for two people with a double bed or two single beds that were put next
to each other.

Single Bedroom
This is a room for one person.

Family Room
This room is for three or more people, at least two of the sleeping accommodations
are suited for adults.

Holiday Apartment
A holiday apartment is an apartment with a sanitary area and an area for food
preparations where guests can stay for a limited amount of time.

Holiday Home
A holiday home is a house with a sanitary area and an area for food preparations
where guests can stay for a limited amount of time.

Junior suite
A junior suite is a room with a separate area for sitting.

Maisonette
A maisonette is an apartment that extends over at least two stories which are
internally connected.

Shared Room
This is a room for three or more people.

Penthouse
A penthouse is an apartment that lies in the topmost storey of a multi-storey house
and has a large roof terrace.

Private rooms / lodging
A private lodging is lodging in a private house that have no more than eight beds and
are not subject for authorisation.

Dormitory Bed
A dormitory bed is in a room with several sleeping accommodations for people that
belong to a group (or not).

Studio
This is an accommodation with one room and a cooking area.

Suite
A suite is an accommodation with separate, connected sleeping and living rooms.

Twin Bedroom
This is a room for two people in two separate beds.

Tent
A tent is a portable shelter (usually of canvas stretched over supporting poles and
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ACCommodATion Types Up priCe UniTs in LodgiT desk

fastened to the ground with ropes and pegs) for one or more people.

Car + Tent
see above with a car

Car + Trailer
A trailer can be connected to a car and can be lived in.

Caravan
This is a car-like motor-vehicle that can be lived in. it is often similar to a trailer.

Source: Deutscher Tourismusverband e.V. (DTV)
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Price units in Lodgit Desk
Here you can find an overview over all price units that can be used in Lodgit Desk.

... for accommodations (in Object Management)
For all examples, we are using a demo booking from Dec 12, 2017 to Jan 4, 2018.

per night

This price unit multiplies the base price with the number of nights of the booking.
The price unit per night/person multiplies the base price with the number of nights
and with the number of guests of the booking.

The demo booking covers 10 nights. For a price of $10/night, the end amount
would be $100.

per day

This price unit multiplies the base price with the number of days of the booking.
The price unit per days/person multiplies the base price with the number of days
and with the number of guests of the booking.

The demo booking covers 11 days. For a price of $10/days, the end amount would
be $110.

per week

This price unit multiplies the base price with the number of weeks of the booking. The
weeks are calculated nightly, e.g. a booking of 3 nights would cost 3/7 of the base
price.
The price unit per week/person multiplies the base price with the number of weeks
and with the number of guests of the booking.

The demo booking covers 1 week and 3 nights. For a price of $210/week, the
end amount would be $300.

per week (daily rates)

This price unit multiplies the base price with the number of weeks of the booking. The
difference is that here, the weeks are calculated daily, not nightly.
The price unit per week/person multiplies the base price with the number of weeks
and with the number of guests of the booking.

The demo booking covers 1 week and 4 days. For a price of $210/week, the end
amount would be $330.

per month

This price unit multiplies the base price with the number of months of the booking.
This price unit does not do daily or nightly rates, the base price is multiplied with
every month that's started for the booking (one month leads up to the equivalent
date of the following month). Entries in Price Management have no influence on units
with this price unit; and the price unit cannot be selected in Price Management.
The price unit per month/person multiplies the base price with the number of
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months and with the number of guests of the booking.

The demo booking covers 1 month. For a price of $500/month, the end amount
would be $500.

per year

This price unit multiplies the base price with the number of months of the booking.
This price unit does not do daily or nightly rates, the base price is multiplied with
every year that's started for the booking (one year leads up to the equivalent date of
the following year). Entries in Price Management have no influence on units with this
price unit; and the price unit cannot be selected in Price Management.
The price unit per year/person multiplies the base price with the number of years
and with the number of guests of the booking.

The demo booking covers 1 year. For a price of $10,000/year, the end amount
would be $10,000.

flat fee

Whenever this price unit is used, the base price is the end price and will not be
influenced by the booking time frame. Entries in Price Management cannot influence
bookings using this price unit; this price unit is also not available in Price
Management. Also, this price unit can only be selected for rentable units, however,
for extras, the price unit "per piece" can be used.
The price unit flat fee/person multiplies the base price with the number of guests of
the booking.

No matter the time frame of the booking, the end price is the same as the base
price.

 

... for services (in Extras Management)
per person
This price unit multiplies the base price with the number of guests of the booking.

per piece

This price unit multiplies the base price with the amount entered within the booking.
Similar price units are per night, per day, per week, per week (daily rates), per
month, per year, per pair, per hour, per litre, per kWh, per m3.

ATTENTION, also the time-related price units as per night, per day, ..., per year, see
above, are calculated exclusively with the indicated number of pieces and NOT
automatically with the time frame. If this is desired, the price unit for each [time
frame]/piece must be selected, see below.

per [time frame]/person

This price unit multiplies the base price with the time frame as well as with the
number of guests entered in the booking.
Those price units are per night/person, per day/person, per week/person, per
week/person (daily rates), per month/person, per year/person.

per [time frame]/piece

This price unit multiplies the base price with the time frame as well as with the
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CATEgOrIES fOr rENTAbLE uNITS uP bOOkINg STATuSES IN LODgIT DESk

amount entered in the booking.
Those price units are per night/piece, per day/piece, per week/piece, per
week/piece (daily rates), per month/piece, per year/piece.
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Booking statuses in Lodgit Desk
Here you'll find some information on all the booking statuses Lodgit Desk has to offer.

 

Tentative
This is the lowest booking status; it's the default status for all bookings that you draw
into the reservation schedule. A main contact must be added to the booking before
you can change the status (unless you want to change the status to Disabled). You
cannot create confirmations or invoices for bookings with this status.

You can decide if time frames with Tentative bookings are to be shown as vacant
when synchronising with the online modules.

The function "Split" is not available for bookings with this status.

Important:
When changing the main contact, dates or rentable unit, the price information will
automatically be reloaded from Object and Price Management. If you've manually
edited the price, change the status of the booking immediately to avoid unwanted
changes!

 

Offer
Bookings will automatically receive this status when an offer was saved/printed for
them. You cannot create invoices for bookings with this status.

You can decide if time frames with Offer bookings are to be shown as vacant when
synchronising with the online modules.

 

Confirmed
Bookings will automatically receive this status when a confirmation was saved/printed
for them. You cannot create offers or invoices for bookings with this status.

 

Booked
You cannot create offers or confirmations for bookings with this status.

 

Checked In
Bookings with this status can no longer be moved and their arrival date cannot be
changed. The departure date, however, can still be changed. You cannot create offers
or confirmations for bookings with this status. Guests in bookings with this status will
automatically listed under "Current Guests" in the reservation schedule.
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PrICe unITS In LODGIT DeSk uP FrequenTLY ASkeD queSTIOnS

Bookings cannot receive this status when their arrival date lies in the future.

 

Checked Out
Bookings with this status can no longer be moved, lengthened or shortened. You
cannot create offers or confirmations for bookings with this status.

The function "Split" is not available for bookings with this status. Bookings with this
status will count as "vacancy" online (Online Booking System and Channel Manager).

 

New Online Booking
Bookings that you receive via the Online Booking System will automatically have this
status. Bookings with this status also mostly have an automatically generated
reservation number.

Bookings with this status cannot be deleted immediately. Trying to delete them will
mark them for deletion instead. After synchronising with the Online Booking System,
these bookings will receive the status Cancelled Online Booking. Only then, they can
be deleted.

 

Cancelled Online Booking
Online bookings will receive this status when you try to delete them. They will first be
marked for deletion and then, after synchronising with the Online Booking System,
they will receive this status. now, you can delete the bookings from the reservation
schedule.

The function "Split" is not available for bookings with this status.

 

Disabled
You do not need to add a main contact to bookings with this status. A label of
specified text (e.g. renovation) will appear in the reservation schedule after the status
Disabled. Bookings with this status do not count towards the analysis of occupancy
rate and revPAr. The maximum value possible for this analysis will also be adjusted
accordingly, so that the rentable unit is viewed as non-existant for the duration of the
booking.

The function "Split" is not available for bookings with this status.
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Booking statuses in Lodgit desk up instaLLing the 64-Bit version under WindoWs

Frequently asked Questions
here you'll find frequently asked questions and answers about working with Lodgit
desk. 

installing the 64-bit version under Windows
Moving your database to a new server
transfer Lodgit database to a new computer
download server database Backup
postpone, shorten, extend billed bookings
enter the opening balance of the cash register in the Lodgit cash book
Channelmanager dirs21: set up inheritance
database server and License data update
price for final cleaning to be added to the first night's stay
Change payment Method of invoices
renew Your License
Completing of the hesta form (Ch)
Which pos systems are compatible with the Lodgit interface?
MappingMaster - transfer of prices and linking of extra items
database server: database Malformed
database server and "vanished" online bookings or "changing" availabilities
how to connect Lodgit and airbnb
how do i delete an online booking?
highlighting blocking periods in the Lodgit online system Booking Calendar
goBd-export - how do you access the data during a tax audit?
seperate invoices for one Booking
display options for the occupancy plan
Completing and setting the cash book to 0
macos high sierra: do not store database in the iCloud
database server error: database is locked
transmitting prices and linking extra items to MappingMaster
use Lodgit desk on more than one computer
assign booking
Charge cancellation fees
sell and redeem vouchers in Lodgit desk
Create Comments and remarks on invoice items
highlighting special periods in the occupancy plan
invoice with Company address but registration Form with guest address
attachments sent by mail will be sent to the recipient as 'winmail.dat'
Change Language of Lodgit desk
cubesQL: disconnected / switch back to local database
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Frequently Asked questions up Moving your dAtAbAse to A new server

installing the 64-bit version under
windows
A 64-bit windows version of lodgit desk is available from version 2.1.1 onwards.

please note: please make sure that you backup your current database before
installation.

1.) uninstall the 32-bit version of lodgit desk via the Control Panel > Programs >
Uninstall Program

2.) download the 64-bit version by following this link: download the 64 bit version 

3.) Follow the setup instructions.

Attention: the internal installer refers to the 32-bit version. therefore, please do
not install upcoming updates internally from lodgit desk. As new versions are
released, you will find the link to a new setup file on this page.
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Moving your Database to a new Server
These are the steps to securely move your database from one server to a new one;

1. Close all Lodgit Desk installations in your network.

2. On your old server open the cubeSQLadmin App.

3. Locate your database in the preferences

4. Open the folder containing your Database in the Finder/Explorer a copy the
file Lodgit Database.lxdb to your new computer.

5. Shut down your old server.

6. Install the cubeSQL server on your new computer.

7. Start Lodgit Desk on this new computer (Lodgit Desk will start up with an
error, that it is not able to connect to the database server. Ignore this error.) It
will start up with an empty local database. 

8. Click on File > Restore Database from backup and choose the Lodgit
Desk.lxdb you got from your old server.

9. Click on File > Connect to Database server. You will be notified, there is no
Lodgit Database on the server, and whether you want to transfer your local
database.
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10. Click Yes. Your database will start uploading to your new server. This might
take a couple of minutes.

11. You should now be able to connect your other installations to the new
database server. please heed that your new server most likely has another Ip-
Adress as the old one.
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Moving your Database to a new server up DownloaD server Database backup

transfer lodgit database to a new
computer

1. First make sure that automatic synchronisation is deactivated on the old
computer. you can find this setting under under "administration">
"synchronization and online Modules". if necessary, uncheck the box "use this
computer for automatic synchronisation".

2. the easiest way to find the file "lodgit Database.lxdb" is via the menu
command "open database folder...". within lodgit Desk, which can be found
under "File".please select the option "open and exit" in the window that opens,
so that the program lodgit Desk is closed before copying the file. otherwise
there is a risk of data loss!

3. copy the file "lodgit Database.lxdb" to a storage medium (usb stick or
similar).

4. install lodgit Desk on your new computer by downloading the program again
and then running the installer.

5. start lodgit Desk on the new computer so that a new work database is created
there.

6. execute the menu command "open database folder..." on the new computer
within lodgit Desk again and then close lodgit Desk.

7. replace the file "lodgit Database.lxdb" on the new computer by the file of the
same name on your storage medium, which must of course be connected to
the new computer. 

your program settings are stored in the database since version 1.8.x and therefore do
not have to be entered again on the new computer!
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Download Server Database Backup
To download a backup of the server database, please open the program
cubeSQLAdmin. There please go to >Backup and then click on the >Show Backups
button in the upper right corner to display the backups, see screenshot.

The created backups are then visible, see screenshot below, and can be marked by
clicking on them. Once this is done, the previously grayed out buttons below become
selectable. Please click on >Download Backup and then in the small window that
opens, click on >Yes to download the desired backup.
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Please note that the backups are provided with a so-called timestamp, which follows
this scheme YYYYmmDD_hhmmss, i.e. YearmonthDay_hourminuteSecond.
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Postpone, shorten, extend billed bookings
As of version Lodgit 1.18., you cannot move, shorten or extend bookings that you
have billed, or only to a limited extent.

The reason for this is that according to the "Principles for the proper management
and storage of books, records and documents in electronic form and for data access
(GoBD)", there may no longer be any differences between the invoice-founding
records (in Lodgit Desk, the booking entered in the occupancy schedule) and the
invoices.

Move
You can only move settled bookings via the opened booking window by clicking on
the small arrow/triangle on the right under>Rental units and selecting the rental unit
into which you want to move the booking.

Shorten
You can shorten a posting by entering a new end date. To do this, click on the lock
symbol in the open booking window either before>departure or before>nights. You
are then asked whether you want to unlock the corresponding input field. If you say
yes, you can now bring the departure date forward or reduce the number of nights. 
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DownLoAD SeRveR DATABASe BAckuP uP
enTeR The oPenInG BALAnce of The cASh ReGISTeR In The LoDGIT cASh Book

Please note: If you have inadvertently shortened the booking too much and have
already saved it, you cannot extend it again afterwards.

Lengthen
You cannot lengthen bookings that you have already billed.
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Enter the opening balance of the cash
register in the Lodgit cash book
The amounts of all invoices, correction invoices and receipts with the payment
method "cash payment" are automatically entered into the Lodgit cash book, sorted
according to the date of the respective document. The positive (income) and negative
(expenses) amounts are added up consecutively in the "Balance" column. The current
cash balance can also be seen at the bottom right of "Total".

To adjust this to a certain opening balance, you would have to
use>Administration>Create receipt to either make a private withdrawal or deposit or
the Cash to Bank transaction or vice versa.

As an offsetting account you can also enter your accounting account for transactions
there, see screenshot below.

Please note that only cash payments are recorded in the cash book, but no credit or
EC card payments, for example. Furthermore, no VAT rates are shown.

In principle, we recommend that you make a daily cash balance.
Further information on creating receipts or the cash book.
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Channelmanager DIRS21: Set Up
Inheritance
It is possible to set up the double room for single use in the Channel Manager so that
incoming bookings in Lodgit Desk can be assigned to the corresponding rental units.

The requirement is that the inheritance is set correctly in DIRS21. You can either do
this yourself or ask your DIRS21 account manager.

The setting works as follows: You must assign the double room (DR), which can also
be used individually, to be used as a single room by means of an external code.

Please log in to your DIRS21 user account and click on the pen icon at the front of the
master data of the room you wish to edit.

Then click on the tab Hotel software and enter the code of the room from which you
want to inherit.

Manual of the Lodgit Desk - Hotel Software

Page 647/726



EnTER THE oPEnIng baLanCE of THE CaSH REgISTER In THE LoDgIT CaSH book UP
DaTabaSE SERvER anD LICEnSE DaTa UPDaTE
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Channelmanager DIrS21: Set Up InherItanCe Up
prICe for fInal CleanIng to be aDDeD to the fIrSt nIght'S Stay

Database server and license data update
you work with the database server and when you restart lodgit Desk, your computer
always"forgets" the license. you will be notified that you do not have a license to
work with the server version.

you can probably fix the problem with a few simple steps. you only need to update
your license data once in local and once in database server mode.

please proceed as follows:

1. launch lodgit Desk
2. activate lodgit Desk in local mode via the dialog "Software activation" 

(file > software activation > enter license data and click the button "update
license data").

3. then connect lodgit Desk to the CubeSQl server
4. activate lodgit Desk a second time (now in database server mode) via the

"Software activation" dialog.

now you have updated the license data in both local and server mode and the
problem should no longer occur.
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Price for final cleaning to be added to the
first night's stay
If you do not want or are not allowed to show the price for the final cleaning
separately in the invoice and want to add it to the price for the first night, you must
divide the price section for the accommodation.

Please open the booking and go to>Services>Accommodation. Set a checkmark at
the accommodation period at which you want to add the final cleaning and which you
therefore want to split. Then click on the small triangle next to the> gear symbol at
the bottom left. Then select>Split the selected price section..., see screenshot.

The>Split Selected Price Section window opens. Please enter the date on which the
price section should be split, so in this case enter the day following the start of the
booking. For your orientation you can name the two price sections so that you know
later why you changed the price for the first night, see screenshot.
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You have now turned one price section into two and can edit the prices and price
units for each of the sections separately. With the price for the first night you can
now increase the price for the final cleaning, see screenshot.

NOTE: Please check in advance which price unit fits best: If the price for the final
cleaning is a fixed price, person-dependent prices like e.g. per night/PERSON are
more complicated, because you must calculate the final cleaning price for each
person, in order to enter the correct price.
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DATAbASE SERvER AND LIcENSE DATA UPDATE UP chANgE PAYmENT mEThOD OF INvOIcES
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Price for final cleaning to be added to the first night's stay UP renew yoUr license

change payment method of invoices
in lodgit desk, cash invoices are considered to be paid immediately and can
therefore no longer be changed, since in this case the document created and the
payment are one in lodgit desk.

if you have issued an invoice for a payment method other than "cash payment", you
can still change this if the invoice is "open". in case of a change, however, the
payment method "cash payment" is not available.

we needed to include this so that lodgit complies with the "Principles for the proper
management and storage of books, records and documents in electronic form and for
data access" (gobd).

this means that if you want to change invoices from/to cash payment to/from
another payment method, you must cancel the invoice to be changed and create a
new invoice with the desired payment method.
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Renew Your License
Shortly before your Lodgit Desk license expires, you will receive an email informing
you that you need to renew your license. How do you renew your Lodgit Desk license
in its current form?

1. Open the Software Activation window via File> Software Activation.

2. Click on the button "Go to Shop" at the bottom left.

Now our shop opens in your browser.

3. Here you only have to select the base license (10, 20 or more rental units)
and term (1, 2 or 5 years) and click on "Select".

4. In the next steps you only have to confirm the data and additional modules
already recorded for you.

5. After selecting your desired payment method and confirming the general
terms of contract and any additional agreements for the online booking engine
or the channel manager interface, you purchase your new license by clicking on
the "Order" button.
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CHANGe PAYmeNt metHOD OF INvOICeS UP COmPLetING OF tHe HeStA FORm (CH)

the confirmation email of your new license is usually in your inbox a few
seconds later.
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Completing of the HESTA form (CH)
As an accommodation establishment in Switzerland, you must complete a monthly
accommodation statistics form, the so-called HESTA form, and send it to the Federal
Statistical Office (BFS).

Find the data you need quickly and easily in Lodgit Desk. Where exactly, we show you
here:

Arrivals and overnight stays can be found in the country report. 

Please go to>Lists>Accommodation Statistics. In the Accommodation Statistics
window, select the desired period (usually the previous month of the current year) on
the left and the desired object(s) on the right. Arrivals, overnight stays and
departures are displayed sorted by country and their respective sums at the bottom.
The sum corresponds to the total of the HESTA form.

Please enter the appropriate numbers in the HESTA form.

Now click on the button "Room Nights" at the bottom left.

The "Occupancy and Performance Indicators" window for the same period appears.

Manual of the Lodgit Desk - Hotel Software

Page 656/726



Please select your property(s) at the top right and the booking status below. For
booking statuses, you should only check the "checked in" and "checked out" statuses
so that you can enter the correct data.

In the column "nights*rental units" you will find the so-called "room nights" or the
number of occupied rooms or camping sites (monthly total).

Please enter this value in your HESTA form.

To calculate the average income per person per night (without breakfast), you need
the accommodation sales for the corresponding month. You can find it
under>Lists>Lodging-List. This list is based on all bookings in the occupancy plan,
whereby sales are calculated on a daily basis.

Please select the appropriate period from the list of accommodation, your object(s) in
the top right-hand corner and again the statuses "Checked in" and "Checked out".

In the column on the far right you will find the daily turnover of your bookings
entered in Lodgit Desk.
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RENEW YOuR LICENSE uP WHICH POS SYSTEmS ARE COmPATIBLE WITH THE LODgIT INTERFACE?

You now have all the data and can calculate the average income per person per night
according to the calculation formula and then enter it in the HESTA form.
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Completing of the heStA form (Ch) Up
mAppingmASter - trAnSfer of priCeS And linking of extrA itemS

Which poS systems are compatible with
the lodgit interface?
Via the "poS systems" interface, the restaurant consumption of your overnight guests
can be transferred to lodgit desk and thus billed on the guest's final bill. But which
systems are compatible with lodgit desk?

lodgit desk supports the protocols Standard (protel compatible), Vectron and
gAStWAre. the best way to find out whether the poS system you are using supports
one of these two protocols is to contact the manufacturer or sales department.

Which data is transferred?
lodgit desk creates a list of checked-in guests and their rooms/bookings. it serves as
an orientation and allocation aid for the poS. in return, the cash register creates a
file with the consumption and the corresponding guest, which is imported into lodgit
desk. Consumption items that cannot be assigned appear in an error log; they can
then be processed manually.

please note: lodgit desk will not transfer any settlement items to the poS system!
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MappingMaster - Transfer of prices and
linking of extra items

Prices for rental units
Basically Lodgit only transfers simplified prices (compared to the Lodgit price
management) to MappingMaster, because this is technically impossible. The prices
are transferred in the price table, which is entered
under>Administration>Synchronisation and Online Modules>MappingMaster>Prices
and duration for the respective category.
Prices are not transferred directly from the Lodgit price management.

The default occupancy of each MappingMaster category is received by Lodgit from
MappingMaster.

The Base Price must always be entered manually. This is the price that is taken if no
other price is entered in the price table for the respective period.

The prices are ALWAYS per night  for the respective rental unit with standard
occupancy. A differentiation of the price unit is not possible here (unlike in the Lodgit
price management).

However, prices from the Lodgit price management can be imported into the table.
Please go to the gear wheel below the list and then click on>Load prices from the
price management.

The>Price Comparison window opens. You can choose whether you want to import
the>prices for rental units or the>category prices from the Lodgit price management.
Then select the rental unit or category whose prices you want to import for the
selected MappingMaster category. Prices are imported with the price unit "Per night",
which corresponds to the standard occupancy.

You can modify this as follows:

You set the check mark at ...

Ignore default occupancy
ALL prices are loaded independently of the NUMBER OF PERSONS, i.e. with a
standard occupancy of 2 persons also those for e.g. 1 or 3 persons, if these
are available.
Ignore price unit
ALL prices are loaded independently of the PRICE UNIT, e.g. also those for 1
week.
Delete current price variations of the MappingMaster category XXX
Check this box to prevent double display of identical prices.

The prices in the price table for MappingMaster are interpreted as the price for the
standard occupancy per night, regardless of which price unit you had in Lodgit price
management and to which number of persons you referred there.

If several prices are entered for an identical period, the highest price is always used.
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WHICH POS SYSTEMS ARE COMPATIBLE WITH THE LOdgIT INTERFACE? UP
dATABASE SERvER: dATABASE MALFORMEd

Extra Items
Prices for extra items cannot be transferred from Lodgit to MappingMaster, but extra
items from a booking via MappingMaster can be linked to extra items from Lodgit.

For example, if you want to offer a room with breakfast, you should create a>product
in MappingMaster, where you check the box "with breakfast" and then enter the price
you charge for breakfast as>surcharge. A TOTAL price for room and breakfast (basic
price + surcharge) will be transferred.

In Lodgit you have to link the extra item "Breakfast" with the MappingMaster extra
item "Breakfast". Please make sure that the set price for the extra item "Breakfast"
from Lodgit and the price for the surcharge in MappingMaster match at this point,
otherwise the calculation will not work correctly, see below.

The price for Breakfast is usually "per night/ person", but the surcharge in
MappingMaster is always "per night/ room".

If it is possible to occupy different numbers of people per room, such as "double room
as single room for 1 person" and "double room for 2 persons", an independent
product must be created in MappingMaster for each possible occupancy.

Example:
If you have entered a basic price of €86 for the room in MappingMaster, the room
with breakfast is to be offered and you have entered a surcharge of €7,
MappingMaster transfers a total price of €93. If a breakfast price of 7,-€ per
night/person is entered in Lodgit, the price of 93,-€ will be interpreted as 86,-€ for
the room and 7,-€ for the breakfast. For an occupancy with 2 persons there is a basic
price of 79,-€, because 2 * 7,-€ (2 persons with breakfast à 7,-€) = 14,-€ will be
deducted from the 93,-€ transferred. This means that you would have had to define a
new basic price here in MappingMaster and set up a new product "with breakfast" for
this product, for which the surcharge includes the price for breakfast for 2 persons.

Please note: Extra items are ALWAYS treated as a surcharge in Lodgit, which means
that they are deducted from the total amount transferred.
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MappingMaster - transfer of prices and linking of extra iteMs Up
database server and "vanished" online bookings or "changing" availabilities

datenbankserver: databank malformed
lodgit desk runs with the database server and it displays an error message that the
database is malformed.

the following uses may cause the database to display the error "database
malformed" or "database is locked". these errors are an indicator that the database
is corrupted, leading to data loss.

attention: this error can occur, for example, if ...

... an instance of lodgit desk is connected to the database file via the database
server cubesQl and another instance of lodgit desk accesses the same database file
directly.
... at least two different cubesQl database servers can access the same database file
simultaneously.
... at least two different instances of lodgit desk can access the same database file
directly, without cubesQl.
... another program accesses the same database file simultaneously or in addition to
lodgit desk.

the above examples can also cause lead to: database is locked

before using an (obsolete) backup version of the database, you should first exclude
other possible error sources:

1. please rename your local database. then try to open lodgit.
2. if you still cannot access your database, make sure that lodgit desk is really

closed on every computer. open the cubesQladmin and go to database.
backup your test database by clicking on the test database and then
selecting>server in the menu bar at the top and then>download database .
save your test database. please make sure that your test database is still
selected and then delete it in the admin tool by clicking the button>drop.

3. if this also did not help, please check if the server database is entered as a
local path in your lodgit.

4. only if none of the previous 3  steps was successful, try to restore your
database (to an older version) via your created backups.
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Database server and "vanished" online
bookings or "changing" vacancies
When using the database server and a channel manager/ online booking system at
the same time, it sometimes seems as if online bookings simply disappear even
though the Lodgit desk support assures you upon request that they have been
transferred. It can also happen that your channel manager tells you that the
availability seems to change all the time, sometimes the rental unit is transferred as
occupied, sometimes as free.

This can be because you synchronise online with different databases (retrieve online
bookings, transfer availabilities), e.g. because a  computer in the network always
switches to the local mode because it is not connected to the CubeSQL server and
then erroneously synchronises with the local database in which the bookings you are
looking for end or from which the availabilities are transferred.

Therefore, please make sure that the synchronisation is switched off in local mode
for the work and test databases of every computer on which you want to work with
Lodgit in parallel. Please also switch this off for the test database in database server
mode.

1. In local mode (see screenshot 1, arrow: Reception (local)) first select the
working database.

2. Then go to >Administration >Synchronization and Online Modules at the top
of the menu bar and uncheck >Allow this computer for synchronisation if
necessary (see screenshot 2, arrow).
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DATAbASe SeRveR: DATAbASe MALfORMeD UP HOW TO COnneCT LODgIT AnD AIRbnb

3. Repeat the process for the test database, see screenshot 1.

You must switch off synchronisation in both databases in local mode on each
computer on which Lodgit Desk is to be used in parallel in the network.

4. Then switch to the database server mode. To do this, go to the menu bar at the top
to >file (Mac) or >file (Win) and then to >Use database server.

5. Select the test database there and remove the check mark for the automatic
synchronisation if necessary (see step 2. above).

6. Then select the work database and, if necessary, set the check mark at
>Allow this computer for automatic synchronisation. You must allow
synchronisation on at least 1 computer, but you can also set this on all
computers. 

The synchronisation must ONLY be activated for the WORK database in SERVER
mode!
In ALL LOCAL databases and in the TeST database in SeRveR mode the automatic
synchronisation must be switched off.

With other settings, bookings can "disappear" or availabilities "change", since these
accidentally end up in other databases or are transferred from them.

You can quickly see that the computer is in server mode by the blue square icon to
the left of the> working database. If the symbol is white/yellow, the computer is in
local mode, see screenshot 3 and screenshot 1.
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Database server anD "vanisheD" online bookings or "changing" availabilities Up
how Do i Delete an online booking?

how to connect lodgit and airbnb
to connect lodgit Desk with airbnb you need the lodgit online system for the unit
you want to connect to airbnb and this has to be synchronised. to connect lodgit
Desk with airbnb you need the lodgit online system for the unit you want to connect
to airbnb and this has to be synchronised.

1. login to our customer area and navigate to "lodgit online systems" >
"settings".
loggen sie sich in den  von lodgit ein und navigieren zu lodgit online-
systeme > einstellungen.

2. select the rentable unit you want to synchronise with airbnb.

3. check the box "activate ics Feed.

4. copy the link to your ics feed (highlighted in red) and integrate it in your
airbnb listings according this FaQ.
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How to connect Lodgit and airbnb Up
HigHLigHting bLocking periods in tHe Lodgit onLine system booking caLendar

How do i delete an online booking?
bookings that are manually entered into the reservation schedule can be deleted by
going to the command in the menu bar or right-click menu as well as hitting the
deLete key while having it selected.
if the booking came in through the Lodgit online booking system or the channel
manager, the process is a little different:

if a booking came in through the Lodgit Online Booking System and you select
the deLete command, you'll first set the booking as "to be deleted". they'll be
marked in the schedule with diagonal stripes. during the next synchronisation, the
cancellation will be sent to the server (so that it's listed correctly in the online list of
your bookings). only after this synchronisation will it be set to the status "cancelled
online booking" and you can delete the booking from the schedule.

if a booking came in through the Channel Manager, you can delete the booking
quite normally. However, it's important to note that no cancellation notice will be sent
to the channel manager, only the vacancies will be updated. if a cancellation notice
comes in from the channel manager, you will receive a message in your error log and
can manually delete the booking.
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Highlight blocked dates in the Lodgit
Online system booking calendar
The Lodgit online systems feature four colours as standard:

Grey Past Shows the past
Red Occupied Indicates whether there is a booking in this period.

Blue Locked
Indicates an unoccupied but locked period. Locked periods are
defined independently of existing bookings in Lodgit Desk via "
Administration > Synchronisation and Online Modules > Lodgit >
Disabled Time Frames ".

Green Free In this period there is neither a booking nor a locked period defined.
The rental unit can be booked.

 

To do this, go to Lodgit Online Systems > Settings > Occupancy Plan in your personal
user area (Lodgit.com) and use the URL from the red box. Make sure that the option
"Do not highlight blocked periods" is deactivated before copying the URL.
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HOw DO I DeLeTe An OnLIne BOOkInG? UP
GOBD-exPORT - HOw DO yOU AcceSS THe DATA DURInG A TAx AUDIT?

If, on the other hand, you do not want to highlight the blocked periods, check the box
"Gesperrte Zeiträume nicht hervorheben" (Do not highlight blocked periods) and then
copy the link. The parameter "skip_block_css=1" will be added to the URL. This
ensures that blocked periods are still displayed in red in the allocation plan.

For technical reasons, it is unfortunately not possible to additionally set the colour
blue if a channel manager is active at the same time.

Attention: wherever you have saved this link so far (e.g. as a bookmark), it must
then be changed manually and saved again.
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HigHligHting blocking periods in tHe lodgit online system booking calendar Up
seperate invoices for one booking

gobd-export - How do you access the
data during a tax audit?
the tax office / the tax auditor receives data access according to Z3 / data export.
you can find it in lodgit desk under>administration>additional modules>gobd
Journal export. please enter the desired period to be exported and then your
company data. then specify the storage location for the data. this folder must be
readable, writable and erasable.

then click on the "gobd" button and the data is exported to the previously defined
storage location in accordance with the idea standard.

you can then transfer the data for inspection.
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GoBD-export - How Do you access tHe Data DurinG a tax auDit? up
Display options for tHe occupancy plan

seperate invoices for one Booking
there are two ways to issue two separate invoices for one booking; these can of
course have different payment methods.

Quick and dirty:
add a deposit of 50% to the booking and issue the deposit invoice to quest no. 1 and
the final invoice to the second guest, if this procedure is oK for them.

proper but elaborate:
1. in principle lodgit Desk needs two bookings for two separate invoices. the

program offers the possibility to draw in bookings on top of each other in the
same room. and this is what you have to do.

2. take one of the bookings for guest no. 1 and the other for guest no. 2 and
reduce the price of each booking to 50% (e.g. if the room costs 50,-€/night
change the room price to 25€/night). 

3. you can select and invoice these bookings individually. you can switch between
the bookings when right clicking on the booking in the reservation schedule
and selecting „select overbooking“.
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Display Options for the Occupancy Plan
When you integrate the occupancy plan for an individual rental unit, you have two
display options.

First you should make sure that all information required for using the online modules
has been entered. The menu item "Missing information" in the left bar of your
account must no longer be visible. If it is still displayed, click on it and enter the
required data.

Note: Although you cannot receive any bookings through the occupancy plan, you
must specify at least one payment type for your own bookings.

Now go to "Settings" and select the rental unit for which you want to display the
occupancy plan.

In the upper drop-down menu "Display" you can now select either the occupancy
schedule or the occupancy calendar.

The occupancy plan is a continuous display:

The occupancy calendar displays the occupancy on a monthly basis:
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SePerATe INvOIceS FOr ONe BOOkINg UP cOMPleTINg AND SeTTINg The cASh BOOk TO 0

If you prefer continuous display, select "Availability". Then check the box "Publish
occupancy schedule for this rental property" and save this change. A little further
down on the page you will find a code snippet that you can use to integrate the layout
into your website in an iFrame.

If you would like to have a monthly display, select "Availability calendar". Then check
the box "Publish availability calendar for this rental property" and save this change.
here you can also make some settings for the calendar, e.g. how many months
should be shown. A little further down on the page you will then find a code snippet
that you can use to integrate the occupancy calendar into your website in an iFrame.
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Completing and setting the cash book to 0
1. Determine the amount of money in your cash register by reading the cash

register via Administration> Cash register... and read the current amount from
the cash register.

2. Transfer the amount to another accounting account via a private withdrawal
or a money transfer to the bank in the cash register...

Manual of the Lodgit Desk - Hotel Software

Page 675/726



… and save this transfer.

3. Open the cash journal again and create a financial statement for the current
date.
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DisplAy OpTiOns fOr The OCCupAnCy plAn up
mACOs high sierrA: DO nOT sTOre DATAbAse in The iClOuD

4. you can now either print this financial statement, which has been settled to 0.00,
directly or later via the archive (Administration> Archive> Cash book).
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macOS High Sierra: Do not store database
in the iCloud
Problem: When updating macOS to High Sierra (version 10.13), you are offered by
default to save the Documents and Desktop  folders in the iCloud. As your Lodgit
database is no longer located locally on your Mac's hard drive, working with Lodgit
Desk can become very slow - especially if your Internet connection is slow. There is
also a risk that the synchronisation process will access the database while Lodgit
Desk is trying to write, thereby corrupting the database.

Please note: As of Lodgit Desk version 2.1.4, the folder "Lodgit Desk Data" is
created by default under >User >Lodgit Desk Data during a new installation.

Solution: The Lodgit Desk database must still be stored locally on your hard drive.
To do this, please proceed as follows:

1. Quit Lodgit Desk.

2. Open your Documents folder in the Finder (Finder: Go > Documents).

3. Open a second Finder window and go to your Home folder. (Finder: File >
New Window; Go > Home.

4. Move the Folder "Lodgit Desk Data" from your Documents folder to your
Home folder.

5. Start Lodgit Desk.

6. Since your database folder is no longer where it was last, you will be
prompted to redefine the database folder

Click the button Select and select the "Lodgit Desk Data" folder in your Home
folder. Click Continue.
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COMPLeTING AND SeTTING THe CASH bOOk TO 0 UP DATAbASe Server errOr: DATAbASe IS LOCkeD

7. Lodgit Desk opens as before.

Manual of the Lodgit Desk - Hotel Software

Page 679/726



Database server error: Database is locked
"Database Locked" means that the database is blocked by a user (e.g. Lodgit Desk or
cubeSQL). This locking serves to avoid data loss and is automatically removed in
most cases as soon as the user has finished the respective action; this usually only
takes a few seconds.

The following uses may cause the database to display the error "Database is locked"
or "Database malformed". These errors are an indicator that the database is
corrupted, leading to data loss.

ATTENTION: This error can occur, for example, if...

...an instance of Lodgit Desk is connected to the database file via the database server
CubeSQL and another instance of Lodgit Desk accesses the same database file
directly.
...at least two different CubeSQL database servers can access the same database file
simultaneously.
...at least two different instances of Lodgit Desk can access the same database file
directly, without CubeSQL.
...another program accesses the same database file simultaneously or in addition to
Lodgit Desk.

The above examples can also cause lead to: Database Malformed

Under certain circumstances, the database may not be automatically released again,
even if the action is already complete. In this case, you receive the "Database
Locked" error message. You can resolve this error as follows:

Step 1: Close Lodgit Desk on all computers.

Make sure that no other programs access the databases.
Open the cubeSQLAdmin tool and check under "Clients" whether the databases are
still accessible.
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When the database is no longer accessed (lower picture), reopen Lodgit Desk. In
most cases this will already solve the problem.
If the problem persists, go to step 2.

Step 2: End the external access to the databases.

Open the cubeSQLAdmin tool and check under "Databases" whether the database is
locked by another user. This can be done by virus scanners or backup tools.

For database backups you should always use the cubeSQL server function. You can
find these under "Schedules" in the cubeSQLAdmin (more information in our step-by-
step guide).

It is possible that the cubeSQL server locks the databases when creating the backup
for security reasons. If the error occurs at a time when you usually make a backup,
please wait a few minutes and then check the status of the database again.
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If you still cannot open your Lodgit Desk, go to step 3.

 

Step 3: Manual unlocking of databases

You can also unlock the database manually with the cubeSQLAdmin tool. First, make
sure that Lodgit Desk is shut down on all computers:

Then go to "Console" and execute the SQL commands "UNLOCK database 'Lodgit
Database.lxdb'" and "UNLOCK database 'Lodgit Test Database.lxdb'". Please pay
special attention to upper and lower case!
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Then open Lodgit Desk. If the problem persists, go to step 4.

Step 4: Restart the cubeSQL server

As in step 3, make sure that Lodgit Desk is closed on all computers and that there is
no access to the databases:

You can then close the cubeSQLAdmin tool and restart the server service. On a
Windows system, this is done in the Control Panel under "System and Security>
Administration> Services".
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On a Mac system this is done in the system settings under "Miscellaneous>
cubeSQL".
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MACOS HIgH SIERRA: DO NOT STORE DATAbASE IN THE ICLOUD UP
TRANSMITTINg PRICES AND LINKINg ExTRA ITEMS TO MAPPINgMASTER

If you still cannot open your Lodgit Desk, go to step 5.

Step 5: Restart the computers

If none of the previous steps have been successful, restart all computers on which
Lodgit Desk and/or the cubeSQL server is installed.
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Transmitting prices and linking extra items
to MappingMaster

Problem
The prices MappingMaster transmits do not match those of the Lodgit price
management, although Lodgit sends prices and booking durations to MappingMaster
and the extra items are also linked.

Solution
Unit Prices
In principle, Lodgit only transfers simplified prices (compared to the Lodgit price
management) to MappingMaster, because it is technically impossible to do otherwise.
The prices are transmitted in the price table, which is entered
under>Administration>Synchronisation and Online modules>MappingMaster>Prices
and booking duration for the respective category.
Prices are not transferred directly from the Lodgit price management.

The default occupancy of each MappingMaster category is received by Lodgit from
MappingMaster.

The base price must always be entered manually. This is the price that is taken if no
other price is entered in the price table for the respective period.

The prices are ALWAYS per night for the respective rental unit with standard
occupancy. A differentiation of the price unit is not possible here (unlike in the Lodgit
price management).

However, prices from the Lodgit price management can be imported into the table.
Please click on the gear wheel below the list and then click on>Load prices from the
price management.

The>Price Comparison window opens. You can choose whether you want to import
the>prices for rental units or the>category prices from the Lodgit price management.
Then select the rental unit or category whose prices you want to import for the
selected MappingMaster category. Prices are imported with the price unit "Per night",
which corresponds to the standard occupancy.

You can modify this as below:

You check the box: 

Ignore Standard Occupancy
ALL prices are loaded independently of the NUMBER OF PERSONS, i.e. with a
standard occupancy of 2 persons also those for e.g. 1 or 3 persons, if these
are available.
Ignore Price Unit
ALL prices are loaded independently of the PRICE UNIT, e.g. also those for 1
week.
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Delete existing price variations of the MappingMaster category "XXX"
Check this box to prevent double display of identical prices.

The prices in the price table for MappingMaster are interpreted as the price for the
standard occupancy per night, regardless of which price unit you had in Lodgit price
management and to which number of persons you referred there. 

If several prices are entered for an identical time period, the highest price is always
used.

Extra Items
Prices for extra items cannot be transferred from Lodgit to MappingMaster, but extra
items from a booking via MappingMaster can be linked to extra items from Lodgit.

For example, if you want to offer a room with breakfast, you should create a>product
in MappingMaster, where you check the box "with breakfast" and then enter the price
you estimate for breakfast as>surcharge. A TOTAL price for room and breakfast
(basic price + surcharge) will be transferred.

In Lodgit you have to link the extra item "Breakfast" with the MappingMaster extra
item "breakfast". Please make sure that the set price for the extra item "Breakfast"
from Lodgit and the price for the surcharge in MappingMaster are the same,
otherwise the calculation does not work correctly, see below.

The price for breakfast is usually "per night/person", but the surcharge in
MappingMaster is always "per night/room".
If it is possible to occupy different numbers of people per room, such as "double room
as single room for 1 person" and "double room for 2 persons", an independent
product must be created in MappingMaster for each possible occupancy.

Example
If you have entered a base price of €86 for the room in MappingMaster, the room
with breakfast is to be offered and you have entered a surcharge of €7,
MappingMaster transfers a total price of €93. If a breakfast price of 7,-€ per
night/person is entered in Lodgit, the price of 93,-€ will be interpreted as 86,-€ for
the room and 7,-€ for the breakfast. For an occupancy with 2 persons there is a basic
price of 79,-€, because 2 * 7,-€ (2 persons with breakfast à 7,-€) = 14,-€ will be
deducted from the 93,-€ transferred. This means that you would have had to define a
new basic price here in MappingMaster and set up a new product "with breakfast" for
this product, for which the surcharge includes the price for breakfast for 2 persons.

Please note: Extra items are ALWAYS treated as a surcharge in Lodgit, which means
that they are deducted from the total amount transferred.
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TransmiTTing prices and linking exTra iTems To mappingmasTer Up assign booking

Use lodgit desk on more than one
computer
in the standard version, lodgit desk is available only in single user mode. That
means all the data is saved locally on your computer and you are responsible for the
security of said data. it also means the data is only available on one computer.

There are, however, a couple of options to access lodgit desk and your data from
different work stations.

Optional additional module "Interface:
Database Server"
With the additional module you'll be able to store the database on a virtual server and
access it from different workstations. The server will be installed on a computer in
your network; it needs very little resources so you can install it on a regular
workstation. While the server is designed and tested to work in a local, wired network
it is theoretically possible to gain...

Access via VPN or Terminal Server
it is technically feasible to get access to the database server from outside the local
network. There are two options:

1. access via VPN (Virtual private network) - it works but often rather slowly.
2. some lodgit desk users have installed the database server successfully on a

terminal server. Thus they have access to their data via the web. please
note: installation of a terminal server is rather complex and should only be
carried out by experienced it experts.

as the performance of both aforementioned configurations depends on the quality
(and especially the latency) of the users internet connection we unfortunately can
neither guarantee nor offer support for these configurations.

Remote access tools
For accessing lodgit desk via the internet, we recommend using a (often free)
remote access tool like TeamViewer. This will allow you to access the computer with
lodgit desk on it remotely. There is no need to install the software on more than one
computer.

This method, however, does not allow the simultaneous access of more than one
user.
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Use Lodgit desk on more than one compUter Up charge canceLLation fees

assign Booking

issue
the note "assign Booking" appears in the lower right corner of the reservation
schedule;

solution
a booking that could not be assigned to a rental unit was transferred from the online
systems or from the channel manager. such a booking can be created if a room of
the desired category was available for the guest for the entire stay, but not in the
same rental unit, so that you either have to reorder the bookings in the
corresponding room category or the guest has to move. 

filter the booking list by "Bookings without rental unit". the unassigned bookings are
now displayed. 

open these bookings and assign them to a rental unit. 
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Assign booking Up sell And redeem voUchers in lodgit desk

how to charge cancellation fees

issue
A guest cannot embark on his journey. since cancellation fees have been agreed, but
the accommodation invoice has already been paid, a corrected invoice must be
issued. in our example the guest has to pay 90% of the original price, 10% will be
refunded.

solution
1) the paid, original invoice must be cancelled and the corrected invoice sent to the
guest, since the accommodation is no longer needed.

2) in addition, you must create a new invoice (preferably both with the same date,
e.g. today).

3) create an extra item for this invoice. You should name this item something
meaningful, e.g. with "cancellation fees for booking XYZ in room ZYX" and rate it with
a positive amount representing 90% of the original price.

4) place the extra item on the new invoice. send this invoice to the guest as well and
pay back the amount equivalent to 10%.

5) the cash balance is correct and the costs have been charged correctly.

tip: many situations in which refunds or vouchers have to be shown can be solved
using extra items. You can create one extra item for each specific case (also with
negative amounts).
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Sell and redeem vouchers in Lodgit Desk
You want to issue and/or redeem vouchers for a certain amount of money in Lodgit
Desk.

Issue a Voucher
First create an extra item "Voucher" in your extras administration (Administration >
Extras & Packages). 

If the voucher is paid with cash or credit card you can now create a voucher by
creating a receipt (Administration > Create Receipt). If you want to personalise your
voucher you can also add an recipient here. 

If your voucher will be paid by wire-transfer you need to add the extra item to a
booking and create a bill specifically for this extra item. Proceed as follows: 

1. Select and open a booking in which the purchaser of the voucher is a guest. If
there is no such booking simply draw a new booking in the Reservation
Schedule and add the purchaser as the main contact.

2. Add the voucher to the extra items of this booking (Go to: Services > Tab
"Extras/Packages" > Click on "Add extra item" > select "Voucher"). 

3. Edit the voucher so it has the correct price and tax rate.  
4. Issue an invoice for the voucher via: Button "Invoice" > only drag "Voucher"

into the column "items to be invoiced" > issue the invoice. 
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5. You might have to alter your invoice texts for the voucher (tab "texts" in the
invoice-window). If you issue vouchers on a regular basis you might consider
adding a language set "Vouchers" to your Lodgit Desk. 

6. If you created a booking in step 1, this can now be deleted since the invoice
will still be archived in your invoices and also be associated with the guest in
the guest-management. 

In order to follow up on your vouchers it is recommended you keep a list of your
vouchers outside Lodgit Desk in a spread sheet (e.g. Excel).

Redeem Voucher
When redeeming an issued voucher, you can either use the same extra item as when
issuing a voucher, or create a separate extra item according to the same pattern.

Then add the extra item to the booking and enter the corresponding data (negative
value, value-added tax of the voucher). When the invoice is created, the entire
booking is then settled normally.
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Create comments and remarks on invoice
items
If you want to add a comment to the items of an invoice (and the description of the
invoice items themselves is not sufficient for you), you can create an empty
package, add it to the booking, change the name if necessary, ensure that the
package name is printed on invoices and then include this in the invoice.

1. First create a new, empty package in the package administration
(Administration> Extras and Packages> tab "Packages"> click the + below the
package list to create a new package) .

2. Now add this package to a booking (In the booking window > Services > tab
"Extras/Packages" > Add package).
Make sure that "Print Name> On invoices" is checked.

3. Then create the invoice, whereby you also settle the package and drag it to its
desired location (i.e. above or below another invoice item) using Drag& Drop. 
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4. If all settings have been made correctly, the calculation should look something
like this:

Manual of the Lodgit Desk - Hotel Software

Page 696/726



Create Comments and remarks on InvoICe Items Up
InvoICe wIth Company address bUt regIstratIon Form wIth gUest address

highlighting special periods in the
occupancy plan
In Lodgit desk you can mark special periods, such as holidays or city festivals, by
taking advantage of an object/rental unit location.

Version 1: Create a new object with a rental unit and drag it to the top or bottom of
the object list. you can use the object colour to delimit this in the occupancy schedule
list. this method is suitable if you only have one object, or the selected periods are
identical for all objects. this version also does not affect your evaluations within
Lodgit desk, since you can perform all evaluations object-related.

Version 2: alternatively, you can simply create a new rental unit in an existing
object. you can use the abbreviation to place it at the beginning or end of the rental
unit list; you can differentiate it from the others by using an individual colour. you
can use this version to select object-specific periods and easily show and hide them
together with the object. however, you should bear in mind that this version may
affect your evaluations and analyses, since this rental unit is considered part of your
object. 

no matter which version you choose, you should now have created a rental unit for
your periods. In this rental unit, you now create bookings for the duration of these
special periods. with the help of the booking label "Individual text" you can explain
the period in more detail.

Tip 1: Choose a booking status that you do not otherwise use, or only rarely use, to
distinguish these periodic bookings from the normal bookings. note also that the
booking statuses tentative, Locked and Cancelled online booking do not require a
main contact.

Tip 2: Use the booking labels to indicate the type of periods (e.g. holidays, city
festivals or trade fairs).
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attacHmentS Sent by mail will be Sent to tHe recipient aS 'winmail.dat'

invoice with company address but
registration Form with guest address
a guest arrives and wants the invoice to be sent to the company address. the
registration form, on the other hand, should have her private address.

to settle the booking in this way, two guests must be created in the guest
administration:

1. the guest with her private address
2. the company with the company address

a new booking is then created. the company is added as the main contact (make
sure that the box "is guest herself" is not selected), the guest herself is added under
guests.

when you create the registration form, you select the guest as a person and her
private address appears on the registration form.

when the invoice is created, it's sent by default to the main contact, i.e. the
company. in the "options" tab in the drop-down menu "print options" in the invoice
window, select "print guest names" to include the guest's name in the invoice.
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InvoIce wIth company address but regIstratIon Form wIth guest address up
change Language oF LodgIt desk

email attachments will be sent to the
recipient as 'winmail.dat'

Issue
In some cases it can happen that sent e-mail attachments do not arrive in the
intended file format (e.g. .pdf), but reach the recipient as 'winmail.dat'. this occurs
when sending via the mail program outlook.

solution
please configure your email preferences. please pay particular attention to the
settings for using the mapI interface with microsoft outlook 2013.
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AttAchments sent by mAil will be sent to the recipient As 'winmAil.dAt' Up
cUbesQl: disconnected / switch bAck to locAl dAtAbAse

change language of lodgit desk
normally, lodgit desk is displayed in the language selected as the system language
on your computer, i.e. in German or spanish, if this is your default language, and in
english for any other language.

in lodgit desk, however, you can work in German, spanish, or english, regardless of
your system language.

mac
you can use the language switcher app to change the language of selected
programs. once you have opened the app, select lodgit desk and then select
German, spanish or english, depending on which language you want to work in lodgit
desk.

windows 10
Under windows 10, the language in which lodgit desk is displayed depends on the
language of the operating system - the ability to set different languages for the
windows of different programs seems to have been removed by an update.

you can change the language of your windows 10 installation by following these
instructions.
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cubeSQL: Disconnected / switch back to
local database
If you last ran Lodgit Desk in database server or multi-user mode and the database
server should be unreachable, Lodgit can only be reset to local mode for security
reasons by explicitly deleting the program's settings file.

This is to prevent accidentally working in different databases or downloading online
bookings to the wrong database.

If you still want to continue working with a local version of the database, proceed as
follows, depending on your operating system:

macOS
First, close Lodgit Desk. Then open a Finder window and click "Go" in the menu bar at
the top of the screen. Now hold down the alt or option key. The item "Library" will
then appear in the menu and you can click on it.
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In the library you will find a subfolder called "Preferences". Double click to open it.
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In the subfolder "Library/Preferences" you will find a file "de.lodgit.lodgitdesk.plist".

Make sure that Lodgit Desk is closed on your computer.

If you delete this file, Lodgit will reset to factory defaults and reconnect to the local
database the next time you start it.

Windows
First close Lodgit Desk. Then click on the start menu icon and search for
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%APPDATA%. A folder with this name should show up in the search results. Click on
it to open it.

In %APPDATA% you should be able to find - amongst others - a subfolder called
"Lodgit".
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The Lodgit subfolder contains the file "de.lodgit.lodgitdesk.plist".

Make sure that Lodgit is closed and then delete this file to reset Lodgit Desk to
factory defaults and local mode.
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Shortcuts
Below you'll find a list of key combinations that can make working with Lodgit Desk
easier and faster.

 

Key:

Shift key ⇑
Delete ⇒
Backspace ⇐
Ctrl key ˄
Command key / Apple key CMD
Enter key / return key ↵

 

 

Action Windows Mac OS X

Open the Help file F1 Help

Open the Preferences ˄ , CMD ,
Quit software ˄ Q CMD Q
Open database folder ˄ ⇑ O CMD ⇑ O
Save reservation schedule as image ˄ S CMD S
Print reservation schedule ˄ P CMD P
Main window: hide or show sidebar ˄ L CMD L
Main window: hide or show booking list ˄ ⇑ L CMD ⇑ L
Use "Select" mode (reservation schedule) a a
Use "Draw" mode (reservation schedule) e e
Use "Split" mode (reservation schedule) t t
Use the next mode („Select“ → „Draw“ →
„Split“ → „Select“)in the reservation
schedule

Space Bar

Create new booking (reservation schedule) ˄ N CMD N
Duplicate selected booking (reservation
schedule) ˄ D CMD D

Open selected booking (reservation
schedule) ˄ O or ↵ CMD O or ↵

Delete selected booking (reservation
schedule) ⇐ or ⇒

Reservation schedule: center current date ˄ T CMD T
Go to a certain date in the reservation
schedule ˄ G CMD G

Reservation schedule: next month ˄ → CMD →
Reservation schedule: previous month ˄ ← CMD ←
Reservation schedule: next year ˄ ⇑ → ⇑ CMD →
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Reservation schedule: previous year ˄ ⇑ ← ⇑ CMD ←
Select several bookings in the reservation
schedule

Hold down ⇑-key and then click on
the bookings you want to select

Open Object Management ⇑ Alt M ˄ ⇑ M
Open Guest Management ⇑ Alt G ˄ ⇑ G
Open Price Administration ⇑ Alt P ˄ ⇑ P
Open Lodging Statistics ⇑ Alt S ˄ ⇑ S
Open Check in List ⇑ Alt i ˄ ⇑ i
Open Check Out List ⇑ Alt O ˄ ⇑ O
Open List of E-Registration Forms ⇑ Alt R ˄ ⇑ R
Open Extras List ⇑ Alt E ˄ ⇑ E
Open Cleaning List ⇑ Alt C ˄ ⇑ C
Open Offer Arches (Correspondence) ⇑ Alt A ˄ ⇑ A
Open Extras Management ⇑ Alt X ˄ ⇑ X
Open Package Management ⇑ Alt Z ˄ ⇑ Z
Open Cashbook ⇑ Alt k ˄ ⇑ k
Open Financial Reports ⇑ Alt T ˄ ⇑ T
Duplicate selected prices (Price
Administration) ˄ D ˄ D

Duplicate selected prices and add a year
(Price Administration) ˄ ⇑ D ˄ ⇑ D

Delete the selected cashbook entry (no
invoices) ⇐ or ⇒

Go to search area in the booking list
(reservation schedule) ˄ F CMD F

Go to search area (Guest Management) ˄ F CMD F
Fix booking or remove fixation ⇑ CTRL F ⇑ CMD F
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ShortcutS up  

Legal notice
this documentation and help texts are products and services offered by:

Lodgit hotelsoftware Gmbh 
Industriestr. 95 (Entrance h) 
D-04299 Leipzig GErMANY

responsible for contents as per Article 5 paragraph 1 German teleservices Act
(telemediengesetz, tMG): Dr.-Ing. Dirk Bockelmann

this handbook can be redistributed under the following conditions:

the copyright note is explicitly stated on all duplicated and redistributed
copies.
this handbook is not modified or edited in any way.
this documentation is not used for commercial use (especially the printed
version).

Lodgit hotelsoftware Gmbh reserves the right of permission for every other use.

the Lodgit hotelsoftware Gmbh assumes no liability for damages resulting from the
use of this documentation and help. the Lodgit hotelsoftware Gmbh does not
constitute legal information on the suitability for a particular purpose.

Authors of the documentation
Dirk Bockelmann 
Alesja Elding 
Elke-Gerda thiem 
Stefan Keller 
carolin Geißler 
robert Erlenkötter
Florian Bokor
Julia Bierstedt
Florian Schulze

License Notices:
the export function of Lodgit Desk uses parts of the 7-Zip program (see www.7-
zip.org). 7-Zip is licensed under the GNu LGpL license.
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Release Notes
The most important release notes regarding Lodgit Desk are listed below.

[FIXED] Error was fixed.
[CHANGED] An existing feature in the program was changed.
[NEW] A new feature in the program.

Release Notes for 2.6.3 (14/12/2021)
[FIXED] Windows: When exiting, Lodgit Desk now logs off automatically from
cubeSQL database server.

Release Notes for 2.6.2 (06/12/2021)
[NEW] macOS: The installer is now available as a Universal Binary. This means that
Lodgit Desk is now natively supported by the new Mac ARM processors. This leads to
small performance improvements, therefore Rosetta emulation is no longer necessary
for version 2.6.2.

[FIXED] Windows: The check for a new update did not work anymore.

[FIXED] Windows: The resolution of the reservation schedule was blurred.

Release Notes for 2.6.1 (16/11/2021)
[NEW] Cleaning list: Added the option to hide already cleaned rental units for the
current day.

[NEW] Implementation of the new "Updater" for Windows, so that updates can be
applied conveniently and directly from the application.

[NEW] Channelmanager Cultuzz and MappingMaster: Mapping of Lodgit packages to
Channelmanager products.

[NEW] Invoice export of multiple invoices: Accounting tasks can now be performed
more conveniently.

[NEW] Logistic costs can be hidden in quotations or confirmations.

[NEW] A help line has been added to the booking calendar, so a clicked day is
displayed more clearly.
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[NEW] Lodgit alerts new customers by default when a "cash close" needs to be made.

[NEW] The status of bookings is now displayed as a column in the guest history
bookings.

[NEW] If no rental units / properties are selected, the booking calendar will display a
note quickly explaining missing bookings.

[CHANGED] Bookings with the "highest status" are displayed above others in case of
overbookings.

[CHANGED] The availability search ("Quick Search" at the top right of the main
program screen) now also shows free capacity of a rental unit if a cancelled online
booking is entered in the search period. "Canceled online bookings" will therefore be
ignored in this search from now on. This can also be defined for other booking
statuses via the settings.

[FIXED] The updater is now executed before the database version check. Users of
Cube-SQL can therefore now conveniently use the updater on any operating system
to update Lodgit.

[FIXED] Implementation of various texts and translations for Lodgit regarding the TSE
module.

[FIXED] The print preview "scroll buttons" +/- have been corrected.

[FIXED] The default subject line of invoice emails in the initial Lodgit database no
longer incorrectly displays "Correction invoice".

[FIXED] The logistic unit price is now calculated correctly in offer emails (without
PDF) if the booking includes a "City Tax" which is included in the logistic costs.

[FIXED] Empty packages are no longer lost  by splitting a booking.

[FIXED] VAT settings on the Protel interface were not processed correctly. The
interface has been made more understandable and bugs have been fixed.

Release Notes for 2.5.7 (09/21/2021)
[FIXED] Receiving invoice items from a VECTRON-POS was no longer possible.

Release Notes for 2.5.6 (09/17/2021)
[FIXED] The export of invoice data via the RKSV interface was no longer possible.

Release Notes for 2.5.5 (09/14/2021)
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[NEW] Agent statistics: Display of the respective agent of a booking in the list as
soon as the option "All bookings" is selected.

[NEW] Sending of emails and letters has been implemented in the context menu of
the following lists: Check-In list, Check-Out list.

[NEW] Creating a common registration form has been implemented in the context
menu of the following lists: Check-In List, Check-Out List, Current Guests (left
sidebar of the reservation schedule).

[NEW] Opening the cleaning list and the extras list is now possible using keyboard
shortcuts.

[NEW] New Spanish template texts for the text management.

[NEW] Some of the Spanish texts in the software interface have been revised.

[NEW] If the last cash balance was too long ago or is missing completely, a warning
message is displayed when creating invoices and receipts with the payment type
"cash". When and whether this warning occurs can be configured in settings.

[CHANGED] After creating a confirmation, the booking status is now changed to
"Confirmed" instead of "Booked".

[CHANGED] Multiple entries in the check-in list and check-out list can now be
selected. This enables quickly opening multiple bookings and a faster creation of
letters and emails to guests arriving or departing.

[CHANGED] When exporting the data of the cash statements via DSFinV-K export,
the created files are no longer saved directly in the selected folder but in a subfolder
called "dsfinvk_export".

[FIXED] Accounting export: No text was displayed for accommodation services. The
field for "Text" was empty.

[FIXED] Loading the exchange rates for the second currency was no longer possible.

[FIXED] Under very rare circumstances there was an internal error when printing
from cashbook archives

[FIXED] Under very rare circumstances it was not possible to exit the programme
because Lodgit Desk wrongly assumed that data would still be sent to the TSE.

[FIXED] Several errors in the DSFinV-K export corrected. The export is now readable
with the latest stage of Amadeus Verify, an important tool to verify used by several
financial entities of the German government.

Certificate data was missing or incomplete in the export.
Incorrect allocation of the TSE data to the document data
Incorrect calculation of some values
Incorrect display of values
Missing values
When generating the data for "Orders" the wrong line break was used.
When generating the data for "Orders", a line break was always added at the
end of the data to be certified
When generating the data for "receipts", "^0.00Unbar" was incorrectly
appended to the data to be certified for a total of "0.00"
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Release Notes for 2.5.4 (07/07/2021)
[NEW] When synchronizing the online booking system, the fields "mobile" and
"alternative e-mail address" can now also be stored in the guest data.

[NEW] Creating receipts: It's now possible to define your own account numbers for
the account in the settings of the accounting export for the receipt types "Bank to
cash" and "Cash to bank".

[NEW] After successfully creating a GoBD export the created folder with the exported
files will now be opened automatically.

[NEW] When sending out an already existing document as an e-mail or e-mail with
PDF via SMTP the state of the checkbox "Copy to myself" will be remembered

[NEW] Guest list: new filter for booking groups

[NEW] Guest list: new columns for date of birth and nationality which can be selected
optionally for printout

[CHANGED] Changes of the guest list:

The guests contact details will now be displayed in the table without line break.
The line break remains on printouts to ensure a better readability.
The contact details (e-mail, phone, street, post code, city, country) will now be
exported each with its own column .

[CHANGED] Vectron: It is now possible to choose if invoice items with the value of
"0" should be imported or ignored.

[CHANGED] Extra items and packages of the type "Vectron delivery note" can now be
deleted again.

[CHANGED] Vectron Log: Adding a Vectron transaction to a booking is now possible
even if they have been marked as "cancelled" in the log.

[FIXED] The file permissions for the exported TSE .tar files have been changed so
that it's now possible for the user to read and write them.

[FIXED] Several errors in the compilation and export of the DSfinV-K data have been
corrected

Entering data for transactions of the AVBestellung type in data_payment.csv,
payment.csv and cashpointclosing.csv is now prohibited.
The correct cash point closing data is now used for the compilation of the
references
The field KEINE_UST_ZUORDNUNG in cashregister.csv is now correctly filled
with 0 or 1
The field ART_NR in lines.csv is no longer empty but filled with internal IDs
BON_ID, currency code and the items are now set correctly for AVBestellungen
Cash differences are now registered correctly as a transaction of the type
"receipt"
Payment data of invoices for which a payment was not made at the same time
as the invoice creation were not exported.

[FIXED] Under very rare circumstances an internal error occurred in the financial
report when relating to "Paid on" date.

[FIXED] When exporting the extras list as CSV or XLS some values were stored in the
wrong columns
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[FIXED] When cancelling the print dialogue in the preview window for "E-mail with
PDF" the window is now closed properly

[FIXED] In some environments, the data from a Vectron-EPOS was sent to Lodgit
twice.

[FIXED] When writing entries into the Vectron-Log, the property "expense = no" was
not assigned correctly.

Release Notes for 2.5.3 (06/18/2021)
[FIXED] Creating PDFs with TSE-QR-Code was not possible under some very rare
circumstances.

Release Notes for 2.5.2 (06/16/2021)
[FIXED] When adding packages to a booking, the package content was not saved
when clicking the "Save" button.

Release Notes for 2.5.1 (06/15/2021)
[NEW] Update of the settings for the use of the interface "Fiscalisation
(KassenSichV)". It is now mandatory to enter the location address, tax number and
VAT ID.

For this purpose, the TSE interface is initially deactivated after the update!

The new data can then be entered under Settings > KassenSichV TSE and the TSE
can then be reactivated there.

[NEW] DSFinV-K Export of the Cash Security Ordinance (KassenSichV) implemented.
A further validation of the exported data is still pending, which is why this function is
still in beta status.

[CHANGED] The TSE User PIN can now be stored in the database so that it is no
longer necessary to enter it when starting the programme.

[CHANGED] In case of an unstable data connection to the database (cube SQL
Database Server), the interface cash register systems "Protel compatible" and
"Gastware" was deactivated under certain circumstances.

[CHANGED] The display of the TSE device ID in settings has been made more user-
friendly.

[CHANGED] When exporting account transactions via the DATEV accounting export,
the fixed write indicator is now set to "Off".
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[CHANGED] Interface to Vectron POS system updated to support VGPMS interface
version 1.20.

[CHANGED] When importing the restaurant bill from Vectron into Lodgit, this is now
assigned to the system extra item "Vectron delivery note" as soon as a delivery note
ID is transmitted by Vectron.

[CHANGED] Extra items of the type "Vectron delivery note" can no longer be changed
in the booking window.

[CHANGED] When transmitting restaurant bills via the Vectron interface, the
transmitted tax rate is now saved. The marking "expenditure" is therefore no longer
applicable.

[CHANGED] In the window "Extra items" the individual booking-related name of the
extra items entered in the booking window is now also displayed.

[CHANGED] With the accounting export it can be specified whether for extra items of
the type "Vectron delivery note" the Vectron delivery note number should also be
exported.

[FIXED] The text of the buttons in the booking window is now white as soon as the
background colour of the button is dark.

[FIXED] When sending offers and confirmations, the names of the packages were not
printed as soon as they had the property "surcharge" and the package content of
added packages should not be printed.

[FIXED] The information window that a TSE must now be used when creating invoices
and receipts in Germany is only displayed as soon as Lodgit Desk has a valid licence.

[FIXED] Under certain circumstances, Lodgit Desk froze when using the Vectron cash
register interface.

[FIXED] When activating the interface "Fiscalisation (KassenSichV)" the timer, which
is necessary to fiscalise booking changes, was not started properly. This only
occurred after a restart of the programme.

[FIXED] The settings for "Tip" and "Transaction Sub Numbers" for the Vectron cash
register interface were not saved correctly in settings.

[FIXED] If Vectron only transfers the total amount but not the individual items when
transferring restaurant consumption, the total amount is now correctly assigned to
the booking as an extra item of the type "POS system".

Release Notes for 2.4.8 (03/24/2021)
[CHANGED] For the 64 Bit Windows version the automatic check for a version update
was reactivated.

[FIXED] Invoices with the payment type "Cash" could no longer be created for the
current day if a cashpoint closing has already been created
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Release Notes for 2.4.6 and 2.4.7 (02/25/2021)
[FIXED] When exporting lists in Excel .xlsx format, the error "Unknown type: 38"
occurred under certain circumstances.

[FIXED] Correction of the data displayed in the qrCode (TSE signing). Under certain
circumstances, the wrong signing algorithm was used.

[FIXED] When printing documents as PDF/Email with PDF those contained an
additional blank first page.

[FIXED] When creating a new booking via the booking menu, an internal error
occurred after selecting the rental unit in the booking window.

Release Notes for 2.4.5 (02/23/2021)
[NEW] Group booking > Grouping of similar accommodation services (lodging &
extras) in offers, confirmations and invoices, resulting in a significant reduction of
their number of pages.

[FIXED] Correspondence > Correction of print data for the columns "Persons",
"Number" and "Description" in case the number of persons and/or number should be
zero.

[FIXED] Booking > Corrected calculation of the number of adults if child discounts
were defined in a booking and the number of children was equal to or greater than
the max. number of beds.

[FIXED] Cash register function > Various corrections in the Z-Bon counting protocol.
Among other things, 5 Rappen were counted as 5 francs in the Z-Bon counting
protocol.

[FIXED] Cash register function > The Z-Bon could not be created under rare
circumstances if the final amount of the cash register was 0.

[FIXED] CityTax > When creating down payment invoices, the CityTax amount was
missing in the subtotal if the display type "Display: as explanation text" and a net
design were used.

[FIXED] Package Management > Under very rare circumstances, when changing an
extra item in a package, it' s VAT rate was saved rounded down to the nearest full
numerator.

[FIXED] Accounting export > After creating an export, the entries of type "Cash
shortfall/excess cash" were not correctly set to the status "Actual exported".

[FIXED] When creating invoices, the texts for Tax Gross CityTax and Tax Gross Down
payments were not saved.

[FIXED] Not all column headers were displayed in the lodging list.
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Full List of Release Notes
Latest release notes for 2023

Previous release notes:

2022: 2.6.4 to 2.8.9
2021: 2.4.5 to 2.6.3
2020: 2.3.1 to 2.4.4
2019: 2.1.4 to 2.2.4
2018: 1.18.7 to 2.1.3
2017: 1.17.1 to 1.18.6
2016: 1.15.6 to 1.16.4
2015: 1.13.7 to 1.15.5
2014: 1.12.4 to 1.13.6
2013: 1.10.6 to 1.12.3
2012: 1.9 to 1.10.3
2011: 1.8 to 1.8.8

Helpful Pages
Manual - Table of contents
First Steps with Lodgit Desk
Minimum system requirements

Manual of the Lodgit Desk - Hotel Software

Page 716/726

https://manual.lodgit-hotel-software.com/release-notes.html
https://manual.lodgit-hotel-software.com/release-notes-2022.html
https://manual.lodgit-hotel-software.com/2020-2-3-1-to-2-4-4.html
https://manual.lodgit-hotel-software.com/2019-2-1-4-to-2-2-4.html
https://manual.lodgit-hotel-software.com/2018-1-18-7-to-2-1-3.html
https://manual.lodgit-hotel-software.com/release-notes-2017.html
https://manual.lodgit-hotel-software.com/release-notes-2016.html
https://manual.lodgit-hotel-software.com/release-notes-2015.html
https://manual.lodgit-hotel-software.com/release-notes-2014.html
https://manual.lodgit-hotel-software.com/release-notes-2013.html
https://manual.lodgit-hotel-software.com/release-notes-2012.html
https://manual.lodgit-hotel-software.com/release-notes-2011.html
https://manual.lodgit-hotel-software.com/table-of-contents.html
https://manual.lodgit-hotel-software.com/first-steps-with-lodgit-desk.html
https://www.lodgit-hotel-software.com/other-system-requirements.html


Additional Module Hotel Locking System
SALTO

Preferences
The main component of the SALTO hotel locking system is SALTO ProAccess, an
access control and settings configuration management system that is operated via a
web interface. Components are among others:

ProAccess Space for the online management of access controls.
SALTO-Service, a Windows service for communication between e.g. peripheral
devices, ProAccess Space, the database, etc. This is controlled by the
ProAccess Space Configurator, a desktop application that is also used to start
and stop the SALTO service.
Local IO Bridge, a Windows service that establishes a connection between a
USB device and the browser so that they can be used with ProAccess. It must
be installed on each client PC where a USB coding station or PPD (Portable
Programming Device) is to be used.

SALTO-Service and, if necessary, the Local IO-Bridge must be started in order to
work with the Lodgit Additional Module.

Interface
Please select >SALTO here.
The protocol version 1.20 of the interface is based on the Industry Standard PMS
Protocol: Version 1.20 by SALTO;
Protocol version 1.3 of the interface is based on Salto HAMS: PMS Protocol Version
1.3 by SALTO.

Everything you need to set up is provided by the manufacturer of the hotel locking
system, who will also provide you with the appropriate support.

In order to use the system correctly with Lodgit Desk you will have to define a few
settings. These Preferences can be defined under Lodgit Desk > Preferences > Hotel
Locking Systems (Mac) or Edit > Preferences > Hotel Locking Systems (Windows).
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SALTO server
Enter the IP address of the computer on which the SALTO service or the local IO
bridge is running and the port used. The port is specified in the SALTO server
settings. The default value is 5010. Make sure that the connection is not blocked by
firewalls.

Encoding station
A coding station is a device for reading and writing guest media. Enter the name of
the encoding station you want to control via this Lodgit Desk installation. The names
for encoding stations are defined in the SALTO service.

Protocol version
Select here whether you want to work with the older version 1.3 or with version 1.20,
with which you can define up to 62 additional areas and send mobile keys.

Please note the following:
You can only work with the Salto protocol version 1.20 if the Salto server also has
at least this version - previous versions of the Salto server are not supported. So
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either update your Salto server or select 1.3 in Lodgit as the protocol version.

Rental unit
Here you specify whether the name or the short name of a rental unit is to be used.
You must enter the rooms in the SALTO web interface with exactly this description.

Additional Privileges
If you code a guest medium, you can grant your guest access to up to four rooms
and up to 9 (Salto version 1.3) or up to 62 additional privileges (Salto version 1.20).
These additional privileges are defined in the settings of the SALTO service. Enter the
additional privileges in Lodgit Desk in the similar way.

If you code a guest medium, you can grant your guest access to up to four rooms
and up to 9 (Salto version 1.3) or up to 62 additional privileges (Salto version 1.20).
These additional privileges are defined online in the SALTO web interface. For details
please contact Salto directly.

Enter the additional areas in Lodgit Desk in the same way.
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Coding via the booking window
You can easily and conveniently encode one or more cards or send mobile keys to
your guests via the booking window. Please open a booking and go to the menu item
>General >Interfaces to > Hotel Locking System.
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Coding card
With a click on the button "Coding card..." the window for encoding a guest medium
opens. All relevant data such as room name as well as arrival and departure data are
taken over from the booking and do not need to be entered again.

A card can allow access to up to four rental units and up to 9 (Salto version 1.3) or
62 (Salto version 1.20) additional privileges.
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One-Time Medium

You can create a one-time medium for service personnel that will only grant access to
an area once.

Key cards

When encoding a guest medium, you can create copies for accompanying guests in a
single process. Simply enter the total number of media required under "Key cards".

Create a copy of the first medium as well

Check the box that says "Create a copy of the first medium as well" if you know, you
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will have to create copies of this medium later on (e.g. if the partner arrives one day
later).

Send mobile key
If your guest has installed the Salto JustIN Mobile App on his/ her smartphone and
your doors are designed for it, you can send your guest a so-called "Mobile Key" on
the day of arrival. The message tells him/ her which rooms or additional privileges
can be opened with the Mobile Key. The guest only has to hold his/ her smartphone in
front of the corresponding door lock and start the app.

Only Mobile Keys can be sent to mobile numbers that correspond to the format
requested by Salto. They must start with a "+", followed by the country code and
then the mobile number without the leading "0" and with at least 6 digits. Apart from
the leading "+", only numbers are accepted, but no other characters including spaces.

Example: The German mobile number 0123 45678900 must therefore be entered in
Lodgit as follows: +4912345678900. The same mobile number of a Swiss provider:
+4112345678900.

All guests who are registered in a booking are displayed with their telephone numbers
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as they are registered in the guest administration. If several numbers are entered for
a guest, you can click on the small triangle at the end of the column >Mobile number
to see the other telephone numbers and select the appropriate one.

By using the "+" sign in the first column, you can manually enter further mobile
numbers to which you would like to send a Mobile Key.

If the key was sent successfully, this will be displayed in the column "Sending result".

Under >Text message you can send a short message to your guest.

Please also note the following:
Always send Mobile Keys on the day of your guest's arrival when all previous
bookings from the room have the status "Checked out". If you send a Mobile Key
for a room and then set an old booking to "Checked Out", ALL existing keys,
including those created for the FUTURE, will become invalid. If necessary, please
send your guest a new Mobile Key.

If you have any questions about the Mobile Key, please contact Salto directly.

Cancel lost key
Here you cancel ALL mobile keys or information on the coded cards that were sent
concerning this rental unit, regardless of the validity period. The cancellation includes
access authorisation for all other rental units and additional privileges saved under
this key.

For cards - please note that the door fittings can update the medium data to use this
function.

Extend key
Möchte ein Gast länger bleiben, können Sie problemlos seinen Mobile Key bzw. seine
Karte verlängern. Bitte verlängern Sie zunächst die Buchung entsprechend. Klicken
Sie anschließend auf den Button >Schlüssel verlängern. Es wird Ihnen automatisch
der neue Abreisetag angezeigt. Die Verlängerung schließt alle Mieteinheiten und
Bereiche ein, für die der Schlüssel zuvor galt.

Salto Hotel Locking System
If you do not want to work directly from a booking, you can use >Administration
>Additional Modules >Salto Hotel Locking Systems to access the functions for
cancelling keys or for deleting, encoding or reading guest media.
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HOTEL LOCKING SYSTEMS UP HOTEL LOCKING SYSTEM HäFELE

The functions >Cancel lost key and >Coding Card are described above under Coding
via the booking window.

Deleting Card
This function deletes a card and makes it invalid, so that access to the corresponding
rooms and additional privileges is no longer possible with it. Please note the
following:

If you delete the card via Lodgit Desk, the existing data will be overwritten with
invalid data from any rental unit.

If you have deleted the card directly via the SALTO service >Empty medium and then
read the card via Lodgit Desk, you will receive an error message stating that it is a
one-time medium or that the card is damaged. Please simply click this message
away. The data on the card is deleted and you can rewrite it.

Reading Card
Use this function to read and display the content of a guest medium.

Go back
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